You are not logged in.

#1 2013-01-26 16:54:16

Registered: 2013-01-26
Posts: 53


I'm having a problem using the citrix receiver.

I've installed both Chrome (24.0.1312.56) and Firefox (firefox-git from AUR) as test platforms

It seem when I push on one of the icons on the webpage --- nothing happens.
I've tried starting firefox-git from command line -- but I get no errors listed. … 104536.png

I don't understand the directions on the Arch Wiki page for Citrix
which states specifically

Set Firefox to use Citrix

Then set Firefox to use one the following programs to open .ICA files, depending on your architecture.



I've tried in Chrome as well but I can't even get as far in Firefox -- very frustrating.

Last edited by kevdog (2013-01-26 21:02:57)


#2 2013-01-26 17:36:18

From: Pasadena, CA
Registered: 2009-07-13
Posts: 15,619

Re: Citrix

That picture has large dimensions, but is not large in bytes.  It is technically over our size limit policy..

Can I get you to consider creating a click through thumbnail link?  Or, if not, when this is solved, edit it and change it from img tags to url tags.


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
How to Ask Questions the Smart Way


Board footer

Powered by FluxBB