You are not logged in.

#1 2013-01-28 19:37:32

CyberNhull
Member
Registered: 2013-01-27
Posts: 76

[SOLVED]lib32-catalyst-utils:signature from "Vi0L0 <vi0l093@gmail.com>

Hello people. So i have this problem here:

lib32-catalyst-utils: signature from "Vi0L0 <vi0l093@gmail.com>" is invalid
Failed to submit transaction (invalid package or corrupted(PGP sign))

This happens when i tried to download lib32-catalyst-utils from the legacy repo.
Already tried to delete repo db and rebuild it but no luck. Any help would be apreciated, thanks ^^

Last edited by CyberNhull (2013-01-28 20:59:22)


If it does not kill you....It will make you smarter

Offline

#2 2013-01-28 20:13:45

Kilz
Member
Registered: 2008-03-01
Posts: 140

Re: [SOLVED]lib32-catalyst-utils:signature from "Vi0L0 <vi0l093@gmail.com>

try deleting the package from /var/cache/pacman/pkg and try again, the package bad have had a bad download.


I trust Microsoft about as far as I can comfortably spit a dead rat.
Cinnamon is a wonderful desktop
"Faith is the substance of things hoped for, the evidence of things not seen."

Offline

#3 2013-01-28 20:59:54

CyberNhull
Member
Registered: 2013-01-27
Posts: 76

Re: [SOLVED]lib32-catalyst-utils:signature from "Vi0L0 <vi0l093@gmail.com>

Kilz wrote:

try deleting the package from /var/cache/pacman/pkg and try again, the package bad have had a bad download.

Thanks for the help!! That fixed the problem ^^


If it does not kill you....It will make you smarter

Offline

Board footer

Powered by FluxBB