You are not logged in.

#1 2024-02-09 18:44:14

voodoo-magic
Member
Registered: 2019-03-20
Posts: 5

vmware not work with glibc 2.39-1

Dear All,

after Update glibc to 2.39-1 vmware-workstation not work.

I get the Message "Waiting for connection..."

Downgrade to 2.38-8 and all is fine.

uname -a
Linux r2d2 6.7.4-arch1-1 #1 SMP PREEMPT_DYNAMIC Mon, 05 Feb 2024 22:07:49 +0000 x86_64 GNU/Linux

Hope somebody can help me.
Thanks

Offline

#2 2024-02-09 20:11:04

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 11,683
Website

Re: vmware not work with glibc 2.39-1

Mod note: Moving to AUR Issues.


Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

Board footer

Powered by FluxBB