You are not logged in.

#1 2012-11-13 09:50:55

deadc0de
Member
Registered: 2012-11-13
Posts: 4

trouble with fragroute [SOLVED]

slhello guys. I'm kinda new on this distro. I'm Installing fragroute with the tarbal, the problem jumps when i run makepkg:

==> Making package: fragroute 1.2-3 (Tue Nov 13 06:54:59 ART 2012)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving Sources...
  -> Found fragroute-1.2.tar.gz
  -> Found fragroute-1.2-libevent.patch
==> Validating source files with md5sums...
    fragroute-1.2.tar.gz ... /usr/bin/makepkg: line 680: tr: command not found
==> ERROR: An unknown error has occurred. Exiting...
User defined signal 1

Can't find anything in google :S
Can anyone help me?

Last edited by deadc0de (2012-11-17 06:46:27)

Offline

#2 2012-11-13 14:28:09

Lord Bo
Member
Registered: 2012-11-11
Posts: 151

Re: trouble with fragroute [SOLVED]

How in hell wink can't you have the tr command installed in your system??? What says "which tr"?

Offline

#3 2012-11-14 06:29:41

deadc0de
Member
Registered: 2012-11-13
Posts: 4

Re: trouble with fragroute [SOLVED]

Thanks Lord Bo

Somehow I deleted tr from /bin/, "which tr" told me there's no such file.
Somebody said tr is on coreutils, so my old friend pacman solved the trouble.

I'll post the solution anyways, just in case:

pacman -S coreutils

Offline

#4 2012-11-14 07:01:57

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: trouble with fragroute [SOLVED]

Don't forget to mark the thread as solved.  You may do this by editing the first post and prepending [Solved] to the title.

Offline

#5 2012-11-17 06:57:36

deadc0de
Member
Registered: 2012-11-13
Posts: 4

Re: trouble with fragroute [SOLVED]

WonderWoofy wrote:

Don't forget to mark the thread as solved.  You may do this by editing the first post and prepending [Solved] to the title.

done, thanks for the support guys.

Offline

Board footer

Powered by FluxBB