You are not logged in.

#1 2013-01-26 16:54:16

kevdog
Member
Registered: 2013-01-26
Posts: 46

Citrix

I'm having a problem using the citrix receiver.

I've installed both Chrome (24.0.1312.56) and Firefox (firefox-git from AUR) as test platforms

It seem when I push on one of the icons on the webpage --- nothing happens.
I've tried starting firefox-git from command line -- but I get no errors listed.

http://static.inky.ws/image/3650/screen … 104536.png

I don't understand the directions on the Arch Wiki page for Citrix
which states specifically

Set Firefox to use Citrix

Then set Firefox to use one the following programs to open .ICA files, depending on your architecture.

x86:

/usr/bin/citrix-client.sh

I've tried in Chrome as well but I can't even get as far in Firefox -- very frustrating.

Last edited by kevdog (2013-01-26 21:02:57)

Offline

#2 2013-01-26 17:36:18

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 12,748

Re: Citrix

That picture has large dimensions, but is not large in bytes.  It is technically over our size limit policy..

Can I get you to consider creating a click through thumbnail link?  Or, if not, when this is solved, edit it and change it from img tags to url tags.

Thanks


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Like you, I have no idea what you are doing, but I am pretty sure it is wrong...Jasonwryan
----
How to Ask Questions the Smart Way

Offline

Board footer

Powered by FluxBB