You are not logged in.

#1 2013-04-25 00:16:12

dag
Member
From: US
Registered: 2013-01-20
Posts: 216

[SOLVED]vbox and keyboard

I use a virtual box and a tiling wm. if I have a vbox open by itself with no other windows open it seems to deter my short cut keys with i3. I am thinking it has to do with vbox itself and what I am wondering is if there is a way disable this. if I have a wokspace open I can switch to it by mouse click but I cannot modkey-shift-# or any other keyboard command. this seems to be a vbox issue as aposed to wm fault or perhaps the way the wm's I use counter the way vbox works.

is there a way to fix this or is my method of opening atleast a terminal in another workspace the only answer?

Last edited by dag (2013-04-25 01:03:04)


--------------------------------------
alcoves wonder creates the wonder unto the ages; never lose that.

Offline

#2 2013-04-25 00:50:01

Inxsible
Forum Fellow
From: Chicago
Registered: 2008-06-09
Posts: 9,073

Re: [SOLVED]vbox and keyboard

Check the default key that changes the modes in vbox -- that is fullscreen/seamless etc etc. I had this issue and it turned out that that the keybindings were racing each other. I have stopped using vbox so I cant remember where exactly that setting for the keybinding is sad


Forum Rules

There's no such thing as a stupid question, but there sure are a lot of inquisitive idiots !

Offline

#3 2013-04-25 01:01:47

dag
Member
From: US
Registered: 2013-01-20
Posts: 216

Re: [SOLVED]vbox and keyboard

oh there it is right control by default in file/preferences/imput releases it; thanks!


--------------------------------------
alcoves wonder creates the wonder unto the ages; never lose that.

Offline

Board footer

Powered by FluxBB