You are not logged in.

#1 2009-04-15 21:13:15

Registered: 2009-02-17
Posts: 69

"LBZ needs a shaders, your gfx card does not support shaders."?

Hello guys,

I'd like to taste Lemmingball Z on my laptop but obviously my graphic card seems not to be ready for it. I installed the normal xf86-video-intel driver for my GMA 3100.

Whats wrong?


#2 2012-05-12 18:18:38

Registered: 2012-01-19
Posts: 78

Re: "LBZ needs a shaders, your gfx card does not support shaders."?

Do you know how to fix that?

Version date: Sun Nov  9 16:14:02 CET 2008
can't gzopen tmp/updatorOutput.xml.gz
Suspicious responce, canceling update!
Added "lbz data directory". 945 new, 0 overwritten, 945 total, 0 errors.
Added "patch data". 5 new, 0 overwritten, 950 total, 0 errors.
Testing network-relevant game files...
Game tested: LibCRC 9138EB27(13) GameCRC 60F470D8(628)
Compiling all LGS scripts:..........OK
Attempting to detect joysticks: 1 detected.
Detected joystick Microsoft Wired Keyboard 600
Setting OpenGL window: 1024x768
Setting up opengl....
Writing out hardware info to 'hardware.txt'
OpenGL version: 1.4 (2.1.2 NVIDIA 295.49)
OpenGL vendor: NVIDIA Corporation
OpenGL renderer: GeForce 9400 GT/PCIe/SSE2
Texture units: 4
Maximum texture size: 8192, windowsize: 1024
Texture compression enabled.
Your hardware looks ok to me! :)

Last edited by japenagosc (2012-05-12 18:19:46)


Board footer

Powered by FluxBB