You are not logged in.

#1 2010-09-17 19:17:49

Registered: 2010-09-17
Posts: 1

Claws mail SMTP error

This is the output from the network log.

[11:51:25] SMTP< (localhost.localdomain)
** error occurred on SMTP session
*** Error occurred while sending the message: (localhost.localdomain)

The error message looks truncated..........or is just plain not helpful.
Thunderbird does not have this issue (not familiar with it-anyone know how to view it's network log?).  I've always used whatever ISP MTU, even when running Claws on #! and Debian-never had an issue.

Am I missing something in the /etc/ hosts file?  Should I be using something other than localhost.localdomain ?

For whatever reason Claws-mail will always use whatever the DNS server is instead of the SMTP server regardless the settings in the ~/.claws-mail/accoutrc file.

I've tried changing a few of the permissions as they apply to referencing the accountrc and clawsrc and get the same error, and it behaves the same for SSL and non SSL.

Any suggestions (before I wipe it out and start over)?

Last edited by styenchko (2010-09-18 18:15:32)


#2 2010-09-18 15:37:07

Registered: 2009-11-09
Posts: 640

Re: Claws mail SMTP error

The SMTP server for comcast is (and the pop is  Also, SMTP authentication is required with Comcast (check the appropriate box in Preferences).


Board footer

Powered by FluxBB