You are not logged in.

#26 2011-03-24 09:19:01

fax8
Member
From: Italy
Registered: 2006-03-14
Posts: 104
Website

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

@sweetthdevil thank you, that worked for me as well. Once you set
network.protocol-handler.warn-external.ftp
network.protocol-handler.warn-external.http
network.protocol-handler.warn-external.https
to true, TB will ask what to do when clicking on a link. Then point it to /usr/lib/firefox-4.0/firefox ..

Great! Thanks everybody for your help!

Offline

#27 2011-03-24 10:17:58

zodmaner
Member
Registered: 2007-07-11
Posts: 653

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

You might want to mark the thread as solved then, fax8. wink


Memento mori

Offline

#28 2011-03-24 11:31:10

fax8
Member
From: Italy
Registered: 2006-03-14
Posts: 104
Website

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

Done. Thanks everybody.

Offline

#29 2011-03-24 12:54:58

myrlin
Member
Registered: 2010-06-11
Posts: 276

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

Great work, everyone.

Everything's now working perfectly.

Thank you all so much.

Offline

#30 2011-03-24 14:42:59

edacval
Member
From: Lithuania, Vilnius
Registered: 2008-10-23
Posts: 43

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

Another way for gnome and lxde users:

gconftool-2 --type string --set /desktop/gnome/url-handlers/http/command '/usr/lib/firefox-4.0/firefox "%s"' 
gconftool-2 --type string --set /desktop/gnome/url-handlers/https/command '/usr/lib/firefox-4.0/firefox "%s"' 
gconftool-2 --type string --set /desktop/gnome/url-handlers/chrome/command '/usr/lib/firefox-4.0/firefox "%s"'
gconftool-2 --type string --set /desktop/gnome/url-handlers/ftp/command '/usr/lib/firefox-4.0/firefox "%s"' 

Offline

#31 2011-04-05 12:23:54

esion
Member
Registered: 2011-04-05
Posts: 1

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

found this thread over google, had the same problem with links in thunderbird not opening in firefox on windows 7.. tried the solution with setting warn-external to true and now it works like a charm again.. thanks! smile

Offline

#32 2011-04-21 13:57:53

dodgefan
Member
From: The 60s's
Registered: 2008-03-08
Posts: 41

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

Fingel wrote:

I had the same problem, I am using gnome. The solution was as simple as going to the gnome preferred applications settings (system->preferences->preferred applications) and changing "Web Browser" to firefox. It was set to a custom command that was pointing to firefox 3.

this is the easiest way in gnome, worked for me.


Fan of all things Dodge!
Its Mopar or No Car!

Offline

#33 2011-07-19 18:03:04

sputnick
Member
From: Near Paris
Registered: 2009-05-27
Posts: 38

Re: [SOLVED] ff4: Thunderbid doesn't open email links in ff anymore

If you want something more sophisticated to choose the good browser depending of circunstances I wrote this small script : http://pastie.org/2238450

Thanks for the tips, worked for me too

Offline

Board footer

Powered by FluxBB