You are not logged in.

#26 2013-03-17 19:30:07

UnsolvedCypher
Member
Registered: 2012-04-28
Posts: 198

Re: Gnome-shell windows becoming unresponsive

Bluerider wrote:

I always figured it was a cgroup error. The GPU only hangs for me when the system goes on idle. I figured the cgroup canceled something in gnome shell to conserve resources.

The problem can be replicated with both xf86-video-ati and xf86-video-intel drivers.

Have you reported this as a bug?

Offline

#27 2013-06-15 15:25:48

Bluerider
Member
Registered: 2012-07-22
Posts: 97

Re: Gnome-shell windows becoming unresponsive

UnsolvedCyper wrote:

Have you reported this as a bug?

Nope, I didn't cause the issue is even more prevalent in gnome-shell 3.8.3-1. There is a bug report filed on this : FS #32735

Offline

#28 2013-11-13 16:13:09

snigga
Member
From: Moscow
Registered: 2011-04-13
Posts: 15

Re: Gnome-shell windows becoming unresponsive

I noticed the same thing except that I can restore the behaviour by switching between windows with Alt-Tab. The probpem still persists with the recent updates on GeForce GT240.

Last edited by snigga (2013-11-13 16:13:26)

Offline

#29 2014-01-01 06:27:46

Bluerider
Member
Registered: 2012-07-22
Posts: 97

Re: Gnome-shell windows becoming unresponsive

I've been using XFCE4 for a while now; more useful for me than gnome-shell in many cases. However, when I do use gnome-shell I notice that when the computer locks; unlocking the screen seems to disable certain extensions (like weather). Has anyone else encountered this behavior?

Offline

#30 2014-01-01 15:29:26

w201
Member
Registered: 2012-10-04
Posts: 250

Re: Gnome-shell windows becoming unresponsive

I have the same problem with Gnome-Shell. I actually created a thread here regarding that issue. Never got any replies so I guess there are no fixes.

The shell freezes on me at least once every couple of weeks. The only temporary solution that I'm aware of is to open another terminal window ctrl+alt+F2 and issue the command:

pkill -HUP gnome-shell

logout and  ctrl+alt+F1 to get back to your Gnome-Shell.

Offline

Board footer

Powered by FluxBB