You are not logged in.

#26 2022-12-26 23:21:17

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:

Nope, sorry - I mistook the output for the GPU.
Switch back to intel-media-driver, you've a comet lake GPU.

Edit:

pacman -Qs 'mpv|ffmpeg|libva'

and the output is

local/chromaprint-fftw 1.5.1-1
    Library for extracting fingerprints from any audio source (uses fftw for FFT calculations instead of ffmpeg)
local/ffmpeg-full 5.1.2-1
    Complete solution to record, convert and stream audio and video (all possible features including libfdk-aac)
local/ffmpeg4.4 4.4.2-3
    Complete solution to record, convert and stream audio and video
local/ffmpegthumbnailer 2.2.2-4
    Lightweight video thumbnailer that can be used by file managers
local/ffnvcodec-headers 11.1.5.2-1
    FFmpeg version of headers required to interface with Nvidias codec APIs
local/libva 2.16.0-1
    Video Acceleration (VA) API for Linux
local/libva-utils 2.16.0-1
    Intel VA-API Media Applications and Scripts for libva
local/megasync 4.8.1-1
    Easy automated syncing between your computers and your MEGA cloud drive
local/mpv 1:0.35.0-2
    a free, open source, and cross-platform media player
local/perl 5.36.0-3
    A highly capable, feature-rich programming language
local/qt6-multimedia-ffmpeg 6.4.1-1
    FFMpeg backend for qt6-multimedia
local/vala 0.56.3-1
    Compiler for the GObject type system

i installed ffmpeg full from aur
and the 4.4 ffmpeg got installed with the non aur mpv thats why there is 2 of them

Last edited by tudos4 (2022-12-26 23:35:34)

Offline

#27 2022-12-27 07:48:08

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

i installed ffmpeg full from aur and the 4.4 ffmpeg got installed with the non aur mpv

repo mpv doesn't depend on ffmpeg4.4 (eg. vlc would) but on ffmpeg, which is why you'll please replace ffmpeg-full w/ ffmpeg from the repos.
Also post your pacman.log,

cat /var/log/pacman.log | curl -F 'file=@-' 0x0.st

Offline

#28 2022-12-27 12:47:54

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:

i installed ffmpeg full from aur and the 4.4 ffmpeg got installed with the non aur mpv

repo mpv doesn't depend on ffmpeg4.4 (eg. vlc would) but on ffmpeg, which is why you'll please replace ffmpeg-full w/ ffmpeg from the repos.
Also post your pacman.log,

cat /var/log/pacman.log | curl -F 'file=@-' 0x0.st

ok i installed them from the repo

and here is the log

[2022-07-26T11:58:46+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers nvim mc bash-completion zsh zsh-completion git gvfs'
[2022-07-26T11:58:46+0000] [PACMAN] synchronizing package lists
[2022-07-26T11:59:11+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers mc bash-completion git gvfs'
[2022-07-26T11:59:11+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:00:04+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers mc bash-completion git gvfs'
[2022-07-26T12:00:04+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:00:30+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers bash-completion git'
[2022-07-26T12:00:30+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:01:15+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers'
[2022-07-26T12:01:15+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:03:48+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers bash-completion git'
[2022-07-26T12:03:48+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:06:29+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers bash-completion git'
[2022-07-26T12:06:29+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:07:20+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers bash-completion git'
[2022-07-26T12:07:20+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:10:51+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers bash-completion git'
[2022-07-26T12:10:51+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:10:56+0000] [ALPM] transaction started
[2022-07-26T12:10:56+0000] [ALPM] installed iana-etc (20220603-1)
[2022-07-26T12:10:56+0000] [ALPM] installed filesystem (2021.12.07-1)
[2022-07-26T12:10:56+0000] [ALPM] installed linux-api-headers (5.17.5-2)
[2022-07-26T12:10:56+0000] [ALPM] installed tzdata (2022a-1)
[2022-07-26T12:10:57+0000] [ALPM] installed glibc (2.35-6)
[2022-07-26T12:10:57+0000] [ALPM] installed gcc-libs (12.1.0-3)
[2022-07-26T12:10:57+0000] [ALPM] installed ncurses (6.3-3)
[2022-07-26T12:10:57+0000] [ALPM] installed readline (8.1.002-1)
[2022-07-26T12:10:57+0000] [ALPM] installed bash (5.1.016-1)
[2022-07-26T12:10:57+0000] [ALPM] installed attr (2.5.1-2)
[2022-07-26T12:10:57+0000] [ALPM] installed acl (2.3.1-2)
[2022-07-26T12:10:57+0000] [ALPM] installed gmp (6.2.1-2)
[2022-07-26T12:10:57+0000] [ALPM] installed util-linux-libs (2.38-1)
[2022-07-26T12:10:57+0000] [ALPM] installed e2fsprogs (1.46.5-4)
[2022-07-26T12:10:57+0000] [ALPM] installed gdbm (1.23-1)
[2022-07-26T12:10:57+0000] [ALPM] installed openssl (1.1.1.q-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libsasl (2.1.28-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libldap (2.6.3-1)
[2022-07-26T12:10:57+0000] [ALPM] installed keyutils (1.6.3-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libevent (2.1.12-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libverto (0.3.2-4)
[2022-07-26T12:10:57+0000] [ALPM] installed krb5 (1.19.3-3)
[2022-07-26T12:10:57+0000] [ALPM] installed libtirpc (1.3.2-1)
[2022-07-26T12:10:57+0000] [ALPM] installed pambase (20211210-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libcap-ng (0.8.3-1)
[2022-07-26T12:10:57+0000] [ALPM] installed audit (3.0.8-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libxcrypt (4.4.28-2)
[2022-07-26T12:10:57+0000] [ALPM] installed pam (1.5.2-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libcap (2.65-1)
[2022-07-26T12:10:57+0000] [ALPM] installed coreutils (9.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed zlib (1:1.2.12-2)
[2022-07-26T12:10:57+0000] [ALPM] installed xz (5.2.5-3)
[2022-07-26T12:10:57+0000] [ALPM] installed bzip2 (1.0.8-4)
[2022-07-26T12:10:57+0000] [ALPM] installed libseccomp (2.5.4-1)
[2022-07-26T12:10:57+0000] [ALPM] installed file (5.42-1)
[2022-07-26T12:10:57+0000] [ALPM] installed findutils (4.9.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed mpfr (4.1.0.p13-2)
[2022-07-26T12:10:57+0000] [ALPM] installed gawk (5.1.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed pcre (8.45-1)
[2022-07-26T12:10:57+0000] [ALPM] installed grep (3.7-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libgpg-error (1.45-2)
[2022-07-26T12:10:57+0000] [ALPM] installed libgcrypt (1.10.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libtasn1 (4.18.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libffi (3.4.2-5)
[2022-07-26T12:10:57+0000] [ALPM] installed libp11-kit (0.24.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed lz4 (1:1.9.3-2)
[2022-07-26T12:10:57+0000] [ALPM] installed zstd (1.5.2-7)
[2022-07-26T12:10:57+0000] [ALPM] installed systemd-libs (251.3-1)
[2022-07-26T12:10:57+0000] [ALPM] installed procps-ng (3.3.17-1)
[2022-07-26T12:10:57+0000] [ALPM] installed sed (4.8-1)
[2022-07-26T12:10:57+0000] [ALPM] installed tar (1.34-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libunistring (1.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed icu (71.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libxml2 (2.9.14-1)
[2022-07-26T12:10:57+0000] [ALPM] installed gettext (0.21-2)
[2022-07-26T12:10:57+0000] [ALPM] installed hwdata (0.361-1)
[2022-07-26T12:10:57+0000] [ALPM] installed kmod (30-1)
[2022-07-26T12:10:57+0000] [ALPM] installed pciutils (3.8.0-2)
[2022-07-26T12:10:57+0000] [ALPM] installed psmisc (23.5-1)
[2022-07-26T12:10:57+0000] [ALPM] installed shadow (4.11.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed util-linux (2.38-1)
[2022-07-26T12:10:57+0000] [ALPM] installed pcre2 (10.40-1)
[2022-07-26T12:10:57+0000] [ALPM] installed less (1:590-1)
[2022-07-26T12:10:57+0000] [ALPM] installed gzip (1.12-1)
[2022-07-26T12:10:57+0000] [ALPM] installed licenses (20220125-1)
[2022-07-26T12:10:57+0000] [ALPM] installed expat (2.4.8-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libarchive (3.6.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed p11-kit (0.24.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed ca-certificates-utils (20210603-1)
[2022-07-26T12:10:57+0000] [ALPM] installed ca-certificates-mozilla (3.81-1)
[2022-07-26T12:10:57+0000] [ALPM] installed ca-certificates (20210603-1)
[2022-07-26T12:10:57+0000] [ALPM] installed brotli (1.0.9-8)
[2022-07-26T12:10:57+0000] [ALPM] installed libidn2 (2.3.3-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libnghttp2 (1.48.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libpsl (0.21.1-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libssh2 (1.10.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed curl (7.84.0-2)
[2022-07-26T12:10:57+0000] [ALPM] installed npth (1.6-3)
[2022-07-26T12:10:57+0000] [ALPM] installed libksba (1.6.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libassuan (2.5.5-1)
[2022-07-26T12:10:57+0000] [ALPM] installed libsysprof-capture (3.44.0-1)
[2022-07-26T12:10:57+0000] [ALPM] installed glib2 (2.72.3-1)
[2022-07-26T12:10:58+0000] [ALPM] installed json-c (0.16-1)
[2022-07-26T12:10:58+0000] [ALPM] installed tpm2-tss (3.2.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libsecret (0.20.5-2)
[2022-07-26T12:10:58+0000] [ALPM] installed pinentry (1.2.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed nettle (3.8-1)
[2022-07-26T12:10:58+0000] [ALPM] installed gnutls (3.7.6-1)
[2022-07-26T12:10:58+0000] [ALPM] installed sqlite (3.39.1-1)
[2022-07-26T12:10:58+0000] [ALPM] installed gnupg (2.2.36-1)
[2022-07-26T12:10:58+0000] [ALPM] installed gpgme (1.17.1-1)
[2022-07-26T12:10:58+0000] [ALPM] installed pacman-mirrorlist (20220724-1)
[2022-07-26T12:10:58+0000] [ALPM] installed archlinux-keyring (20220713-1)
[2022-07-26T12:10:58+0000] [ALPM] installed pacman (6.0.1-5)
[2022-07-26T12:10:58+0000] [ALPM] installed device-mapper (2.03.16-1)
[2022-07-26T12:10:58+0000] [ALPM] installed popt (1.18-3)
[2022-07-26T12:10:58+0000] [ALPM] installed argon2 (20190702-4)
[2022-07-26T12:10:58+0000] [ALPM] installed cryptsetup (2.4.3-2)
[2022-07-26T12:10:58+0000] [ALPM] installed dbus (1.14.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libmnl (1.0.5-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libnftnl (1.2.2-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libnl (3.7.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libpcap (1.10.1-2)
[2022-07-26T12:10:58+0000] [ALPM] installed libnfnetlink (1.0.2-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libnetfilter_conntrack (1.0.9-1)
[2022-07-26T12:10:58+0000] [ALPM] installed iptables (1:1.8.8-1)
[2022-07-26T12:10:58+0000] [ALPM] installed kbd (2.5.1-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libelf (0.187-1)
[2022-07-26T12:10:58+0000] [ALPM] installed systemd (251.3-1)
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Initializing machine ID from random generator.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'sys' with GID 3.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'mem' with GID 8.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'ftp' with GID 11.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'mail' with GID 12.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'log' with GID 19.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'smmsp' with GID 25.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'proc' with GID 26.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'games' with GID 50.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'lock' with GID 54.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'network' with GID 90.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'floppy' with GID 94.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'scanner' with GID 96.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'power' with GID 98.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'nobody' with GID 65534.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'adm' with GID 999.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'wheel' with GID 998.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'utmp' with GID 997.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'audio' with GID 996.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'disk' with GID 995.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'input' with GID 994.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'kmem' with GID 993.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'kvm' with GID 992.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'lp' with GID 991.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'optical' with GID 990.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'render' with GID 989.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'sgx' with GID 988.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'storage' with GID 987.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'tty' with GID 5.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'uucp' with GID 986.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'video' with GID 985.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'users' with GID 984.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-journal' with GID 983.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'rfkill' with GID 982.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'bin' with GID 1.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'bin' (n/a) with UID 1 and GID 1.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'daemon' with GID 2.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'daemon' (n/a) with UID 2 and GID 2.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'mail' (n/a) with UID 8 and GID 12.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'ftp' (n/a) with UID 14 and GID 11.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'http' with GID 33.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'http' (n/a) with UID 33 and GID 33.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'nobody' (Nobody) with UID 65534 and GID 65534.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'dbus' with GID 81.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'dbus' (System Message Bus) with UID 81 and GID 81.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-coredump' with GID 981.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-coredump' (systemd Core Dumper) with UID 981 and GID 981.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-network' with GID 980.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-network' (systemd Network Management) with UID 980 and GID 980.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-oom' with GID 979.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-oom' (systemd Userspace OOM Killer) with UID 979 and GID 979.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-journal-remote' with GID 978.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-journal-remote' (systemd Journal Remote) with UID 978 and GID 978.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-resolve' with GID 977.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-resolve' (systemd Resolver) with UID 977 and GID 977.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'systemd-timesync' with GID 976.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'systemd-timesync' (systemd Time Synchronization) with UID 976 and GID 976.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'tss' with GID 975.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'tss' (tss user for tpm2) with UID 975 and GID 975.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating group 'uuidd' with GID 68.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Creating user 'uuidd' (n/a) with UID 68 and GID 68.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /usr/lib/systemd/system/getty@.service.
[2022-07-26T12:10:58+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /usr/lib/systemd/system/remote-fs.target.
[2022-07-26T12:10:58+0000] [ALPM] installed systemd-sysvcompat (251.3-1)
[2022-07-26T12:10:58+0000] [ALPM] installed iputils (20211215-1)
[2022-07-26T12:10:58+0000] [ALPM] installed libbpf (0.8.1-1)
[2022-07-26T12:10:58+0000] [ALPM] installed iproute2 (5.18.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed base (2-2)
[2022-07-26T12:10:58+0000] [ALPM] installed m4 (1.4.19-1)
[2022-07-26T12:10:58+0000] [ALPM] installed diffutils (3.8-1)
[2022-07-26T12:10:58+0000] [ALPM] installed db (5.3.28-5)
[2022-07-26T12:10:58+0000] [ALPM] installed perl (5.36.0-1)
[2022-07-26T12:10:58+0000] [ALPM] installed autoconf (2.71-1)
[2022-07-26T12:10:58+0000] [ALPM] installed automake (1.16.5-1)
[2022-07-26T12:10:58+0000] [ALPM] installed binutils (2.38-6)
[2022-07-26T12:10:58+0000] [ALPM] installed bison (3.8.2-4)
[2022-07-26T12:10:58+0000] [ALPM] installed fakeroot (1.29-1)
[2022-07-26T12:10:58+0000] [ALPM] installed flex (2.6.4-3)
[2022-07-26T12:10:58+0000] [ALPM] installed libmpc (1.2.1-2)
[2022-07-26T12:10:58+0000] [ALPM] installed libisl (0.25-1)
[2022-07-26T12:10:59+0000] [ALPM] installed gcc (12.1.0-3)
[2022-07-26T12:10:59+0000] [ALPM] installed groff (1.22.4-7)
[2022-07-26T12:10:59+0000] [ALPM] installed libtool (2.4.7-2)
[2022-07-26T12:10:59+0000] [ALPM] installed texinfo (6.8-2)
[2022-07-26T12:10:59+0000] [ALPM] installed gc (8.2.0-3)
[2022-07-26T12:10:59+0000] [ALPM] installed guile (2.2.7-2)
[2022-07-26T12:10:59+0000] [ALPM] installed make (4.3-3)
[2022-07-26T12:10:59+0000] [ALPM] installed patch (2.7.6-8)
[2022-07-26T12:10:59+0000] [ALPM] installed pkgconf (1.8.0-1)
[2022-07-26T12:10:59+0000] [ALPM] installed sudo (1.9.11.p3-1)
[2022-07-26T12:10:59+0000] [ALPM] installed which (2.21-5)
[2022-07-26T12:10:59+0000] [ALPM] installed mkinitcpio-busybox (1.35.0-1)
[2022-07-26T12:10:59+0000] [ALPM] installed mkinitcpio (31-3)
[2022-07-26T12:10:59+0000] [ALPM] installed linux (5.18.14.arch1-1)
[2022-07-26T12:10:59+0000] [ALPM] installed linux-firmware-whence (20220708.be7798e-1)
[2022-07-26T12:10:59+0000] [ALPM] installed linux-firmware (20220708.be7798e-1)
[2022-07-26T12:10:59+0000] [ALPM] installed libnsl (2.0.0-2)
[2022-07-26T12:10:59+0000] [ALPM] installed python (3.10.5-1)
[2022-07-26T12:10:59+0000] [ALPM] installed pahole (1.23-1)
[2022-07-26T12:11:00+0000] [ALPM] installed linux-headers (5.18.14.arch1-1)
[2022-07-26T12:11:00+0000] [ALPM] installed bash-completion (2.11-2)
[2022-07-26T12:11:00+0000] [ALPM] installed perl-error (0.17029-4)
[2022-07-26T12:11:00+0000] [ALPM] installed perl-timedate (2.33-4)
[2022-07-26T12:11:00+0000] [ALPM] installed perl-mailtools (2.21-6)
[2022-07-26T12:11:00+0000] [ALPM] installed git (2.37.1-1)
[2022-07-26T12:11:00+0000] [ALPM] transaction completed
[2022-07-26T12:11:01+0000] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET] Creating group 'git' with GID 974.
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET] Creating user 'git' (git daemon user) with UID 974 and GID 974.
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-catalog.hook'...
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-hwdb.hook'...
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-sysctl.hook'...
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET] Failed to open file "/sys/devices/system/cpu/microcode/reload": Read-only file system
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T12:11:01+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:01+0000] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T12:11:01+0000] [ALPM] running '40-update-ca-trust.hook'...
[2022-07-26T12:11:01+0000] [ALPM] running '60-depmod.hook'...
[2022-07-26T12:11:02+0000] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:11:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:11:03+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:11:04+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:11:05+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:11:05+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:11:05+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:11:06+0000] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:06+0000] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] 	LANGUAGE = (unset),
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] 	LC_ALL = (unset),
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] 	LC_MESSAGES = "",
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] 	LANG = "en_US.UTF-8"
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2022-07-26T12:11:06+0000] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2022-07-26T12:11:06+0000] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T12:11:25+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers mc bash-completion git gvfs'
[2022-07-26T12:11:25+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:11:29+0000] [ALPM] transaction started
[2022-07-26T12:11:29+0000] [ALPM] reinstalled file (5.42-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled findutils (4.9.0-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled gawk (5.1.1-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled grep (3.7-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled sed (4.8-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled gettext (0.21-2)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled gzip (1.12-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled pacman (6.0.1-5)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled base (2-2)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled m4 (1.4.19-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled autoconf (2.71-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled automake (1.16.5-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled binutils (2.38-6)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled bison (3.8.2-4)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled fakeroot (1.29-1)
[2022-07-26T12:11:29+0000] [ALPM] reinstalled flex (2.6.4-3)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled gcc (12.1.0-3)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled groff (1.22.4-7)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled libtool (2.4.7-2)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled texinfo (6.8-2)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled make (4.3-3)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled patch (2.7.6-8)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled pkgconf (1.8.0-1)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled sudo (1.9.11.p3-1)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled which (2.21-5)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled linux (5.18.14.arch1-1)
[2022-07-26T12:11:30+0000] [ALPM] reinstalled linux-firmware (20220708.be7798e-1)
[2022-07-26T12:11:31+0000] [ALPM] reinstalled linux-headers (5.18.14.arch1-1)
[2022-07-26T12:11:31+0000] [ALPM] installed gpm (1.20.7.r38.ge82d1a6-4)
[2022-07-26T12:11:31+0000] [ALPM] installed slang (2.3.2-2)
[2022-07-26T12:11:31+0000] [ALPM] installed mc (4.8.28-1)
[2022-07-26T12:11:31+0000] [ALPM] reinstalled bash-completion (2.11-2)
[2022-07-26T12:11:31+0000] [ALPM] reinstalled git (2.37.1-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libdaemon (0.14-5)
[2022-07-26T12:11:31+0000] [ALPM] installed avahi (0.8+22+gfd482a7-3)
[2022-07-26T12:11:31+0000] [ALPM] installed dconf (0.40.0-1)
[2022-07-26T12:11:31+0000] [ALPM] installed fuse-common (3.11.0-1)
[2022-07-26T12:11:31+0000] [ALPM] installed fuse3 (3.11.0-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libcddb (1.3.2-6)
[2022-07-26T12:11:31+0000] [ALPM] installed libcdio (2.1.0-2)
[2022-07-26T12:11:31+0000] [ALPM] installed libcdio-paranoia (10.2+2.0.1-2)
[2022-07-26T12:11:31+0000] [ALPM] installed duktape (2.7.0-4)
[2022-07-26T12:11:31+0000] [ALPM] installed libproxy (0.4.18-1)
[2022-07-26T12:11:31+0000] [ALPM] installed cantarell-fonts (1:0.303.1-1)
[2022-07-26T12:11:31+0000] [ALPM] installed adobe-source-code-pro-fonts (2.038ro+1.058it+1.018var-1)
[2022-07-26T12:11:31+0000] [ALPM] installed gsettings-desktop-schemas (42.0-1)
[2022-07-26T12:11:31+0000] [ALPM] installed glib-networking (1:2.72.1-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libsoup3 (3.0.7-1)
[2022-07-26T12:11:31+0000] [ALPM] installed polkit (121-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libatasmart (0.19-5)
[2022-07-26T12:11:31+0000] [ALPM] installed libgudev (237-2)
[2022-07-26T12:11:31+0000] [ALPM] installed lzo (2.10-3)
[2022-07-26T12:11:31+0000] [ALPM] installed btrfs-progs (5.18.1-1)
[2022-07-26T12:11:31+0000] [ALPM] installed dosfstools (4.2-2)
[2022-07-26T12:11:31+0000] [ALPM] installed dmraid (1.0.0.rc16.3-13)
[2022-07-26T12:11:31+0000] [ALPM] installed gptfdisk (1.0.9-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libbytesize (2.7-1)
[2022-07-26T12:11:31+0000] [ALPM] installed libaio (0.3.113-1)
[2022-07-26T12:11:31+0000] [ALPM] installed thin-provisioning-tools (0.9.0-1)
[2022-07-26T12:11:32+0000] [ALPM] installed lvm2 (2.03.16-1)
[2022-07-26T12:11:32+0000] [ALPM] installed mdadm (4.2-2)
[2022-07-26T12:11:32+0000] [ALPM] installed iniparser (4.1-4)
[2022-07-26T12:11:32+0000] [ALPM] installed ndctl (73-1)
[2022-07-26T12:11:32+0000] [ALPM] installed parted (3.5-1)
[2022-07-26T12:11:32+0000] [ALPM] installed nspr (4.34-1)
[2022-07-26T12:11:32+0000] [ALPM] installed nss (3.81-1)
[2022-07-26T12:11:32+0000] [ALPM] installed volume_key (0.3.12-7)
[2022-07-26T12:11:32+0000] [ALPM] installed libinih (55-2)
[2022-07-26T12:11:32+0000] [ALPM] installed liburcu (0.13.1-1)
[2022-07-26T12:11:32+0000] [ALPM] installed xfsprogs (5.18.0-1)
[2022-07-26T12:11:32+0000] [ALPM] installed libyaml (0.2.5-1)
[2022-07-26T12:11:32+0000] [ALPM] installed libblockdev (2.27-1)
[2022-07-26T12:11:32+0000] [ALPM] installed udisks2 (2.9.4-1)
[2022-07-26T12:11:32+0000] [ALPM] installed libpng (1.6.37-3)
[2022-07-26T12:11:32+0000] [ALPM] installed graphite (1:1.3.14-2)
[2022-07-26T12:11:32+0000] [ALPM] installed harfbuzz (5.0.1-1)
[2022-07-26T12:11:32+0000] [ALPM] installed freetype2 (2.12.1-1)
[2022-07-26T12:11:32+0000] [ALPM] installed fontconfig (2:2.14.0-1)
[2022-07-26T12:11:32+0000] [ALPM-SCRIPTLET] Creating fontconfig configuration...
[2022-07-26T12:11:32+0000] [ALPM-SCRIPTLET] Rebuilding fontconfig cache...
[2022-07-26T12:11:34+0000] [ALPM] installed libbluray (1.3.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed atk (2.38.0-1)
[2022-07-26T12:11:34+0000] [ALPM] installed xcb-proto (1.15.2-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxdmcp (1.1.3-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxau (1.0.9-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxcb (1.15-1)
[2022-07-26T12:11:34+0000] [ALPM] installed xorgproto (2022.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libx11 (1.8.1-3)
[2022-07-26T12:11:34+0000] [ALPM] installed libxext (1.3.4-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxrender (0.9.10-5)
[2022-07-26T12:11:34+0000] [ALPM] installed pixman (0.40.0-2)
[2022-07-26T12:11:34+0000] [ALPM] installed cairo (1.17.6-2)
[2022-07-26T12:11:34+0000] [ALPM] installed libxfixes (6.0.0-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxcursor (1.2.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxinerama (1.1.4-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxrandr (1.5.2-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxi (1.8-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libepoxy (1.5.10-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libjpeg-turbo (2.1.3-2)
[2022-07-26T12:11:34+0000] [ALPM] installed libtiff (4.4.0-1)
[2022-07-26T12:11:34+0000] [ALPM] installed shared-mime-info (2.0+144+g13695c7-1)
[2022-07-26T12:11:34+0000] [ALPM] installed gdk-pixbuf2 (2.42.8-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxcomposite (0.4.5-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libxdamage (1.1.5-4)
[2022-07-26T12:11:34+0000] [ALPM] installed libdatrie (0.2.13-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libthai (0.1.29-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxft (2.3.4-1)
[2022-07-26T12:11:34+0000] [ALPM] installed fribidi (1.0.12-1)
[2022-07-26T12:11:34+0000] [ALPM] installed pango (1:1.50.8-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxtst (1.2.3-5)
[2022-07-26T12:11:34+0000] [ALPM] installed at-spi2-core (2.44.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed at-spi2-atk (2.38.0-1)
[2022-07-26T12:11:34+0000] [ALPM] installed wayland (1.21.0-1)
[2022-07-26T12:11:34+0000] [ALPM] installed xkeyboard-config (2.36-2)
[2022-07-26T12:11:34+0000] [ALPM] installed libxkbcommon (1.4.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed hicolor-icon-theme (0.17-2)
[2022-07-26T12:11:34+0000] [ALPM] installed librsvg (2:2.54.4-1)
[2022-07-26T12:11:34+0000] [ALPM] installed gtk-update-icon-cache (1:4.6.6-1)
[2022-07-26T12:11:34+0000] [ALPM] installed adwaita-icon-theme (42.0+r1+gc144c3d75-1)
[2022-07-26T12:11:34+0000] [ALPM] installed json-glib (1.6.6-2)
[2022-07-26T12:11:34+0000] [ALPM] installed desktop-file-utils (0.26-2)
[2022-07-26T12:11:34+0000] [ALPM] installed libpciaccess (0.16-3)
[2022-07-26T12:11:34+0000] [ALPM] installed libdrm (2.4.112-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libxxf86vm (1.1.4-5)
[2022-07-26T12:11:34+0000] [ALPM] installed libxshmfence (1.3-3)
[2022-07-26T12:11:34+0000] [ALPM] installed libomxil-bellagio (0.9.3-3)
[2022-07-26T12:11:34+0000] [ALPM] installed libunwind (1.6.2-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libedit (20210910_3.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed llvm-libs (14.0.6-1)
[2022-07-26T12:11:34+0000] [ALPM] installed lm_sensors (1:3.6.0.r41.g31d1f125-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libglvnd (1.4.0-2)
[2022-07-26T12:11:34+0000] [ALPM] installed vulkan-icd-loader (1.3.221-1)
[2022-07-26T12:11:34+0000] [ALPM] installed mesa (22.1.3-1)
[2022-07-26T12:11:34+0000] [ALPM] installed lcms2 (2.13.1-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libcolord (1.4.6-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libsoup (2.74.2-2)
[2022-07-26T12:11:34+0000] [ALPM] installed rest (0.8.1+r4+ge5ee6ef-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libusb (1.0.26-1)
[2022-07-26T12:11:34+0000] [ALPM] installed libcups (1:2.4.2-3)
[2022-07-26T12:11:35+0000] [ALPM] installed iso-codes (4.11.0-1)
[2022-07-26T12:11:35+0000] [ALPM] installed libcloudproviders (0.3.1-2)
[2022-07-26T12:11:35+0000] [ALPM] installed libstemmer (2.2.0-2)
[2022-07-26T12:11:35+0000] [ALPM] installed tracker3 (3.3.2-1)
[2022-07-26T12:11:35+0000] [ALPM] installed gtk3 (1:3.24.34-1)
[2022-07-26T12:11:35+0000] [ALPM] installed dnssec-anchors (20190629-3)
[2022-07-26T12:11:35+0000] [ALPM] installed ldns (1.8.1-1)
[2022-07-26T12:11:35+0000] [ALPM] installed openssh (9.0p1-1)
[2022-07-26T12:11:35+0000] [ALPM] installed gcr (3.41.1-1)
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/gcr-ssh-agent.socket → /usr/lib/systemd/user/gcr-ssh-agent.socket.
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] >>> gcr contains /etc/security/limits.d/10-gcr.conf which sets the memlock limit
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET]     in order to allow GCR to lock private keys in memory. If you have configured
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET]     this limit differently before, please review your configuration.
[2022-07-26T12:11:35+0000] [ALPM] installed gvfs (1.50.2-1)
[2022-07-26T12:11:35+0000] [ALPM] transaction completed
[2022-07-26T12:11:35+0000] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Creating group 'avahi' with GID 973.
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Creating user 'avahi' (Avahi mDNS/DNS-SD daemon) with UID 973 and GID 973.
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Creating group 'polkitd' with GID 102.
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Creating user 'polkitd' (PolicyKit daemon) with UID 102 and GID 102.
[2022-07-26T12:11:35+0000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:35+0000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET] Failed to open file "/sys/devices/system/cpu/microcode/reload": Read-only file system
[2022-07-26T12:11:35+0000] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T12:11:35+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:35+0000] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T12:11:35+0000] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T12:11:35+0000] [ALPM] running '40-fontconfig-config.hook'...
[2022-07-26T12:11:35+0000] [ALPM] running '60-depmod.hook'...
[2022-07-26T12:11:36+0000] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-07-26T12:11:36+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-07-26T12:11:36+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-07-26T12:11:36+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:11:36+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:11:36+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:11:37+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-07-26T12:11:38+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:11:39+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:11:39+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:11:39+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:11:40+0000] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:11:40+0000] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] perl: warning: Setting locale failed.
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] perl: warning: Please check that your locale settings:
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] 	LANGUAGE = (unset),
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] 	LC_ALL = (unset),
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] 	LC_MESSAGES = "",
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] 	LANG = "en_US.UTF-8"
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET]     are supported and installed on your system.
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] perl: warning: Falling back to the standard locale ("C").
[2022-07-26T12:11:40+0000] [ALPM] running 'fontconfig.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'gio-querymodules.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'gvfsd.hook'...
[2022-07-26T12:11:40+0000] [ALPM-SCRIPTLET] killall: /proc lacks process entries (not mounted ?)
[2022-07-26T12:11:40+0000] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T12:11:40+0000] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T12:12:12+0000] [PACMAN] Running 'pacman -r /mnt -Sy --cachedir=/mnt/var/cache/pacman/pkg --noconfirm base base-devel linux linux-firmware linux-headers mc bash-completion git gvfs'
[2022-07-26T12:12:12+0000] [PACMAN] synchronizing package lists
[2022-07-26T12:12:15+0000] [ALPM] transaction started
[2022-07-26T12:12:15+0000] [ALPM] reinstalled file (5.42-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled findutils (4.9.0-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled gawk (5.1.1-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled grep (3.7-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled sed (4.8-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled gettext (0.21-2)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled gzip (1.12-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled pacman (6.0.1-5)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled base (2-2)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled m4 (1.4.19-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled autoconf (2.71-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled automake (1.16.5-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled binutils (2.38-6)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled bison (3.8.2-4)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled fakeroot (1.29-1)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled flex (2.6.4-3)
[2022-07-26T12:12:15+0000] [ALPM] reinstalled gcc (12.1.0-3)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled groff (1.22.4-7)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled libtool (2.4.7-2)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled texinfo (6.8-2)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled make (4.3-3)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled patch (2.7.6-8)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled pkgconf (1.8.0-1)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled sudo (1.9.11.p3-1)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled which (2.21-5)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled linux (5.18.14.arch1-1)
[2022-07-26T12:12:16+0000] [ALPM] reinstalled linux-firmware (20220708.be7798e-1)
[2022-07-26T12:12:17+0000] [ALPM] reinstalled linux-headers (5.18.14.arch1-1)
[2022-07-26T12:12:17+0000] [ALPM] reinstalled mc (4.8.28-1)
[2022-07-26T12:12:17+0000] [ALPM] reinstalled bash-completion (2.11-2)
[2022-07-26T12:12:17+0000] [ALPM] reinstalled git (2.37.1-1)
[2022-07-26T12:12:17+0000] [ALPM] reinstalled gvfs (1.50.2-1)
[2022-07-26T12:12:17+0000] [ALPM] transaction completed
[2022-07-26T12:12:18+0000] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T12:12:18+0000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T12:12:18+0000] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T12:12:18+0000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T12:12:18+0000] [ALPM-SCRIPTLET] Failed to open file "/sys/devices/system/cpu/microcode/reload": Read-only file system
[2022-07-26T12:12:18+0000] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T12:12:18+0000] [ALPM] running '60-depmod.hook'...
[2022-07-26T12:12:18+0000] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET] ==> Starting build: 5.18.14-arch1-1
[2022-07-26T12:12:19+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-07-26T12:12:20+0000] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-26T12:12:21+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-26T12:12:21+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-26T12:12:22+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-26T12:12:22+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-26T12:12:22+0000] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-07-26T12:12:22+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-26T12:12:22+0000] [ALPM] running 'gio-querymodules.hook'...
[2022-07-26T12:12:22+0000] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T12:12:22+0000] [ALPM] running 'gvfsd.hook'...
[2022-07-26T12:12:22+0000] [ALPM-SCRIPTLET] killall: /proc lacks process entries (not mounted ?)
[2022-07-26T12:12:22+0000] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T14:33:54+0200] [PACMAN] Running 'pacman -S networkmanager networkmanager-applet'
[2022-07-26T14:34:03+0200] [PACMAN] Running 'pacman -S networkmanager networ-kmanager-applet'
[2022-07-26T14:34:12+0200] [PACMAN] Running 'pacman -S networkmanager network-manager-applet'
[2022-07-26T14:34:15+0200] [ALPM] transaction started
[2022-07-26T14:34:15+0200] [ALPM] installed jansson (2.14-2)
[2022-07-26T14:34:15+0200] [ALPM] installed libnm (1.38.2-2)
[2022-07-26T14:34:15+0200] [ALPM] installed wpa_supplicant (2:2.10-4)
[2022-07-26T14:34:15+0200] [ALPM] installed libmm-glib (1.18.10-1)
[2022-07-26T14:34:15+0200] [ALPM] installed libnewt (0.52.21-8)
[2022-07-26T14:34:15+0200] [ALPM] installed libndp (1.8-1)
[2022-07-26T14:34:15+0200] [ALPM] installed libsodium (1.0.18-2)
[2022-07-26T14:34:15+0200] [ALPM] installed libpgm (5.3.128-2)
[2022-07-26T14:34:15+0200] [ALPM] installed zeromq (4.3.4-2)
[2022-07-26T14:34:15+0200] [ALPM] installed libteam (1.31-5)
[2022-07-26T14:34:15+0200] [ALPM] installed bluez-libs (5.64-2)
[2022-07-26T14:34:15+0200] [ALPM] installed mobile-broadband-provider-info (20220725-1)
[2022-07-26T14:34:15+0200] [ALPM] installed networkmanager (1.38.2-2)
[2022-07-26T14:34:15+0200] [ALPM] installed libnma-common (1.8.40-1)
[2022-07-26T14:34:15+0200] [ALPM] installed libnma (1.8.40-1)
[2022-07-26T14:34:15+0200] [ALPM] installed nm-connection-editor (1.28.0-1)
[2022-07-26T14:34:15+0200] [ALPM] installed libnotify (0.8.1-1)
[2022-07-26T14:34:15+0200] [ALPM] installed libdbusmenu-glib (16.04.0-5)
[2022-07-26T14:34:15+0200] [ALPM] installed libdbusmenu-gtk3 (16.04.0-5)
[2022-07-26T14:34:15+0200] [ALPM] installed libindicator-gtk3 (12.10.1-10)
[2022-07-26T14:34:15+0200] [ALPM] installed libappindicator-gtk3 (12.10.0.r296-2)
[2022-07-26T14:34:15+0200] [ALPM] installed network-manager-applet (1.28.0-1)
[2022-07-26T14:34:15+0200] [ALPM] transaction completed
[2022-07-26T14:34:15+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T14:34:15+0200] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T14:34:15+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T14:34:15+0200] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T14:34:15+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T14:34:15+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T14:34:15+0200] [ALPM-SCRIPTLET]   Skipped: Running in chroot.
[2022-07-26T14:34:15+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T14:34:15+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T14:34:15+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T14:36:14+0200] [PACMAN] Running 'pacman -S grub efibootmgr'
[2022-07-26T14:36:16+0200] [ALPM] transaction started
[2022-07-26T14:36:16+0200] [ALPM] installed grub (2:2.06.r261.g2f4430cc0-1)
[2022-07-26T14:36:16+0200] [ALPM-SCRIPTLET] :: Generate your bootloader configuration with:
[2022-07-26T14:36:16+0200] [ALPM-SCRIPTLET]      grub-mkconfig -o /boot/grub/grub.cfg
[2022-07-26T14:36:16+0200] [ALPM] installed efivar (38-2)
[2022-07-26T14:36:16+0200] [ALPM] installed efibootmgr (18-1)
[2022-07-26T14:36:16+0200] [ALPM] transaction completed
[2022-07-26T14:36:16+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T14:36:16+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T14:45:01+0200] [PACMAN] Running 'pacman -S powerpill'
[2022-07-26T14:45:14+0200] [PACMAN] Running 'pacman -Sy'
[2022-07-26T14:45:14+0200] [PACMAN] synchronizing package lists
[2022-07-26T14:45:17+0200] [PACMAN] Running 'pacman -S powerpill'
[2022-07-26T14:45:31+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-26T14:45:31+0200] [PACMAN] synchronizing package lists
[2022-07-26T14:45:32+0200] [PACMAN] starting full system upgrade
[2022-07-26T14:45:36+0200] [PACMAN] Running 'pacman -S powerpill'
[2022-07-26T14:48:47+0200] [PACMAN] Running 'pacman -S nvim'
[2022-07-26T14:51:38+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-26T14:51:38+0200] [PACMAN] synchronizing package lists
[2022-07-26T14:51:38+0200] [PACMAN] starting full system upgrade
[2022-07-26T14:52:54+0200] [PACMAN] Running 'pacman -S xorg-server xorg-appres xorg-xinit kitty'
[2022-07-26T14:52:57+0200] [ALPM] transaction started
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-fonts-encodings (1.0.6-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libfontenc (1.1.4-3)
[2022-07-26T14:52:57+0200] [ALPM] installed libxfont2 (2.0.5-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libxkbfile (1.1.0-3)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xkbcomp (1.4.5-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xrandr (1.5.1-2)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-setxkbmap (1.3.3-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-server-common (21.1.4-1)
[2022-07-26T14:52:57+0200] [ALPM] installed mtdev (1.1.6-2)
[2022-07-26T14:52:57+0200] [ALPM] installed libevdev (1.12.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libwacom (2.3.0-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libinput (1.21.0-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xf86-input-libinput (1.2.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libxcvt (0.1.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-server (21.1.4-1)
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET] >>> xorg-server has now the ability to run without root rights with
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET]     the help of systemd-logind. xserver will fail to run if not launched
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET]     from the same virtual terminal as was used to log in.
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET]     Without root rights, log files will be in ~/.local/share/xorg/ directory.
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET] 
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET]     Old behavior can be restored through Xorg.wrap config file.
[2022-07-26T14:52:57+0200] [ALPM-SCRIPTLET]     See Xorg.wrap man page (man xorg.wrap).
[2022-07-26T14:52:57+0200] [ALPM] installed libice (1.0.10-4)
[2022-07-26T14:52:57+0200] [ALPM] installed libsm (1.2.3-3)
[2022-07-26T14:52:57+0200] [ALPM] installed libxt (1.2.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-appres (1.0.6-1)
[2022-07-26T14:52:57+0200] [ALPM] installed libxmu (1.1.3-3)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xauth (1.1.2-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xrdb (1.2.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xmodmap (1.0.11-1)
[2022-07-26T14:52:57+0200] [ALPM] installed xorg-xinit (1.4.1-3)
[2022-07-26T14:52:57+0200] [ALPM] installed libxkbcommon-x11 (1.4.1-1)
[2022-07-26T14:52:57+0200] [ALPM] installed librsync (1:2.3.2-1)
[2022-07-26T14:52:57+0200] [ALPM] installed kitty-terminfo (0.25.2-1)
[2022-07-26T14:52:57+0200] [ALPM] installed kitty-shell-integration (0.25.2-1)
[2022-07-26T14:52:57+0200] [ALPM] installed kitty (0.25.2-1)
[2022-07-26T14:52:57+0200] [ALPM] transaction completed
[2022-07-26T14:52:57+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-07-26T14:52:58+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T14:52:58+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T14:52:58+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T14:52:58+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T14:52:58+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T14:53:25+0200] [PACMAN] Running 'pacman -S xorg-server xorg-appres xorg-xinit kitty powerpill nvim'
[2022-07-26T14:53:38+0200] [PACMAN] Running 'pacman -S xorg-server xorg-appres xorg-xinit kitty powerpill neovim'
[2022-07-26T14:53:49+0200] [PACMAN] Running 'pacman -S xorg-server xorg-appres xorg-xinit kitty neovim'
[2022-07-26T14:53:51+0200] [ALPM] transaction started
[2022-07-26T14:53:51+0200] [ALPM] reinstalled xorg-server (21.1.4-1)
[2022-07-26T14:53:51+0200] [ALPM] reinstalled xorg-appres (1.0.6-1)
[2022-07-26T14:53:51+0200] [ALPM] reinstalled xorg-xinit (1.4.1-3)
[2022-07-26T14:53:51+0200] [ALPM] reinstalled kitty (0.25.2-1)
[2022-07-26T14:53:51+0200] [ALPM] installed unibilium (2.1.1-1)
[2022-07-26T14:53:51+0200] [ALPM] installed libtermkey (0.22-2)
[2022-07-26T14:53:51+0200] [ALPM] installed libuv (1.43.0-1)
[2022-07-26T14:53:51+0200] [ALPM] installed msgpack-c (4.0.0-1)
[2022-07-26T14:53:51+0200] [ALPM] installed libvterm01 (0.1.4-2)
[2022-07-26T14:53:51+0200] [ALPM] installed luajit (2.1.0.beta3.r431.g5677985d-1)
[2022-07-26T14:53:51+0200] [ALPM] installed libluv (1.44.2_0-1)
[2022-07-26T14:53:51+0200] [ALPM] installed tree-sitter (0.20.6-1)
[2022-07-26T14:53:51+0200] [ALPM] installed neovim (0.7.2-3)
[2022-07-26T14:53:51+0200] [ALPM] transaction completed
[2022-07-26T14:53:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T14:53:51+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T14:53:51+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T14:55:26+0200] [PACMAN] Running 'pacman -S lightdm lightdm-gtk-greeter lightdm-gtk-greeter-settings'
[2022-07-26T14:55:27+0200] [ALPM] transaction started
[2022-07-26T14:55:27+0200] [ALPM] installed libxklavier (5.4-3)
[2022-07-26T14:55:27+0200] [ALPM] installed lightdm (1:1.30.0-4)
[2022-07-26T14:55:27+0200] [ALPM] installed lightdm-gtk-greeter (1:2.0.8-2)
[2022-07-26T14:55:27+0200] [ALPM] installed gobject-introspection-runtime (1.72.0-1)
[2022-07-26T14:55:27+0200] [ALPM] installed python-gobject (3.42.2-1)
[2022-07-26T14:55:27+0200] [ALPM] installed lightdm-gtk-greeter-settings (1.2.2-7)
[2022-07-26T14:55:27+0200] [ALPM] transaction completed
[2022-07-26T14:55:27+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T14:55:27+0200] [ALPM-SCRIPTLET] Creating group 'lightdm' with GID 972.
[2022-07-26T14:55:27+0200] [ALPM-SCRIPTLET] Creating user 'lightdm' (Light Display Manager) with UID 972 and GID 972.
[2022-07-26T14:55:27+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T14:55:27+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T14:55:27+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T14:55:27+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T14:55:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T14:55:28+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:05:52+0200] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2022-07-26T15:06:39+0200] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2022-07-26T15:07:05+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-26T15:07:05+0200] [PACMAN] synchronizing package lists
[2022-07-26T15:07:06+0200] [PACMAN] starting full system upgrade
[2022-07-26T15:07:08+0200] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2022-07-26T15:08:04+0200] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2022-07-26T15:09:01+0200] [PACMAN] Running 'pacman -Sy xfce4 xfce4-goodies'
[2022-07-26T15:09:01+0200] [PACMAN] synchronizing package lists
[2022-07-26T15:09:18+0200] [PACMAN] Running 'pacman -Sy archlinux-keyring'
[2022-07-26T15:09:18+0200] [PACMAN] synchronizing package lists
[2022-07-26T15:09:19+0200] [ALPM] transaction started
[2022-07-26T15:09:19+0200] [ALPM] reinstalled archlinux-keyring (20220713-1)
[2022-07-26T15:09:19+0200] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-07-26T15:09:21+0200] [ALPM-SCRIPTLET] ==> Megbízható kulcsok aláírása helyileg a kulcstartóban...
[2022-07-26T15:09:21+0200] [ALPM-SCRIPTLET]   -> Locally signed 1 keys.
[2022-07-26T15:09:21+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági értékek importálása...
[2022-07-26T15:09:21+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-07-26T15:09:21+0200] [ALPM-SCRIPTLET] ==> Visszavont kulcsok tiltása a kulcstartóban...
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET]   -> Disabled 2 keys.
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   6  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   6  signed:  93  trust: 0-, 0q, 0n, 6m, 0f, 0u
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  70  signed:  30  trust: 70-, 0q, 0n, 0m, 0f, 0u
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-26T15:09:22+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-26T15:09:22+0200] [ALPM] transaction completed
[2022-07-26T15:09:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:09:34+0200] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2022-07-26T15:09:38+0200] [ALPM] transaction started
[2022-07-26T15:09:38+0200] [ALPM] installed libxfce4util (4.16.0-1)
[2022-07-26T15:09:38+0200] [ALPM] installed xfconf (4.16.0-2)
[2022-07-26T15:09:38+0200] [ALPM] installed xcb-util (0.4.0-4)
[2022-07-26T15:09:38+0200] [ALPM] installed startup-notification (0.12-7)
[2022-07-26T15:09:38+0200] [ALPM] installed libgtop (2.40.0+2+g31db82ef-2)
[2022-07-26T15:09:38+0200] [ALPM] installed libxfce4ui (4.16.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed exo (4.16.4-1)
[2022-07-26T15:09:38+0200] [ALPM] installed garcon (4.16.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libexif (0.6.24-1)
[2022-07-26T15:09:38+0200] [ALPM] installed thunar (4.16.11-2)
[2022-07-26T15:09:38+0200] [ALPM] installed thunar-volman (4.16.0-1)
[2022-07-26T15:09:38+0200] [ALPM] installed tumbler (4.16.0-3)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-appfinder (4.16.1-2)
[2022-07-26T15:09:38+0200] [ALPM] installed libxres (1.2.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libwnck3 (40.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-panel (4.16.4-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libplist (2.2.0-5)
[2022-07-26T15:09:38+0200] [ALPM] installed libusbmuxd (2.0.2-1)
[2022-07-26T15:09:38+0200] [ALPM] installed usbmuxd (1.1.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libimobiledevice (1.3.0-5)
[2022-07-26T15:09:38+0200] [ALPM] installed upower (0.99.20-1)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-notifyd (0.6.3-1)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-power-manager (4.16.0-3)
[2022-07-26T15:09:38+0200] [ALPM] installed xorg-iceauth (1.0.9-1)
[2022-07-26T15:09:38+0200] [ALPM] installed polkit-gnome (0.105-9)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-session (4.16.0-2)
[2022-07-26T15:09:38+0200] [ALPM] installed libogg (1.3.5-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libvorbis (1.3.7-3)
[2022-07-26T15:09:38+0200] [ALPM] installed alsa-topology-conf (1.2.5.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed alsa-ucm-conf (1.2.7.2-1)
[2022-07-26T15:09:38+0200] [ALPM] installed alsa-lib (1.2.7.2-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libasyncns (1:0.8+r3+g68cd5af-1)
[2022-07-26T15:09:38+0200] [ALPM] installed opus (1.3.1-3)
[2022-07-26T15:09:38+0200] [ALPM] installed speexdsp (1.2.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed speex (1.2.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed flac (1.3.4-3)
[2022-07-26T15:09:38+0200] [ALPM] installed libsndfile (1.1.0-2)
[2022-07-26T15:09:38+0200] [ALPM] installed libpulse (16.1-1)
[2022-07-26T15:09:38+0200] [ALPM] installed tdb (1.4.7-1)
[2022-07-26T15:09:38+0200] [ALPM] installed sound-theme-freedesktop (0.8-5)
[2022-07-26T15:09:38+0200] [ALPM] installed libcanberra (1:0.30+r2+gc0620e4-1)
[2022-07-26T15:09:38+0200] [ALPM] installed libgusb (0.3.10-2)
[2022-07-26T15:09:38+0200] [ALPM] installed colord (1.4.6-1)
[2022-07-26T15:09:38+0200] [ALPM] installed gnome-themes-extra (3.28+r6+g45b1d457-1)
[2022-07-26T15:09:38+0200] [ALPM] installed xfce4-settings (4.16.3-1)
[2022-07-26T15:09:38+0200] [ALPM] installed vte-common (0.68.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed vte3 (0.68.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-terminal (1.0.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfdesktop (4.16.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed libxpresent (1.0.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed xfwm4 (4.16.1-3)
[2022-07-26T15:09:39+0200] [ALPM] installed xfwm4-themes (4.10.0-4)
[2022-07-26T15:09:39+0200] [ALPM] installed gtksourceview4 (4.8.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed mousepad (0.5.10-1)
[2022-07-26T15:09:39+0200] [ALPM] installed ristretto (0.12.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed thunar-archive-plugin (0.5.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed taglib (1.12-1)
[2022-07-26T15:09:39+0200] [ALPM] installed thunar-media-tags-plugin (0.3.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed libburn (1.5.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libisofs (1.5.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed gstreamer (1.20.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed orc (0.4.32-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libxv (1.0.11-5)
[2022-07-26T15:09:39+0200] [ALPM] installed gst-plugins-base-libs (1.20.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfburn (0.6.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-artwork (0.1.1a_git20110420-6)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-battery-plugin (1.1.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed qrencode (4.1.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-clipman-plugin (1.6.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-cpufreq-plugin (1.2.7-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-cpugraph-plugin (1.2.6-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-datetime-plugin (0.8.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-dict (0.8.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-diskperf-plugin (2.7.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-eyes-plugin (4.6.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-fsguard-plugin (1.1.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-genmon-plugin (4.1.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-mailwatch-plugin (1.3.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-mount-plugin (1.1.5-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libmpd (11.8.17-5)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-mpc-plugin (0.5.2-2)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-netload-plugin (1.4.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-notes-plugin (1.9.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libkeybinder3 (0.3.2-3)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-pulseaudio-plugin (0.4.3-2)
[2022-07-26T15:09:39+0200] [ALPM] installed libxss (1.2.3-4)
[2022-07-26T15:09:39+0200] [ALPM] installed dbus-glib (0.112-2)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-screensaver (4.16.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-screenshooter (1.9.10-2)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-sensors-plugin (1.4.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-smartbookmark-plugin (0.5.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-systemload-plugin (1.3.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-taskmanager (1.5.4-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-time-out-plugin (1.1.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-timer-plugin (1.7.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-verve-plugin (2.0.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-wavelan-plugin (0.6.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-weather-plugin (0.11.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-xkb-plugin (0.8.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed cdparanoia (10.2-8)
[2022-07-26T15:09:39+0200] [ALPM] installed libvisual (0.4.0-8)
[2022-07-26T15:09:39+0200] [ALPM] installed libtheora (1.1.1-5)
[2022-07-26T15:09:39+0200] [ALPM] installed graphene (1.10.8-1)
[2022-07-26T15:09:39+0200] [ALPM] installed gst-plugins-base (1.20.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed wavpack (5.4.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed aalib (1.4rc5-14)
[2022-07-26T15:09:39+0200] [ALPM] installed libdv (1.0.0-9)
[2022-07-26T15:09:39+0200] [ALPM] installed libshout (1:2.4.6-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libvpx (1.12.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed giflib (5.2.1-2)
[2022-07-26T15:09:39+0200] [ALPM] installed imlib2 (1.9.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libcaca (0.99.beta20-1)
[2022-07-26T15:09:39+0200] [ALPM] installed libraw1394 (2.1.2-3)
[2022-07-26T15:09:39+0200] [ALPM] installed libavc1394 (0.5.4-4)
[2022-07-26T15:09:39+0200] [ALPM] installed libiec61883 (1.2.0-6)
[2022-07-26T15:09:39+0200] [ALPM] installed sysfsutils (2.1.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed v4l-utils (1.22.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed lame (3.100-4)
[2022-07-26T15:09:39+0200] [ALPM] installed mpg123 (1.30.1-1)
[2022-07-26T15:09:39+0200] [ALPM] installed twolame (0.4.0-2)
[2022-07-26T15:09:39+0200] [ALPM] installed libsamplerate (0.2.2-1)
[2022-07-26T15:09:39+0200] [ALPM] installed jack2 (1.9.21-1)
[2022-07-26T15:09:39+0200] [ALPM] installed gst-plugins-good (1.20.3-1)
[2022-07-26T15:09:39+0200] [ALPM] installed parole (4.16.0-1)
[2022-07-26T15:09:39+0200] [ALPM] installed xfce4-whiskermenu-plugin (2.7.1-1)
[2022-07-26T15:09:39+0200] [ALPM] transaction completed
[2022-07-26T15:09:39+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T15:09:39+0200] [ALPM-SCRIPTLET] Creating group 'colord' with GID 971.
[2022-07-26T15:09:39+0200] [ALPM-SCRIPTLET] Creating user 'colord' (Color management daemon) with UID 971 and GID 971.
[2022-07-26T15:09:39+0200] [ALPM-SCRIPTLET] Creating group 'usbmux' with GID 140.
[2022-07-26T15:09:39+0200] [ALPM-SCRIPTLET] Creating user 'usbmux' (usbmux user) with UID 140 and GID 140.
[2022-07-26T15:09:39+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:09:39+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'gio-querymodules.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:09:40+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:19:48+0200] [PACMAN] Running 'pacman -Syyu --noconfirm'
[2022-07-26T15:19:48+0200] [PACMAN] synchronizing package lists
[2022-07-26T15:19:48+0200] [PACMAN] starting full system upgrade
[2022-07-26T15:19:48+0200] [PACMAN] Running 'pacman -S --noconfirm --needed wireplumber pipewire pipewire-pulse pipewire-jack pipewire-alsa lib32-pipewire-jack lib32-pipewire gst-plugin-pipewire easyeffects'
[2022-07-26T15:22:40+0200] [PACMAN] Running 'pacman -R jack2'
[2022-07-26T15:22:52+0200] [PACMAN] Running 'pacman -Rdd jack2'
[2022-07-26T15:22:52+0200] [ALPM] transaction started
[2022-07-26T15:22:53+0200] [ALPM] removed jack2 (1.9.21-1)
[2022-07-26T15:22:53+0200] [ALPM] transaction completed
[2022-07-26T15:22:53+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:22:57+0200] [PACMAN] Running 'pacman -Syyu --noconfirm'
[2022-07-26T15:22:57+0200] [PACMAN] synchronizing package lists
[2022-07-26T15:22:57+0200] [PACMAN] starting full system upgrade
[2022-07-26T15:22:57+0200] [PACMAN] Running 'pacman -S --noconfirm --needed wireplumber pipewire pipewire-pulse pipewire-jack pipewire-alsa lib32-pipewire-jack lib32-pipewire gst-plugin-pipewire easyeffects'
[2022-07-26T15:23:02+0200] [ALPM] transaction started
[2022-07-26T15:23:02+0200] [ALPM] installed alsa-card-profiles (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM] installed sbc (2.0-1)
[2022-07-26T15:23:02+0200] [ALPM] installed libldac (2.0.2.3-1)
[2022-07-26T15:23:02+0200] [ALPM] installed libfreeaptx (0.1.1-1)
[2022-07-26T15:23:02+0200] [ALPM] installed libfdk-aac (2.0.2-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lv2 (1.18.6-1)
[2022-07-26T15:23:02+0200] [ALPM] installed serd (0.30.14-1)
[2022-07-26T15:23:02+0200] [ALPM] installed sord (0.16.12-3)
[2022-07-26T15:23:02+0200] [ALPM] installed sratom (0.6.12-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lilv (0.24.14-2)
[2022-07-26T15:23:02+0200] [ALPM] installed webrtc-audio-processing (0.3.1-3)
[2022-07-26T15:23:02+0200] [ALPM] installed pipewire (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pipewire.socket → /usr/lib/systemd/user/pipewire.socket.
[2022-07-26T15:23:02+0200] [ALPM] installed lua (5.4.4-1)
[2022-07-26T15:23:02+0200] [ALPM] installed wireplumber (0.4.11-2)
[2022-07-26T15:23:02+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/pipewire-session-manager.service → /usr/lib/systemd/user/wireplumber.service.
[2022-07-26T15:23:02+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/pipewire.service.wants/wireplumber.service → /usr/lib/systemd/user/wireplumber.service.
[2022-07-26T15:23:02+0200] [ALPM] installed pipewire-pulse (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pipewire-pulse.socket → /usr/lib/systemd/user/pipewire-pulse.socket.
[2022-07-26T15:23:02+0200] [ALPM] installed pipewire-jack (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM] installed pipewire-alsa (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-glibc (2.35-6)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-gcc-libs (12.1.0-3)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-e2fsprogs (1.46.5-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-openssl (1:1.1.1.q-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libxcrypt (4.4.28-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libldap (2.6.3-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-keyutils (1.6.3-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-krb5 (1.19.3-2)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libtirpc (1.3.2-2)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-pam (1.5.2-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libcap (2.65-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libgpg-error (1.45-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-libgcrypt (1.10.1-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-xz (5.2.5-2)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-zstd (1.5.2-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-systemd (251.3-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-dbus (1.14.0-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-alsa-lib (1.2.7.2-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-pipewire (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM] installed lib32-pipewire-jack (1:0.3.56-1)
[2022-07-26T15:23:02+0200] [ALPM] installed gst-plugin-pipewire (1:0.3.56-1)
[2022-07-26T15:23:03+0200] [ALPM] installed hwloc (2.7.1-1)
[2022-07-26T15:23:03+0200] [ALPM] installed openpmix (4.1.2-1)
[2022-07-26T15:23:03+0200] [ALPM] installed openmpi (4.1.4-1)
[2022-07-26T15:23:03+0200] [ALPM] installed fftw (3.3.10-3)
[2022-07-26T15:23:03+0200] [ALPM] installed hidapi (0.12.0-1)
[2022-07-26T15:23:03+0200] [ALPM] installed sdl2 (2.0.22-2)
[2022-07-26T15:23:03+0200] [ALPM] installed libinstpatch (1.1.6-1)
[2022-07-26T15:23:03+0200] [ALPM] installed portaudio (1:19.7.0-1)
[2022-07-26T15:23:03+0200] [ALPM] installed fluidsynth (2.2.8-1)
[2022-07-26T15:23:03+0200] [ALPM] installed gtk2 (2.24.33-2)
[2022-07-26T15:23:03+0200] [ALPM] installed calf (0.90.3-5)
[2022-07-26T15:23:03+0200] [ALPM] installed gst-plugins-bad-libs (1.20.3-1)
[2022-07-26T15:23:03+0200] [ALPM] installed gtk4 (1:4.6.6-1)
[2022-07-26T15:23:03+0200] [ALPM] installed libebur128 (1.2.6-1)
[2022-07-26T15:23:03+0200] [ALPM] installed libbs2b (3.1.0-8)
[2022-07-26T15:23:03+0200] [ALPM] installed rubberband (3.0.0-2)
[2022-07-26T15:23:03+0200] [ALPM] installed libsigc++-3.0 (3.2.0-1)
[2022-07-26T15:23:03+0200] [ALPM] installed lsp-plugins (1.2.2-1)
[2022-07-26T15:23:03+0200] [ALPM] installed rnnoise (0.4.1-1)
[2022-07-26T15:23:03+0200] [ALPM] installed tbb (2021.5.0-2)
[2022-07-26T15:23:03+0200] [ALPM] installed zita-convolver (4.0.3-2)
[2022-07-26T15:23:03+0200] [ALPM] installed libadwaita (1:1.1.3-1)
[2022-07-26T15:23:03+0200] [ALPM] installed fmt (8.1.1-2)
[2022-07-26T15:23:03+0200] [ALPM] installed easyeffects (6.2.7-1)
[2022-07-26T15:23:03+0200] [ALPM] transaction completed
[2022-07-26T15:23:03+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'gtk4-querymodules.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:23:03+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:03+0200] [PACMAN] Running 'pacman -S --noconfirm --needed alsa-utils alsa-plugins alsa-lib alsa-firmware'
[2022-07-26T15:23:04+0200] [ALPM] transaction started
[2022-07-26T15:23:04+0200] [ALPM] installed alsa-utils (1.2.7-1)
[2022-07-26T15:23:04+0200] [ALPM] installed alsa-plugins (1:1.2.7.1-1)
[2022-07-26T15:23:04+0200] [ALPM] installed alsa-firmware (1.2.4-2)
[2022-07-26T15:23:04+0200] [ALPM] transaction completed
[2022-07-26T15:23:04+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:23:04+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T15:23:04+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:04+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gstreamer'
[2022-07-26T15:23:04+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gst-plugins-good gst-plugins-bad gst-plugins-base gst-plugins-ugly'
[2022-07-26T15:23:08+0200] [ALPM] transaction started
[2022-07-26T15:23:08+0200] [ALPM] installed aom (3.4.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libass (0.16.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed gsm (1.0.20-1)
[2022-07-26T15:23:08+0200] [ALPM] installed dav1d (1.0.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libmfx (22.4.4-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libmodplug (0.8.9.0-3)
[2022-07-26T15:23:08+0200] [ALPM] installed rav1e (0.4.1-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libsoxr (0.1.3-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libssh (0.9.6-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libva (2.15.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libvdpau (1.5-1)
[2022-07-26T15:23:08+0200] [ALPM] installed vid.stab (1.1-3)
[2022-07-26T15:23:08+0200] [ALPM] installed libwebp (1.2.3-1)
[2022-07-26T15:23:08+0200] [ALPM] installed l-smash (2.14.5-2)
[2022-07-26T15:23:08+0200] [ALPM] installed x264 (3:0.164.r3081.19856cc-2)
[2022-07-26T15:23:08+0200] [ALPM] installed x265 (3.5-3)
[2022-07-26T15:23:08+0200] [ALPM] installed xvidcore (1.3.7-2)
[2022-07-26T15:23:08+0200] [ALPM] installed zimg (3.0.4-1)
[2022-07-26T15:23:08+0200] [ALPM] installed opencore-amr (0.1.5-5)
[2022-07-26T15:23:08+0200] [ALPM] installed openjpeg2 (2.5.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed srt (1.5.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed svt-av1 (1.1.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed vmaf (2.3.1-1)
[2022-07-26T15:23:08+0200] [ALPM] installed ffmpeg (2:5.0.1-3)
[2022-07-26T15:23:08+0200] [ALPM] installed chromaprint (1.5.1-3)
[2022-07-26T15:23:08+0200] [ALPM] installed libdc1394 (2.2.6-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libde265 (1.0.8-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libdca (0.0.7-1)
[2022-07-26T15:23:08+0200] [ALPM] installed faac (1.30-3)
[2022-07-26T15:23:08+0200] [ALPM] installed faad2 (2.10.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libgme (0.6.3-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libkate (0.4.1-8)
[2022-07-26T15:23:08+0200] [ALPM] installed libxslt (1.1.35-1)
[2022-07-26T15:23:08+0200] [ALPM] installed raptor (2.0.15-19)
[2022-07-26T15:23:08+0200] [ALPM] installed liblrdf (0.6.1-4)
[2022-07-26T15:23:08+0200] [ALPM] installed mjpegtools (2.2.1-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libmpcdec (1:0.1+r475-3)
[2022-07-26T15:23:08+0200] [ALPM] installed neon (0.32.2-1)
[2022-07-26T15:23:08+0200] [ALPM] installed openal (1.22.2-1)
[2022-07-26T15:23:08+0200] [ALPM] installed imath (3.1.5-2)
[2022-07-26T15:23:08+0200] [ALPM] installed openexr (3.1.5-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libdvdread (6.1.3-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libdvdnav (6.1.1-1)
[2022-07-26T15:23:08+0200] [ALPM] installed rtmpdump (1:2.4.r99.f1b83c1-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libltc (1.3.1-3)
[2022-07-26T15:23:08+0200] [ALPM] installed soundtouch (2.3.1-2)
[2022-07-26T15:23:08+0200] [ALPM] installed spandsp (0.0.6-3)
[2022-07-26T15:23:08+0200] [ALPM] installed libsrtp (1:2.4.2-1)
[2022-07-26T15:23:08+0200] [ALPM] installed zvbi (0.2.35-4)
[2022-07-26T15:23:08+0200] [ALPM] installed gssdp (1.4.0.1-1)
[2022-07-26T15:23:08+0200] [ALPM] installed gupnp (1:1.4.3-1)
[2022-07-26T15:23:08+0200] [ALPM] installed gupnp-igd (1.2.0-2)
[2022-07-26T15:23:08+0200] [ALPM] installed libnice (0.1.19-1)
[2022-07-26T15:23:08+0200] [ALPM] installed wildmidi (0.4.4-1)
[2022-07-26T15:23:08+0200] [ALPM] installed liblqr (0.4.2-3)
[2022-07-26T15:23:08+0200] [ALPM] installed libraqm (0.9.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed imagemagick (7.1.0.44-1)
[2022-07-26T15:23:08+0200] [ALPM] installed zbar (0.23.1-9)
[2022-07-26T15:23:08+0200] [ALPM] installed libopenmpt (0.6.4-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libavtp (0.2.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libmicrodns (0.2.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed svt-hevc (1.5.1-2)
[2022-07-26T15:23:08+0200] [ALPM] installed zxing-cpp (1.4.0-1)
[2022-07-26T15:23:08+0200] [ALPM] installed gst-plugins-bad (1.20.3-1)
[2022-07-26T15:23:08+0200] [ALPM] installed libmpeg2 (0.5.1-7)
[2022-07-26T15:23:08+0200] [ALPM] installed a52dec (0.7.4-11)
[2022-07-26T15:23:08+0200] [ALPM] installed libsidplay (1.36.59-10)
[2022-07-26T15:23:08+0200] [ALPM] installed gst-plugins-ugly (1.20.3-1)
[2022-07-26T15:23:08+0200] [ALPM] transaction completed
[2022-07-26T15:23:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:08+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T15:23:08+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T15:23:08+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:23:09+0200] [PACMAN] Running 'pacman -S --noconfirm --needed pavucontrol'
[2022-07-26T15:23:09+0200] [ALPM] transaction started
[2022-07-26T15:23:09+0200] [ALPM] installed libsigc++ (2.10.8-1)
[2022-07-26T15:23:09+0200] [ALPM] installed glibmm (2.66.4-1)
[2022-07-26T15:23:09+0200] [ALPM] installed cairomm (1.14.3-2)
[2022-07-26T15:23:09+0200] [ALPM] installed pangomm (2.46.2-1)
[2022-07-26T15:23:09+0200] [ALPM] installed atkmm (2.28.3-1)
[2022-07-26T15:23:09+0200] [ALPM] installed gtkmm3 (3.24.6-1)
[2022-07-26T15:23:09+0200] [ALPM] installed pavucontrol (1:5.0+r35+g964f298-1)
[2022-07-26T15:23:09+0200] [ALPM] transaction completed
[2022-07-26T15:23:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:09+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:09+0200] [PACMAN] Running 'pacman -S --noconfirm --needed volumeicon'
[2022-07-26T15:23:10+0200] [ALPM] transaction started
[2022-07-26T15:23:10+0200] [ALPM] installed volumeicon (0.5.1-5)
[2022-07-26T15:23:10+0200] [ALPM-SCRIPTLET] If there are problems running volumeicon, try:
[2022-07-26T15:23:10+0200] [ALPM-SCRIPTLET] rm -iv ~/.config/volumeicon/volumeicon
[2022-07-26T15:23:10+0200] [ALPM] transaction completed
[2022-07-26T15:23:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:10+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:10+0200] [PACMAN] Running 'pacman -S --noconfirm --needed playerctl'
[2022-07-26T15:23:10+0200] [ALPM] transaction started
[2022-07-26T15:23:10+0200] [ALPM] installed playerctl (2.4.1-2)
[2022-07-26T15:23:10+0200] [ALPM] transaction completed
[2022-07-26T15:23:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:10+0200] [PACMAN] Running 'pacman -S --noconfirm --needed arc-gtk-theme'
[2022-07-26T15:23:11+0200] [ALPM] transaction started
[2022-07-26T15:23:11+0200] [ALPM] installed arc-gtk-theme (20220405-1)
[2022-07-26T15:23:11+0200] [ALPM] transaction completed
[2022-07-26T15:23:11+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:11+0200] [PACMAN] Running 'pacman -S --noconfirm --needed accountsservice'
[2022-07-26T15:23:11+0200] [ALPM] transaction started
[2022-07-26T15:23:11+0200] [ALPM] installed accountsservice (22.08.8-2)
[2022-07-26T15:23:11+0200] [ALPM] transaction completed
[2022-07-26T15:23:11+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:23:11+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:11+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T15:23:11+0200] [PACMAN] Running 'pacman -S --noconfirm --needed baobab'
[2022-07-26T15:23:11+0200] [ALPM] transaction started
[2022-07-26T15:23:11+0200] [ALPM] installed baobab (42.0-1)
[2022-07-26T15:23:11+0200] [ALPM] transaction completed
[2022-07-26T15:23:11+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:11+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:12+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:12+0200] [PACMAN] Running 'pacman -S --noconfirm --needed curl'
[2022-07-26T15:23:12+0200] [PACMAN] Running 'pacman -S --noconfirm --needed dconf-editor'
[2022-07-26T15:23:12+0200] [ALPM] transaction started
[2022-07-26T15:23:12+0200] [ALPM] installed dconf-editor (3.38.3-1)
[2022-07-26T15:23:12+0200] [ALPM] transaction completed
[2022-07-26T15:23:12+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:12+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:12+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:12+0200] [PACMAN] Running 'pacman -S --noconfirm --needed dmidecode'
[2022-07-26T15:23:12+0200] [ALPM] transaction started
[2022-07-26T15:23:12+0200] [ALPM] installed dmidecode (3.4-1)
[2022-07-26T15:23:12+0200] [ALPM] transaction completed
[2022-07-26T15:23:12+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:12+0200] [PACMAN] Running 'pacman -S --noconfirm --needed ffmpegthumbnailer'
[2022-07-26T15:23:13+0200] [ALPM] transaction started
[2022-07-26T15:23:13+0200] [ALPM] installed ffmpegthumbnailer (2.2.2-4)
[2022-07-26T15:23:13+0200] [ALPM] transaction completed
[2022-07-26T15:23:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:13+0200] [PACMAN] Running 'pacman -S --noconfirm --needed git'
[2022-07-26T15:23:13+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gnome-disk-utility'
[2022-07-26T15:23:13+0200] [ALPM] transaction started
[2022-07-26T15:23:13+0200] [ALPM] installed cracklib (2.9.7-2)
[2022-07-26T15:23:13+0200] [ALPM] installed libpwquality (1.4.4-5)
[2022-07-26T15:23:13+0200] [ALPM] installed libhandy (1.6.3-1)
[2022-07-26T15:23:13+0200] [ALPM] installed gnome-disk-utility (42.0-1)
[2022-07-26T15:23:13+0200] [ALPM] transaction completed
[2022-07-26T15:23:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:13+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:13+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:13+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:13+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gnome-keyring'
[2022-07-26T15:23:14+0200] [ALPM] transaction started
[2022-07-26T15:23:14+0200] [ALPM] installed gnome-keyring (1:42.1-1)
[2022-07-26T15:23:14+0200] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/gnome-keyring-daemon.socket → /usr/lib/systemd/user/gnome-keyring-daemon.socket.
[2022-07-26T15:23:14+0200] [ALPM] transaction completed
[2022-07-26T15:23:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:14+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:14+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gnome-system-monitor'
[2022-07-26T15:23:14+0200] [ALPM] transaction started
[2022-07-26T15:23:14+0200] [ALPM] installed gnome-system-monitor (42.0-1)
[2022-07-26T15:23:14+0200] [ALPM] transaction completed
[2022-07-26T15:23:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:14+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:23:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:14+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gparted'
[2022-07-26T15:23:14+0200] [ALPM] transaction started
[2022-07-26T15:23:14+0200] [ALPM] installed gparted (1.4.0-1)
[2022-07-26T15:23:15+0200] [ALPM] transaction completed
[2022-07-26T15:23:15+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:15+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:15+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:15+0200] [PACMAN] Running 'pacman -S --noconfirm --needed grsync'
[2022-07-26T15:23:15+0200] [ALPM] transaction started
[2022-07-26T15:23:15+0200] [ALPM] installed xxhash (0.8.1-2)
[2022-07-26T15:23:15+0200] [ALPM] installed rsync (3.2.4-1)
[2022-07-26T15:23:15+0200] [ALPM] installed grsync (1.3.0-1)
[2022-07-26T15:23:15+0200] [ALPM] transaction completed
[2022-07-26T15:23:15+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:23:15+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:15+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T15:23:16+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:23:16+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:23:16+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gtk-engine-murrine'
[2022-07-26T15:23:16+0200] [ALPM] transaction started
[2022-07-26T15:23:16+0200] [ALPM] installed gtk-engine-murrine (0.98.2-4)
[2022-07-26T15:23:16+0200] [ALPM] transaction completed
[2022-07-26T15:23:16+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:16+0200] [PACMAN] Running 'pacman -S --noconfirm --needed gvfs gvfs-mtp'
[2022-07-26T15:23:17+0200] [ALPM] transaction started
[2022-07-26T15:23:17+0200] [ALPM] installed libmtp (1.1.20-1)
[2022-07-26T15:23:17+0200] [ALPM] installed gvfs-mtp (1.50.2-1)
[2022-07-26T15:23:17+0200] [ALPM] transaction completed
[2022-07-26T15:23:17+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-07-26T15:23:17+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T15:23:17+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:17+0200] [ALPM] running 'gvfsd.hook'...
[2022-07-26T15:23:17+0200] [PACMAN] Running 'pacman -S --noconfirm --needed hddtemp'
[2022-07-26T15:23:17+0200] [ALPM] transaction started
[2022-07-26T15:23:17+0200] [ALPM] installed hddtemp (0.3.beta15.53-3)
[2022-07-26T15:23:17+0200] [ALPM] transaction completed
[2022-07-26T15:23:17+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:23:17+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:23:17+0200] [PACMAN] Running 'pacman -S --noconfirm --needed btm'
[2022-07-26T15:23:38+0200] [PACMAN] Running 'pacman -S bottom'
[2022-07-26T15:23:39+0200] [ALPM] transaction started
[2022-07-26T15:23:39+0200] [ALPM] installed bottom (0.6.8-1)
[2022-07-26T15:23:39+0200] [ALPM] transaction completed
[2022-07-26T15:23:39+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:24:01+0200] [PACMAN] Running 'pacman -S intel-undervolt'
[2022-07-26T15:24:02+0200] [ALPM] transaction started
[2022-07-26T15:24:02+0200] [ALPM] installed intel-undervolt (1.7-2)
[2022-07-26T15:24:02+0200] [ALPM] transaction completed
[2022-07-26T15:24:02+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:24:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:27:57+0200] [PACMAN] Running 'pacman -S firefox'
[2022-07-26T15:28:01+0200] [ALPM] transaction started
[2022-07-26T15:28:01+0200] [ALPM] installed mailcap (2.1.53-1)
[2022-07-26T15:28:01+0200] [ALPM] installed gnu-free-fonts (20120503-8)
[2022-07-26T15:28:01+0200] [ALPM] installed firefox (102.0.1-1)
[2022-07-26T15:28:01+0200] [ALPM] transaction completed
[2022-07-26T15:28:01+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:28:01+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T15:28:01+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:28:01+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:36:27+0200] [PACMAN] Running 'pacman -S --needed base-devel'
[2022-07-26T15:36:56+0200] [PACMAN] Running '/usr/bin/pacman -S --asdeps cargo'
[2022-07-26T15:37:01+0200] [ALPM] transaction started
[2022-07-26T15:37:02+0200] [ALPM] installed rust (1:1.62.1-1)
[2022-07-26T15:37:02+0200] [ALPM] transaction completed
[2022-07-26T15:37:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:39:54+0200] [PACMAN] Running '/usr/bin/pacman -U /home/tudos4/paru/paru-1.11.1-1-x86_64.pkg.tar.zst'
[2022-07-26T15:40:24+0200] [ALPM] transaction started
[2022-07-26T15:40:24+0200] [ALPM] installed paru (1.11.1-1)
[2022-07-26T15:40:24+0200] [ALPM] transaction completed
[2022-07-26T15:40:24+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:40:49+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/jsoncpp extra/rhash extra/cmake community/perl-sgmls extra/perl-encode-locale extra/perl-http-date extra/perl-file-listing extra/perl-html-tagset extra/perl-io-html extra/perl-lwp-mediatypes extra/perl-uri extra/perl-http-message extra/perl-html-parser extra/perl-http-cookies extra/perl-http-daemon extra/perl-http-negotiate extra/perl-net-http extra/perl-try-tiny extra/perl-www-robotrules extra/perl-libwww extra/perl-xml-parser extra/perl-xml-sax-base extra/perl-xml-namespacesupport extra/perl-xml-sax extra/sgml-common extra/opensp extra/openjade community/perl-xml-sax-expat community/docbook2x extra/docbook-xml extra/docbook-xsl core/libpipeline core/man-db community/catch2 extra/wireless_tools extra/libxnvctrl'
[2022-07-26T15:40:50+0200] [ALPM] transaction started
[2022-07-26T15:40:50+0200] [ALPM] installed jsoncpp (1.9.5-2)
[2022-07-26T15:40:50+0200] [ALPM] installed rhash (1.4.2-1)
[2022-07-26T15:40:50+0200] [ALPM] installed cmake (3.23.2-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-sgmls (1:1.1-9)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-encode-locale (1.05-9)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-http-date (6.05-5)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-file-listing (6.15-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-html-tagset (3.20-12)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-io-html (1.004-3)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-lwp-mediatypes (6.04-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-uri (5.12-1)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-http-message (6.37-1)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-html-parser (3.78-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-http-cookies (6.10-3)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-http-daemon (6.14-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-http-negotiate (6.01-10)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-net-http (6.22-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-try-tiny (0.31-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-www-robotrules (6.02-10)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-libwww (6.60-2)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-xml-parser (2.46-4)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-xml-sax-base (1.09-4)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-xml-namespacesupport (1.12-4)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-xml-sax (1.02-1)
[2022-07-26T15:40:50+0200] [ALPM] installed sgml-common (0.6.3-8)
[2022-07-26T15:40:50+0200] [ALPM] installed opensp (1.5.2-9)
[2022-07-26T15:40:50+0200] [ALPM] installed openjade (1.3.2-7)
[2022-07-26T15:40:50+0200] [ALPM] installed perl-xml-sax-expat (0.51-7)
[2022-07-26T15:40:50+0200] [ALPM] installed docbook2x (0.8.8-18)
[2022-07-26T15:40:50+0200] [ALPM] installed docbook-xml (4.5-9)
[2022-07-26T15:40:51+0200] [ALPM] installed docbook-xsl (1.79.2-7)
[2022-07-26T15:40:51+0200] [ALPM] installed libpipeline (1.5.6-1)
[2022-07-26T15:40:51+0200] [ALPM] installed man-db (2.10.2-1)
[2022-07-26T15:40:51+0200] [ALPM] installed catch2 (2.13.9-1)
[2022-07-26T15:40:51+0200] [ALPM] installed wireless_tools (30.pre9-3)
[2022-07-26T15:40:51+0200] [ALPM] installed libxnvctrl (515.57-1)
[2022-07-26T15:40:51+0200] [ALPM] transaction completed
[2022-07-26T15:40:51+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:40:51+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:40:51+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- jsoncpp rhash cmake perl-sgmls perl-encode-locale perl-http-date perl-file-listing perl-html-tagset perl-io-html perl-lwp-mediatypes perl-uri perl-http-message perl-html-parser perl-http-cookies perl-http-daemon perl-http-negotiate perl-net-http perl-try-tiny perl-www-robotrules perl-libwww perl-xml-parser perl-xml-sax-base perl-xml-namespacesupport perl-xml-sax sgml-common opensp openjade perl-xml-sax-expat docbook2x docbook-xml docbook-xsl libpipeline man-db catch2 wireless_tools libxnvctrl'
[2022-07-26T15:41:28+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/conky-git/conky-git-1.12.2.r5.g3afb4053-1-x86_64.pkg.tar.zst'
[2022-07-26T15:41:28+0200] [ALPM] transaction started
[2022-07-26T15:41:28+0200] [ALPM] installed conky-git (1.12.2.r5.g3afb4053-1)
[2022-07-26T15:41:28+0200] [ALPM] transaction completed
[2022-07-26T15:41:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:41:28+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:41:28+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- conky-git'
[2022-07-26T15:41:30+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- community/pacman-contrib community/fzf'
[2022-07-26T15:41:31+0200] [ALPM] transaction started
[2022-07-26T15:41:31+0200] [ALPM] installed pacman-contrib (1.6.0-1)
[2022-07-26T15:41:31+0200] [ALPM] installed fzf (0.31.0-1)
[2022-07-26T15:41:31+0200] [ALPM] transaction completed
[2022-07-26T15:41:31+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:41:31+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:31+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- pacman-contrib fzf'
[2022-07-26T15:41:35+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/downgrade/downgrade-11.2.1-1-any.pkg.tar.zst'
[2022-07-26T15:41:35+0200] [ALPM] transaction started
[2022-07-26T15:41:35+0200] [ALPM] installed downgrade (11.2.1-1)
[2022-07-26T15:41:35+0200] [ALPM] transaction completed
[2022-07-26T15:41:35+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:35+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- downgrade'
[2022-07-26T15:41:49+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/inxi/inxi-3.3.19.1-1-any.pkg.tar.zst'
[2022-07-26T15:41:49+0200] [ALPM] transaction started
[2022-07-26T15:41:49+0200] [ALPM] installed inxi (3.3.19.1-1)
[2022-07-26T15:41:49+0200] [ALPM] transaction completed
[2022-07-26T15:41:49+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:49+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- inxi'
[2022-07-26T15:41:49+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- neofetch'
[2022-07-26T15:41:50+0200] [ALPM] transaction started
[2022-07-26T15:41:50+0200] [ALPM] installed neofetch (7.1.0-2)
[2022-07-26T15:41:50+0200] [ALPM] transaction completed
[2022-07-26T15:41:50+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:51+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/itstool core/glib2-docs extra/python-lxml extra/python-appdirs community/python-more-itertools community/python-jaraco.functools community/python-jaraco.context community/python-jaraco.text extra/python-pyparsing extra/python-packaging extra/python-nspektr extra/python-ordered-set extra/python-tomli extra/python-trove-classifiers extra/python-validate-pyproject extra/python-setuptools community/python-pygments extra/python-six extra/python-anytree extra/gtk-doc extra/libxpm community/libyuv community/libavif extra/libheif extra/gd extra/libxaw extra/jbig2dec core/run-parts extra/libpaper extra/ijs extra/libidn extra/ghostscript extra/netpbm extra/gts extra/gsfonts extra/graphviz extra/vala community/asciidoc community/ninja extra/meson extra/python-markupsafe extra/python-beaker extra/python-mako community/python-zipp community/python-importlib-metadata community/python-markdown extra/gobject-introspection extra/gcab extra/appstream-glib extra/archlinux-appstream-data'
[2022-07-26T15:41:54+0200] [ALPM] transaction started
[2022-07-26T15:41:54+0200] [ALPM] installed itstool (1:2.0.7-1)
[2022-07-26T15:41:54+0200] [ALPM] installed glib2-docs (2.72.3-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-lxml (4.9.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-appdirs (1.4.4-6)
[2022-07-26T15:41:54+0200] [ALPM] installed python-more-itertools (8.13.0-2)
[2022-07-26T15:41:54+0200] [ALPM] installed python-jaraco.functools (3.5.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-jaraco.context (4.1.1-2)
[2022-07-26T15:41:54+0200] [ALPM] installed python-jaraco.text (3.8.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-pyparsing (3.0.9-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-packaging (21.3-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-nspektr (0.4.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-ordered-set (4.0.2-6)
[2022-07-26T15:41:54+0200] [ALPM] installed python-tomli (2.0.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-trove-classifiers (2022.7.22-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-validate-pyproject (0.9-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-setuptools (1:61.3.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-pygments (2.12.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-six (1.16.0-5)
[2022-07-26T15:41:54+0200] [ALPM] installed python-anytree (2.8.0-5)
[2022-07-26T15:41:54+0200] [ALPM] installed gtk-doc (1.33.2-1)
[2022-07-26T15:41:54+0200] [ALPM] installed libxpm (3.5.13-3)
[2022-07-26T15:41:54+0200] [ALPM] installed libyuv (r2322+3aebf69d-1)
[2022-07-26T15:41:54+0200] [ALPM] installed libavif (0.10.1-2)
[2022-07-26T15:41:54+0200] [ALPM] installed libheif (1.12.0-3)
[2022-07-26T15:41:54+0200] [ALPM] installed gd (2.3.3-4)
[2022-07-26T15:41:54+0200] [ALPM] installed libxaw (1.0.14-1)
[2022-07-26T15:41:54+0200] [ALPM] installed jbig2dec (0.19-1)
[2022-07-26T15:41:54+0200] [ALPM] installed run-parts (5.5-1)
[2022-07-26T15:41:54+0200] [ALPM] installed libpaper (1.1.28-2)
[2022-07-26T15:41:54+0200] [ALPM] installed ijs (0.35-4)
[2022-07-26T15:41:54+0200] [ALPM] installed libidn (1.41-1)
[2022-07-26T15:41:54+0200] [ALPM] installed ghostscript (9.56.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed netpbm (10.73.37-1)
[2022-07-26T15:41:54+0200] [ALPM] installed gts (0.7.6.121130-2)
[2022-07-26T15:41:54+0200] [ALPM] installed gsfonts (20200910-2)
[2022-07-26T15:41:54+0200] [ALPM] installed graphviz (5.0.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed vala (0.56.2-1)
[2022-07-26T15:41:54+0200] [ALPM] installed asciidoc (10.2.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed ninja (1.11.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed meson (0.63.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-markupsafe (2.1.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-beaker (1.11.0-8)
[2022-07-26T15:41:54+0200] [ALPM] installed python-mako (1.1.6-3)
[2022-07-26T15:41:54+0200] [ALPM] installed python-zipp (3.8.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed python-importlib-metadata (4.8.1-3)
[2022-07-26T15:41:54+0200] [ALPM] installed python-markdown (3.4.1-1)
[2022-07-26T15:41:54+0200] [ALPM] installed gobject-introspection (1.72.0-1)
[2022-07-26T15:41:54+0200] [ALPM] installed gcab (1.4-2)
[2022-07-26T15:41:54+0200] [ALPM] installed appstream-glib (0.7.18-2)
[2022-07-26T15:41:54+0200] [ALPM] installed archlinux-appstream-data (20220618-1)
[2022-07-26T15:41:54+0200] [ALPM] transaction completed
[2022-07-26T15:41:54+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:41:54+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T15:41:55+0200] [ALPM] running '40-fontconfig-config.hook'...
[2022-07-26T15:41:55+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T15:41:55+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T15:41:55+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-07-26T15:41:55+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:41:55+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- itstool glib2-docs python-lxml python-appdirs python-more-itertools python-jaraco.functools python-jaraco.context python-jaraco.text python-pyparsing python-packaging python-nspektr python-ordered-set python-tomli python-trove-classifiers python-validate-pyproject python-setuptools python-pygments python-six python-anytree gtk-doc libxpm libyuv libavif libheif gd libxaw jbig2dec run-parts libpaper ijs libidn ghostscript netpbm gts gsfonts graphviz vala asciidoc ninja meson python-markupsafe python-beaker python-mako python-zipp python-importlib-metadata python-markdown gobject-introspection gcab appstream-glib archlinux-appstream-data'
[2022-07-26T15:42:14+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/libpamac-aur/libpamac-aur-11.3.1-0-x86_64.pkg.tar.zst'
[2022-07-26T15:42:14+0200] [ALPM] transaction started
[2022-07-26T15:42:14+0200] [ALPM] installed libpamac-aur (11.3.1-0)
[2022-07-26T15:42:14+0200] [ALPM] transaction completed
[2022-07-26T15:42:14+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:42:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:14+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T15:42:14+0200] [ALPM] running 'dbus-reload.hook'...
[2022-07-26T15:42:14+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- libpamac-aur'
[2022-07-26T15:42:36+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/pamac-aur/pamac-aur-10.4.1-0-x86_64.pkg.tar.zst'
[2022-07-26T15:42:36+0200] [ALPM] transaction started
[2022-07-26T15:42:36+0200] [ALPM] installed pamac-aur (10.4.1-0)
[2022-07-26T15:42:36+0200] [ALPM-SCRIPTLET] ==> Enable Pamac Updates Indicator via
[2022-07-26T15:42:36+0200] [ALPM-SCRIPTLET]     Gnome Tweak
[2022-07-26T15:42:36+0200] [ALPM] transaction completed
[2022-07-26T15:42:36+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:36+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:42:36+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:42:36+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- pamac-aur'
[2022-07-26T15:42:39+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/intltool community/python-distutils-extra community/python-ptyprocess community/python-pexpect extra/python-cairo'
[2022-07-26T15:42:39+0200] [ALPM] transaction started
[2022-07-26T15:42:39+0200] [ALPM] installed intltool (0.51.0-6)
[2022-07-26T15:42:39+0200] [ALPM] installed python-distutils-extra (2.39-10)
[2022-07-26T15:42:39+0200] [ALPM] installed python-ptyprocess (0.7.0-4)
[2022-07-26T15:42:39+0200] [ALPM] installed python-pexpect (4.8.0-6)
[2022-07-26T15:42:39+0200] [ALPM] installed python-cairo (1.21.0-1)
[2022-07-26T15:42:39+0200] [ALPM] transaction completed
[2022-07-26T15:42:39+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:39+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- intltool python-distutils-extra python-ptyprocess python-pexpect python-cairo'
[2022-07-26T15:42:46+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/mugshot/mugshot-0.4.3-2-any.pkg.tar.zst'
[2022-07-26T15:42:46+0200] [ALPM] transaction started
[2022-07-26T15:42:46+0200] [ALPM] installed mugshot (0.4.3-2)
[2022-07-26T15:42:46+0200] [ALPM] transaction completed
[2022-07-26T15:42:46+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:46+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-26T15:42:46+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:42:46+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:42:46+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- mugshot'
[2022-07-26T15:42:48+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/gnome-menus community/gtksourceview3 community/python-psutil extra/python-pyxdg extra/xorg-xset extra/xorg-xprop extra/xdg-utils'
[2022-07-26T15:42:48+0200] [ALPM] transaction started
[2022-07-26T15:42:48+0200] [ALPM] installed gnome-menus (3.36.0-2)
[2022-07-26T15:42:48+0200] [ALPM] installed gtksourceview3 (1:3.24.11+r28+g73e57b57-1)
[2022-07-26T15:42:48+0200] [ALPM] installed python-psutil (5.9.1-1)
[2022-07-26T15:42:48+0200] [ALPM] installed python-pyxdg (0.28-1)
[2022-07-26T15:42:48+0200] [ALPM] installed xorg-xset (1.2.4-3)
[2022-07-26T15:42:48+0200] [ALPM] installed xorg-xprop (1.2.5-1)
[2022-07-26T15:42:48+0200] [ALPM] installed xdg-utils (1.1.3+21+g1a58bc2-1)
[2022-07-26T15:42:48+0200] [ALPM] transaction completed
[2022-07-26T15:42:48+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:48+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- gnome-menus gtksourceview3 python-psutil python-pyxdg xorg-xset xorg-xprop xdg-utils'
[2022-07-26T15:42:55+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/menulibre/menulibre-2.2.3-1-any.pkg.tar.zst'
[2022-07-26T15:42:55+0200] [ALPM] transaction started
[2022-07-26T15:42:55+0200] [ALPM] installed menulibre (2.2.3-1)
[2022-07-26T15:42:55+0200] [ALPM-SCRIPTLET] 
[2022-07-26T15:42:55+0200] [ALPM-SCRIPTLET] If the program crashes, try renaming your menu folder:
[2022-07-26T15:42:55+0200] [ALPM-SCRIPTLET] mv ~/.config/menus ~/.config/menus.old
[2022-07-26T15:42:55+0200] [ALPM-SCRIPTLET] 
[2022-07-26T15:42:55+0200] [ALPM] transaction completed
[2022-07-26T15:42:55+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:55+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:42:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:42:55+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- menulibre'
[2022-07-26T15:42:56+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- noto-fonts-cjk'
[2022-07-26T15:42:58+0200] [ALPM] transaction started
[2022-07-26T15:42:59+0200] [ALPM] installed noto-fonts-cjk (20220126-1)
[2022-07-26T15:42:59+0200] [ALPM] transaction completed
[2022-07-26T15:42:59+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:42:59+0200] [ALPM] running '40-fontconfig-config.hook'...
[2022-07-26T15:42:59+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T15:43:02+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/glu extra/glew community/glfw-x11 extra/glslang community/nlohmann-json community/spdlog extra/vulkan-headers multilib/lib32-libxdmcp multilib/lib32-libxau multilib/lib32-libxcb multilib/lib32-libx11 multilib/lib32-libxext multilib/lib32-libpciaccess multilib/lib32-libdrm multilib/lib32-libffi multilib/lib32-expat multilib/lib32-zlib multilib/lib32-ncurses multilib/lib32-readline multilib/lib32-icu multilib/lib32-libxml2 multilib/lib32-wayland multilib/lib32-libxxf86vm multilib/lib32-libxfixes multilib/lib32-libxdamage multilib/lib32-libxshmfence multilib/lib32-bzip2 multilib/lib32-brotli multilib/lib32-libunistring multilib/lib32-libidn2 multilib/lib32-libssh2 multilib/lib32-libpsl multilib/lib32-curl multilib/lib32-libelf multilib/lib32-libunwind multilib/lib32-llvm-libs multilib/lib32-lm_sensors multilib/lib32-vulkan-icd-loader multilib/lib32-mesa multilib/lib32-libglvnd'
[2022-07-26T15:43:04+0200] [ALPM] transaction started
[2022-07-26T15:43:04+0200] [ALPM] installed glu (9.0.2-3)
[2022-07-26T15:43:04+0200] [ALPM] installed glew (2.2.0-3)
[2022-07-26T15:43:04+0200] [ALPM] installed glfw-x11 (3.3.8-1)
[2022-07-26T15:43:04+0200] [ALPM] installed glslang (11.10.0-1)
[2022-07-26T15:43:04+0200] [ALPM] installed nlohmann-json (3.10.5-1)
[2022-07-26T15:43:04+0200] [ALPM] installed spdlog (1.10.0-2)
[2022-07-26T15:43:04+0200] [ALPM] installed vulkan-headers (1:1.3.221-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxdmcp (1.1.3-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxau (1.0.9-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxcb (1.15-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libx11 (1.8.1-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxext (1.3.4-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libpciaccess (0.16-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libdrm (2.4.112-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libffi (3.4.2-4)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-expat (2.4.8-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-zlib (1.2.12-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-ncurses (6.3-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-readline (8.1.002-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-icu (71.1-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxml2 (2.9.14-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-wayland (1.20.0-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxxf86vm (1.1.4-3)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxfixes (6.0.0-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxdamage (1.1.5-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libxshmfence (1.3-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-bzip2 (1.0.8-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-brotli (1.0.9-4)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libunistring (1.0-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libidn2 (2.3.3-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libssh2 (1.10.0-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libpsl (0.21.1-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-curl (7.84.0-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libelf (0.187-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libunwind (1.6.2-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-llvm-libs (14.0.6-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-lm_sensors (1:3.6.0.r41.g31d1f125-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-vulkan-icd-loader (1.3.221-1)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-libglvnd (1.4.0-2)
[2022-07-26T15:43:04+0200] [ALPM] installed lib32-mesa (22.1.3-1)
[2022-07-26T15:43:04+0200] [ALPM] transaction completed
[2022-07-26T15:43:04+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:43:04+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- glu glew glfw-x11 glslang nlohmann-json spdlog vulkan-headers lib32-libxdmcp lib32-libxau lib32-libxcb lib32-libx11 lib32-libxext lib32-libpciaccess lib32-libdrm lib32-libffi lib32-expat lib32-zlib lib32-ncurses lib32-readline lib32-icu lib32-libxml2 lib32-wayland lib32-libxxf86vm lib32-libxfixes lib32-libxdamage lib32-libxshmfence lib32-bzip2 lib32-brotli lib32-libunistring lib32-libidn2 lib32-libssh2 lib32-libpsl lib32-curl lib32-libelf lib32-libunwind lib32-llvm-libs lib32-lm_sensors lib32-vulkan-icd-loader lib32-mesa lib32-libglvnd'
[2022-07-26T15:43:52+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/mangohud/mangohud-common-0.6.7.1-4-x86_64.pkg.tar.zst /home/tudos4/.cache/paru/clone/mangohud/mangohud-0.6.7.1-4-x86_64.pkg.tar.zst'
[2022-07-26T15:43:52+0200] [ALPM] transaction started
[2022-07-26T15:43:52+0200] [ALPM] installed mangohud-common (0.6.7.1-4)
[2022-07-26T15:43:52+0200] [ALPM] installed mangohud (0.6.7.1-4)
[2022-07-26T15:43:52+0200] [ALPM] transaction completed
[2022-07-26T15:43:52+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:43:52+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- mangohud-common'
[2022-07-26T15:43:52+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- mangohud'
[2022-07-26T15:44:26+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/lib32-mangohud/lib32-mangohud-0.6.7.1-3-x86_64.pkg.tar.zst'
[2022-07-26T15:44:26+0200] [ALPM] transaction started
[2022-07-26T15:44:26+0200] [ALPM] installed lib32-mangohud (0.6.7.1-3)
[2022-07-26T15:44:26+0200] [ALPM] transaction completed
[2022-07-26T15:44:26+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:44:26+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- lib32-mangohud'
[2022-07-26T15:44:28+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- extra/xcb-util-keysyms extra/xcb-util-renderutil extra/xcb-util-wm extra/xcb-util-image extra/tslib extra/double-conversion extra/md4c extra/qt5-translations extra/qt5-base extra/qt5-x11extras community/qt5pas'
[2022-07-26T15:44:29+0200] [ALPM] transaction started
[2022-07-26T15:44:29+0200] [ALPM] installed xcb-util-keysyms (0.4.0-4)
[2022-07-26T15:44:29+0200] [ALPM] installed xcb-util-renderutil (0.3.9-4)
[2022-07-26T15:44:29+0200] [ALPM] installed xcb-util-wm (0.4.1-4)
[2022-07-26T15:44:29+0200] [ALPM] installed xcb-util-image (0.4.0-4)
[2022-07-26T15:44:29+0200] [ALPM] installed tslib (1.22-1)
[2022-07-26T15:44:29+0200] [ALPM] installed double-conversion (3.2.0-1)
[2022-07-26T15:44:29+0200] [ALPM] installed md4c (0.4.8-1)
[2022-07-26T15:44:29+0200] [ALPM] installed qt5-translations (5.15.5+kde+r2-1)
[2022-07-26T15:44:29+0200] [ALPM] installed qt5-base (5.15.5+kde+r172-1)
[2022-07-26T15:44:29+0200] [ALPM] installed qt5-x11extras (5.15.5+kde+r0-1)
[2022-07-26T15:44:29+0200] [ALPM] installed qt5pas (2.6.2.2.0-2)
[2022-07-26T15:44:29+0200] [ALPM] transaction completed
[2022-07-26T15:44:29+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:44:29+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- xcb-util-keysyms xcb-util-renderutil xcb-util-wm xcb-util-image tslib double-conversion md4c qt5-translations qt5-base qt5-x11extras qt5pas'
[2022-07-26T15:44:38+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/goverlay-bin/goverlay-bin-0.9-1-x86_64.pkg.tar.zst'
[2022-07-26T15:44:38+0200] [ALPM] transaction started
[2022-07-26T15:44:38+0200] [ALPM] installed goverlay-bin (0.9-1)
[2022-07-26T15:44:38+0200] [ALPM] transaction completed
[2022-07-26T15:44:38+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:44:38+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:44:38+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- goverlay-bin'
[2022-07-26T15:44:41+0200] [PACMAN] Running 'pacman --sync --noconfirm --needed -- community/ttf-liberation'
[2022-07-26T15:44:41+0200] [ALPM] transaction started
[2022-07-26T15:44:41+0200] [ALPM] installed ttf-liberation (2.1.5-1)
[2022-07-26T15:44:41+0200] [ALPM] transaction completed
[2022-07-26T15:44:41+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:44:41+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T15:44:41+0200] [PACMAN] Running 'pacman --database --noconfirm --asdeps -- ttf-liberation'
[2022-07-26T15:44:53+0200] [PACMAN] Running 'pacman --upgrade --noconfirm --noconfirm -- /home/tudos4/.cache/paru/clone/google-chrome/google-chrome-103.0.5060.134-1-x86_64.pkg.tar.zst'
[2022-07-26T15:44:53+0200] [ALPM] transaction started
[2022-07-26T15:44:54+0200] [ALPM] installed google-chrome (103.0.5060.134-1)
[2022-07-26T15:44:54+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2022-07-26T15:44:54+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2022-07-26T15:44:54+0200] [ALPM] transaction completed
[2022-07-26T15:44:54+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:44:54+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:44:54+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:44:54+0200] [PACMAN] Running 'pacman --database --noconfirm --asexplicit -- google-chrome'
[2022-07-26T15:49:35+0200] [PACMAN] Running 'pacman -S intel-media-driver'
[2022-07-26T15:49:39+0200] [ALPM] transaction started
[2022-07-26T15:49:39+0200] [ALPM] installed intel-gmmlib (22.1.4-1)
[2022-07-26T15:49:39+0200] [ALPM] installed intel-media-driver (22.4.4-1)
[2022-07-26T15:49:39+0200] [ALPM] transaction completed
[2022-07-26T15:49:39+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:51:55+0200] [PACMAN] Running 'pacman -S libva-utils'
[2022-07-26T15:51:57+0200] [ALPM] transaction started
[2022-07-26T15:51:57+0200] [ALPM] installed libva-utils (2.15.0-1)
[2022-07-26T15:51:57+0200] [ALPM] transaction completed
[2022-07-26T15:51:57+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:54:40+0200] [PACMAN] Running 'pacman -S intel-gpu-tools'
[2022-07-26T15:54:42+0200] [ALPM] transaction started
[2022-07-26T15:54:42+0200] [ALPM] installed peg (0.1.18-2)
[2022-07-26T15:54:42+0200] [ALPM] installed intel-gpu-tools (1.26-1)
[2022-07-26T15:54:42+0200] [ALPM] transaction completed
[2022-07-26T15:54:42+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:57:53+0200] [PACMAN] Running 'pacman --sync -- extra/nasm extra/opencl-headers extra/ffnvcodec-headers extra/compiler-rt extra/clang extra/amf-headers extra/poppler community/avisynthplus community/gavl community/frei0r-plugins extra/ladspa extra/aribb24 community/codec2 extra/spirv-tools community/libilbc extra/babl extra/freeglut extra/jasper extra/lensfun extra/exiv2 community/libgexiv2 extra/libraw extra/libspiro extra/poppler-glib extra/metis extra/blas extra/lapack extra/suitesparse extra/gegl extra/libmng extra/libmypaint extra/libwmf extra/mypaint-brushes1 extra/poppler-data extra/gimp extra/gperftools community/gtest extra/java-runtime-common extra/libnet extra/jre-openjdk-headless extra/jre-openjdk extra/java-environment-common extra/jdk-openjdk extra/doxygen community/crypto++ community/kvazaar extra/shaderc extra/libplacebo community/librabbitmq-c extra/talloc extra/cifs-utils extra/tevent extra/lmdb extra/ldb community/libmd extra/libbsd extra/smbclient extra/snappy community/svt-vp9 community/leptonica community/tesseract-data-afr community/tesseract-data-osd community/tesseract community/libmysofa extra/ocl-icd community/sndio community/vapoursynth community/gcc11-libs community/gcc11 extra/opencl-nvidia extra/eglexternalplatform extra/egl-wayland extra/nvidia-utils community/cuda community/intel-media-sdk extra/t1lib extra/ffcall extra/libsigsegv extra/zziplib extra/harfbuzz-icu extra/potrace extra/libsynctex extra/texlive-bin extra/texlive-core core/ed community/libutf8proc extra/apr extra/apr-util extra/serf extra/subversion extra/perl-locale-gettext extra/help2man community/cmocka community/cjson community/mbedtls extra/yasm extra/swig'
[2022-07-26T15:58:28+0200] [ALPM] transaction started
[2022-07-26T15:58:28+0200] [ALPM] installed nasm (2.15.05-1)
[2022-07-26T15:58:28+0200] [ALPM] installed opencl-headers (2:2022.05.18-1)
[2022-07-26T15:58:28+0200] [ALPM] installed ffnvcodec-headers (11.1.5.1-2)
[2022-07-26T15:58:29+0200] [ALPM] installed compiler-rt (14.0.6-1)
[2022-07-26T15:58:29+0200] [ALPM] installed clang (14.0.6-1)
[2022-07-26T15:58:29+0200] [ALPM] installed amf-headers (1.4.24-2)
[2022-07-26T15:58:29+0200] [ALPM] installed poppler (22.07.0-1)
[2022-07-26T15:58:29+0200] [ALPM] installed avisynthplus (3.7.2-1)
[2022-07-26T15:58:29+0200] [ALPM] installed gavl (1.4.0-6)
[2022-07-26T15:58:29+0200] [ALPM] installed frei0r-plugins (1.8.0-2)
[2022-07-26T15:58:29+0200] [ALPM] installed ladspa (1.17-1)
[2022-07-26T15:58:29+0200] [ALPM] installed aribb24 (1.0.3-3)
[2022-07-26T15:58:29+0200] [ALPM] installed codec2 (1:1.0.5-1)
[2022-07-26T15:58:29+0200] [ALPM] installed spirv-tools (2022.1-1)
[2022-07-26T15:58:29+0200] [ALPM] installed libilbc (3.0.4-2)
[2022-07-26T15:58:29+0200] [ALPM] installed babl (0.1.92-1)
[2022-07-26T15:58:29+0200] [ALPM] installed eglexternalplatform (1.1-2)
[2022-07-26T15:58:29+0200] [ALPM] installed egl-wayland (2:1.1.10-1)
[2022-07-26T15:58:30+0200] [ALPM] installed nvidia-utils (515.57-1)
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-07-26T15:58:30+0200] [ALPM] installed freeglut (3.2.2-2)
[2022-07-26T15:58:30+0200] [ALPM] installed jasper (3.0.6-1)
[2022-07-26T15:58:30+0200] [ALPM] installed lensfun (1:0.3.3-1)
[2022-07-26T15:58:30+0200] [ALPM] installed exiv2 (0.27.5-3)
[2022-07-26T15:58:30+0200] [ALPM] installed libgexiv2 (0.14.0-3)
[2022-07-26T15:58:30+0200] [ALPM] installed libraw (0.20.2-2)
[2022-07-26T15:58:30+0200] [ALPM] installed libspiro (1:20200505-2)
[2022-07-26T15:58:30+0200] [ALPM] installed poppler-glib (22.07.0-1)
[2022-07-26T15:58:30+0200] [ALPM] installed metis (5.1.0.p10-2)
[2022-07-26T15:58:30+0200] [ALPM] installed blas (3.10.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed lapack (3.10.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed suitesparse (5.12.0-1)
[2022-07-26T15:58:30+0200] [ALPM] installed gegl (0.4.38-1)
[2022-07-26T15:58:30+0200] [ALPM] installed libmng (2.0.3-3)
[2022-07-26T15:58:30+0200] [ALPM] installed libmypaint (1.6.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed libwmf (0.2.12-2)
[2022-07-26T15:58:30+0200] [ALPM] installed mypaint-brushes1 (1.3.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed poppler-data (0.4.11-1)
[2022-07-26T15:58:30+0200] [ALPM] installed gimp (2.10.32-1)
[2022-07-26T15:58:30+0200] [ALPM] installed gperftools (2.10-1)
[2022-07-26T15:58:30+0200] [ALPM] installed gtest (1.12.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed java-runtime-common (3-3)
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] For the complete set of Java binaries to be available in your PATH,
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] you need to re-login or source /etc/profile.d/jre.sh
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] Please note that this package does not support forcing JAVA_HOME as former package java-common did
[2022-07-26T15:58:30+0200] [ALPM] installed libnet (1:1.1.6-1)
[2022-07-26T15:58:30+0200] [ALPM] installed jre-openjdk-headless (18.0.2.u9-1)
[2022-07-26T15:58:30+0200] [ALPM] installed jre-openjdk (18.0.2.u9-1)
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] when you use a non-reparenting window manager,
[2022-07-26T15:58:30+0200] [ALPM-SCRIPTLET] set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
[2022-07-26T15:58:30+0200] [ALPM] installed java-environment-common (3-3)
[2022-07-26T15:58:30+0200] [ALPM] installed jdk-openjdk (18.0.2.u9-1)
[2022-07-26T15:58:30+0200] [ALPM] installed doxygen (1.9.3-1)
[2022-07-26T15:58:30+0200] [ALPM] installed crypto++ (8.6.0-2)
[2022-07-26T15:58:30+0200] [ALPM] installed kvazaar (2.1.0-3)
[2022-07-26T15:58:30+0200] [ALPM] installed shaderc (2022.1-4)
[2022-07-26T15:58:30+0200] [ALPM] installed libplacebo (4.192.1-3)
[2022-07-26T15:58:30+0200] [ALPM] installed librabbitmq-c (0.11.0-1)
[2022-07-26T15:58:30+0200] [ALPM] installed talloc (2.3.4-1)
[2022-07-26T15:58:30+0200] [ALPM] installed tevent (1:0.12.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed lmdb (0.9.29-1)
[2022-07-26T15:58:30+0200] [ALPM] installed ldb (2:2.5.1-1)
[2022-07-26T15:58:30+0200] [ALPM] installed libmd (1.0.4-1)
[2022-07-26T15:58:30+0200] [ALPM] installed libbsd (0.11.6-2)
[2022-07-26T15:58:31+0200] [ALPM] installed smbclient (4.16.3-1)
[2022-07-26T15:58:31+0200] [ALPM] installed cifs-utils (6.15-1)
[2022-07-26T15:58:31+0200] [ALPM] installed snappy (1.1.9-2)
[2022-07-26T15:58:31+0200] [ALPM] installed svt-vp9 (0.3.0-2)
[2022-07-26T15:58:31+0200] [ALPM] installed leptonica (1.82.0-2)
[2022-07-26T15:58:31+0200] [ALPM] installed tesseract-data-osd (2:4.1.0-3)
[2022-07-26T15:58:31+0200] [ALPM] installed tesseract (5.2.0-1)
[2022-07-26T15:58:31+0200] [ALPM] installed tesseract-data-afr (2:4.1.0-3)
[2022-07-26T15:58:31+0200] [ALPM] installed libmysofa (1.2.1-2)
[2022-07-26T15:58:31+0200] [ALPM] installed ocl-icd (2.3.1-1)
[2022-07-26T15:58:31+0200] [ALPM] installed sndio (1.8.1-2)
[2022-07-26T15:58:31+0200] [ALPM] installed vapoursynth (R59-1)
[2022-07-26T15:58:31+0200] [ALPM] installed gcc11-libs (11.3.0-4)
[2022-07-26T15:58:31+0200] [ALPM] installed gcc11 (11.3.0-4)
[2022-07-26T15:58:31+0200] [ALPM] installed opencl-nvidia (515.57-1)
[2022-07-26T15:58:36+0200] [ALPM] installed cuda (11.7.0-2)
[2022-07-26T15:58:36+0200] [ALPM-SCRIPTLET] The cuda binaries are in /opt/cuda/bin
[2022-07-26T15:58:36+0200] [ALPM-SCRIPTLET] The cuda samples are in /opt/cuda/samples
[2022-07-26T15:58:36+0200] [ALPM-SCRIPTLET] The cuda docs are in /opt/cuda/doc
[2022-07-26T15:58:36+0200] [ALPM-SCRIPTLET] You need to relogin in order for the cuda binaries to appear in your PATH
[2022-07-26T15:58:36+0200] [ALPM] installed intel-media-sdk (22.4.4-1)
[2022-07-26T15:58:36+0200] [ALPM] installed t1lib (5.1.2-8)
[2022-07-26T15:58:36+0200] [ALPM] installed ffcall (2.4-2)
[2022-07-26T15:58:36+0200] [ALPM] installed libsigsegv (2.14-1)
[2022-07-26T15:58:36+0200] [ALPM] installed zziplib (0.13.72-1)
[2022-07-26T15:58:36+0200] [ALPM] installed harfbuzz-icu (5.0.1-1)
[2022-07-26T15:58:36+0200] [ALPM] installed potrace (1.16-2)
[2022-07-26T15:58:36+0200] [ALPM] installed libsynctex (2022.62885-1)
[2022-07-26T15:58:36+0200] [ALPM] installed texlive-bin (2022.62885-1)
[2022-07-26T15:58:38+0200] [ALPM] installed texlive-core (2022.63035-1)
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET] >>> updmap custom entries should go into /etc/texmf/web2c/updmap-local.cfg
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET] >>> fmtutil custom entries should go into /etc/texmf/web2c/fmtutil-local.cnf
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET] NB: To setup ConTeXt and the lua(la)tex font db,
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET]     see http://wiki.archlinux.org/index.php/TeX_Live
[2022-07-26T15:58:38+0200] [ALPM] installed ed (1.18-1)
[2022-07-26T15:58:38+0200] [ALPM] installed libutf8proc (2.7.0-2)
[2022-07-26T15:58:38+0200] [ALPM] installed apr (1.7.0-3)
[2022-07-26T15:58:38+0200] [ALPM] installed apr-util (1.6.1-9)
[2022-07-26T15:58:38+0200] [ALPM] installed serf (1.3.9-5)
[2022-07-26T15:58:38+0200] [ALPM] installed subversion (1.14.1-6)
[2022-07-26T15:58:38+0200] [ALPM] installed perl-locale-gettext (1.07-12)
[2022-07-26T15:58:38+0200] [ALPM] installed help2man (1.49.2-1)
[2022-07-26T15:58:38+0200] [ALPM] installed cmocka (1.1.5-2)
[2022-07-26T15:58:38+0200] [ALPM] installed cjson (1.7.15-1)
[2022-07-26T15:58:38+0200] [ALPM] installed mbedtls (2.28.0-1)
[2022-07-26T15:58:38+0200] [ALPM] installed yasm (1.3.0-5)
[2022-07-26T15:58:38+0200] [ALPM] installed swig (4.0.2-5)
[2022-07-26T15:58:38+0200] [ALPM] transaction completed
[2022-07-26T15:58:38+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET] Creating group 'nvidia-persistenced' with GID 143.
[2022-07-26T15:58:38+0200] [ALPM-SCRIPTLET] Creating user 'nvidia-persistenced' (NVIDIA Persistence Daemon) with UID 143 and GID 143.
[2022-07-26T15:58:38+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T15:58:38+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-07-26T15:58:38+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-07-26T15:58:38+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:58:38+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'fontconfig.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'mktexlsr.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-26T15:58:39+0200] [ALPM] running 'texlive-fmtutil.hook'...
[2022-07-26T15:58:54+0200] [ALPM] running 'texlive-updmap.hook'...
[2022-07-26T15:58:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T15:58:55+0200] [PACMAN] Running 'pacman --database --asdeps -- nasm opencl-headers ffnvcodec-headers compiler-rt clang amf-headers poppler avisynthplus gavl frei0r-plugins ladspa aribb24 codec2 spirv-tools libilbc babl freeglut jasper lensfun exiv2 libgexiv2 libraw libspiro poppler-glib metis blas lapack suitesparse gegl libmng libmypaint libwmf mypaint-brushes1 poppler-data gimp gperftools gtest java-runtime-common libnet jre-openjdk-headless jre-openjdk java-environment-common jdk-openjdk doxygen crypto++ kvazaar shaderc libplacebo librabbitmq-c talloc cifs-utils tevent lmdb ldb libmd libbsd smbclient snappy svt-vp9 leptonica tesseract-data-afr tesseract-data-osd tesseract libmysofa ocl-icd sndio vapoursynth gcc11-libs gcc11 opencl-nvidia eglexternalplatform egl-wayland nvidia-utils cuda intel-media-sdk t1lib ffcall libsigsegv zziplib harfbuzz-icu potrace libsynctex texlive-bin texlive-core ed libutf8proc apr apr-util serf subversion perl-locale-gettext help2man cmocka cjson mbedtls yasm swig'
[2022-07-26T15:59:08+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/decklink-sdk/decklink-sdk-1:12.4-1-any.pkg.tar.zst'
[2022-07-26T15:59:08+0200] [ALPM] transaction started
[2022-07-26T15:59:08+0200] [ALPM] installed decklink-sdk (1:12.4-1)
[2022-07-26T15:59:08+0200] [ALPM] transaction completed
[2022-07-26T15:59:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:59:08+0200] [PACMAN] Running 'pacman --database --asdeps -- decklink-sdk'
[2022-07-26T15:59:27+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/celt/celt-0.11.3-5-x86_64.pkg.tar.zst'
[2022-07-26T15:59:27+0200] [ALPM] transaction started
[2022-07-26T15:59:27+0200] [ALPM] installed celt (0.11.3-5)
[2022-07-26T15:59:27+0200] [ALPM] transaction completed
[2022-07-26T15:59:27+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T15:59:27+0200] [PACMAN] Running 'pacman --database --asdeps -- celt'
[2022-07-26T16:02:21+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-0.17.0.r120.ge6a88b6-1-x86_64.pkg.tar.zst'
[2022-07-26T16:02:21+0200] [ALPM] transaction started
[2022-07-26T16:02:21+0200] [ALPM] installed highway-git (0.17.0.r120.ge6a88b6-1)
[2022-07-26T16:02:21+0200] [ALPM] transaction completed
[2022-07-26T16:02:21+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:02:21+0200] [PACMAN] Running 'pacman --database --asdeps -- highway-git'
[2022-07-26T16:07:41+0200] [PACMAN] Running 'pacman -S vulkan-intel'
[2022-07-26T16:07:43+0200] [ALPM] transaction started
[2022-07-26T16:07:43+0200] [ALPM] installed vulkan-intel (22.1.3-1)
[2022-07-26T16:07:43+0200] [ALPM] transaction completed
[2022-07-26T16:07:43+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:07:56+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libjxl-git/libjxl-git-0.6.1.r786.g22783af4-1-x86_64.pkg.tar.zst'
[2022-07-26T16:07:56+0200] [ALPM] transaction started
[2022-07-26T16:07:56+0200] [ALPM] installed libjxl-git (0.6.1.r786.g22783af4-1)
[2022-07-26T16:07:56+0200] [ALPM] transaction completed
[2022-07-26T16:07:56+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:07:56+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-26T16:07:56+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-07-26T16:07:56+0200] [PACMAN] Running 'pacman --database --asdeps -- libjxl-git'
[2022-07-26T16:08:18+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/chromaprint-fftw/chromaprint-fftw-1.5.1-1-x86_64.pkg.tar.zst'
[2022-07-26T16:11:37+0200] [ALPM] transaction started
[2022-07-26T16:11:37+0200] [ALPM] removed chromaprint (1.5.1-3)
[2022-07-26T16:11:37+0200] [ALPM] installed chromaprint-fftw (1.5.1-1)
[2022-07-26T16:11:37+0200] [ALPM] transaction completed
[2022-07-26T16:11:37+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:11:37+0200] [PACMAN] Running 'pacman --database --asdeps -- chromaprint-fftw'
[2022-07-26T16:11:51+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/davs2/davs2-1.7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:11:51+0200] [ALPM] transaction started
[2022-07-26T16:11:51+0200] [ALPM] installed davs2 (1.7-1)
[2022-07-26T16:11:51+0200] [ALPM] transaction completed
[2022-07-26T16:11:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:11:51+0200] [PACMAN] Running 'pacman --database --asdeps -- davs2'
[2022-07-26T16:12:22+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/flite1/flite1-1.4-3-x86_64.pkg.tar.zst'
[2022-07-26T16:12:22+0200] [ALPM] transaction started
[2022-07-26T16:12:22+0200] [ALPM] installed flite1 (1.4-3)
[2022-07-26T16:12:22+0200] [ALPM] transaction completed
[2022-07-26T16:12:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:12:22+0200] [PACMAN] Running 'pacman --database --asdeps -- flite1'
[2022-07-26T16:12:43+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libklvanc-git/libklvanc-git-r522.74f01b7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:12:43+0200] [ALPM] transaction started
[2022-07-26T16:12:43+0200] [ALPM] installed libklvanc-git (r522.74f01b7-1)
[2022-07-26T16:12:43+0200] [ALPM] transaction completed
[2022-07-26T16:12:43+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:12:43+0200] [PACMAN] Running 'pacman --database --asdeps -- libklvanc-git'
[2022-07-26T16:13:02+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/openh264/openh264-2.2.0-2-x86_64.pkg.tar.zst'
[2022-07-26T16:13:02+0200] [ALPM] transaction started
[2022-07-26T16:13:02+0200] [ALPM] installed openh264 (2.2.0-2)
[2022-07-26T16:13:02+0200] [ALPM] transaction completed
[2022-07-26T16:13:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:13:02+0200] [PACMAN] Running 'pacman --database --asdeps -- openh264'
[2022-07-26T16:16:22+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/libopenmpt-svn/libopenmpt-svn-0.7.r17672-1-x86_64.pkg.tar.zst'
[2022-07-26T16:17:50+0200] [ALPM] transaction started
[2022-07-26T16:17:50+0200] [ALPM] removed libopenmpt (0.6.4-1)
[2022-07-26T16:17:50+0200] [ALPM] installed libopenmpt-svn (0.7.r17672-1)
[2022-07-26T16:17:50+0200] [ALPM] transaction completed
[2022-07-26T16:17:50+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:17:50+0200] [PACMAN] Running 'pacman --database --asdeps -- libopenmpt-svn'
[2022-07-26T16:18:19+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/librist/librist-0.2.7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:18:19+0200] [ALPM] transaction started
[2022-07-26T16:18:19+0200] [ALPM] installed librist (0.2.7-1)
[2022-07-26T16:18:19+0200] [ALPM] transaction completed
[2022-07-26T16:18:19+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:18:19+0200] [PACMAN] Running 'pacman --database --asdeps -- librist'
[2022-07-26T16:18:37+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/shine/shine-3.1.1-2-x86_64.pkg.tar.zst'
[2022-07-26T16:18:37+0200] [ALPM] transaction started
[2022-07-26T16:18:37+0200] [ALPM] installed shine (3.1.1-2)
[2022-07-26T16:18:37+0200] [ALPM] transaction completed
[2022-07-26T16:18:37+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:18:37+0200] [PACMAN] Running 'pacman --database --asdeps -- shine'
[2022-07-26T16:18:50+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/uavs3d-git/uavs3d-git-1.1.r40.g818a0cb-1-x86_64.pkg.tar.zst'
[2022-07-26T16:18:50+0200] [ALPM] transaction started
[2022-07-26T16:18:50+0200] [ALPM] installed uavs3d-git (1.1.r40.g818a0cb-1)
[2022-07-26T16:18:50+0200] [ALPM] transaction completed
[2022-07-26T16:18:50+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:18:50+0200] [PACMAN] Running 'pacman --database --asdeps -- uavs3d-git'
[2022-07-26T16:19:00+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/vo-amrwbenc/vo-amrwbenc-0.1.3-2-x86_64.pkg.tar.zst'
[2022-07-26T16:19:00+0200] [ALPM] transaction started
[2022-07-26T16:19:00+0200] [ALPM] installed vo-amrwbenc (0.1.3-2)
[2022-07-26T16:19:00+0200] [ALPM] transaction completed
[2022-07-26T16:19:00+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:19:00+0200] [PACMAN] Running 'pacman --database --asdeps -- vo-amrwbenc'
[2022-07-26T16:19:13+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/xavs/xavs-0.1.55-1-x86_64.pkg.tar.zst'
[2022-07-26T16:19:13+0200] [ALPM] transaction started
[2022-07-26T16:19:13+0200] [ALPM] installed xavs (0.1.55-1)
[2022-07-26T16:19:13+0200] [ALPM] transaction completed
[2022-07-26T16:19:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:19:13+0200] [PACMAN] Running 'pacman --database --asdeps -- xavs'
[2022-07-26T16:19:40+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/xavs2/xavs2-1.4-1-x86_64.pkg.tar.zst'
[2022-07-26T16:19:40+0200] [ALPM] transaction started
[2022-07-26T16:19:40+0200] [ALPM] installed xavs2 (1.4-1)
[2022-07-26T16:19:40+0200] [ALPM] transaction completed
[2022-07-26T16:19:40+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:19:40+0200] [PACMAN] Running 'pacman --database --asdeps -- xavs2'
[2022-07-26T16:20:08+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/sphinxbase/sphinxbase-5prealpha-13-x86_64.pkg.tar.zst'
[2022-07-26T16:20:08+0200] [ALPM] transaction started
[2022-07-26T16:20:08+0200] [ALPM] installed sphinxbase (5prealpha-13)
[2022-07-26T16:20:08+0200] [ALPM] transaction completed
[2022-07-26T16:20:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:20:08+0200] [PACMAN] Running 'pacman --database --asdeps -- sphinxbase'
[2022-07-26T16:21:29+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/pocketsphinx/pocketsphinx-5prealpha-13-x86_64.pkg.tar.zst'
[2022-07-26T16:21:29+0200] [ALPM] transaction started
[2022-07-26T16:21:30+0200] [ALPM] installed pocketsphinx (5prealpha-13)
[2022-07-26T16:21:30+0200] [ALPM] transaction completed
[2022-07-26T16:21:30+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:21:30+0200] [PACMAN] Running 'pacman --database --asdeps -- pocketsphinx'
[2022-07-26T16:21:42+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/rockchip-mpp/rockchip-mpp-20171218-4-x86_64.pkg.tar.zst'
[2022-07-26T16:21:42+0200] [ALPM] transaction started
[2022-07-26T16:21:42+0200] [ALPM] installed rockchip-mpp (20171218-4)
[2022-07-26T16:21:42+0200] [ALPM] transaction completed
[2022-07-26T16:21:42+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:21:42+0200] [PACMAN] Running 'pacman --database --asdeps -- rockchip-mpp'
[2022-07-26T16:21:58+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2487.gbd8c01e7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:21:58+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2487.gbd8c01e7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:22:30+0200] [PACMAN] Running 'pacman -R lensfun'
[2022-07-26T16:22:34+0200] [PACMAN] Running 'pacman -Rdd lensfun'
[2022-07-26T16:22:34+0200] [ALPM] transaction started
[2022-07-26T16:22:34+0200] [ALPM] removed lensfun (1:0.3.3-1)
[2022-07-26T16:22:34+0200] [ALPM] transaction completed
[2022-07-26T16:22:34+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:22:56+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2487.gbd8c01e7-1-x86_64.pkg.tar.zst'
[2022-07-26T16:22:57+0200] [ALPM] transaction started
[2022-07-26T16:22:57+0200] [ALPM] installed lensfun-git (0.3.2.r2487.gbd8c01e7-1)
[2022-07-26T16:22:57+0200] [ALPM] transaction completed
[2022-07-26T16:22:57+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:22:57+0200] [PACMAN] Running 'pacman --database --asdeps -- lensfun-git'
[2022-07-26T16:24:08+0200] [PACMAN] Running 'pacman -R ffmpeg'
[2022-07-26T16:24:43+0200] [PACMAN] Running 'pacman -R ffmpeg'
[2022-07-26T16:24:47+0200] [PACMAN] Running 'pacman -Rdd ffmpeg'
[2022-07-26T16:24:48+0200] [ALPM] transaction started
[2022-07-26T16:24:48+0200] [ALPM] removed ffmpeg (2:5.0.1-3)
[2022-07-26T16:24:48+0200] [ALPM] transaction completed
[2022-07-26T16:24:48+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:25:51+0200] [PACMAN] Running 'pacman -S cuda'
[2022-07-26T16:25:58+0200] [ALPM] transaction started
[2022-07-26T16:26:03+0200] [ALPM] reinstalled cuda (11.7.0-2)
[2022-07-26T16:26:03+0200] [ALPM] transaction completed
[2022-07-26T16:26:03+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:27:52+0200] [PACMAN] Running 'pacman -S cuda-tools'
[2022-07-26T16:28:06+0200] [ALPM] transaction started
[2022-07-26T16:28:07+0200] [ALPM] installed jre8-openjdk-headless (8.342.u07-1)
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] Default Java environment is already set to 'java-18-openjdk'
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] See 'archlinux-java help' to change it
[2022-07-26T16:28:07+0200] [ALPM] installed jre8-openjdk (8.342.u07-1)
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] Default Java environment is already set to 'java-18-openjdk'
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] See 'archlinux-java help' to change it
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] when you use a non-reparenting window manager,
[2022-07-26T16:28:07+0200] [ALPM-SCRIPTLET] set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
[2022-07-26T16:28:09+0200] [ALPM] installed cuda-tools (11.7.0-2)
[2022-07-26T16:28:09+0200] [ALPM-SCRIPTLET] The cuda binaries are in /opt/cuda/bin
[2022-07-26T16:28:09+0200] [ALPM-SCRIPTLET] The cuda samples are in /opt/cuda/samples
[2022-07-26T16:28:09+0200] [ALPM-SCRIPTLET] The cuda docs are in /opt/cuda/doc
[2022-07-26T16:28:09+0200] [ALPM-SCRIPTLET] You need to relogin in order for the cuda binaries to appear in your PATH
[2022-07-26T16:28:09+0200] [ALPM] transaction completed
[2022-07-26T16:28:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:30:29+0200] [PACMAN] Running 'pacman -S nvcc'
[2022-07-26T16:30:56+0200] [PACMAN] Running 'pacman -S vdpau'
[2022-07-26T16:32:02+0200] [PACMAN] Running 'pacman -S mesa'
[2022-07-26T16:32:04+0200] [ALPM] transaction started
[2022-07-26T16:32:04+0200] [ALPM] reinstalled mesa (22.1.3-1)
[2022-07-26T16:32:04+0200] [ALPM] transaction completed
[2022-07-26T16:32:04+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:33:58+0200] [PACMAN] Running 'pacman -S intel-vulkan'
[2022-07-26T16:34:11+0200] [PACMAN] Running 'pacman -S vulkan-intel'
[2022-07-26T16:34:12+0200] [ALPM] transaction started
[2022-07-26T16:34:12+0200] [ALPM] reinstalled vulkan-intel (22.1.3-1)
[2022-07-26T16:34:12+0200] [ALPM] transaction completed
[2022-07-26T16:34:12+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:34:20+0200] [PACMAN] Running 'pacman -S qbittorrent'
[2022-07-26T16:34:22+0200] [ALPM] transaction started
[2022-07-26T16:34:22+0200] [ALPM] installed boost-libs (1.79.0-1)
[2022-07-26T16:34:22+0200] [ALPM] installed libtorrent-rasterbar (1:2.0.6-2)
[2022-07-26T16:34:22+0200] [ALPM] installed xcb-util-cursor (0.1.3-4)
[2022-07-26T16:34:22+0200] [ALPM] installed libb2 (0.98.1-2)
[2022-07-26T16:34:22+0200] [ALPM] installed qt6-translations (6.3.1-1)
[2022-07-26T16:34:22+0200] [ALPM] installed qt6-base (6.3.1-1)
[2022-07-26T16:34:22+0200] [ALPM] installed qt6-svg (6.3.1-1)
[2022-07-26T16:34:22+0200] [ALPM] installed qbittorrent (4.4.3.1-3)
[2022-07-26T16:34:22+0200] [ALPM] transaction completed
[2022-07-26T16:34:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:34:22+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T16:34:22+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T16:56:03+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-full/ffmpeg-full-5.1-1-x86_64.pkg.tar.zst'
[2022-07-26T16:56:03+0200] [ALPM] transaction started
[2022-07-26T16:56:03+0200] [ALPM] installed ffmpeg-full (5.1-1)
[2022-07-26T16:56:03+0200] [ALPM] transaction completed
[2022-07-26T16:56:03+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:56:03+0200] [PACMAN] Running 'pacman --database --asexplicit -- ffmpeg-full'
[2022-07-26T16:57:43+0200] [PACMAN] Running 'pacman -S mpv'
[2022-07-26T16:57:46+0200] [ALPM] transaction started
[2022-07-26T16:57:46+0200] [ALPM] installed mujs (1.2.0-2)
[2022-07-26T16:57:46+0200] [ALPM] installed uchardet (0.0.7-1)
[2022-07-26T16:57:46+0200] [ALPM] installed mpv (1:0.34.1-4)
[2022-07-26T16:57:46+0200] [ALPM] transaction completed
[2022-07-26T16:57:46+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T16:57:46+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-26T16:57:46+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-26T18:48:02+0200] [PACMAN] Running 'pacman --sync -- extra/strace'
[2022-07-26T18:48:05+0200] [ALPM] transaction started
[2022-07-26T18:48:05+0200] [ALPM] installed strace (5.18-1)
[2022-07-26T18:48:05+0200] [ALPM] transaction completed
[2022-07-26T18:48:05+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T18:48:05+0200] [PACMAN] Running 'pacman --database --asdeps -- strace'
[2022-07-26T18:48:10+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/gopreload-git/gopreload-git-r59.21b08e6-1-any.pkg.tar.zst'
[2022-07-26T18:48:10+0200] [ALPM] transaction started
[2022-07-26T18:48:10+0200] [ALPM] installed gopreload-git (r59.21b08e6-1)
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] 
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] Issuing systemctl daemon-reload...
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] Done.
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] 
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] Please, read docs in /usr/share/gopreload/README
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] 
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] Use gopreload-prepare to add programs to the preload list
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] and systemctl start gopreload to preload them
[2022-07-26T18:48:10+0200] [ALPM-SCRIPTLET] 
[2022-07-26T18:48:10+0200] [ALPM] transaction completed
[2022-07-26T18:48:10+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-26T18:48:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-26T18:48:10+0200] [PACMAN] Running 'pacman --database --asexplicit -- gopreload-git'
[2022-07-27T13:57:43+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-27T13:57:43+0200] [PACMAN] synchronizing package lists
[2022-07-27T13:58:00+0200] [PACMAN] starting full system upgrade
[2022-07-27T13:58:44+0200] [ALPM] transaction started
[2022-07-27T13:58:44+0200] [ALPM] upgraded pacman (6.0.1-5 -> 6.0.1-7)
[2022-07-27T13:58:44+0200] [ALPM] upgraded llvm-libs (14.0.6-1 -> 14.0.6-2)
[2022-07-27T13:58:44+0200] [ALPM] upgraded appstream-glib (0.7.18-2 -> 0.8.0-1)
[2022-07-27T13:58:44+0200] [ALPM] upgraded archlinux-appstream-data (20220618-1 -> 20220727-1)
[2022-07-27T13:58:44+0200] [ALPM] upgraded archlinux-keyring (20220713-1 -> 20220713-2)
[2022-07-27T13:58:44+0200] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-07-27T13:58:46+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-27T13:58:46+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-27T13:58:46+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-27T13:58:46+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-27T13:58:46+0200] [ALPM] upgraded base (2-2 -> 3-1)
[2022-07-27T13:58:46+0200] [ALPM] upgraded hwloc (2.7.1-1 -> 2.8.0-1)
[2022-07-27T13:58:46+0200] [ALPM] upgraded easyeffects (6.2.7-1 -> 6.2.8-1)
[2022-07-27T13:58:46+0200] [ALPM] upgraded libplacebo (4.192.1-3 -> 4.208.0-1)
[2022-07-27T13:58:46+0200] [ALPM] upgraded firefox (102.0.1-1 -> 103.0-1)
[2022-07-27T13:58:47+0200] [ALPM] upgraded lib32-llvm-libs (14.0.6-1 -> 14.0.6-2)
[2022-07-27T13:58:47+0200] [ALPM] upgraded libmm-glib (1.18.10-1 -> 1.18.10-2)
[2022-07-27T13:58:47+0200] [ALPM] upgraded libspiro (1:20200505-2 -> 1:20220722-1)
[2022-07-27T13:58:47+0200] [ALPM] upgraded mpv (1:0.34.1-4 -> 1:0.34.1-5)
[2022-07-27T13:58:47+0200] [ALPM] upgraded qt5-base (5.15.5+kde+r172-1 -> 5.15.5+kde+r173-1)
[2022-07-27T13:58:47+0200] [ALPM] transaction completed
[2022-07-27T13:58:47+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-27T13:58:47+0200] [ALPM] running 'fix-appstream-data.hook'...
[2022-07-27T13:58:47+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/community.xml.gz fixed
[2022-07-27T13:58:48+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/extra.xml.gz fixed
[2022-07-27T13:58:48+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-07-27T13:58:48+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-27T13:58:48+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-28T14:38:13+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-28T14:38:13+0200] [PACMAN] synchronizing package lists
[2022-07-28T14:38:14+0200] [PACMAN] starting full system upgrade
[2022-07-28T14:38:24+0200] [ALPM] transaction started
[2022-07-28T14:38:24+0200] [ALPM] upgraded ldb (2:2.5.1-1 -> 2:2.5.2-1)
[2022-07-28T14:38:24+0200] [ALPM] upgraded mesa (22.1.3-1 -> 22.1.4-1)
[2022-07-28T14:38:24+0200] [ALPM] upgraded lib32-mesa (22.1.3-1 -> 22.1.4-1)
[2022-07-28T14:38:24+0200] [ALPM] upgraded libtorrent-rasterbar (1:2.0.6-2 -> 1:2.0.7-1)
[2022-07-28T14:38:24+0200] [ALPM] upgraded libuv (1.43.0-1 -> 1.44.2-1)
[2022-07-28T14:38:25+0200] [ALPM] upgraded smbclient (4.16.3-1 -> 4.16.4-1)
[2022-07-28T14:38:25+0200] [ALPM] upgraded vulkan-intel (22.1.3-1 -> 22.1.4-1)
[2022-07-28T14:38:25+0200] [ALPM] transaction completed
[2022-07-28T14:38:25+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:39:25+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-07-28T14:39:25+0200] [PACMAN] synchronizing package lists
[2022-07-28T14:39:25+0200] [PACMAN] starting full system upgrade
[2022-07-28T14:42:41+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-1.0.0.r0.ge41973e-1-x86_64.pkg.tar.zst'
[2022-07-28T14:42:41+0200] [ALPM] transaction started
[2022-07-28T14:42:41+0200] [ALPM] upgraded highway-git (0.17.0.r120.ge6a88b6-1 -> 1.0.0.r0.ge41973e-1)
[2022-07-28T14:42:41+0200] [ALPM] transaction completed
[2022-07-28T14:42:41+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:48:10+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libjxl-git/libjxl-git-0.6.1.r793.g59f7d19e-1-x86_64.pkg.tar.zst'
[2022-07-28T14:48:10+0200] [ALPM] transaction started
[2022-07-28T14:48:10+0200] [ALPM] upgraded libjxl-git (0.6.1.r786.g22783af4-1 -> 0.6.1.r793.g59f7d19e-1)
[2022-07-28T14:48:10+0200] [ALPM] transaction completed
[2022-07-28T14:48:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:48:10+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-28T14:48:10+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-07-28T14:49:26+0200] [PACMAN] Running 'pacman -S libplacebo'
[2022-07-28T14:49:29+0200] [ALPM] transaction started
[2022-07-28T14:49:29+0200] [ALPM] reinstalled libplacebo (4.208.0-1)
[2022-07-28T14:49:29+0200] [ALPM] transaction completed
[2022-07-28T14:49:29+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:50:57+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-07-28T14:50:57+0200] [PACMAN] synchronizing package lists
[2022-07-28T14:50:57+0200] [PACMAN] starting full system upgrade
[2022-07-28T14:52:16+0200] [PACMAN] Running 'pacman -R mpv'
[2022-07-28T14:52:20+0200] [ALPM] transaction started
[2022-07-28T14:52:20+0200] [ALPM] removed mpv (1:0.34.1-5)
[2022-07-28T14:52:20+0200] [ALPM] transaction completed
[2022-07-28T14:52:20+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:52:20+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-28T14:52:20+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-28T14:52:27+0200] [PACMAN] Running 'pacman -S mpv'
[2022-07-28T14:52:28+0200] [ALPM] transaction started
[2022-07-28T14:52:28+0200] [ALPM] installed mpv (1:0.34.1-5)
[2022-07-28T14:52:28+0200] [ALPM] transaction completed
[2022-07-28T14:52:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:52:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-28T14:52:28+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-28T14:53:59+0200] [PACMAN] Running 'pacman --sync -- extra/audiofile extra/boost extra/libao extra/libid3tag extra/libmikmod extra/libmpdclient extra/libupnp extra/liburing community/python-pytz community/python-babel community/python-docutils community/python-imagesize community/python-jinja extra/python-urllib3 extra/python-chardet extra/python-idna extra/python-requests community/python-snowballstemmer community/python-sphinx-alabaster-theme community/python-sphinxcontrib-applehelp community/python-sphinxcontrib-devhelp community/python-sphinxcontrib-htmlhelp community/python-sphinxcontrib-jsmath community/python-sphinxcontrib-qthelp community/python-sphinxcontrib-serializinghtml community/python-sphinx extra/libmad community/libmms community/libnfs extra/libsidplayfp extra/yajl'
[2022-07-28T14:54:02+0200] [ALPM] transaction started
[2022-07-28T14:54:02+0200] [ALPM] installed audiofile (0.3.6-6)
[2022-07-28T14:54:03+0200] [ALPM] installed boost (1.79.0-1)
[2022-07-28T14:54:03+0200] [ALPM] installed libao (1.2.2-5)
[2022-07-28T14:54:03+0200] [ALPM] installed libid3tag (0.15.1b-11)
[2022-07-28T14:54:03+0200] [ALPM] installed libmikmod (3.3.11.1-6)
[2022-07-28T14:54:03+0200] [ALPM] installed libmpdclient (2.20-2)
[2022-07-28T14:54:03+0200] [ALPM] installed libupnp (1.14.12-3)
[2022-07-28T14:54:03+0200] [ALPM] installed liburing (2.2-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-pytz (2022.1-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-babel (2.10.3-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-docutils (1:0.19-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-imagesize (1.4.1-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-jinja (1:3.1.2-2)
[2022-07-28T14:54:03+0200] [ALPM] installed python-urllib3 (1.26.9-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-chardet (4.0.0-5)
[2022-07-28T14:54:03+0200] [ALPM] installed python-idna (3.3-4)
[2022-07-28T14:54:03+0200] [ALPM] installed python-requests (2.27.1-1)
[2022-07-28T14:54:03+0200] [ALPM] installed python-snowballstemmer (2.2.0-3)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinx-alabaster-theme (0.7.12-9)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-applehelp (1.0.2-8)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-devhelp (1.0.2-8)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-htmlhelp (2.0.0-3)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-jsmath (1.0.1-11)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-qthelp (1.0.3-8)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinxcontrib-serializinghtml (1.1.5-3)
[2022-07-28T14:54:03+0200] [ALPM] installed python-sphinx (5.1.1-1)
[2022-07-28T14:54:03+0200] [ALPM] installed libmad (0.15.1b-9)
[2022-07-28T14:54:03+0200] [ALPM] installed libmms (0.6.4-3)
[2022-07-28T14:54:03+0200] [ALPM] installed libnfs (5.0.1-2)
[2022-07-28T14:54:03+0200] [ALPM] installed libsidplayfp (2.3.1-1)
[2022-07-28T14:54:03+0200] [ALPM] installed yajl (2.1.0-5)
[2022-07-28T14:54:03+0200] [ALPM] transaction completed
[2022-07-28T14:54:03+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:54:03+0200] [ALPM] running 'texinfo-install.hook'...
[2022-07-28T14:54:03+0200] [PACMAN] Running 'pacman --database --asdeps -- audiofile boost libao libid3tag libmikmod libmpdclient libupnp liburing python-pytz python-babel python-docutils python-imagesize python-jinja python-urllib3 python-chardet python-idna python-requests python-snowballstemmer python-sphinx-alabaster-theme python-sphinxcontrib-applehelp python-sphinxcontrib-devhelp python-sphinxcontrib-htmlhelp python-sphinxcontrib-jsmath python-sphinxcontrib-qthelp python-sphinxcontrib-serializinghtml python-sphinx libmad libmms libnfs libsidplayfp yajl'
[2022-07-28T14:56:05+0200] [PACMAN] Running 'pacman -R mpv'
[2022-07-28T14:57:09+0200] [PACMAN] Running 'pacman --sync -- extra/wayland-protocols extra/lua52 community/libsixel'
[2022-07-28T14:57:13+0200] [ALPM] transaction started
[2022-07-28T14:57:13+0200] [ALPM] installed wayland-protocols (1.25-1)
[2022-07-28T14:57:13+0200] [ALPM] installed lua52 (5.2.4-5)
[2022-07-28T14:57:13+0200] [ALPM] installed libsixel (1.10.3-5)
[2022-07-28T14:57:13+0200] [ALPM] transaction completed
[2022-07-28T14:57:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T14:57:13+0200] [PACMAN] Running 'pacman --database --asdeps -- wayland-protocols lua52 libsixel'
[2022-07-28T15:04:21+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/spirv-cross/spirv-cross-2022.05.27-1-x86_64.pkg.tar.zst'
[2022-07-28T15:04:21+0200] [ALPM] transaction started
[2022-07-28T15:04:21+0200] [ALPM] installed spirv-cross (2022.05.27-1)
[2022-07-28T15:04:21+0200] [ALPM] transaction completed
[2022-07-28T15:04:21+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:04:21+0200] [PACMAN] Running 'pacman --database --asdeps -- spirv-cross'
[2022-07-28T15:05:31+0200] [PACMAN] Running 'pacman -Rdd libplacebo'
[2022-07-28T15:05:34+0200] [ALPM] transaction started
[2022-07-28T15:05:34+0200] [ALPM] removed libplacebo (4.208.0-1)
[2022-07-28T15:05:34+0200] [ALPM] transaction completed
[2022-07-28T15:05:34+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:05:41+0200] [PACMAN] Running 'pacman -S libplacebo'
[2022-07-28T15:05:42+0200] [ALPM] transaction started
[2022-07-28T15:05:42+0200] [ALPM] installed libplacebo (4.208.0-1)
[2022-07-28T15:05:42+0200] [ALPM] transaction completed
[2022-07-28T15:05:42+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:13:35+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.10.0.r22.gf0ce653a-1-x86_64.pkg.tar.zst'
[2022-07-28T15:13:42+0200] [ALPM] transaction started
[2022-07-28T15:13:42+0200] [ALPM] removed glslang (11.10.0-1)
[2022-07-28T15:13:42+0200] [ALPM] installed glslang-git (11.10.0.r22.gf0ce653a-1)
[2022-07-28T15:13:42+0200] [ALPM] transaction completed
[2022-07-28T15:13:42+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:13:42+0200] [PACMAN] Running 'pacman --database --asexplicit -- glslang-git'
[2022-07-28T15:14:11+0200] [PACMAN] Running 'pacman --sync -- community/rubygems community/ruby-bundler community/ruby-reline community/ruby-irb community/ruby-json community/ruby-stringio community/ruby-psych community/ruby-rdoc community/ruby-stdlib community/ruby-minitest community/ruby-power_assert community/ruby-rake community/ruby-rexml community/ruby-test-unit community/ruby-bundledgems community/ruby community/asciidoctor community/spirv-headers'
[2022-07-28T15:14:17+0200] [ALPM] transaction started
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-bundler (2.3.18-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-reline (0.3.1-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-irb (1.4.1-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-json (2.6.2-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-stringio (3.0.2-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-psych (4.0.4-2)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-rdoc (6.4.0-2)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-stdlib (3.0.4-2)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-minitest (5.15.0-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-power_assert (2.0.1-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-rake (13.0.6-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-rexml (3.2.5-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-test-unit (3.5.3-1)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby-bundledgems (3.0.4-2)
[2022-07-28T15:14:17+0200] [ALPM] installed ruby (3.0.4-2)
[2022-07-28T15:14:17+0200] [ALPM] installed rubygems (3.3.15-1)
[2022-07-28T15:14:18+0200] [ALPM] installed asciidoctor (2.0.17-1)
[2022-07-28T15:14:18+0200] [ALPM] installed spirv-headers (1:1.3.216.0-1)
[2022-07-28T15:14:18+0200] [ALPM] transaction completed
[2022-07-28T15:14:18+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:14:18+0200] [PACMAN] Running 'pacman --database --asdeps -- rubygems ruby-bundler ruby-reline ruby-irb ruby-json ruby-stringio ruby-psych ruby-rdoc ruby-stdlib ruby-minitest ruby-power_assert ruby-rake ruby-rexml ruby-test-unit ruby-bundledgems ruby asciidoctor spirv-headers'
[2022-07-28T15:14:27+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/shaderc-git/shaderc-git-2022.1.6.ga0a247d-1-x86_64.pkg.tar.zst'
[2022-07-28T15:14:34+0200] [ALPM] transaction started
[2022-07-28T15:14:34+0200] [ALPM] removed shaderc (2022.1-4)
[2022-07-28T15:14:34+0200] [ALPM] installed shaderc-git (2022.1.6.ga0a247d-1)
[2022-07-28T15:14:34+0200] [ALPM] transaction completed
[2022-07-28T15:14:34+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:14:34+0200] [PACMAN] Running 'pacman --database --asexplicit -- shaderc-git'
[2022-07-28T15:16:38+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-4.208.0.40.gabe1870-1-x86_64.pkg.tar.zst'
[2022-07-28T15:17:06+0200] [PACMAN] Running 'pacman --remove -d -d -- libplacebo'
[2022-07-28T15:17:07+0200] [ALPM] transaction started
[2022-07-28T15:17:08+0200] [ALPM] removed libplacebo (4.208.0-1)
[2022-07-28T15:17:08+0200] [ALPM] transaction completed
[2022-07-28T15:17:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:17:25+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/shaderc-git/shaderc-git-2022.1.6.ga0a247d-1-x86_64.pkg.tar.zst'
[2022-07-28T15:17:25+0200] [ALPM] transaction started
[2022-07-28T15:17:25+0200] [ALPM] reinstalled shaderc-git (2022.1.6.ga0a247d-1)
[2022-07-28T15:17:25+0200] [ALPM] transaction completed
[2022-07-28T15:17:25+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:17:31+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-4.208.0.40.gabe1870-1-x86_64.pkg.tar.zst'
[2022-07-28T15:17:31+0200] [ALPM] transaction started
[2022-07-28T15:17:31+0200] [ALPM] installed libplacebo-git (4.208.0.40.gabe1870-1)
[2022-07-28T15:17:31+0200] [ALPM] transaction completed
[2022-07-28T15:17:31+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:17:31+0200] [PACMAN] Running 'pacman --database --asexplicit -- libplacebo-git'
[2022-07-28T15:34:26+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/ffmpeg-git/ffmpeg-git-5.2.r107546.g6f7d3bde11-1-x86_64.pkg.tar.zst'
[2022-07-28T15:34:32+0200] [ALPM] transaction started
[2022-07-28T15:34:32+0200] [ALPM] removed ffmpeg-full (5.1-1)
[2022-07-28T15:34:32+0200] [ALPM] installed ffmpeg-git (5.2.r107546.g6f7d3bde11-1)
[2022-07-28T15:34:32+0200] [ALPM] transaction completed
[2022-07-28T15:34:32+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:34:32+0200] [PACMAN] Running 'pacman --database --asdeps -- ffmpeg-git'
[2022-07-28T15:35:10+0200] [PACMAN] Running 'pacman --remove -d -d -- ffmpeg-full'
[2022-07-28T15:39:01+0200] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/mpv-full-git/mpv-full-git-0.34.1.r386.g284fecc0bd-1-x86_64.pkg.tar.zst'
[2022-07-28T15:39:09+0200] [ALPM] transaction started
[2022-07-28T15:39:09+0200] [ALPM] removed mpv (1:0.34.1-5)
[2022-07-28T15:39:09+0200] [ALPM] installed mpv-full-git (0.34.1.r386.g284fecc0bd-1)
[2022-07-28T15:39:09+0200] [ALPM] transaction completed
[2022-07-28T15:39:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T15:39:09+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-28T15:39:09+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-28T15:39:09+0200] [PACMAN] Running 'pacman --database --asexplicit -- mpv-full-git'
[2022-07-28T17:11:05+0200] [PACMAN] Running 'pacman -S profile-sync-daemon'
[2022-07-28T17:11:07+0200] [ALPM] transaction started
[2022-07-28T17:11:07+0200] [ALPM] installed profile-sync-daemon (6.45-1)
[2022-07-28T17:11:07+0200] [ALPM] transaction completed
[2022-07-28T17:11:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-28T17:25:51+0200] [PACMAN] Running 'pacman -S medianinfo'
[2022-07-28T17:26:01+0200] [PACMAN] Running 'pacman -S mediainfo'
[2022-07-28T17:26:05+0200] [ALPM] transaction started
[2022-07-28T17:26:05+0200] [ALPM] installed libzen (0.4.39-1)
[2022-07-28T17:26:05+0200] [ALPM] installed tinyxml2 (9.0.0-1)
[2022-07-28T17:26:05+0200] [ALPM] installed libmediainfo (22.06-1)
[2022-07-28T17:26:05+0200] [ALPM] installed mediainfo (22.06-2)
[2022-07-28T17:26:05+0200] [ALPM] transaction completed
[2022-07-28T17:26:05+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T18:13:04+0200] [PACMAN] Running 'pacman -S nushell'
[2022-07-30T18:13:37+0200] [PACMAN] Running 'pacman -Syu'
[2022-07-30T18:13:37+0200] [PACMAN] synchronizing package lists
[2022-07-30T18:13:37+0200] [PACMAN] starting full system upgrade
[2022-07-30T18:13:42+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-07-30T18:13:42+0200] [ALPM] transaction started
[2022-07-30T18:13:42+0200] [ALPM] upgraded archlinux-keyring (20220713-2 -> 20220727-1)
[2022-07-30T18:13:42+0200] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-07-30T18:13:45+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-30T18:13:45+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-30T18:13:45+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-07-30T18:13:45+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-08-09.
[2022-07-30T18:13:45+0200] [ALPM] upgraded cmake (3.23.2-2 -> 3.23.3-1)
[2022-07-30T18:13:45+0200] [ALPM] upgraded cryptsetup (2.4.3-2 -> 2.5.0-1)
[2022-07-30T18:13:45+0200] [ALPM] upgraded lib32-wayland (1.20.0-2 -> 1.21.0-1)
[2022-07-30T18:13:46+0200] [ALPM] upgraded linux (5.18.14.arch1-1 -> 5.18.15.arch1-1)
[2022-07-30T18:13:47+0200] [ALPM] upgraded linux-headers (5.18.14.arch1-1 -> 5.18.15.arch1-1)
[2022-07-30T18:13:47+0200] [ALPM] upgraded qt5-base (5.15.5+kde+r173-1 -> 5.15.5+kde+r174-1)
[2022-07-30T18:13:47+0200] [ALPM] upgraded sndio (1.8.1-2 -> 1.9.0-1)
[2022-07-30T18:13:47+0200] [ALPM] transaction completed
[2022-07-30T18:13:48+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-07-30T18:13:48+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T18:13:48+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-30T18:13:48+0200] [ALPM] running '60-depmod.hook'...
[2022-07-30T18:13:49+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.15-arch1-1
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-30T18:13:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.15-arch1-1
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-07-30T18:13:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-07-30T18:13:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-07-30T18:13:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-07-30T18:13:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-07-30T18:13:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-07-30T18:13:53+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-07-30T18:13:53+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-07-30T18:13:53+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-07-30T18:13:53+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-30T18:13:53+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-30T18:13:56+0200] [PACMAN] Running 'pacman -S nushell'
[2022-07-30T18:13:57+0200] [ALPM] transaction started
[2022-07-30T18:13:57+0200] [ALPM] installed nushell (0.66.2-1)
[2022-07-30T18:13:57+0200] [ALPM] transaction completed
[2022-07-30T18:13:57+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T19:06:23+0200] [PACMAN] Running 'pacman -S exa'
[2022-07-30T19:06:25+0200] [ALPM] transaction started
[2022-07-30T19:06:25+0200] [ALPM] installed http-parser (2.9.4-1)
[2022-07-30T19:06:25+0200] [ALPM] installed libgit2 (1:1.4.4-1)
[2022-07-30T19:06:25+0200] [ALPM] installed exa (0.10.1-5)
[2022-07-30T19:06:25+0200] [ALPM] transaction completed
[2022-07-30T19:06:25+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T19:08:36+0200] [PACMAN] Running 'pacman -S unzip'
[2022-07-30T19:08:38+0200] [ALPM] transaction started
[2022-07-30T19:08:38+0200] [ALPM] installed unzip (6.0-18)
[2022-07-30T19:08:38+0200] [ALPM] transaction completed
[2022-07-30T19:08:38+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T19:37:35+0200] [PACMAN] Running 'pacman -S medianfo'
[2022-07-30T19:37:42+0200] [PACMAN] Running 'pacman -S mediianfo'
[2022-07-30T19:37:48+0200] [PACMAN] Running 'pacman -S medainfo'
[2022-07-30T19:37:55+0200] [PACMAN] Running 'pacman -S mediainfo'
[2022-07-30T19:37:56+0200] [ALPM] transaction started
[2022-07-30T19:37:56+0200] [ALPM] reinstalled mediainfo (22.06-2)
[2022-07-30T19:37:56+0200] [ALPM] transaction completed
[2022-07-30T19:37:56+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T19:39:37+0200] [PACMAN] Running 'pacman -S mkvtoolnix-gui'
[2022-07-30T19:39:41+0200] [ALPM] transaction started
[2022-07-30T19:39:41+0200] [ALPM] installed cmark (0.30.2-1)
[2022-07-30T19:39:41+0200] [ALPM] installed libebml (1.4.2-2)
[2022-07-30T19:39:41+0200] [ALPM] installed libmatroska (1.6.3-2)
[2022-07-30T19:39:41+0200] [ALPM] installed pugixml (1.12.1-1)
[2022-07-30T19:39:41+0200] [ALPM] installed mkvtoolnix-cli (69.0.0-1)
[2022-07-30T19:39:41+0200] [ALPM] installed qt6-multimedia (6.3.1-1)
[2022-07-30T19:39:41+0200] [ALPM] installed mkvtoolnix-gui (69.0.0-1)
[2022-07-30T19:39:41+0200] [ALPM] transaction completed
[2022-07-30T19:39:41+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T19:39:41+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-07-30T19:39:43+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-30T19:39:45+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-30T22:12:41+0200] [PACMAN] Running 'pacman -S mediainfo-gui'
[2022-07-30T22:12:45+0200] [ALPM] transaction started
[2022-07-30T22:12:45+0200] [ALPM] installed wxwidgets-common (3.2.0-4)
[2022-07-30T22:12:45+0200] [ALPM] installed libmspack (1:0.10.1alpha-3)
[2022-07-30T22:12:45+0200] [ALPM] installed wxwidgets-gtk3 (3.2.0-4)
[2022-07-30T22:12:45+0200] [ALPM] installed mediainfo-gui (22.06-2)
[2022-07-30T22:12:45+0200] [ALPM] transaction completed
[2022-07-30T22:12:45+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-30T22:12:45+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-30T22:12:45+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-30T22:14:35+0200] [PACMAN] Running 'pacman -S vulkan-tools'
[2022-07-30T22:14:37+0200] [ALPM] transaction started
[2022-07-30T22:14:37+0200] [ALPM] installed vulkan-tools (1.3.217-1)
[2022-07-30T22:14:37+0200] [ALPM] transaction completed
[2022-07-30T22:14:37+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-31T14:54:12+0200] [PACMAN] Running 'pacman -S geeqie'
[2022-07-31T14:54:15+0200] [ALPM] transaction started
[2022-07-31T14:54:15+0200] [ALPM] installed djvulibre (3.5.28-3)
[2022-07-31T14:54:16+0200] [ALPM] installed cogl (1.22.8-2)
[2022-07-31T14:54:16+0200] [ALPM] installed clutter (1.26.4-2)
[2022-07-31T14:54:16+0200] [ALPM] installed clutter-gtk (1.8.4-3)
[2022-07-31T14:54:16+0200] [ALPM] installed libchamplain (0.12.20-3)
[2022-07-31T14:54:16+0200] [ALPM] installed geeqie (1.7.3-1)
[2022-07-31T14:54:16+0200] [ALPM] transaction completed
[2022-07-31T14:54:16+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-31T14:54:16+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-07-31T14:54:16+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-07-31T19:06:16+0200] [PAMAC] synchronizing package lists
[2022-07-31T19:06:18+0200] [ALPM] transaction started
[2022-07-31T19:06:18+0200] [ALPM] upgraded harfbuzz (5.0.1-1 -> 5.1.0-1)
[2022-07-31T19:06:18+0200] [ALPM] upgraded harfbuzz-icu (5.0.1-1 -> 5.1.0-1)
[2022-07-31T19:06:18+0200] [ALPM] upgraded perl-libwww (6.60-2 -> 6.67-1)
[2022-07-31T19:06:18+0200] [ALPM] transaction completed
[2022-07-31T19:06:18+0200] [ALPM] running '30-systemd-update.hook'...
[2022-07-31T19:06:18+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-07-31T23:25:10+0200] [PACMAN] Running 'pacman -S yt-dlp'
[2022-07-31T23:25:13+0200] [ALPM] transaction started
[2022-07-31T23:25:13+0200] [ALPM] installed python-certifi (2022.06.15-1)
[2022-07-31T23:25:14+0200] [ALPM] installed yt-dlp (2022.07.18-1)
[2022-07-31T23:25:14+0200] [ALPM] transaction completed
[2022-07-31T23:25:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-01T01:21:17+0200] [PAMAC] synchronizing package lists
[2022-08-01T01:21:19+0200] [ALPM] transaction started
[2022-08-01T01:21:19+0200] [ALPM] upgraded iptables (1:1.8.8-1 -> 1:1.8.8-2)
[2022-08-01T01:21:19+0200] [ALPM] upgraded wavpack (5.4.0-1 -> 5.5.0-1)
[2022-08-01T01:21:19+0200] [ALPM] transaction completed
[2022-08-01T01:21:19+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-01T01:21:19+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-01T15:28:00+0200] [PAMAC] synchronizing package lists
[2022-08-01T15:28:03+0200] [ALPM] transaction started
[2022-08-01T15:28:03+0200] [ALPM] upgraded libtiff (4.4.0-1 -> 4.4.0-3)
[2022-08-01T15:28:04+0200] [ALPM] upgraded firefox (103.0-1 -> 103.0.1-1)
[2022-08-01T15:28:04+0200] [ALPM] upgraded imagemagick (7.1.0.44-1 -> 7.1.0.45-1)
[2022-08-01T15:28:04+0200] [ALPM] transaction completed
[2022-08-01T15:28:04+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-01T15:28:04+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-08-01T15:28:04+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-01T15:28:04+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-02T12:52:09+0200] [PAMAC] synchronizing package lists
[2022-08-02T12:52:13+0200] [ALPM] transaction started
[2022-08-02T12:52:13+0200] [ALPM] upgraded gsm (1.0.20-1 -> 1.0.21-1)
[2022-08-02T12:52:13+0200] [ALPM] upgraded jre8-openjdk-headless (8.342.u07-1 -> 8.345.u01-1)
[2022-08-02T12:52:13+0200] [ALPM] upgraded jre8-openjdk (8.342.u07-1 -> 8.345.u01-1)
[2022-08-02T12:52:13+0200] [ALPM] upgraded opencore-amr (0.1.5-5 -> 0.1.6-1)
[2022-08-02T12:52:13+0200] [ALPM] upgraded wayland-protocols (1.25-1 -> 1.26-1)
[2022-08-02T12:52:13+0200] [ALPM] transaction completed
[2022-08-02T12:52:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-02T20:48:09+0200] [PAMAC] synchronizing package lists
[2022-08-02T20:48:18+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-02T20:48:18+0200] [ALPM] transaction started
[2022-08-02T20:48:18+0200] [ALPM] upgraded linux-api-headers (5.17.5-2 -> 5.18.15-1)
[2022-08-02T20:48:18+0200] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2022-08-02T20:48:19+0200] [ALPM] upgraded glibc (2.35-6 -> 2.36-1)
[2022-08-02T20:48:19+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-08-02T20:48:20+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-08-02T20:48:21+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-08-02T20:48:21+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-08-02T20:48:21+0200] [ALPM] upgraded gcc-libs (12.1.0-3 -> 12.1.1-4)
[2022-08-02T20:48:21+0200] [ALPM] upgraded libelf (0.187-1 -> 0.187-2)
[2022-08-02T20:48:21+0200] [ALPM] upgraded binutils (2.38-6 -> 2.38-7)
[2022-08-02T20:48:21+0200] [ALPM] upgraded mpfr (4.1.0.p13-2 -> 4.1.0.p13-3)
[2022-08-02T20:48:22+0200] [ALPM] upgraded gcc (12.1.0-3 -> 12.1.1-4)
[2022-08-02T20:48:22+0200] [ALPM] upgraded lib32-glibc (2.35-6 -> 2.36-1)
[2022-08-02T20:48:22+0200] [ALPM] upgraded lib32-gcc-libs (12.1.0-3 -> 12.1.1-4)
[2022-08-02T20:48:22+0200] [ALPM] upgraded libsysprof-capture (3.44.0-1 -> 3.44.0-2)
[2022-08-02T20:48:22+0200] [ALPM] upgraded libtool (2.4.7-2 -> 2.4.7-3)
[2022-08-02T20:48:33+0200] [ALPM] upgraded linux (5.18.15.arch1-1 -> 5.18.15.arch1-2)
[2022-08-02T20:48:35+0200] [ALPM] upgraded linux-headers (5.18.15.arch1-1 -> 5.18.15.arch1-2)
[2022-08-02T20:48:35+0200] [ALPM] upgraded nlohmann-json (3.10.5-1 -> 3.11.1-1)
[2022-08-02T20:48:35+0200] [ALPM] transaction completed
[2022-08-02T20:48:36+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-02T20:48:36+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-08-02T20:48:36+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-02T20:48:36+0200] [ALPM] running '60-depmod.hook'...
[2022-08-02T20:48:37+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.15-arch1-2
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-02T20:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-02T20:48:38+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.15-arch1-2
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-02T20:48:39+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-02T20:48:40+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-02T20:48:40+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-02T20:48:40+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-02T20:48:40+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-02T20:48:41+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-02T20:48:41+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-02T20:48:42+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-02T20:48:42+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-02T20:48:42+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-02T20:48:42+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-02T20:48:42+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-02T21:23:08+0200] [PAMAC] synchronizing package lists
[2022-08-02T21:23:10+0200] [ALPM] transaction started
[2022-08-02T21:23:10+0200] [ALPM] upgraded lib32-libxcrypt (4.4.28-1 -> 4.4.28-2)
[2022-08-02T21:23:10+0200] [ALPM] transaction completed
[2022-08-02T21:23:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-03T13:19:40+0200] [PAMAC] synchronizing package lists
[2022-08-03T13:19:42+0200] [ALPM] transaction started
[2022-08-03T13:19:42+0200] [ALPM] upgraded fzf (0.31.0-1 -> 0.32.0-1)
[2022-08-03T13:19:42+0200] [ALPM] upgraded openh264 (2.2.0-2 -> 2.3.0-2)
[2022-08-03T13:19:42+0200] [ALPM] upgraded python-chardet (4.0.0-5 -> 5.0.0-1)
[2022-08-03T13:19:42+0200] [ALPM] upgraded python-requests (2.27.1-1 -> 2.28.1-1)
[2022-08-03T13:19:43+0200] [ALPM] transaction completed
[2022-08-03T13:19:43+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-13T00:51:04+0200] [PAMAC] synchronizing package lists
[2022-08-13T00:52:22+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-13T00:52:22+0200] [ALPM] transaction started
[2022-08-13T00:52:22+0200] [ALPM] upgraded util-linux-libs (2.38-1 -> 2.38.1-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded gcab (1.4-2 -> 1.5-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded libevent (2.1.12-1 -> 2.1.12-2)
[2022-08-13T00:52:22+0200] [ALPM] upgraded systemd-libs (251.3-1 -> 251.4-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded llvm-libs (14.0.6-2 -> 14.0.6-3)
[2022-08-13T00:52:22+0200] [ALPM] upgraded nettle (3.8-1 -> 3.8.1-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded libxcvt (0.1.1-1 -> 0.1.2-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded util-linux (2.38-1 -> 2.38.1-1)
[2022-08-13T00:52:22+0200] [ALPM] upgraded systemd (251.3-1 -> 251.4-1)
[2022-08-13T00:52:23+0200] [ALPM] upgraded libevdev (1.12.1-1 -> 1.13.0-1)
[2022-08-13T00:52:23+0200] [ALPM] upgraded libwacom (2.3.0-1 -> 2.4.0-1)
[2022-08-13T00:52:23+0200] [ALPM] upgraded xkeyboard-config (2.36-2 -> 2.36-3)
[2022-08-13T00:52:23+0200] [ALPM] upgraded nvidia-utils (515.57-1 -> 515.65.01-2)
[2022-08-13T00:52:23+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-08-13T00:52:23+0200] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-08-13T00:52:24+0200] [ALPM] upgraded libglvnd (1.4.0-2 -> 1.4.0-3)
[2022-08-13T00:52:24+0200] [ALPM] upgraded mesa (22.1.4-1 -> 22.1.6-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded gdk-pixbuf2 (2.42.8-1 -> 2.42.9-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded pango (1:1.50.8-1 -> 1:1.50.9-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded sqlite (3.39.1-1 -> 3.39.2-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded gnutls (3.7.6-1 -> 3.7.7-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded glib-networking (1:2.72.1-1 -> 1:2.72.2-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded tracker3 (3.3.2-1 -> 3.3.3-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded libarchive (3.6.1-1 -> 3.6.1-2)
[2022-08-13T00:52:24+0200] [ALPM] upgraded appstream-glib (0.8.0-1 -> 0.8.1-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded binutils (2.38-7 -> 2.39-2)
[2022-08-13T00:52:24+0200] [ALPM] upgraded bluez-libs (5.64-2 -> 5.65-2)
[2022-08-13T00:52:24+0200] [ALPM] upgraded clang (14.0.6-1 -> 14.0.6-2)
[2022-08-13T00:52:24+0200] [ALPM] upgraded crypto++ (8.6.0-2 -> 8.7.0-1)
[2022-08-13T00:52:24+0200] [ALPM] upgraded opencl-nvidia (515.57-1 -> 515.65.01-2)
[2022-08-13T00:52:25+0200] [ALPM] upgraded python (3.10.5-1 -> 3.10.5-2)
[2022-08-13T00:52:35+0200] [ALPM] upgraded cuda (11.7.0-2 -> 11.7.1-1)
[2022-08-13T00:52:35+0200] [ALPM] upgraded nspr (4.34-1 -> 4.34.1-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded cuda-tools (11.7.0-2 -> 11.7.1-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded dconf-editor (3.38.3-1 -> 3.38.3-2)
[2022-08-13T00:52:40+0200] [ALPM] upgraded double-conversion (3.2.0-1 -> 3.2.1-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded gsm (1.0.21-1 -> 1.0.22-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded libbluray (1.3.1-1 -> 1.3.2-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded libwebp (1.2.3-1 -> 1.2.4-1)
[2022-08-13T00:52:40+0200] [ALPM] upgraded lua (5.4.4-1 -> 5.4.4-2)
[2022-08-13T00:52:40+0200] [ALPM] upgraded wireplumber (0.4.11-2 -> 0.4.11-3)
[2022-08-13T00:52:41+0200] [ALPM] upgraded firefox (103.0.1-1 -> 103.0.2-1)
[2022-08-13T00:52:41+0200] [ALPM] upgraded fzf (0.32.0-1 -> 0.32.1-1)
[2022-08-13T00:52:41+0200] [ALPM] upgraded gcr (3.41.1-1 -> 3.41.1-2)
[2022-08-13T00:52:41+0200] [ALPM] upgraded graphviz (5.0.0-1 -> 5.0.0-2)
[2022-08-13T00:52:41+0200] [ALPM] upgraded iproute2 (5.18.0-1 -> 5.19.0-1)
[2022-08-13T00:52:41+0200] [ALPM] upgraded tevent (1:0.12.1-1 -> 1:0.13.0-1)
[2022-08-13T00:52:41+0200] [ALPM] upgraded ldb (2:2.5.2-1 -> 2:2.5.2-2)
[2022-08-13T00:52:42+0200] [ALPM] upgraded lib32-mesa (22.1.4-1 -> 22.1.6-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded lib32-libglvnd (1.4.0-2 -> 1.4.0-3)
[2022-08-13T00:52:42+0200] [ALPM] upgraded lib32-systemd (251.3-1 -> 251.4-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded libadwaita (1:1.1.3-1 -> 1:1.1.4-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded libnfs (5.0.1-2 -> 5.0.2-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded libnm (1.38.2-2 -> 1.38.4-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded libupnp (1.14.12-3 -> 1.14.13-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded libxnvctrl (515.57-1 -> 515.65.01-1)
[2022-08-13T00:52:42+0200] [ALPM] upgraded lightdm (1:1.30.0-4 -> 1:1.32.0-1)
[2022-08-13T00:52:43+0200] [ALPM] upgraded linux (5.18.15.arch1-2 -> 5.18.16.arch1-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded linux-headers (5.18.15.arch1-2 -> 5.18.16.arch1-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded luajit (2.1.0.beta3.r431.g5677985d-1 -> 2.1.0.beta3.r439.g633f265f-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded mpg123 (1.30.1-1 -> 1.30.2-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded wpa_supplicant (2:2.10-4 -> 2:2.10-5)
[2022-08-13T00:52:45+0200] [ALPM] upgraded networkmanager (1.38.2-2 -> 1.38.4-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded nlohmann-json (3.11.1-1 -> 3.11.2-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded python-trove-classifiers (2022.7.22-1 -> 2022.8.7-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded python-urllib3 (1.26.9-1 -> 1.26.11-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded rsync (3.2.4-1 -> 3.2.5pre2-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded ruby-bundler (2.3.18-1 -> 2.3.19-1)
[2022-08-13T00:52:45+0200] [ALPM] installed ruby-date (3.2.2-1)
[2022-08-13T00:52:45+0200] [ALPM] installed ruby-uri (0.11.0-2)
[2022-08-13T00:52:45+0200] [ALPM] installed ruby-net-http (0.2.2-1)
[2022-08-13T00:52:45+0200] [ALPM] installed ruby-time (0.2.0-2)
[2022-08-13T00:52:45+0200] [ALPM] installed ruby-open-uri (0.2.0-2)
[2022-08-13T00:52:45+0200] [ALPM] upgraded ruby-stdlib (3.0.4-2 -> 3.0.4-5)
[2022-08-13T00:52:45+0200] [ALPM] upgraded ruby-minitest (5.15.0-1 -> 5.16.2-1)
[2022-08-13T00:52:45+0200] [ALPM] upgraded ruby-bundledgems (3.0.4-2 -> 3.0.4-5)
[2022-08-13T00:52:45+0200] [ALPM] upgraded ruby (3.0.4-2 -> 3.0.4-5)
[2022-08-13T00:52:46+0200] [ALPM] upgraded rust (1:1.62.1-1 -> 1:1.63.0-1)
[2022-08-13T00:52:46+0200] [ALPM] upgraded smbclient (4.16.4-1 -> 4.16.4-3)
[2022-08-13T00:52:46+0200] [ALPM] upgraded systemd-sysvcompat (251.3-1 -> 251.4-1)
[2022-08-13T00:52:46+0200] [ALPM] upgraded tumbler (4.16.0-3 -> 4.16.1-1)
[2022-08-13T00:52:46+0200] [ALPM] upgraded unzip (6.0-18 -> 6.0-19)
[2022-08-13T00:52:46+0200] [ALPM] upgraded vulkan-intel (22.1.4-1 -> 22.1.6-1)
[2022-08-13T00:52:46+0200] [ALPM] upgraded xfce4-screenshooter (1.9.10-2 -> 1.9.11-1)
[2022-08-13T00:52:47+0200] [ALPM] transaction completed
[2022-08-13T00:52:47+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-08-13T00:52:47+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-08-13T00:52:47+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-13T00:52:47+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-08-13T00:52:48+0200] [ALPM] running '60-depmod.hook'...
[2022-08-13T00:52:49+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-13T00:52:49+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-13T00:52:49+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-13T00:52:49+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.16-arch1-1
[2022-08-13T00:52:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-13T00:52:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-13T00:52:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-13T00:52:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-13T00:52:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-13T00:52:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.16-arch1-1
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-13T00:52:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-13T00:52:52+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-13T00:52:52+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-13T00:52:52+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-13T00:52:52+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-13T00:52:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-13T00:52:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-13T00:52:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-13T00:52:54+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-13T00:52:54+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-13T00:52:54+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-13T00:52:54+0200] [ALPM] running 'dbus-reload.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'gio-querymodules.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-13T00:52:54+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-13T15:10:22+0200] [PAMAC] synchronizing package lists
[2022-08-13T15:10:23+0200] [ALPM] transaction started
[2022-08-13T15:10:23+0200] [ALPM] upgraded git (2.37.1-1 -> 2.37.2-1)
[2022-08-13T15:10:23+0200] [ALPM] transaction completed
[2022-08-13T15:10:23+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-08-13T15:10:23+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-13T15:10:24+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-13T20:35:03+0200] [PACMAN] Running 'pacman -U /home/tudos4/Letöltések/megasync-x86_64.pkg.tar.zst'
[2022-08-13T20:35:08+0200] [ALPM] transaction started
[2022-08-13T20:35:08+0200] [ALPM] installed qt5-tools (5.15.5+kde+r1-3)
[2022-08-13T20:35:08+0200] [ALPM] installed qt5-svg (5.15.5+kde+r11-1)
[2022-08-13T20:35:08+0200] [ALPM] installed megasync (4.6.7-2)
[2022-08-13T20:35:08+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-08-13T20:35:08+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-10-14.
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET]   -> Locally signed 1 keys.
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   7  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   7  signed:  92  trust: 1-, 0q, 0n, 6m, 0f, 0u
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  72  signed:  28  trust: 72-, 0q, 0n, 0m, 0f, 0u
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-10-14.
[2022-08-13T20:35:09+0200] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-08-13T20:35:09+0200] [ALPM] transaction completed
[2022-08-13T20:35:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-13T20:35:09+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-13T20:35:09+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-13T22:12:30+0200] [PAMAC] synchronizing package lists
[2022-08-13T22:12:36+0200] [ALPM] transaction started
[2022-08-13T22:12:36+0200] [ALPM] upgraded tzdata (2022a-1 -> 2022b-1)
[2022-08-13T22:12:36+0200] [ALPM] upgraded glibc (2.36-1 -> 2.36-2)
[2022-08-13T22:12:36+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-08-13T22:12:37+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-08-13T22:12:38+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-08-13T22:12:38+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-08-13T22:12:38+0200] [ALPM] upgraded xorgproto (2022.1-1 -> 2022.2-1)
[2022-08-13T22:12:38+0200] [ALPM] upgraded libtirpc (1.3.2-1 -> 1.3.3-1)
[2022-08-13T22:12:38+0200] [ALPM] upgraded sqlite (3.39.2-1 -> 3.39.2-2)
[2022-08-13T22:12:38+0200] [ALPM] upgraded poppler (22.07.0-1 -> 22.08.0-1)
[2022-08-13T22:12:38+0200] [ALPM] upgraded poppler-glib (22.07.0-1 -> 22.08.0-1)
[2022-08-13T22:12:38+0200] [ALPM] installed lua53 (5.3.6-1)
[2022-08-13T22:12:38+0200] [ALPM] installed enchant (2.3.3-1)
[2022-08-13T22:12:38+0200] [ALPM] installed gspell (1.10.0-2)
[2022-08-13T22:12:38+0200] [ALPM] upgraded wireplumber (0.4.11-3 -> 0.4.11-4)
[2022-08-13T22:12:38+0200] [ALPM] upgraded geeqie (1.7.3-1 -> 2.0.1-1)
[2022-08-13T22:12:38+0200] [ALPM] upgraded lib32-glibc (2.36-1 -> 2.36-2)
[2022-08-13T22:12:38+0200] [ALPM] upgraded meson (0.63.0-1 -> 0.63.1-1)
[2022-08-13T22:12:39+0200] [ALPM] transaction completed
[2022-08-13T22:12:39+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-13T22:12:39+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-08-13T22:12:39+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-13T22:12:39+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-13T22:12:40+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-14T03:02:21+0200] [PAMAC] synchronizing package lists
[2022-08-14T03:02:37+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-14T03:02:37+0200] [ALPM] transaction started
[2022-08-14T03:02:38+0200] [ALPM] upgraded linux (5.18.16.arch1-1 -> 5.19.1.arch2-1)
[2022-08-14T03:02:39+0200] [ALPM] upgraded linux-headers (5.18.16.arch1-1 -> 5.19.1.arch2-1)
[2022-08-14T03:02:40+0200] [ALPM] transaction completed
[2022-08-14T03:02:41+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-14T03:02:41+0200] [ALPM] running '60-depmod.hook'...
[2022-08-14T03:02:42+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-14T03:02:42+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-14T03:02:42+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-14T03:02:43+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-14T03:02:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-14T03:02:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-14T03:02:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-14T03:02:44+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-14T03:02:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-14T03:02:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-14T03:02:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-14T03:02:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-14T03:02:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-14T03:02:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-14T03:02:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-14T03:02:48+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-14T03:02:48+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-14T03:02:48+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-14T03:41:44+0200] [PACMAN] Running 'pacman -S python-pip'
[2022-08-14T03:41:47+0200] [ALPM] transaction started
[2022-08-14T03:41:47+0200] [ALPM] installed python-msgpack (1.0.3-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-cachecontrol (1:0.12.6-4)
[2022-08-14T03:41:47+0200] [ALPM] installed python-colorama (0.4.5-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-distlib (0.3.5-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-distro (1.7.0-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-pep517 (0.12.0-4)
[2022-08-14T03:41:47+0200] [ALPM] installed python-typing_extensions (4.2.0-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-platformdirs (2.5.2-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-resolvelib (0.8.1-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-future (0.18.2-7)
[2022-08-14T03:41:47+0200] [ALPM] installed python-commonmark (0.9.1-5)
[2022-08-14T03:41:47+0200] [ALPM] installed python-rich (12.5.1-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-tenacity (8.0.1-3)
[2022-08-14T03:41:47+0200] [ALPM] installed python-webencodings (0.5.1-9)
[2022-08-14T03:41:47+0200] [ALPM] installed python-ply (3.11-10)
[2022-08-14T03:41:47+0200] [ALPM] installed python-pycparser (2.21-3)
[2022-08-14T03:41:47+0200] [ALPM] installed python-cffi (1.15.1-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-cryptography (37.0.4-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-pyopenssl (22.0.0-1)
[2022-08-14T03:41:47+0200] [ALPM] installed python-pip (22.2.2-1)
[2022-08-14T03:41:47+0200] [ALPM] transaction completed
[2022-08-14T03:41:47+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-14T04:08:11+0200] [PACMAN] Running 'pacman -S mktorrent'
[2022-08-14T04:08:20+0200] [ALPM] transaction started
[2022-08-14T04:08:20+0200] [ALPM] installed mktorrent (1.1-5)
[2022-08-14T04:08:20+0200] [ALPM] transaction completed
[2022-08-14T04:08:20+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-14T12:40:27+0200] [PAMAC] synchronizing package lists
[2022-08-14T12:40:31+0200] [ALPM] transaction started
[2022-08-14T12:40:31+0200] [ALPM] upgraded xz (5.2.5-3 -> 5.2.6-1)
[2022-08-14T12:40:31+0200] [ALPM] upgraded cifs-utils (6.15-1 -> 7.0-1)
[2022-08-14T12:40:31+0200] [ALPM] upgraded device-mapper (2.03.16-1 -> 2.03.16-2)
[2022-08-14T12:40:31+0200] [ALPM] upgraded gpgme (1.17.1-1 -> 1.18.0-1)
[2022-08-14T12:40:31+0200] [ALPM] upgraded libnftnl (1.2.2-1 -> 1.2.3-1)
[2022-08-14T12:40:31+0200] [ALPM] upgraded lvm2 (2.03.16-1 -> 2.03.16-2)
[2022-08-14T12:40:32+0200] [ALPM] transaction completed
[2022-08-14T12:40:32+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-14T12:40:32+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-14T12:40:32+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-14T12:40:32+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-14T12:40:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-14T12:40:33+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-14T12:40:34+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-14T12:40:35+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-14T12:40:35+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-14T12:40:35+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-14T12:40:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-14T12:40:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-14T12:40:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-14T12:40:37+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-14T12:40:37+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-14T12:40:38+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-14T12:40:38+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-14T16:13:12+0200] [PACMAN] Running 'pacman -S adb'
[2022-08-14T16:13:52+0200] [PACMAN] Running 'pacman -S android-tools'
[2022-08-14T16:13:58+0200] [ALPM] transaction started
[2022-08-14T16:13:58+0200] [ALPM] installed protobuf (21.4-1)
[2022-08-14T16:13:58+0200] [ALPM] installed android-udev (20220611-1)
[2022-08-14T16:13:58+0200] [ALPM] installed android-tools (31.0.3-7)
[2022-08-14T16:13:58+0200] [ALPM] transaction completed
[2022-08-14T16:13:58+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-08-14T16:13:58+0200] [ALPM-SCRIPTLET] Creating group 'adbusers' with GID 970.
[2022-08-14T16:13:58+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-14T16:13:58+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-14T19:03:49+0200] [PAMAC] synchronizing package lists
[2022-08-14T19:03:51+0200] [ALPM] transaction started
[2022-08-14T19:03:51+0200] [ALPM] upgraded lv2 (1.18.6-1 -> 1.18.8-1)
[2022-08-14T19:03:51+0200] [ALPM] upgraded lilv (0.24.14-2 -> 0.24.18-1)
[2022-08-14T19:03:51+0200] [ALPM] transaction completed
[2022-08-14T19:03:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-15T14:01:38+0200] [PAMAC] synchronizing package lists
[2022-08-15T14:01:40+0200] [ALPM] transaction started
[2022-08-15T14:01:40+0200] [ALPM] upgraded libinih (55-2 -> 56-1)
[2022-08-15T14:01:40+0200] [ALPM] upgraded python-typing_extensions (4.2.0-1 -> 4.3.0-1)
[2022-08-15T14:01:40+0200] [ALPM] upgraded rsync (3.2.5pre2-1 -> 3.2.5-2)
[2022-08-15T14:01:40+0200] [ALPM] transaction completed
[2022-08-15T14:01:40+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-15T14:01:40+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-15T23:18:25+0200] [PAMAC] synchronizing package lists
[2022-08-15T23:18:30+0200] [ALPM] transaction started
[2022-08-15T23:18:30+0200] [ALPM] installed python-autocommand (2.2.1-1)
[2022-08-15T23:18:30+0200] [ALPM] installed cython (0.29.32-1)
[2022-08-15T23:18:30+0200] [ALPM] installed python-pydantic (1.9.2-1)
[2022-08-15T23:18:30+0200] [ALPM] installed python-inflect (6.0.0-1)
[2022-08-15T23:18:31+0200] [ALPM] upgraded python-jaraco.text (3.8.1-1 -> 3.9.0-1)
[2022-08-15T23:18:31+0200] [ALPM] transaction completed
[2022-08-15T23:18:31+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-15T23:20:05+0200] [PACMAN] Running 'pacman -S syncthing'
[2022-08-15T23:20:07+0200] [ALPM] transaction started
[2022-08-15T23:20:07+0200] [ALPM] installed syncthing (1.20.3-1)
[2022-08-15T23:20:07+0200] [ALPM] transaction completed
[2022-08-15T23:20:07+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-15T23:20:07+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-08-15T23:20:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-16T15:06:57+0200] [PAMAC] synchronizing package lists
[2022-08-16T15:07:00+0200] [ALPM] transaction started
[2022-08-16T15:07:00+0200] [ALPM] upgraded cmake (3.23.3-1 -> 3.24.0-1)
[2022-08-16T15:07:00+0200] [ALPM] upgraded libva (2.15.0-1 -> 2.15.0-2)
[2022-08-16T15:07:00+0200] [ALPM] upgraded python (3.10.5-2 -> 3.10.6-1)
[2022-08-16T15:07:01+0200] [ALPM] upgraded python-setuptools (1:61.3.1-1 -> 1:62.1.0-1)
[2022-08-16T15:07:01+0200] [ALPM] upgraded strace (5.18-1 -> 5.19-1)
[2022-08-16T15:07:01+0200] [ALPM] transaction completed
[2022-08-16T15:07:01+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-16T15:07:01+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-08-16T15:07:01+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-16T15:07:01+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-17T02:45:24+0200] [PAMAC] synchronizing package lists
[2022-08-17T02:45:27+0200] [ALPM] transaction started
[2022-08-17T02:45:27+0200] [ALPM] upgraded megasync (4.6.7-2 -> 4.6.8-2)
[2022-08-17T02:45:27+0200] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-08-17T02:45:27+0200] [ALPM] upgraded meson (0.63.1-1 -> 0.63.1-2)
[2022-08-17T02:45:28+0200] [ALPM] upgraded nushell (0.66.2-1 -> 0.67.0-1)
[2022-08-17T02:45:28+0200] [ALPM] upgraded rubygems (3.3.15-1 -> 3.3.19-1)
[2022-08-17T02:45:28+0200] [ALPM] transaction completed
[2022-08-17T02:45:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T02:45:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-17T02:45:28+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-17T13:38:20+0200] [PAMAC] synchronizing package lists
[2022-08-17T13:38:22+0200] [ALPM] transaction started
[2022-08-17T13:38:22+0200] [ALPM] upgraded glew (2.2.0-3 -> 2.2.0-4)
[2022-08-17T13:38:22+0200] [ALPM] transaction completed
[2022-08-17T13:38:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T23:56:03+0200] [PAMAC] synchronizing package lists
[2022-08-17T23:56:06+0200] [ALPM] transaction started
[2022-08-17T23:56:06+0200] [ALPM] upgraded amf-headers (1.4.24-2 -> 1.4.26-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded btrfs-progs (5.18.1-1 -> 5.19-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded cmake (3.24.0-1 -> 3.24.1-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded gtk-update-icon-cache (1:4.6.6-1 -> 1:4.6.7-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded gtk4 (1:4.6.6-1 -> 1:4.6.7-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded lib32-libtirpc (1.3.2-2 -> 1.3.3-1)
[2022-08-17T23:56:07+0200] [ALPM] upgraded python-pygments (2.12.0-1 -> 2.13.0-1)
[2022-08-17T23:56:07+0200] [ALPM] transaction completed
[2022-08-17T23:56:07+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-17T23:56:07+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-17T23:56:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-17T23:56:07+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-08-17T23:56:08+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-17T23:56:08+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-17T23:56:08+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-17T23:56:08+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-17T23:56:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-17T23:56:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-17T23:56:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-17T23:56:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-17T23:56:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-17T23:56:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.1-arch2-1
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-17T23:56:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-17T23:56:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-17T23:56:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-17T23:56:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-17T23:56:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-17T23:56:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-17T23:56:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-17T23:56:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-17T23:56:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-17T23:56:13+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-17T23:56:13+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-17T23:56:13+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-17T23:56:13+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-08-17T23:56:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-17T23:56:14+0200] [ALPM] running 'gtk4-querymodules.hook'...
[2022-08-17T23:56:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-18T13:43:34+0200] [PAMAC] synchronizing package lists
[2022-08-18T13:43:40+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-18T13:43:40+0200] [ALPM] transaction started
[2022-08-18T13:43:40+0200] [ALPM] upgraded tzdata (2022b-1 -> 2022c-1)
[2022-08-18T13:43:40+0200] [ALPM] upgraded gnutls (3.7.7-1 -> 3.7.7-3)
[2022-08-18T13:43:41+0200] [ALPM] upgraded linux (5.19.1.arch2-1 -> 5.19.2.arch1-1)
[2022-08-18T13:43:42+0200] [ALPM] upgraded linux-headers (5.19.1.arch2-1 -> 5.19.2.arch1-1)
[2022-08-18T13:43:43+0200] [ALPM] transaction completed
[2022-08-18T13:43:43+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-18T13:43:43+0200] [ALPM] running '60-depmod.hook'...
[2022-08-18T13:43:44+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.2-arch1-1
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-18T13:43:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.2-arch1-1
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-18T13:43:45+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-18T13:43:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-18T13:43:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-18T13:43:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-18T13:43:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-18T13:43:48+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-18T13:43:48+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-18T13:43:48+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-18T13:43:49+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-18T22:35:41+0200] [PAMAC] synchronizing package lists
[2022-08-18T22:35:44+0200] [ALPM] transaction started
[2022-08-18T22:35:44+0200] [ALPM] upgraded glew (2.2.0-4 -> 2.2.0-5)
[2022-08-18T22:35:44+0200] [ALPM] upgraded rav1e (0.4.1-2 -> 0.5.1-2)
[2022-08-18T22:35:45+0200] [ALPM] upgraded ruby-minitest (5.16.2-1 -> 5.16.3-1)
[2022-08-18T22:35:45+0200] [ALPM] upgraded svt-av1 (1.1.0-1 -> 1.2.1-1)
[2022-08-18T22:35:45+0200] [ALPM] upgraded x264 (3:0.164.r3081.19856cc-2 -> 3:0.164.r3095.baee400-2)
[2022-08-18T22:35:45+0200] [ALPM] transaction completed
[2022-08-18T22:35:45+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-19T12:43:42+0200] [PAMAC] synchronizing package lists
[2022-08-19T12:43:44+0200] [ALPM] transaction started
[2022-08-19T12:43:44+0200] [ALPM] upgraded python-jaraco.text (3.9.0-1 -> 3.9.1-1)
[2022-08-19T12:43:44+0200] [ALPM] upgraded xfsprogs (5.18.0-1 -> 5.19.0-1)
[2022-08-19T12:43:44+0200] [ALPM] transaction completed
[2022-08-19T12:43:44+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-19T12:43:44+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-21T19:48:59+0200] [PAMAC] synchronizing package lists
[2022-08-21T19:49:07+0200] [ALPM] transaction started
[2022-08-21T19:49:07+0200] [ALPM] upgraded ca-certificates-mozilla (3.81-1 -> 3.82-1)
[2022-08-21T19:49:07+0200] [ALPM] upgraded cython (0.29.32-1 -> 0.29.32-2)
[2022-08-21T19:49:07+0200] [ALPM] upgraded grub (2:2.06.r261.g2f4430cc0-1 -> 2:2.06.r297.g0c6c1aff2-1)
[2022-08-21T19:49:07+0200] [ALPM] upgraded libjpeg-turbo (2.1.3-2 -> 2.1.4-2)
[2022-08-21T19:49:08+0200] [ALPM] upgraded libxslt (1.1.35-1 -> 1.1.36-1)
[2022-08-21T19:49:08+0200] [ALPM] upgraded nss (3.81-1 -> 3.82-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-abbrev (0.1.0-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-base64 (0.1.1-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-benchmark (0.2.0-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-bigdecimal (3.1.2-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-cgi (0.3.2-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-csv (3.2.3-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-delegate (0.2.0-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-did_you_mean (1.6.1-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-digest (3.1.0-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-ruby2_keywords (0.0.5-1)
[2022-08-21T19:49:08+0200] [ALPM] installed ruby-drb (2.1.0-1)
[2022-08-21T19:49:08+0200] [ALPM] upgraded ruby-stdlib (3.0.4-5 -> 3.0.4-7)
[2022-08-21T19:49:08+0200] [ALPM] upgraded ruby-bundledgems (3.0.4-5 -> 3.0.4-7)
[2022-08-21T19:49:08+0200] [ALPM] upgraded ruby (3.0.4-5 -> 3.0.4-7)
[2022-08-21T19:49:08+0200] [ALPM] upgraded xfce4-panel (4.16.4-1 -> 4.16.5-1)
[2022-08-21T19:49:08+0200] [ALPM] upgraded xfdesktop (4.16.0-2 -> 4.16.1-1)
[2022-08-21T19:49:08+0200] [ALPM] transaction completed
[2022-08-21T19:49:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-21T19:49:08+0200] [ALPM] running '40-update-ca-trust.hook'...
[2022-08-21T19:49:08+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-21T19:49:08+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-21T19:49:08+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-22T17:06:43+0200] [PAMAC] synchronizing package lists
[2022-08-22T17:07:44+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-22T17:07:44+0200] [ALPM] transaction started
[2022-08-22T17:07:44+0200] [ALPM] upgraded glibc (2.36-2 -> 2.36-3)
[2022-08-22T17:07:44+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-08-22T17:07:45+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-08-22T17:07:46+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-08-22T17:07:46+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-08-22T17:07:47+0200] [ALPM] upgraded gcc-libs (12.1.1-4 -> 12.2.0-1)
[2022-08-22T17:07:47+0200] [ALPM] upgraded binutils (2.39-2 -> 2.39-3)
[2022-08-22T17:08:36+0200] [ALPM] upgraded cuda (11.7.1-1 -> 11.7.1-3)
[2022-08-22T17:09:15+0200] [ALPM] upgraded cuda-tools (11.7.1-1 -> 11.7.1-3)
[2022-08-22T17:09:56+0200] [ALPM] upgraded gcc (12.1.1-4 -> 12.2.0-1)
[2022-08-22T17:09:57+0200] [ALPM] upgraded lib32-glibc (2.36-2 -> 2.36-3)
[2022-08-22T17:09:57+0200] [ALPM] upgraded lib32-gcc-libs (12.1.1-4 -> 12.2.0-1)
[2022-08-22T17:09:57+0200] [ALPM] upgraded libtool (2.4.7-3 -> 2.4.7-5)
[2022-08-22T17:10:04+0200] [ALPM] upgraded linux (5.19.2.arch1-1 -> 5.19.3.arch1-1)
[2022-08-22T17:10:06+0200] [ALPM] upgraded linux-headers (5.19.2.arch1-1 -> 5.19.3.arch1-1)
[2022-08-22T17:10:06+0200] [ALPM] transaction completed
[2022-08-22T17:10:07+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-22T17:10:07+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-08-22T17:10:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-22T17:10:07+0200] [ALPM] running '60-depmod.hook'...
[2022-08-22T17:10:08+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-22T17:10:08+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-22T17:10:08+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-22T17:10:08+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.3-arch1-1
[2022-08-22T17:10:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-22T17:10:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.3-arch1-1
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-22T17:10:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-22T17:10:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-22T17:10:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-22T17:10:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-22T17:10:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-22T17:10:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-22T17:10:12+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-22T17:10:12+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-22T17:10:13+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-22T17:10:13+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-23T00:42:51+0200] [PAMAC] synchronizing package lists
[2022-08-23T00:42:55+0200] [ALPM] transaction started
[2022-08-23T00:42:55+0200] [ALPM] upgraded jre-openjdk-headless (18.0.2.u9-1 -> 18.0.2.1.u0-1)
[2022-08-23T00:42:55+0200] [ALPM] upgraded jre-openjdk (18.0.2.u9-1 -> 18.0.2.1.u0-1)
[2022-08-23T00:42:55+0200] [ALPM] upgraded jdk-openjdk (18.0.2.u9-1 -> 18.0.2.1.u0-1)
[2022-08-23T00:42:56+0200] [ALPM] upgraded ldns (1.8.1-1 -> 1.8.3-1)
[2022-08-23T00:42:56+0200] [ALPM] upgraded python-appdirs (1.4.4-6 -> 1.4.4-7)
[2022-08-23T00:42:56+0200] [ALPM] upgraded python-jaraco.context (4.1.1-2 -> 4.1.2-1)
[2022-08-23T00:42:56+0200] [ALPM] upgraded python-six (1.16.0-5 -> 1.16.0-6)
[2022-08-23T00:42:56+0200] [ALPM] transaction completed
[2022-08-23T00:42:56+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-23T00:42:56+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-23T00:42:56+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-23T09:46:48+0200] [PAMAC] synchronizing package lists
[2022-08-23T09:46:51+0200] [ALPM] transaction started
[2022-08-23T09:46:51+0200] [ALPM] upgraded intel-gmmlib (22.1.4-1 -> 22.1.4-2)
[2022-08-23T09:46:51+0200] [ALPM] upgraded libpciaccess (0.16-3 -> 0.16-4)
[2022-08-23T09:46:51+0200] [ALPM] upgraded intel-media-driver (22.4.4-1 -> 22.4.4-2)
[2022-08-23T09:46:51+0200] [ALPM] transaction completed
[2022-08-23T09:46:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-23T16:42:17+0200] [PAMAC] synchronizing package lists
[2022-08-23T16:42:19+0200] [ALPM] transaction started
[2022-08-23T16:42:19+0200] [ALPM] upgraded x264 (3:0.164.r3095.baee400-2 -> 3:0.164.r3095.baee400-3)
[2022-08-23T16:42:20+0200] [ALPM] transaction completed
[2022-08-23T16:42:20+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-24T01:04:43+0200] [PAMAC] synchronizing package lists
[2022-08-24T01:04:46+0200] [ALPM] transaction started
[2022-08-24T01:04:46+0200] [ALPM] upgraded sdl2 (2.0.22-2 -> 2.24.0-1)
[2022-08-24T01:04:46+0200] [ALPM] upgraded x264 (3:0.164.r3095.baee400-3 -> 3:0.164.r3095.baee400-4)
[2022-08-24T01:04:47+0200] [ALPM] upgraded firefox (103.0.2-1 -> 104.0-1)
[2022-08-24T01:04:47+0200] [ALPM] upgraded pahole (1.23-1 -> 1.24-1)
[2022-08-24T01:04:47+0200] [ALPM] transaction completed
[2022-08-24T01:04:47+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-24T01:04:47+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-24T01:04:47+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-24T20:19:28+0200] [PAMAC] synchronizing package lists
[2022-08-24T20:19:30+0200] [ALPM] transaction started
[2022-08-24T20:19:30+0200] [ALPM] upgraded pahole (1.24-1 -> 1:1.23-1)
[2022-08-24T20:19:30+0200] [ALPM] upgraded ruby-csv (3.2.3-1 -> 3.2.4-1)
[2022-08-24T20:19:30+0200] [ALPM] transaction completed
[2022-08-24T20:19:31+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-25T20:30:56+0200] [PAMAC] synchronizing package lists
[2022-08-25T20:30:59+0200] [ALPM] transaction started
[2022-08-25T20:30:59+0200] [ALPM] upgraded grub (2:2.06.r297.g0c6c1aff2-1 -> 2:2.06.r322.gd9b4638c5-1)
[2022-08-25T20:30:59+0200] [ALPM] upgraded libtiff (4.4.0-3 -> 4.4.0-4)
[2022-08-25T20:30:59+0200] [ALPM] transaction completed
[2022-08-25T20:30:59+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-25T20:30:59+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-26T12:28:12+0200] [PAMAC] synchronizing package lists
[2022-08-26T12:28:15+0200] [ALPM] transaction started
[2022-08-26T12:28:15+0200] [ALPM] upgraded iana-etc (20220603-1 -> 20220715-1)
[2022-08-26T12:28:15+0200] [ALPM] upgraded libtasn1 (4.18.0-1 -> 4.19.0-1)
[2022-08-26T12:28:15+0200] [ALPM] upgraded ndctl (73-1 -> 74-1)
[2022-08-26T12:28:15+0200] [ALPM] upgraded python-importlib-metadata (4.8.1-3 -> 4.8.2-1)
[2022-08-26T12:28:15+0200] [ALPM] upgraded python-urllib3 (1.26.11-1 -> 1.26.12-1)
[2022-08-26T12:28:15+0200] [ALPM] upgraded slang (2.3.2-2 -> 2.3.3-1)
[2022-08-26T12:28:15+0200] [ALPM] transaction completed
[2022-08-26T12:28:15+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-26T12:28:15+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-26T12:28:15+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-26T12:28:15+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-26T18:49:00+0200] [PAMAC] synchronizing package lists
[2022-08-26T18:49:02+0200] [ALPM] transaction started
[2022-08-26T18:49:02+0200] [ALPM] upgraded mesa (22.1.6-1 -> 22.1.7-1)
[2022-08-26T18:49:03+0200] [ALPM] upgraded lib32-mesa (22.1.6-1 -> 22.1.7-1)
[2022-08-26T18:49:03+0200] [ALPM] upgraded python-setuptools (1:62.1.0-1 -> 1:62.2.0-1)
[2022-08-26T18:49:03+0200] [ALPM] upgraded vulkan-intel (22.1.6-1 -> 22.1.7-1)
[2022-08-26T18:49:03+0200] [ALPM] transaction completed
[2022-08-26T18:49:03+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-27T02:24:59+0200] [PAMAC] synchronizing package lists
[2022-08-27T02:25:06+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-27T02:25:06+0200] [ALPM] transaction started
[2022-08-27T02:25:06+0200] [ALPM] upgraded librsvg (2:2.54.4-1 -> 2:2.54.5-1)
[2022-08-27T02:25:06+0200] [ALPM] upgraded libssh (0.9.6-1 -> 0.10.0-1)
[2022-08-27T02:25:07+0200] [ALPM] upgraded linux (5.19.3.arch1-1 -> 5.19.4.arch1-1)
[2022-08-27T02:25:09+0200] [ALPM] upgraded linux-headers (5.19.3.arch1-1 -> 5.19.4.arch1-1)
[2022-08-27T02:25:10+0200] [ALPM] upgraded qt5-base (5.15.5+kde+r174-1 -> 5.15.5+kde+r178-1)
[2022-08-27T02:25:10+0200] [ALPM] transaction completed
[2022-08-27T02:25:10+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-27T02:25:10+0200] [ALPM] running '60-depmod.hook'...
[2022-08-27T02:25:11+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-27T02:25:11+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-27T02:25:11+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-27T02:25:11+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.4-arch1-1
[2022-08-27T02:25:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.4-arch1-1
[2022-08-27T02:25:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-27T02:25:13+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-27T02:25:14+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-27T02:25:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-27T02:25:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-27T02:25:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-27T02:25:15+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-27T02:25:15+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-27T02:25:16+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-27T02:25:16+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-08-27T12:41:15+0200] [PAMAC] synchronizing package lists
[2022-08-27T12:41:23+0200] [ALPM] transaction started
[2022-08-27T12:41:23+0200] [ALPM] upgraded imagemagick (7.1.0.45-1 -> 7.1.0.46-1)
[2022-08-27T12:41:23+0200] [ALPM] upgraded netpbm (10.73.37-1 -> 10.73.37-2)
[2022-08-27T12:41:23+0200] [ALPM] upgraded python-setuptools (1:62.2.0-1 -> 1:62.3.0-1)
[2022-08-27T12:41:23+0200] [ALPM] upgraded ruby-csv (3.2.4-1 -> 3.2.5-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-english (0.7.1-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-erb (2.2.3-2)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-etc (1.3.0-2)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-fcntl (1.0.1-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-fiddle (1.1.0-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-fileutils (1.6.0-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-find (0.1.1-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-forwardable (1.3.2-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-getoptlong (0.1.1-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-io-console (0.5.11-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-io-nonblock (0.1.0-1)
[2022-08-27T12:41:23+0200] [ALPM] installed ruby-io-wait (0.2.3-1)
[2022-08-27T12:41:24+0200] [ALPM] installed ruby-ipaddr (1.2.4-1)
[2022-08-27T12:41:24+0200] [ALPM] installed ruby-logger (1.5.1-1)
[2022-08-27T12:41:24+0200] [ALPM] installed ruby-mutex_m (0.1.1-1)
[2022-08-27T12:41:24+0200] [ALPM] installed ruby-tmpdir (0.1.2-1)
[2022-08-27T12:41:24+0200] [ALPM] upgraded ruby-stdlib (3.0.4-7 -> 3.0.4-9)
[2022-08-27T12:41:24+0200] [ALPM] upgraded ruby-bundledgems (3.0.4-7 -> 3.0.4-9)
[2022-08-27T12:41:24+0200] [ALPM] upgraded ruby (3.0.4-7 -> 3.0.4-9)
[2022-08-27T12:41:24+0200] [ALPM] transaction completed
[2022-08-27T12:41:24+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-27T12:41:24+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-08-28T00:05:54+0200] [PAMAC] synchronizing package lists
[2022-08-28T00:05:57+0200] [ALPM] transaction started
[2022-08-28T00:05:57+0200] [ALPM] upgraded openpmix (4.1.2-1 -> 4.2.0-1)
[2022-08-28T00:05:57+0200] [ALPM] upgraded qbittorrent (4.4.3.1-3 -> 4.4.4-1)
[2022-08-28T00:05:57+0200] [ALPM] upgraded taglib (1.12-1 -> 1.12-2)
[2022-08-28T00:05:57+0200] [ALPM] upgraded wxwidgets-common (3.2.0-4 -> 3.2.0-5)
[2022-08-28T00:05:57+0200] [ALPM] upgraded wxwidgets-gtk3 (3.2.0-4 -> 3.2.0-5)
[2022-08-28T00:05:57+0200] [ALPM] upgraded yt-dlp (2022.07.18-1 -> 2022.08.19-1)
[2022-08-28T00:05:57+0200] [ALPM] transaction completed
[2022-08-28T00:05:58+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-28T00:05:58+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-28T00:05:58+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-28T19:13:32+0200] [PAMAC] synchronizing package lists
[2022-08-28T19:13:34+0200] [ALPM] transaction started
[2022-08-28T19:13:34+0200] [ALPM] upgraded libgit2 (1:1.4.4-1 -> 1:1.5.0-1)
[2022-08-28T19:13:34+0200] [ALPM] upgraded exa (0.10.1-5 -> 0.10.1-6)
[2022-08-28T19:13:34+0200] [ALPM] upgraded gnupg (2.2.36-1 -> 2.2.37-1)
[2022-08-28T19:13:34+0200] [ALPM-SCRIPTLET] NOTE: GnuPG's systemd sockets are now enabled in the vendor location /usr/lib/systemd/user/!
[2022-08-28T19:13:34+0200] [ALPM] upgraded imagemagick (7.1.0.46-1 -> 7.1.0.47-1)
[2022-08-28T19:13:34+0200] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2022-08-28T19:13:34+0200] [ALPM] upgraded pacman-mirrorlist (20220724-1 -> 20220828-1)
[2022-08-28T19:13:34+0200] [ALPM] upgraded profile-sync-daemon (6.45-1 -> 6.46-1)
[2022-08-28T19:13:35+0200] [ALPM] upgraded python-pip (22.2.2-1 -> 22.2.2-2)
[2022-08-28T19:13:35+0200] [ALPM] upgraded python-trove-classifiers (2022.8.7-1 -> 2022.8.24-1)
[2022-08-28T19:13:35+0200] [ALPM] transaction completed
[2022-08-28T19:13:35+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-28T19:13:35+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-08-28T19:13:35+0200] [ALPM] running 'texinfo-install.hook'...
[2022-08-29T19:43:20+0200] [PAMAC] synchronizing package lists
[2022-08-29T19:43:24+0200] [ALPM] transaction started
[2022-08-29T19:43:24+0200] [ALPM] upgraded babl (0.1.92-1 -> 0.1.96-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded kitty-terminfo (0.25.2-1 -> 0.26.0-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded kitty-shell-integration (0.25.2-1 -> 0.26.0-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded kitty (0.25.2-1 -> 0.26.0-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded libnm (1.38.4-1 -> 1.40.0-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded networkmanager (1.38.4-1 -> 1.40.0-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded openmpi (4.1.4-1 -> 4.1.4-2)
[2022-08-29T19:43:24+0200] [ALPM] upgraded profile-sync-daemon (6.46-1 -> 1:6.45-1)
[2022-08-29T19:43:24+0200] [ALPM] upgraded python-distlib (0.3.5-1 -> 0.3.6-1)
[2022-08-29T19:43:25+0200] [ALPM] transaction completed
[2022-08-29T19:43:25+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-29T19:43:25+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-08-29T19:43:25+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-29T19:43:25+0200] [ALPM] running 'dbus-reload.hook'...
[2022-08-29T19:43:25+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-29T19:43:25+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-30T03:17:07+0200] [PAMAC] synchronizing package lists
[2022-08-30T16:48:25+0200] [PAMAC] synchronizing package lists
[2022-08-30T16:48:31+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-08-30T16:48:31+0200] [ALPM] transaction started
[2022-08-30T16:48:31+0200] [ALPM] upgraded libfontenc (1.1.4-3 -> 1.1.5-1)
[2022-08-30T16:48:31+0200] [ALPM] upgraded liburcu (0.13.1-1 -> 0.13.2-1)
[2022-08-30T16:48:31+0200] [ALPM] upgraded libxau (1.0.9-4 -> 1.0.10-1)
[2022-08-30T16:48:31+0200] [ALPM] upgraded libxfont2 (2.0.5-1 -> 2.0.6-1)
[2022-08-30T16:48:32+0200] [ALPM] upgraded linux (5.19.4.arch1-1 -> 5.19.5.arch1-1)
[2022-08-30T16:48:34+0200] [ALPM] upgraded linux-headers (5.19.4.arch1-1 -> 5.19.5.arch1-1)
[2022-08-30T16:48:34+0200] [ALPM] upgraded poppler (22.08.0-1 -> 22.08.0-2)
[2022-08-30T16:48:34+0200] [ALPM] upgraded poppler-glib (22.08.0-1 -> 22.08.0-2)
[2022-08-30T16:48:34+0200] [ALPM] upgraded python-mako (1.1.6-3 -> 1.2.1-1)
[2022-08-30T16:48:34+0200] [ALPM] transaction completed
[2022-08-30T16:48:34+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-30T16:48:34+0200] [ALPM] running '60-depmod.hook'...
[2022-08-30T16:48:35+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-08-30T16:48:35+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-08-30T16:48:35+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-08-30T16:48:35+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.5-arch1-1
[2022-08-30T16:48:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.5-arch1-1
[2022-08-30T16:48:36+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-08-30T16:48:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-08-30T16:48:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-08-30T16:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-08-30T16:48:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-08-30T16:48:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-08-30T16:48:39+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-08-30T16:48:39+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-08-30T16:48:40+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-08-30T21:39:43+0200] [PAMAC] synchronizing package lists
[2022-08-30T21:40:00+0200] [ALPM] transaction started
[2022-08-30T21:40:00+0200] [ALPM] upgraded archlinux-appstream-data (20220727-1 -> 20220830-1)
[2022-08-30T21:40:00+0200] [ALPM] upgraded file (5.42-1 -> 5.42-2)
[2022-08-30T21:40:00+0200] [ALPM] upgraded libssh (0.10.0-1 -> 0.10.1-1)
[2022-08-30T21:40:00+0200] [ALPM] upgraded libnghttp2 (1.48.0-1 -> 1.49.0-1)
[2022-08-30T21:40:01+0200] [ALPM] upgraded firefox (104.0-1 -> 104.0.1-1)
[2022-08-30T21:40:01+0200] [ALPM] upgraded fzf (0.32.1-1 -> 0.33.0-1)
[2022-08-30T21:40:01+0200] [ALPM] upgraded graphviz (5.0.0-2 -> 5.0.1-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded lib32-krb5 (1.19.3-2 -> 1.20-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded python-msgpack (1.0.3-1 -> 1.0.4-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded python-ordered-set (4.0.2-6 -> 4.1.0-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded python-pep517 (0.12.0-4 -> 0.13.0-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded python-setuptools (1:62.3.0-1 -> 1:62.3.1-1)
[2022-08-30T21:40:02+0200] [ALPM] upgraded qbittorrent (4.4.4-1 -> 4.4.5-1)
[2022-08-30T21:40:02+0200] [ALPM] transaction completed
[2022-08-30T21:40:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-30T21:40:02+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-08-30T21:40:02+0200] [ALPM] running 'fix-appstream-data.hook'...
[2022-08-30T21:40:02+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/community.xml.gz fixed
[2022-08-30T21:40:03+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/extra.xml.gz fixed
[2022-08-30T21:40:03+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-08-30T21:40:03+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-08-31T12:39:54+0200] [PAMAC] synchronizing package lists
[2022-08-31T12:40:01+0200] [ALPM] transaction started
[2022-08-31T12:40:01+0200] [ALPM] upgraded git (2.37.2-1 -> 2.37.3-1)
[2022-08-31T12:40:01+0200] [ALPM] upgraded grub (2:2.06.r322.gd9b4638c5-1 -> 2:2.06.r322.gd9b4638c5-3)
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET] :: To use the new features provided in this GRUB update, it is recommended
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET]    to install it to the MBR or UEFI. Due to potential configuration
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET]    incompatibilities, it is advised to run both, installation and generation
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET]    of configuration:
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET]      $ grub-install ...
[2022-08-31T12:40:01+0200] [ALPM-SCRIPTLET]      $ grub-mkconfig -o /boot/grub/grub.cfg
[2022-08-31T12:40:01+0200] [ALPM] upgraded ninja (1.11.0-1 -> 1.11.1-1)
[2022-08-31T12:40:01+0200] [ALPM] upgraded python-pydantic (1.9.2-1 -> 1.10.0-1)
[2022-08-31T12:40:01+0200] [ALPM] transaction completed
[2022-08-31T12:40:01+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-08-31T12:40:01+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-08-31T12:40:01+0200] [ALPM] running '30-systemd-update.hook'...
[2022-08-31T12:40:01+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-01T01:33:10+0200] [PAMAC] synchronizing package lists
[2022-09-01T01:33:12+0200] [ALPM] transaction started
[2022-09-01T01:33:12+0200] [ALPM] upgraded archlinux-keyring (20220727-1 -> 20220831-1)
[2022-09-01T01:33:12+0200] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] ==> Visszavont kulcsok tiltása a kulcstartóban...
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET]   -> Disabled 1 keys.
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   7  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   7  signed:  93  trust: 1-, 0q, 0n, 6m, 0f, 0u
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  73  signed:  28  trust: 73-, 0q, 0n, 0m, 0f, 0u
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-09-01T01:33:14+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-09-01T01:33:15+0200] [ALPM] transaction completed
[2022-09-01T01:33:15+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-01T01:33:15+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-01T01:33:19+0200] [ALPM] transaction started
[2022-09-01T01:33:19+0200] [ALPM] upgraded curl (7.84.0-2 -> 7.85.0-1)
[2022-09-01T01:33:19+0200] [ALPM] upgraded kitty-terminfo (0.26.0-1 -> 0.26.1-1)
[2022-09-01T01:33:19+0200] [ALPM] upgraded libxml2 (2.9.14-1 -> 2.10.2-2)
[2022-09-01T01:33:19+0200] [ALPM] upgraded libfontenc (1.1.5-1 -> 1.1.6-1)
[2022-09-01T01:33:19+0200] [ALPM] upgraded kitty-shell-integration (0.26.0-1 -> 0.26.1-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded kitty (0.26.0-1 -> 0.26.1-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded lib32-curl (7.84.0-1 -> 7.85.0-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded lib32-libxml2 (2.9.14-1 -> 2.10.2-2)
[2022-09-01T01:33:20+0200] [ALPM] upgraded libxslt (1.1.36-1 -> 1.1.37-2)
[2022-09-01T01:33:20+0200] [ALPM] upgraded linux-firmware-whence (20220708.be7798e-1 -> 20220815.8413c63-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded linux-firmware (20220708.be7798e-1 -> 20220815.8413c63-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded python-pydantic (1.10.0-1 -> 1.10.1-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded python-trove-classifiers (2022.8.24-1 -> 2022.8.31-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded qt5-base (5.15.5+kde+r178-1 -> 5.15.5+kde+r180-1)
[2022-09-01T01:33:20+0200] [ALPM] upgraded suitesparse (5.12.0-1 -> 5.13.0-1)
[2022-09-01T01:33:20+0200] [ALPM] transaction completed
[2022-09-01T01:33:20+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-09-01T01:33:20+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-01T01:33:20+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-01T01:33:20+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-03T23:44:09+0200] [PAMAC] synchronizing package lists
[2022-09-03T23:44:18+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-03T23:44:18+0200] [ALPM] transaction started
[2022-09-03T23:44:18+0200] [ALPM] upgraded bluez-libs (5.65-2 -> 5.65-3)
[2022-09-03T23:44:18+0200] [ALPM] upgraded fmt (8.1.1-2 -> 9.1.0-1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded lz4 (1:1.9.3-2 -> 1:1.9.4-1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded libdrm (2.4.112-1 -> 2.4.113-2)
[2022-09-03T23:44:18+0200] [ALPM] upgraded easyeffects (6.2.8-1 -> 6.3.0-1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded gnupg (2.2.37-1 -> 2.2.38-1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded grub (2:2.06.r322.gd9b4638c5-3 -> 2:2.06.r322.gd9b4638c5-4)
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET] :: To use the new features provided in this GRUB update, it is recommended
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET]    to install it to the MBR or UEFI. Due to potential configuration
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET]    incompatibilities, it is advised to run both, installation and generation
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET]    of configuration:
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET]      $ grub-install ...
[2022-09-03T23:44:18+0200] [ALPM-SCRIPTLET]      $ grub-mkconfig -o /boot/grub/grub.cfg
[2022-09-03T23:44:18+0200] [ALPM] upgraded lib32-systemd (251.4-1 -> 251.4-1.1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded libheif (1.12.0-3 -> 1.13.0-1)
[2022-09-03T23:44:18+0200] [ALPM] upgraded libssh (0.10.1-1 -> 0.10.2-1)
[2022-09-03T23:44:19+0200] [ALPM] upgraded linux (5.19.5.arch1-1 -> 5.19.6.arch1-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded linux-headers (5.19.5.arch1-1 -> 5.19.6.arch1-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded mkvtoolnix-cli (69.0.0-1 -> 70.0.0-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded mkvtoolnix-gui (69.0.0-1 -> 70.0.0-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded poppler (22.08.0-2 -> 22.09.0-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded poppler-glib (22.08.0-2 -> 22.09.0-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded protobuf (21.4-1 -> 21.5-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded python-cachecontrol (1:0.12.6-4 -> 1:0.12.11-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded python-importlib-metadata (4.8.2-1 -> 4.8.3-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded python-mako (1.2.1-1 -> 1.2.2-1)
[2022-09-03T23:44:20+0200] [ALPM] upgraded python-nspektr (0.4.0-1 -> 0.4.0-2)
[2022-09-03T23:44:20+0200] [ALPM] upgraded python-validate-pyproject (0.9-1 -> 0.10.1-1)
[2022-09-03T23:44:21+0200] [ALPM] upgraded python-setuptools (1:62.3.1-1 -> 1:62.3.4-1)
[2022-09-03T23:44:21+0200] [ALPM] upgraded spdlog (1.10.0-2 -> 1.10.0-3)
[2022-09-03T23:44:21+0200] [ALPM] upgraded tree-sitter (0.20.6-1 -> 0.20.7-1)
[2022-09-03T23:44:21+0200] [ALPM] upgraded wxwidgets-common (3.2.0-5 -> 3.2.0-6)
[2022-09-03T23:44:21+0200] [ALPM] upgraded wxwidgets-gtk3 (3.2.0-5 -> 3.2.0-6)
[2022-09-03T23:44:21+0200] [ALPM] upgraded xfce4-notifyd (0.6.3-1 -> 0.6.4-1)
[2022-09-03T23:44:21+0200] [ALPM] upgraded xfce4-pulseaudio-plugin (0.4.3-2 -> 0.4.4-1)
[2022-09-03T23:44:21+0200] [ALPM] upgraded yt-dlp (2022.08.19-1 -> 2022.09.01-1)
[2022-09-03T23:44:21+0200] [ALPM] transaction completed
[2022-09-03T23:44:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-03T23:44:22+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-03T23:44:22+0200] [ALPM] running '60-depmod.hook'...
[2022-09-03T23:44:23+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.6-arch1-1
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-03T23:44:23+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.6-arch1-1
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-03T23:44:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-03T23:44:25+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-03T23:44:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-03T23:44:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-03T23:44:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-03T23:44:27+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-03T23:44:27+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-03T23:44:27+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-03T23:44:27+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-09-03T23:44:27+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-09-03T23:44:27+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-03T23:44:27+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-03T23:44:27+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-05T01:33:57+0200] [PAMAC] synchronizing package lists
[2022-09-05T01:34:04+0200] [ALPM] transaction started
[2022-09-05T01:34:04+0200] [ALPM] upgraded alsa-card-profiles (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded pcre (8.45-1 -> 8.45-2)
[2022-09-05T01:34:04+0200] [ALPM] upgraded glib2 (2.72.3-1 -> 2.72.3-3)
[2022-09-05T01:34:04+0200] [ALPM] upgraded glib2-docs (2.72.3-1 -> 2.72.3-3)
[2022-09-05T01:34:04+0200] [ALPM] upgraded gnupg (2.2.38-1 -> 2.2.39-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded pipewire (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded gst-plugin-pipewire (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded less (1:590-1 -> 1:608-1)
[2022-09-05T01:34:04+0200] [ALPM] installed lib32-pcre (8.45-1)
[2022-09-05T01:34:04+0200] [ALPM] installed lib32-util-linux (2.38.1-1)
[2022-09-05T01:34:04+0200] [ALPM] installed lib32-glib2 (2.72.3-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded lib32-pipewire (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded pipewire-jack (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded lib32-pipewire-jack (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:04+0200] [ALPM] upgraded libsoup3 (3.0.7-1 -> 3.0.8-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded libadwaita (1:1.1.4-1 -> 1:1.1.5-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded libheif (1.13.0-1 -> 1.13.0-2)
[2022-09-05T01:34:05+0200] [ALPM] upgraded libltc (1.3.1-3 -> 1.3.2-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded meson (0.63.1-2 -> 0.63.2-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded pipewire-alsa (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded pipewire-pulse (1:0.3.56-1 -> 1:0.3.57-1)
[2022-09-05T01:34:05+0200] [ALPM] upgraded python-docutils (1:0.19-1 -> 1:0.19-2)
[2022-09-05T01:34:05+0200] [ALPM] upgraded python-imagesize (1.4.1-1 -> 1.4.1-2)
[2022-09-05T01:34:05+0200] [ALPM] upgraded vala (0.56.2-1 -> 0.56.3-1)
[2022-09-05T01:34:05+0200] [ALPM] transaction completed
[2022-09-05T01:34:05+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-09-05T01:34:05+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-05T01:34:05+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-05T01:34:06+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-09-05T01:34:06+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-10T14:33:46+0200] [PAMAC] synchronizing package lists
[2022-09-10T14:34:10+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-10T14:34:10+0200] [ALPM] transaction started
[2022-09-10T14:34:10+0200] [ALPM] upgraded vulkan-icd-loader (1.3.221-1 -> 1.3.226-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded xkeyboard-config (2.36-3 -> 2.36+89+g382c5feb-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded egl-wayland (2:1.1.10-1 -> 2:1.1.11-2)
[2022-09-10T14:34:10+0200] [ALPM] upgraded libssh (0.10.2-1 -> 0.10.4-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded libva (2.15.0-2 -> 2.15.0-6)
[2022-09-10T14:34:10+0200] [ALPM] upgraded lv2 (1.18.8-1 -> 1.18.10-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded sratom (0.6.12-1 -> 0.6.14-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded shared-mime-info (2.0+144+g13695c7-1 -> 2.0+155+gf4e7cbc-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded libxft (2.3.4-1 -> 2.3.5-2)
[2022-09-10T14:34:10+0200] [ALPM] upgraded gtk-update-icon-cache (1:4.6.7-1 -> 1:4.8.0-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded sqlite (3.39.2-2 -> 3.39.3-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded firefox (104.0.1-1 -> 104.0.2-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded fluidsynth (2.2.8-1 -> 2.2.9-2)
[2022-09-10T14:34:10+0200] [ALPM] upgraded gawk (5.1.1-1 -> 5.2.0-3)
[2022-09-10T14:34:10+0200] [ALPM] upgraded gc (8.2.0-3 -> 8.2.2-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded grep (3.7-1 -> 3.8-2)
[2022-09-10T14:34:10+0200] [ALPM] upgraded gtk4 (1:4.6.7-1 -> 1:4.8.0-1)
[2022-09-10T14:34:10+0200] [ALPM] upgraded imagemagick (7.1.0.47-1 -> 7.1.0.47-2)
[2022-09-10T14:34:11+0200] [ALPM] upgraded python (3.10.6-1 -> 3.10.7-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded kitty-terminfo (0.26.1-1 -> 0.26.2-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded kitty-shell-integration (0.26.1-1 -> 0.26.2-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded kitty (0.26.1-1 -> 0.26.2-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded lib32-libdrm (2.4.112-1 -> 2.4.113-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded lib32-vulkan-icd-loader (1.3.221-1 -> 1.3.226-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded lib32-xz (5.2.5-2 -> 5.2.6-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded libnma-common (1.8.40-1 -> 1.10.2-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded libnma (1.8.40-1 -> 1.10.2-1)
[2022-09-10T14:34:11+0200] [ALPM] upgraded lightdm (1:1.32.0-1 -> 1:1.32.0-4)
[2022-09-10T14:34:11+0200] [ALPM] upgraded lightdm-gtk-greeter (1:2.0.8-2 -> 1:2.0.8-3)
[2022-09-10T14:34:12+0200] [ALPM] upgraded linux (5.19.6.arch1-1 -> 5.19.7.arch1-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded linux-headers (5.19.6.arch1-1 -> 5.19.7.arch1-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded lsp-plugins (1.2.2-1 -> 1.2.3-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded neon (0.32.2-1 -> 0.32.3-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded nushell (0.67.0-1 -> 0.68.1-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded pacman-contrib (1.6.0-1 -> 1.7.1-1)
[2022-09-10T14:34:13+0200] [ALPM] upgraded pavucontrol (1:5.0+r35+g964f298-1 -> 1:5.0+r61+gee77d86-2)
[2022-09-10T14:34:13+0200] [ALPM-SCRIPTLET] In order to preserve the browser profiles, all psd user services will be stopped.
[2022-09-10T14:34:13+0200] [ALPM-SCRIPTLET] Any running and managed browsers will be exited.
[2022-09-10T14:34:15+0200] [ALPM] upgraded profile-sync-daemon (1:6.45-1 -> 1:6.47-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-certifi (2022.06.15-1 -> 2022.06.15.1-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-cryptography (37.0.4-1 -> 38.0.1-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-pydantic (1.10.1-1 -> 1.10.2-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-applehelp (1.0.2-8 -> 1.0.2-9)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-devhelp (1.0.2-8 -> 1.0.2-9)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-htmlhelp (2.0.0-3 -> 2.0.0-5)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-jsmath (1.0.1-11 -> 1.0.1-12)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-qthelp (1.0.3-8 -> 1.0.3-9)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinxcontrib-serializinghtml (1.1.5-3 -> 1.1.5-4)
[2022-09-10T14:34:15+0200] [ALPM] upgraded python-sphinx (5.1.1-1 -> 5.1.1-2)
[2022-09-10T14:34:15+0200] [ALPM] upgraded qt5-translations (5.15.5+kde+r2-1 -> 5.15.6+kde+r2-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded qt5-base (5.15.5+kde+r180-1 -> 5.15.6+kde+r165-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded qt5-svg (5.15.5+kde+r11-1 -> 5.15.6+kde+r9-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded qt5-tools (5.15.5+kde+r1-3 -> 5.15.6+kde+r1-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded qt5-x11extras (5.15.5+kde+r0-1 -> 5.15.6+kde+r0-1)
[2022-09-10T14:34:15+0200] [ALPM] upgraded smbclient (4.16.4-3 -> 4.16.5-1)
[2022-09-10T14:34:16+0200] [ALPM] upgraded syncthing (1.20.3-1 -> 1.21.0-1)
[2022-09-10T14:34:16+0200] [ALPM] upgraded vulkan-headers (1:1.3.221-1 -> 1:1.3.227-1)
[2022-09-10T14:34:16+0200] [ALPM] upgraded vulkan-tools (1.3.217-1 -> 1.3.226-1)
[2022-09-10T14:34:16+0200] [ALPM] upgraded wxwidgets-common (3.2.0-6 -> 3.2.1-1)
[2022-09-10T14:34:16+0200] [ALPM] upgraded wxwidgets-gtk3 (3.2.0-6 -> 3.2.1-1)
[2022-09-10T14:34:17+0200] [ALPM] transaction completed
[2022-09-10T14:34:18+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-10T14:34:18+0200] [ALPM] running '60-depmod.hook'...
[2022-09-10T14:34:19+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.7-arch1-1
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-10T14:34:19+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.7-arch1-1
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-10T14:34:20+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-10T14:34:21+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-10T14:34:21+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-10T14:34:21+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-10T14:34:21+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-10T14:34:21+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-10T14:34:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-10T14:34:22+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-10T14:34:23+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-10T14:34:23+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-10T14:34:23+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-10T14:34:23+0200] [ALPM] running 'dbus-reload.hook'...
[2022-09-10T14:34:23+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-09-10T14:34:24+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-09-10T14:34:25+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-10T14:34:27+0200] [ALPM] running 'gtk4-querymodules.hook'...
[2022-09-10T14:34:28+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-10T14:34:29+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-10T22:27:27+0200] [PAMAC] synchronizing package lists
[2022-09-10T22:27:31+0200] [ALPM] transaction started
[2022-09-10T22:27:31+0200] [ALPM] upgraded rsync (3.2.5-2 -> 3.2.6-1)
[2022-09-10T22:27:31+0200] [ALPM] upgraded profile-sync-daemon (1:6.47-1 -> 1:6.48-1)
[2022-09-10T22:27:31+0200] [ALPM] upgraded qt6-translations (6.3.1-1 -> 6.3.2-1)
[2022-09-10T22:27:31+0200] [ALPM] upgraded qt6-base (6.3.1-1 -> 6.3.2-1)
[2022-09-10T22:27:31+0200] [ALPM] upgraded qt6-multimedia (6.3.1-1 -> 6.3.2-1)
[2022-09-10T22:27:31+0200] [ALPM] upgraded qt6-svg (6.3.1-1 -> 6.3.2-1)
[2022-09-10T22:27:32+0200] [ALPM] transaction completed
[2022-09-10T22:27:32+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-10T22:27:32+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-11T18:13:54+0200] [PAMAC] synchronizing package lists
[2022-09-11T18:13:57+0200] [ALPM] transaction started
[2022-09-11T18:13:57+0200] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2022-09-11T18:13:57+0200] [ALPM] upgraded glibc (2.36-3 -> 2.36-4)
[2022-09-11T18:13:57+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-09-11T18:13:58+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-09-11T18:13:59+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-09-11T18:13:59+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-09-11T18:13:59+0200] [ALPM] upgraded hwdata (0.361-1 -> 0.362-1)
[2022-09-11T18:13:59+0200] [ALPM] upgraded lib32-glibc (2.36-3 -> 2.36-4)
[2022-09-11T18:13:59+0200] [ALPM] upgraded libxft (2.3.5-2 -> 2.3.6-1)
[2022-09-11T18:13:59+0200] [ALPM] upgraded qt5-base (5.15.6+kde+r165-1 -> 5.15.6+kde+r167-1)
[2022-09-11T18:13:59+0200] [ALPM] upgraded sdl2 (2.24.0-1 -> 2.24.0-2)
[2022-09-11T18:13:59+0200] [ALPM] transaction completed
[2022-09-11T18:13:59+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-11T18:13:59+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-09-11T18:13:59+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-11T18:13:59+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-12T01:58:31+0200] [PAMAC] synchronizing package lists
[2022-09-12T01:58:33+0200] [ALPM] transaction started
[2022-09-12T01:58:33+0200] [ALPM] upgraded imagemagick (7.1.0.47-2 -> 7.1.0.48-1)
[2022-09-12T01:58:33+0200] [ALPM] upgraded libglvnd (1.4.0-3 -> 1.5.0-1)
[2022-09-12T01:58:33+0200] [ALPM] upgraded lib32-libglvnd (1.4.0-3 -> 1.5.0-1)
[2022-09-12T01:58:34+0200] [ALPM] transaction completed
[2022-09-12T01:58:34+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-12T01:58:34+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-09-12T01:58:37+0200] [PAMAC] synchronizing package lists
[2022-09-13T13:07:39+0200] [PAMAC] synchronizing package lists
[2022-09-13T13:07:44+0200] [ALPM] transaction started
[2022-09-13T13:07:44+0200] [ALPM] upgraded libgusb (0.3.10-2 -> 0.4.0-1)
[2022-09-13T13:07:44+0200] [ALPM] upgraded libluv (1.44.2_0-1 -> 1.44.2_1-1)
[2022-09-13T13:07:44+0200] [ALPM] upgraded lilv (0.24.18-1 -> 0.24.20-1)
[2022-09-13T13:07:44+0200] [ALPM] upgraded ruby-bundler (2.3.19-1 -> 2.3.22-1)
[2022-09-13T13:07:44+0200] [ALPM] transaction completed
[2022-09-13T13:07:44+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-14T01:22:32+0200] [PAMAC] synchronizing package lists
[2022-09-14T01:22:38+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-14T01:22:38+0200] [ALPM] transaction started
[2022-09-14T01:22:38+0200] [ALPM] upgraded ca-certificates-utils (20210603-1 -> 20220905-1)
[2022-09-14T01:22:38+0200] [ALPM] upgraded ca-certificates (20210603-1 -> 20220905-1)
[2022-09-14T01:22:39+0200] [ALPM] upgraded cmake (3.24.1-1 -> 3.24.2-1)
[2022-09-14T01:22:39+0200] [ALPM] upgraded iso-codes (4.11.0-1 -> 4.11.0-2)
[2022-09-14T01:22:39+0200] [ALPM] upgraded libmm-glib (1.18.10-2 -> 1.18.12-1)
[2022-09-14T01:22:40+0200] [ALPM] upgraded linux (5.19.7.arch1-1 -> 5.19.8.arch1-1)
[2022-09-14T01:22:41+0200] [ALPM] upgraded linux-headers (5.19.7.arch1-1 -> 5.19.8.arch1-1)
[2022-09-14T01:22:41+0200] [ALPM] upgraded serd (0.30.14-1 -> 0.30.16-1)
[2022-09-14T01:22:41+0200] [ALPM] upgraded sord (0.16.12-3 -> 0.16.14-1)
[2022-09-14T01:22:41+0200] [ALPM] transaction completed
[2022-09-14T01:22:41+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-14T01:22:41+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-14T01:22:42+0200] [ALPM] running '40-update-ca-trust.hook'...
[2022-09-14T01:22:42+0200] [ALPM] running '60-depmod.hook'...
[2022-09-14T01:22:43+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.8-arch1-1
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-14T01:22:43+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.8-arch1-1
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-14T01:22:44+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-14T01:22:45+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-14T01:22:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-14T01:22:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-14T01:22:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-14T01:22:47+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-14T01:22:47+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-14T01:22:47+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-14T01:22:47+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-14T01:22:47+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-15T02:58:01+0200] [PAMAC] synchronizing package lists
[2022-09-15T02:58:06+0200] [ALPM] transaction started
[2022-09-15T02:58:07+0200] [ALPM] upgraded curl (7.85.0-1 -> 7.85.0-2)
[2022-09-15T02:58:07+0200] [ALPM] upgraded gtkmm3 (3.24.6-1 -> 3.24.7-1)
[2022-09-15T02:58:07+0200] [ALPM] upgraded python-certifi (2022.06.15.1-1 -> 2022.09.14-1)
[2022-09-15T02:58:07+0200] [ALPM] upgraded python-idna (3.3-4 -> 3.4-1)
[2022-09-15T02:58:07+0200] [ALPM] upgraded xdg-utils (1.1.3+21+g1a58bc2-1 -> 1.1.3+21+g1a58bc2-2)
[2022-09-15T02:58:07+0200] [ALPM] transaction completed
[2022-09-15T02:58:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-16T00:19:47+0200] [PAMAC] synchronizing package lists
[2022-09-16T00:19:49+0200] [ALPM] transaction started
[2022-09-16T00:19:49+0200] [ALPM] upgraded libsoup3 (3.0.8-1 -> 3.2.0-1)
[2022-09-16T00:19:49+0200] [ALPM] upgraded libadwaita (1:1.1.5-1 -> 1:1.2.0-1)
[2022-09-16T00:19:49+0200] [ALPM] upgraded libhandy (1.6.3-1 -> 1.8.0-1)
[2022-09-16T00:19:49+0200] [ALPM] upgraded xfce4-pulseaudio-plugin (0.4.4-1 -> 0.4.5-1)
[2022-09-16T00:19:50+0200] [ALPM] transaction completed
[2022-09-16T00:19:50+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-16T00:19:50+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-16T20:04:35+0200] [PAMAC] synchronizing package lists
[2022-09-16T20:04:44+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-16T20:04:44+0200] [ALPM] transaction started
[2022-09-16T20:04:44+0200] [ALPM] upgraded alsa-card-profiles (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded flac (1.3.4-3 -> 1.4.0-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded audiofile (0.3.6-6 -> 0.3.6-7)
[2022-09-16T20:04:44+0200] [ALPM] upgraded btrfs-progs (5.19-1 -> 5.19.1-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded libsndfile (1.1.0-2 -> 1.1.0-3)
[2022-09-16T20:04:44+0200] [ALPM] upgraded pipewire (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gstreamer (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded libpng (1.6.37-3 -> 1.6.38-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-base-libs (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugin-pipewire (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-bad-libs (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded pango (1:1.50.9-1 -> 1:1.50.10-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded pipewire-jack (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-bad (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-base (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-good (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gst-plugins-ugly (1.20.3-1 -> 1.20.3-2)
[2022-09-16T20:04:44+0200] [ALPM] upgraded gtk-update-icon-cache (1:4.8.0-1 -> 1:4.8.1-1)
[2022-09-16T20:04:45+0200] [ALPM] upgraded gtk4 (1:4.8.0-1 -> 1:4.8.1-1)
[2022-09-16T20:04:45+0200] [ALPM] upgraded lib32-pipewire (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:45+0200] [ALPM] upgraded lib32-pipewire-jack (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:45+0200] [ALPM] upgraded linux (5.19.8.arch1-1 -> 5.19.9.arch1-1)
[2022-09-16T20:04:47+0200] [ALPM] upgraded linux-headers (5.19.8.arch1-1 -> 5.19.9.arch1-1)
[2022-09-16T20:04:47+0200] [ALPM] upgraded mkvtoolnix-cli (70.0.0-1 -> 70.0.0-2)
[2022-09-16T20:04:47+0200] [ALPM] upgraded mkvtoolnix-gui (70.0.0-1 -> 70.0.0-2)
[2022-09-16T20:04:47+0200] [ALPM] upgraded pipewire-alsa (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:47+0200] [ALPM] upgraded pipewire-pulse (1:0.3.57-1 -> 1:0.3.58-1)
[2022-09-16T20:04:47+0200] [ALPM] transaction completed
[2022-09-16T20:04:47+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-16T20:04:47+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-09-16T20:04:47+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-16T20:04:47+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-16T20:04:47+0200] [ALPM] running '60-depmod.hook'...
[2022-09-16T20:04:48+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-16T20:04:48+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-16T20:04:48+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-16T20:04:48+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.9-arch1-1
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-16T20:04:49+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.9-arch1-1
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-16T20:04:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-16T20:04:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-16T20:04:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-16T20:04:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-16T20:04:52+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-16T20:04:52+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-16T20:04:52+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-16T20:04:53+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-16T20:04:53+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-09-16T20:04:53+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-16T20:04:53+0200] [ALPM] running 'gtk4-querymodules.hook'...
[2022-09-16T20:04:53+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-17T12:33:04+0200] [PAMAC] synchronizing package lists
[2022-09-17T12:33:06+0200] [ALPM] transaction started
[2022-09-17T12:33:06+0200] [ALPM] upgraded harfbuzz (5.1.0-1 -> 5.2.0-1)
[2022-09-17T12:33:06+0200] [ALPM] upgraded harfbuzz-icu (5.1.0-1 -> 5.2.0-1)
[2022-09-17T12:33:06+0200] [ALPM] upgraded neon (0.32.3-1 -> 0.32.4-1)
[2022-09-17T12:33:06+0200] [ALPM] upgraded protobuf (21.5-1 -> 21.6-1)
[2022-09-17T12:33:06+0200] [ALPM] transaction completed
[2022-09-17T12:33:06+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-18T01:50:02+0200] [PAMAC] synchronizing package lists
[2022-09-18T01:50:06+0200] [ALPM] transaction started
[2022-09-18T01:50:06+0200] [ALPM] upgraded ca-certificates-mozilla (3.82-1 -> 3.83-1)
[2022-09-18T01:50:06+0200] [ALPM] upgraded file (5.42-2 -> 5.43-1)
[2022-09-18T01:50:06+0200] [ALPM] upgraded nspr (4.34.1-1 -> 4.35-1)
[2022-09-18T01:50:06+0200] [ALPM] upgraded nss (3.82-1 -> 3.83-1)
[2022-09-18T01:50:06+0200] [ALPM] transaction completed
[2022-09-18T01:50:06+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-18T01:50:06+0200] [ALPM] running '40-update-ca-trust.hook'...
[2022-09-19T22:55:07+0200] [PAMAC] synchronizing package lists
[2022-09-19T22:55:11+0200] [ALPM] transaction started
[2022-09-19T22:55:11+0200] [ALPM] upgraded boost-libs (1.79.0-1 -> 1.80.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded boost (1.79.0-1 -> 1.80.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded cracklib (2.9.7-2 -> 2.9.8-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded fuse-common (3.11.0-1 -> 3.12.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded fuse3 (3.11.0-1 -> 3.12.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded hwdata (0.362-1 -> 0.362-2)
[2022-09-19T22:55:12+0200] [ALPM] upgraded imath (3.1.5-2 -> 3.1.5-3)
[2022-09-19T22:55:12+0200] [ALPM] upgraded ldb (2:2.5.2-2 -> 2:2.6.1-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded libblockdev (2.27-1 -> 2.28-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded libtorrent-rasterbar (1:2.0.7-1 -> 1:2.0.7-2)
[2022-09-19T22:55:12+0200] [ALPM] upgraded smbclient (4.16.5-1 -> 4.17.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded upower (0.99.20-1 -> 1.90.0-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded xfce4-datetime-plugin (0.8.1-1 -> 0.8.2-1)
[2022-09-19T22:55:12+0200] [ALPM] upgraded zbar (0.23.1-9 -> 0.23.90-1)
[2022-09-19T22:55:12+0200] [ALPM] transaction completed
[2022-09-19T22:55:13+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-19T22:55:13+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-09-19T22:55:13+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-09-19T22:55:13+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-19T22:55:13+0200] [ALPM] running 'dbus-reload.hook'...
[2022-09-20T14:32:57+0200] [PAMAC] synchronizing package lists
[2022-09-20T14:33:00+0200] [ALPM] transaction started
[2022-09-20T14:33:00+0200] [ALPM] upgraded boost-libs (1.80.0-1 -> 1.80.0-2)
[2022-09-20T14:33:01+0200] [ALPM] upgraded boost (1.80.0-1 -> 1.80.0-2)
[2022-09-20T14:33:01+0200] [ALPM] upgraded qt5-base (5.15.6+kde+r167-1 -> 5.15.6+kde+r177-1)
[2022-09-20T14:33:01+0200] [ALPM] transaction completed
[2022-09-20T14:33:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-25T09:51:27+0200] [PAMAC] synchronizing package lists
[2022-09-25T09:51:57+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-25T09:51:57+0200] [ALPM] transaction started
[2022-09-25T09:51:57+0200] [ALPM] upgraded tzdata (2022c-1 -> 2022d-1)
[2022-09-25T09:51:57+0200] [ALPM] upgraded iana-etc (20220715-1 -> 20220915-1)
[2022-09-25T09:51:57+0200] [ALPM] upgraded aom (3.4.0-1 -> 3.5.0-1)
[2022-09-25T09:51:57+0200] [ALPM] upgraded bash-completion (2.11-2 -> 2.11-3)
[2022-09-25T09:51:57+0200] [ALPM] upgraded pcre2 (10.40-1 -> 10.40-2)
[2022-09-25T09:51:57+0200] [ALPM] upgraded glib2 (2.72.3-3 -> 2.74.0-1)
[2022-09-25T09:51:57+0200] [ALPM] upgraded libbluray (1.3.2-1 -> 1.3.3-1)
[2022-09-25T09:51:57+0200] [ALPM] upgraded libnghttp2 (1.49.0-1 -> 1.50.0-1)
[2022-09-25T09:51:58+0200] [ALPM] upgraded nvidia-utils (515.65.01-2 -> 515.76-1)
[2022-09-25T09:51:58+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-09-25T09:51:58+0200] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-09-25T09:51:58+0200] [ALPM] upgraded libva (2.15.0-6 -> 2.15.0-7)
[2022-09-25T09:51:58+0200] [ALPM] upgraded flac (1.4.0-1 -> 1.4.1-1)
[2022-09-25T09:51:58+0200] [ALPM] upgraded glib-networking (1:2.72.2-1 -> 1:2.74.0-1)
[2022-09-25T09:51:58+0200] [ALPM] upgraded tracker3 (3.3.3-1 -> 3.4.0-1)
[2022-09-25T09:51:59+0200] [ALPM] upgraded firefox (104.0.2-1 -> 105.0.1-1)
[2022-09-25T09:51:59+0200] [ALPM] upgraded geeqie (2.0.1-1 -> 2.0.1-2)
[2022-09-25T09:51:59+0200] [ALPM] upgraded ghostscript (9.56.1-1 -> 10.0.0-1)
[2022-09-25T09:51:59+0200] [ALPM] upgraded graphviz (5.0.1-1 -> 5.0.1-2)
[2022-09-25T09:51:59+0200] [ALPM-SCRIPTLET] Warning: Could not load "/usr/lib/graphviz/libgvplugin_gs.so.6" - It was found, so perhaps one of its dependents was not.  Try ldd.
[2022-09-25T09:51:59+0200] [ALPM-SCRIPTLET] Warning: Could not load "/usr/lib/graphviz/libgvplugin_gs.so.6" - It was found, so perhaps one of its dependents was not.  Try ldd.
[2022-09-25T09:52:00+0200] [ALPM] upgraded gimp (2.10.32-1 -> 2.10.32-2)
[2022-09-25T09:52:00+0200] [ALPM] upgraded glib2-docs (2.72.3-3 -> 2.74.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded glibmm (2.66.4-1 -> 2.66.5-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded python-mako (1.2.2-1 -> 1.2.3-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded gobject-introspection-runtime (1.72.0-1 -> 1.74.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded python-importlib-metadata (4.8.3-1 -> 4.9.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded gobject-introspection (1.72.0-1 -> 1.74.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded imagemagick (7.1.0.48-1 -> 7.1.0.49-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded imlib2 (1.9.1-1 -> 1.9.1-2)
[2022-09-25T09:52:00+0200] [ALPM] upgraded kitty-terminfo (0.26.2-1 -> 0.26.3-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded kitty-shell-integration (0.26.2-1 -> 0.26.3-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded kitty (0.26.2-1 -> 0.26.3-1)
[2022-09-25T09:52:00+0200] [ALPM] installed lib32-pcre2 (10.40-2)
[2022-09-25T09:52:00+0200] [ALPM] upgraded lib32-glib2 (2.72.3-1 -> 2.74.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded libwnck3 (40.1-1 -> 43.0-1)
[2022-09-25T09:52:00+0200] [ALPM] upgraded libxnvctrl (515.65.01-1 -> 515.76-1)
[2022-09-25T09:52:01+0200] [ALPM] upgraded linux (5.19.9.arch1-1 -> 5.19.10.arch1-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded linux-headers (5.19.9.arch1-1 -> 5.19.10.arch1-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded opencl-nvidia (515.65.01-2 -> 515.76-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded openh264 (2.3.0-2 -> 2.3.1-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded python-psutil (5.9.1-1 -> 5.9.2-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded python-tenacity (8.0.1-3 -> 8.1.0-1)
[2022-09-25T09:52:02+0200] [ALPM] upgraded rubygems (3.3.19-1 -> 3.3.21-1)
[2022-09-25T09:52:03+0200] [ALPM] upgraded rust (1:1.63.0-1 -> 1:1.64.0-1)
[2022-09-25T09:52:03+0200] [ALPM] upgraded vapoursynth (R59-1 -> R60-1)
[2022-09-25T09:52:05+0200] [ALPM] transaction completed
[2022-09-25T09:52:06+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-09-25T09:52:07+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-25T09:52:07+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-09-25T09:52:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-25T09:52:07+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-09-25T09:52:12+0200] [ALPM] running '60-depmod.hook'...
[2022-09-25T09:52:13+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-25T09:52:13+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-25T09:52:13+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-25T09:52:13+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.10-arch1-1
[2022-09-25T09:52:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-25T09:52:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.10-arch1-1
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-25T09:52:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-25T09:52:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-25T09:52:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-25T09:52:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-25T09:52:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-25T09:52:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-25T09:52:17+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-25T09:52:17+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-25T09:52:17+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-25T09:52:17+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-25T09:52:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-25T09:52:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-25T09:52:19+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-25T09:52:19+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-25T09:52:19+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-25T09:52:20+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-25T09:52:20+0200] [ALPM] running 'dbus-reload.hook'...
[2022-09-25T09:52:20+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-09-25T09:52:20+0200] [ALPM] running 'gio-querymodules.hook'...
[2022-09-25T09:52:21+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-09-25T09:52:26+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-09-28T14:32:11+0200] [PAMAC] synchronizing package lists
[2022-09-28T14:32:19+0200] [ALPM] transaction started
[2022-09-28T14:32:19+0200] [ALPM] upgraded archlinux-keyring (20220831-1 -> 20220927-1)
[2022-09-28T14:32:19+0200] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-09-28T14:32:21+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-09-28T14:32:21+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-09-28T14:32:21+0200] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-09-28T14:32:21+0200] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-09-28T14:32:21+0200] [ALPM] transaction completed
[2022-09-28T14:32:21+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-28T14:32:22+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-28T14:32:31+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-28T14:32:31+0200] [ALPM] transaction started
[2022-09-28T14:32:32+0200] [ALPM] removed at-spi2-atk (2.38.0-1)
[2022-09-28T14:32:32+0200] [ALPM] removed atk (2.38.0-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded libcap (2.65-1 -> 2.66-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded pcre2 (10.40-2 -> 10.40-3)
[2022-09-28T14:32:32+0200] [ALPM] upgraded android-udev (20220611-1 -> 20220903-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded android-tools (31.0.3-7 -> 33.0.3-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded glib2 (2.74.0-1 -> 2.74.0-2)
[2022-09-28T14:32:32+0200] [ALPM] upgraded libxtst (1.2.3-5 -> 1.2.4-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded at-spi2-core (2.44.1-1 -> 2.46.0-2)
[2022-09-28T14:32:32+0200] [ALPM] upgraded glib2-docs (2.74.0-1 -> 2.74.0-2)
[2022-09-28T14:32:32+0200] [ALPM] upgraded graphviz (5.0.1-2 -> 5.0.1-3)
[2022-09-28T14:32:32+0200] [ALPM] upgraded libxxf86vm (1.1.4-5 -> 1.1.5-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded gtk3 (1:3.24.34-1 -> 1:3.24.34+r156+g812b3930d0-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded lib32-pcre2 (10.40-2 -> 10.40-3)
[2022-09-28T14:32:32+0200] [ALPM] upgraded lib32-glib2 (2.74.0-1 -> 2.74.0-2)
[2022-09-28T14:32:32+0200] [ALPM] upgraded lib32-libcap (2.65-1 -> 2.66-1)
[2022-09-28T14:32:32+0200] [ALPM] upgraded pcre (8.45-2 -> 8.45-3)
[2022-09-28T14:32:32+0200] [ALPM] upgraded lib32-pcre (8.45-1 -> 8.45-3)
[2022-09-28T14:32:32+0200] [ALPM] upgraded libwnck3 (43.0-1 -> 43.0-2)
[2022-09-28T14:32:33+0200] [ALPM] upgraded linux (5.19.10.arch1-1 -> 5.19.11.arch1-1)
[2022-09-28T14:32:33+0200] [ALPM] upgraded linux-firmware-whence (20220815.8413c63-1 -> 20220913.f09bebf-1)
[2022-09-28T14:32:33+0200] [ALPM] upgraded linux-firmware (20220815.8413c63-1 -> 20220913.f09bebf-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded linux-headers (5.19.10.arch1-1 -> 5.19.11.arch1-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded luajit (2.1.0.beta3.r439.g633f265f-1 -> 2.1.0.beta3.r449.gdad04f17-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded nushell (0.68.1-1 -> 0.69.1-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded pacman (6.0.1-7 -> 6.0.1-8)
[2022-09-28T14:32:34+0200] [ALPM] upgraded python-certifi (2022.09.14-1 -> 2022.09.24-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded python-jaraco.functools (3.5.1-1 -> 3.5.2-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded python-trove-classifiers (2022.8.31-1 -> 2022.9.26-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded python-setuptools (1:62.3.4-1 -> 1:62.4.0-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded python-sphinx (5.1.1-2 -> 5.2.1-1)
[2022-09-28T14:32:34+0200] [ALPM] upgraded rsync (3.2.6-1 -> 3.2.6-2)
[2022-09-28T14:32:34+0200] [ALPM] upgraded srt (1.5.0-1 -> 1.5.1-1)
[2022-09-28T14:32:35+0200] [ALPM] transaction completed
[2022-09-28T14:32:36+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-09-28T14:32:36+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-09-28T14:32:36+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-09-28T14:32:36+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-09-28T14:32:36+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-28T14:32:36+0200] [ALPM] running '60-depmod.hook'...
[2022-09-28T14:32:37+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.11-arch1-1
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-28T14:32:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.11-arch1-1
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-28T14:32:38+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-28T14:32:39+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-28T14:32:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-28T14:32:40+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-28T14:32:40+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-28T14:32:41+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-28T14:32:41+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-28T14:32:41+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-28T14:32:41+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-09-28T14:32:41+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-09-28T14:32:41+0200] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-09-29T07:20:43+0200] [PAMAC] synchronizing package lists
[2022-09-29T07:20:45+0200] [ALPM] transaction started
[2022-09-29T07:20:45+0200] [ALPM] upgraded libva (2.15.0-7 -> 2.16.0-1)
[2022-09-29T07:20:45+0200] [ALPM] upgraded python-setuptools (1:62.4.0-1 -> 1:62.5.0-1)
[2022-09-29T07:20:45+0200] [ALPM] upgraded python-sphinx (5.2.1-1 -> 5.2.2-1)
[2022-09-29T07:20:46+0200] [ALPM] transaction completed
[2022-09-29T07:20:46+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-29T18:55:21+0200] [PAMAC] synchronizing package lists
[2022-09-29T18:55:27+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-09-29T18:55:27+0200] [ALPM] transaction started
[2022-09-29T18:55:27+0200] [ALPM] upgraded gnutls (3.7.7-3 -> 3.7.8-1)
[2022-09-29T18:55:28+0200] [ALPM] upgraded linux (5.19.11.arch1-1 -> 5.19.12.arch1-1)
[2022-09-29T18:55:29+0200] [ALPM] upgraded linux-headers (5.19.11.arch1-1 -> 5.19.12.arch1-1)
[2022-09-29T18:55:29+0200] [ALPM] upgraded python-pyopenssl (22.0.0-1 -> 22.1.0-1)
[2022-09-29T18:55:29+0200] [ALPM] transaction completed
[2022-09-29T18:55:30+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-29T18:55:30+0200] [ALPM] running '60-depmod.hook'...
[2022-09-29T18:55:31+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.12-arch1-1
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-29T18:55:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.12-arch1-1
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-09-29T18:55:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-09-29T18:55:33+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-09-29T18:55:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-09-29T18:55:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-09-29T18:55:34+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-09-29T18:55:34+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-09-29T18:55:34+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-09-29T18:55:35+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-09-29T18:55:35+0200] [ALPM] running 'texinfo-install.hook'...
[2022-09-30T07:14:03+0200] [PAMAC] synchronizing package lists
[2022-09-30T07:14:05+0200] [ALPM] transaction started
[2022-09-30T07:14:05+0200] [ALPM] upgraded libffi (3.4.2-5 -> 3.4.3-1)
[2022-09-30T07:14:06+0200] [ALPM] upgraded clang (14.0.6-2 -> 14.0.6-3)
[2022-09-30T07:14:06+0200] [ALPM] upgraded expat (2.4.8-1 -> 2.4.9-1)
[2022-09-30T07:14:06+0200] [ALPM] upgraded lib32-expat (2.4.8-1 -> 2.4.9-1)
[2022-09-30T07:14:06+0200] [ALPM] upgraded python-setuptools (1:62.5.0-1 -> 1:62.6.0-1)
[2022-09-30T07:14:06+0200] [ALPM] transaction completed
[2022-09-30T07:14:06+0200] [ALPM] running '30-systemd-update.hook'...
[2022-09-30T07:14:06+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-01T07:55:25+0200] [PAMAC] synchronizing package lists
[2022-10-01T07:59:12+0200] [PAMAC] synchronizing package lists
[2022-10-01T07:59:42+0200] [PAMAC] synchronizing package lists
[2022-10-01T17:35:25+0200] [PAMAC] synchronizing package lists
[2022-10-01T17:35:39+0200] [ALPM] transaction started
[2022-10-01T17:35:39+0200] [ALPM] upgraded dbus (1.14.0-1 -> 1.14.2-1)
[2022-10-01T17:35:39+0200] [ALPM] upgraded fluidsynth (2.2.9-2 -> 2.3.0-2)
[2022-10-01T17:35:39+0200] [ALPM] upgraded lib32-dbus (1.14.0-1 -> 1.14.2-1)
[2022-10-01T17:35:39+0200] [ALPM] installed libvterm (0.3-1)
[2022-10-01T17:35:39+0200] [ALPM] upgraded neovim (0.7.2-3 -> 0.8.0-3)
[2022-10-01T17:35:39+0200] [ALPM] upgraded openpmix (4.2.0-1 -> 4.2.1-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded python-sphinx (5.2.2-1 -> 5.2.3-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded qt6-translations (6.3.2-1 -> 6.4.0-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded qt6-base (6.3.2-1 -> 6.4.0-1)
[2022-10-01T17:35:40+0200] [ALPM] installed qt6-multimedia-ffmpeg (6.4.0-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded qt6-multimedia (6.3.2-1 -> 6.4.0-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded qt6-svg (6.3.2-1 -> 6.4.0-1)
[2022-10-01T17:35:40+0200] [ALPM] upgraded rubberband (3.0.0-2 -> 3.1.0-1)
[2022-10-01T17:35:40+0200] [ALPM] transaction completed
[2022-10-01T17:35:40+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-01T17:35:40+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-01T17:35:40+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-01T17:35:40+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-01T17:35:40+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-01T17:35:40+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-01T17:35:44+0200] [PAMAC] synchronizing package lists
[2022-10-02T20:13:28+0200] [PAMAC] synchronizing package lists
[2022-10-02T20:13:32+0200] [ALPM] transaction started
[2022-10-02T20:13:32+0200] [ALPM] upgraded fzf (0.33.0-1 -> 0.34.0-1)
[2022-10-02T20:13:32+0200] [ALPM] upgraded graphviz (5.0.1-3 -> 6.0.1-1)
[2022-10-02T20:13:32+0200] [ALPM] upgraded libdrm (2.4.113-2 -> 2.4.113-3)
[2022-10-02T20:13:32+0200] [ALPM] upgraded libebml (1.4.2-2 -> 1.4.3-1)
[2022-10-02T20:13:32+0200] [ALPM] upgraded libmatroska (1.6.3-2 -> 1.7.0-1)
[2022-10-02T20:13:32+0200] [ALPM] upgraded protobuf (21.6-1 -> 21.7-1)
[2022-10-02T20:13:33+0200] [ALPM] upgraded python-setuptools (1:62.6.0-1 -> 1:63.0.0-1)
[2022-10-02T20:13:33+0200] [ALPM] upgraded qt6-multimedia-ffmpeg (6.4.0-1 -> 6.4.0-2)
[2022-10-02T20:13:33+0200] [ALPM] upgraded sqlite (3.39.3-1 -> 3.39.4-1)
[2022-10-02T20:13:33+0200] [ALPM] upgraded qt6-multimedia (6.4.0-1 -> 6.4.0-2)
[2022-10-02T20:13:33+0200] [ALPM] transaction completed
[2022-10-02T20:13:33+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-02T20:13:33+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-06T19:04:43+0200] [PAMAC] synchronizing package lists
[2022-10-06T19:05:00+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-10-06T19:05:00+0200] [ALPM] transaction started
[2022-10-06T19:05:00+0200] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2022-10-06T19:05:00+0200] [ALPM] upgraded glibc (2.36-4 -> 2.36-5)
[2022-10-06T19:05:00+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-10-06T19:05:01+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-10-06T19:05:02+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-10-06T19:05:02+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-10-06T19:05:02+0200] [ALPM] upgraded cairomm (1.14.3-2 -> 1.14.4-1)
[2022-10-06T19:05:02+0200] [ALPM] upgraded pango (1:1.50.10-1 -> 1:1.50.11-1)
[2022-10-06T19:05:02+0200] [ALPM] upgraded xz (5.2.6-1 -> 5.2.7-1)
[2022-10-06T19:05:02+0200] [ALPM] upgraded hwdata (0.362-2 -> 0.363-1)
[2022-10-06T19:05:02+0200] [ALPM] upgraded krb5 (1.19.3-3 -> 1.20-1)
[2022-10-06T19:05:02+0200] [ALPM] upgraded systemd-libs (251.4-1 -> 251.5-1)
[2022-10-06T19:05:03+0200] [ALPM] upgraded systemd (251.4-1 -> 251.5-1)
[2022-10-06T19:05:03+0200] [ALPM] upgraded xkeyboard-config (2.36+89+g382c5feb-1 -> 2.37-1)
[2022-10-06T19:05:03+0200] [ALPM] upgraded dconf-editor (3.38.3-2 -> 43.0-1)
[2022-10-06T19:05:03+0200] [ALPM] upgraded firefox (105.0.1-1 -> 105.0.2-1)
[2022-10-06T19:05:03+0200] [ALPM] upgraded git (2.37.3-1 -> 2.38.0-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded grub (2:2.06.r322.gd9b4638c5-4 -> 2:2.06.r334.g340377470-1)
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET] :: To use the new features provided in this GRUB update, it is recommended
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET]    to install it to the MBR or UEFI. Due to potential configuration
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET]    incompatibilities, it is advised to run both, installation and generation
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET]    of configuration:
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET]      $ grub-install ...
[2022-10-06T19:05:04+0200] [ALPM-SCRIPTLET]      $ grub-mkconfig -o /boot/grub/grub.cfg
[2022-10-06T19:05:04+0200] [ALPM] upgraded gspell (1.10.0-2 -> 1.12.0-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded libbpf (0.8.1-1 -> 1.0.1-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded iproute2 (5.19.0-1 -> 6.0.0-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded lib32-glibc (2.36-4 -> 2.36-5)
[2022-10-06T19:05:04+0200] [ALPM] upgraded lib32-xz (5.2.6-1 -> 5.2.7-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded lib32-systemd (251.4-1.1 -> 251.5-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded libmediainfo (22.06-1 -> 22.09-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded libupnp (1.14.13-1 -> 1.14.14-1)
[2022-10-06T19:05:04+0200] [ALPM] upgraded linux (5.19.12.arch1-1 -> 5.19.13.arch1-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded linux-headers (5.19.12.arch1-1 -> 5.19.13.arch1-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded mbedtls (2.28.0-1 -> 2.28.1-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded mediainfo (22.06-2 -> 22.09-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded mediainfo-gui (22.06-2 -> 22.09-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded python-setuptools (1:63.0.0-1 -> 1:63.2.0-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded meson (0.63.2-1 -> 0.63.3-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded mkvtoolnix-cli (70.0.0-2 -> 70.0.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded mkvtoolnix-gui (70.0.0-2 -> 70.0.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded pangomm (2.46.2-1 -> 2.46.3-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded pinentry (1.2.0-1 -> 1.2.1-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded python-rich (12.5.1-1 -> 12.6.0-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded rubygems (3.3.21-1 -> 3.3.21-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-abbrev (0.1.0-1 -> 0.1.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-base64 (0.1.1-1 -> 0.1.1-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-benchmark (0.2.0-1 -> 0.2.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-bigdecimal (3.1.2-1 -> 3.1.2-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-bundler (2.3.22-1 -> 2.3.22-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-cgi (0.3.2-1 -> 0.3.2-9)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-csv (3.2.5-1 -> 3.2.5-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-date (3.2.2-1 -> 3.2.2-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-delegate (0.2.0-1 -> 0.2.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-did_you_mean (1.6.1-1 -> 1.6.1-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-digest (3.1.0-1 -> 3.1.0-5)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-drb (2.1.0-1 -> 2.1.0-4)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-english (0.7.1-1 -> 0.7.1-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-erb (2.2.3-2 -> 2.2.3-4)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-etc (1.3.0-2 -> 1.3.0-5)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-fcntl (1.0.1-1 -> 1.0.1-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-fiddle (1.1.0-1 -> 1.1.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-fileutils (1.6.0-1 -> 1.6.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-find (0.1.1-1 -> 0.1.1-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-forwardable (1.3.2-1 -> 1.3.2-5)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-getoptlong (0.1.1-1 -> 0.1.1-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-io-console (0.5.11-1 -> 0.5.11-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-io-nonblock (0.1.0-1 -> 0.1.0-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-io-wait (0.2.3-1 -> 0.2.3-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-ipaddr (1.2.4-1 -> 1.2.4-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-reline (0.3.1-1 -> 0.3.1-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-irb (1.4.1-1 -> 1.4.1-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-json (2.6.2-1 -> 2.6.2-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-logger (1.5.1-1 -> 1.5.1-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-mutex_m (0.1.1-1 -> 0.1.1-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-uri (0.11.0-2 -> 0.11.0-5)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-net-http (0.2.2-1 -> 0.2.2-2)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-stringio (3.0.2-1 -> 3.0.2-4)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-time (0.2.0-2 -> 0.2.0-4)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-open-uri (0.2.0-2 -> 0.2.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-psych (4.0.4-2 -> 4.0.4-4)
[2022-10-06T19:05:06+0200] [ALPM] installed ruby-racc (1.6.0-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-rdoc (6.4.0-2 -> 6.4.0-4)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-tmpdir (0.1.2-1 -> 0.1.2-3)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-stdlib (3.0.4-9 -> 3.0.4-18)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-test-unit (3.5.3-1 -> 3.5.4-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby-bundledgems (3.0.4-9 -> 3.0.4-18)
[2022-10-06T19:05:06+0200] [ALPM] upgraded ruby (3.0.4-9 -> 3.0.4-18)
[2022-10-06T19:05:06+0200] [ALPM] upgraded syncthing (1.21.0-1 -> 1.22.0-1)
[2022-10-06T19:05:06+0200] [ALPM] upgraded systemd-sysvcompat (251.4-1 -> 251.5-1)
[2022-10-06T19:05:07+0200] [ALPM] upgraded xfce4-notifyd (0.6.4-1 -> 0.6.4-2)
[2022-10-06T19:05:07+0200] [ALPM] upgraded yt-dlp (2022.09.01-1 -> 2022.10.04-1)
[2022-10-06T19:05:07+0200] [ALPM] transaction completed
[2022-10-06T19:05:08+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-10-06T19:05:08+0200] [ALPM] running '60-depmod.hook'...
[2022-10-06T19:05:09+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-06T19:05:09+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-06T19:05:09+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-06T19:05:09+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.13-arch1-1
[2022-10-06T19:05:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-06T19:05:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.19.13-arch1-1
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-06T19:05:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-06T19:05:11+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-06T19:05:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-06T19:05:12+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-06T19:05:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-06T19:05:13+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-06T19:05:13+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-06T19:05:13+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-06T19:05:13+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-06T19:05:13+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-10-06T19:05:13+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-06T19:05:13+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-06T19:05:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-07T17:36:25+0200] [PAMAC] synchronizing package lists
[2022-10-07T17:36:27+0200] [ALPM] transaction started
[2022-10-07T17:36:27+0200] [ALPM] upgraded libcdio (2.1.0-2 -> 2.1.0-3)
[2022-10-07T17:36:27+0200] [ALPM] upgraded libmysofa (1.2.1-2 -> 1.3-1)
[2022-10-07T17:36:27+0200] [ALPM] transaction completed
[2022-10-07T17:36:27+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-07T17:36:27+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-08T22:05:17+0200] [PAMAC] synchronizing package lists
[2022-10-09T03:03:05+0200] [ALPM] transaction started
[2022-10-09T03:03:05+0200] [ALPM] upgraded alsa-card-profiles (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:05+0200] [ALPM] upgraded glibc (2.36-5 -> 2.36-6)
[2022-10-09T03:03:05+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-10-09T03:03:06+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-10-09T03:03:07+0200] [ALPM-SCRIPTLET]   hu_HU.UTF-8... done
[2022-10-09T03:03:07+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-10-09T03:03:08+0200] [ALPM] upgraded pipewire (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded wireplumber (0.4.11-4 -> 0.4.12-1)
[2022-10-09T03:03:08+0200] [ALPM] installed pipewire-audio (1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded pipewire-jack (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded librsvg (2:2.54.5-1 -> 2:2.55.1-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded firefox (105.0.2-1 -> 105.0.3-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded gst-plugin-pipewire (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded lib32-glibc (2.36-5 -> 2.36-6)
[2022-10-09T03:03:08+0200] [ALPM] upgraded lib32-pipewire (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded lib32-pipewire-jack (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded perl-uri (5.12-1 -> 5.13-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded perl-http-message (6.37-1 -> 6.38-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded pipewire-alsa (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded pipewire-pulse (1:0.3.58-1 -> 1:0.3.59-1)
[2022-10-09T03:03:08+0200] [ALPM] upgraded ruby-test-unit (3.5.4-1 -> 3.5.5-1)
[2022-10-09T03:03:09+0200] [ALPM] transaction completed
[2022-10-09T03:03:09+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-09T03:03:09+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-09T03:03:10+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-09T03:03:49+0200] [PAMAC] synchronizing package lists
[2022-10-09T03:03:52+0200] [ALPM] transaction started
[2022-10-09T03:03:52+0200] [ALPM] upgraded alsa-card-profiles (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded pipewire (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded gst-plugin-pipewire (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded lib32-pipewire (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded pipewire-audio (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded pipewire-jack (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded lib32-pipewire-jack (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded pipewire-alsa (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] upgraded pipewire-pulse (1:0.3.59-1 -> 1:0.3.59-2)
[2022-10-09T03:03:52+0200] [ALPM] transaction completed
[2022-10-09T03:03:52+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-09T03:03:52+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-10T11:59:13+0200] [PAMAC] synchronizing package lists
[2022-10-10T11:59:17+0200] [ALPM] transaction started
[2022-10-10T11:59:17+0200] [ALPM] upgraded flac (1.4.1-1 -> 1.4.1-2)
[2022-10-10T11:59:17+0200] [ALPM] upgraded imagemagick (7.1.0.49-1 -> 7.1.0.50-1)
[2022-10-10T11:59:17+0200] [ALPM] upgraded libebml (1.4.3-1 -> 1.4.4-1)
[2022-10-10T11:59:17+0200] [ALPM] upgraded libgpg-error (1.45-2 -> 1.46-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded libgusb (0.4.0-1 -> 0.4.1-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded libmatroska (1.7.0-1 -> 1.7.1-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded mkvtoolnix-cli (70.0.0-3 -> 71.1.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded mkvtoolnix-gui (70.0.0-3 -> 71.1.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded perl-http-message (6.38-1 -> 6.39-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded poppler (22.09.0-1 -> 22.10.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded poppler-glib (22.09.0-1 -> 22.10.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded python-markdown (3.4.1-1 -> 3.4.1-2)
[2022-10-10T11:59:18+0200] [ALPM] upgraded python-more-itertools (8.13.0-2 -> 8.14.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded python-setuptools (1:63.2.0-1 -> 1:63.3.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded python-zipp (3.8.1-1 -> 3.9.0-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded rubygems (3.3.21-2 -> 3.3.23-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded ruby-cgi (0.3.2-9 -> 0.3.3-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded ruby-irb (1.4.1-2 -> 1.4.2-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded ruby-psych (4.0.4-4 -> 4.0.6-1)
[2022-10-10T11:59:18+0200] [ALPM] upgraded ruby-bundler (2.3.22-2 -> 2.3.23-1)
[2022-10-10T11:59:18+0200] [ALPM] transaction completed
[2022-10-10T11:59:18+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-10T11:59:18+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-10-10T11:59:18+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-10T11:59:18+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-10T11:59:18+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-10T11:59:18+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-11T00:22:37+0200] [PAMAC] synchronizing package lists
[2022-10-11T00:22:39+0200] [ALPM] transaction started
[2022-10-11T00:22:39+0200] [ALPM] upgraded libmysofa (1.3-1 -> 1.3.1-1)
[2022-10-11T00:22:39+0200] [ALPM] upgraded sdl2 (2.24.0-2 -> 2.24.1-1)
[2022-10-11T00:22:39+0200] [ALPM] transaction completed
[2022-10-11T00:22:39+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-11T12:25:24+0200] [PAMAC] synchronizing package lists
[2022-10-11T12:25:26+0200] [ALPM] transaction started
[2022-10-11T12:25:26+0200] [ALPM] upgraded python-importlib-metadata (4.9.0-1 -> 5.0.0-1)
[2022-10-11T12:25:26+0200] [ALPM] transaction completed
[2022-10-11T12:25:26+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-13T12:21:27+0200] [PAMAC] synchronizing package lists
[2022-10-13T12:21:29+0200] [ALPM] transaction started
[2022-10-13T12:21:29+0200] [ALPM] upgraded libksba (1.6.0-1 -> 1.6.2-1)
[2022-10-13T12:21:29+0200] [ALPM] upgraded openssh (9.0p1-1 -> 9.1p1-1)
[2022-10-13T12:21:29+0200] [ALPM] upgraded smbclient (4.17.0-1 -> 4.17.0-2)
[2022-10-13T12:21:29+0200] [ALPM] transaction completed
[2022-10-13T12:21:29+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-13T12:21:29+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-13T12:21:29+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-13T12:21:29+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-14T12:26:22+0200] [PAMAC] synchronizing package lists
[2022-10-14T12:27:13+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-10-14T12:27:13+0200] [ALPM] transaction started
[2022-10-14T12:27:13+0200] [ALPM] upgraded tzdata (2022d-1 -> 2022e-1)
[2022-10-14T12:27:13+0200] [ALPM] upgraded zlib (1:1.2.12-2 -> 1:1.2.12-3)
[2022-10-14T12:27:14+0200] [ALPM] upgraded btrfs-progs (5.19.1-1 -> 6.0-1)
[2022-10-14T12:27:14+0200] [ALPM] upgraded opencl-nvidia (515.76-1 -> 520.56.06-1)
[2022-10-14T12:27:14+0200] [ALPM] upgraded mesa (22.1.7-1 -> 22.2.1-1)
[2022-10-14T12:27:14+0200] [ALPM] upgraded dbus (1.14.2-1 -> 1.14.4-1)
[2022-10-14T12:27:14+0200] [ALPM] upgraded harfbuzz (5.2.0-1 -> 5.3.0-1)
[2022-10-14T12:27:15+0200] [ALPM] upgraded nvidia-utils (515.76-1 -> 520.56.06-1)
[2022-10-14T12:27:15+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-10-14T12:27:15+0200] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-10-14T12:27:15+0200] [ALPM] upgraded python (3.10.7-1 -> 3.10.8-1)
[2022-10-14T12:27:22+0200] [ALPM] upgraded cuda (11.7.1-3 -> 11.8.0-1)
[2022-10-14T12:27:25+0200] [ALPM] upgraded cuda-tools (11.7.1-3 -> 11.8.0-1)
[2022-10-14T12:27:25+0200] [ALPM] upgraded freeglut (3.2.2-2 -> 3.4.0-1)
[2022-10-14T12:27:25+0200] [ALPM] upgraded gettext (0.21-2 -> 0.21.1-1)
[2022-10-14T12:27:25+0200] [ALPM] upgraded gstreamer (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-base-libs (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-bad-libs (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded openmpi (4.1.4-2 -> 4.1.4-4)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-bad (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-base (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-good (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded gst-plugins-ugly (1.20.3-2 -> 1.20.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded harfbuzz-icu (5.2.0-1 -> 5.3.0-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded lib32-dbus (1.14.2-1 -> 1.14.4-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded lib32-mesa (22.1.7-1 -> 22.2.1-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded libxnvctrl (515.76-1 -> 520.56.06-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded linux (5.19.13.arch1-1 -> 6.0.1.arch2-1)
[2022-10-14T12:27:26+0200] [ALPM] upgraded pahole (1:1.23-1 -> 1:1.24-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded linux-headers (5.19.13.arch1-1 -> 6.0.1.arch2-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded mujs (1.2.0-2 -> 1.3.0-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded perl-uri (5.13-1 -> 5.14-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded python-setuptools (1:63.3.0-1 -> 1:63.4.0-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded qt5-base (5.15.6+kde+r177-1 -> 5.15.6+kde+r180-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded vulkan-intel (22.1.7-1 -> 22.2.1-1)
[2022-10-14T12:27:28+0200] [ALPM] upgraded wayland-protocols (1.26-1 -> 1.27-1)
[2022-10-14T12:27:28+0200] [ALPM] transaction completed
[2022-10-14T12:27:29+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-14T12:27:29+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-14T12:27:29+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-14T12:27:29+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-14T12:27:29+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-14T12:27:29+0200] [ALPM] running '60-depmod.hook'...
[2022-10-14T12:27:30+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.1-arch2-1
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-14T12:27:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.1-arch2-1
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-14T12:27:31+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-14T12:27:32+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-14T12:27:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-14T12:27:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-14T12:27:33+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-14T12:27:34+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-14T12:27:34+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-14T12:27:34+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-14T12:27:34+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-14T12:27:34+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-14T12:27:34+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-15T00:51:22+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-15T00:51:22+0200] [PACMAN] synchronizing package lists
[2022-10-15T00:51:24+0200] [PACMAN] starting full system upgrade
[2022-10-15T00:51:29+0200] [ALPM] transaction started
[2022-10-15T00:51:30+0200] [ALPM] upgraded archlinux-appstream-data (20220830-1 -> 20221014-1)
[2022-10-15T00:51:30+0200] [ALPM] upgraded zlib (1:1.2.12-3 -> 1:1.2.13-1)
[2022-10-15T00:51:30+0200] [ALPM] upgraded gnupg (2.2.39-1 -> 2.2.40-1)
[2022-10-15T00:51:30+0200] [ALPM] upgraded libwacom (2.4.0-1 -> 2.5.0-1)
[2022-10-15T00:51:30+0200] [ALPM] upgraded perl-uri (5.14-1 -> 5.15-1)
[2022-10-15T00:51:30+0200] [ALPM] transaction completed
[2022-10-15T00:51:30+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-10-15T00:51:30+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-15T00:51:30+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:51:30+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-15T00:51:30+0200] [ALPM] running 'fix-appstream-data.hook'...
[2022-10-15T00:51:30+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/community.xml.gz fixed
[2022-10-15T00:51:31+0200] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/extra.xml.gz fixed
[2022-10-15T00:51:31+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-15T00:51:57+0200] [PACMAN] Running 'pacman --sync -- community/libxmlb extra/appstream'
[2022-10-15T00:52:00+0200] [ALPM] transaction started
[2022-10-15T00:52:00+0200] [ALPM] installed libxmlb (0.3.9-1)
[2022-10-15T00:52:00+0200] [ALPM] installed appstream (0.15.5-1)
[2022-10-15T00:52:00+0200] [ALPM] transaction completed
[2022-10-15T00:52:00+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:52:00+0200] [ALPM] running '90-update-appstream-cache.hook'...
[2022-10-15T00:52:00+0200] [ALPM-SCRIPTLET] ✔ Metadata cache was updated successfully.
[2022-10-15T00:52:01+0200] [PACMAN] Running 'pacman --database --asdeps -- libxmlb appstream'
[2022-10-15T00:52:13+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/google-chrome/google-chrome-106.0.5249.119-1-x86_64.pkg.tar.zst'
[2022-10-15T00:52:13+0200] [ALPM] transaction started
[2022-10-15T00:52:13+0200] [ALPM] upgraded google-chrome (103.0.5060.134-1 -> 106.0.5249.119-1)
[2022-10-15T00:52:13+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2022-10-15T00:52:13+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2022-10-15T00:52:14+0200] [ALPM] transaction completed
[2022-10-15T00:52:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:52:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-15T00:52:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-15T00:52:19+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/inxi/inxi-3.3.22.1-1-any.pkg.tar.zst'
[2022-10-15T00:52:19+0200] [ALPM] transaction started
[2022-10-15T00:52:19+0200] [ALPM] upgraded inxi (3.3.19.1-1 -> 3.3.22.1-1)
[2022-10-15T00:52:19+0200] [ALPM] transaction completed
[2022-10-15T00:52:19+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:53:55+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.12.0.r0.g5755de46-1-x86_64.pkg.tar.zst'
[2022-10-15T00:53:55+0200] [ALPM] transaction started
[2022-10-15T00:53:55+0200] [ALPM] upgraded glslang-git (11.10.0.r22.gf0ce653a-1 -> 11.12.0.r0.g5755de46-1)
[2022-10-15T00:53:55+0200] [ALPM] transaction completed
[2022-10-15T00:53:55+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:54:42+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mangohud/mangohud-common-0.6.8-2-x86_64.pkg.tar.zst /home/tudos4/.cache/paru/clone/mangohud/mangohud-0.6.8-2-x86_64.pkg.tar.zst'
[2022-10-15T00:54:42+0200] [ALPM] transaction started
[2022-10-15T00:54:42+0200] [ALPM] upgraded mangohud-common (0.6.7.1-4 -> 0.6.8-2)
[2022-10-15T00:54:42+0200] [ALPM] upgraded mangohud (0.6.7.1-4 -> 0.6.8-2)
[2022-10-15T00:54:42+0200] [ALPM] transaction completed
[2022-10-15T00:54:42+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:54:42+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-15T00:55:09+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lib32-mangohud/lib32-mangohud-0.6.8-1-x86_64.pkg.tar.zst'
[2022-10-15T00:55:09+0200] [ALPM] transaction started
[2022-10-15T00:55:09+0200] [ALPM] upgraded lib32-mangohud (0.6.7.1-3 -> 0.6.8-1)
[2022-10-15T00:55:09+0200] [ALPM] transaction completed
[2022-10-15T00:55:09+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:55:14+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mugshot/mugshot-0.4.3-3-any.pkg.tar.zst'
[2022-10-15T00:55:14+0200] [ALPM] transaction started
[2022-10-15T00:55:14+0200] [ALPM] upgraded mugshot (0.4.3-2 -> 0.4.3-3)
[2022-10-15T00:55:14+0200] [ALPM] transaction completed
[2022-10-15T00:55:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:55:14+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-10-15T00:55:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-15T00:55:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-15T00:55:33+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/pamac-aur/pamac-aur-10.4.2-0-x86_64.pkg.tar.zst'
[2022-10-15T00:55:33+0200] [ALPM] transaction started
[2022-10-15T00:55:33+0200] [ALPM] upgraded pamac-aur (10.4.1-0 -> 10.4.2-0)
[2022-10-15T00:55:33+0200] [ALPM] transaction completed
[2022-10-15T00:55:33+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T00:55:33+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-15T00:55:33+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-15T01:23:28+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/josm-tested/josm-tested-18543-1-any.pkg.tar.zst'
[2022-10-15T01:23:28+0200] [ALPM] transaction started
[2022-10-15T01:23:28+0200] [ALPM] installed josm-tested (18543-1)
[2022-10-15T01:23:28+0200] [ALPM] transaction completed
[2022-10-15T01:23:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T01:23:28+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-15T01:23:28+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-15T01:23:28+0200] [PACMAN] Running 'pacman --database --asexplicit -- josm-tested'
[2022-10-15T01:23:37+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-15T01:23:37+0200] [PACMAN] synchronizing package lists
[2022-10-15T01:23:37+0200] [PACMAN] starting full system upgrade
[2022-10-15T01:23:51+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-git/ffmpeg-git-5.2.r108650.ga010193fcb-1-x86_64.pkg.tar.zst'
[2022-10-15T01:23:51+0200] [ALPM] transaction started
[2022-10-15T01:23:51+0200] [ALPM] upgraded ffmpeg-git (5.2.r107546.g6f7d3bde11-1 -> 5.2.r108650.ga010193fcb-1)
[2022-10-15T01:23:51+0200] [ALPM] transaction completed
[2022-10-15T01:23:51+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T01:25:12+0200] [PACMAN] Running 'pacman -S pandoc'
[2022-10-15T01:25:20+0200] [ALPM] transaction started
[2022-10-15T01:25:20+0200] [ALPM] installed numactl (2.0.16-1)
[2022-10-15T01:25:20+0200] [ALPM] installed ghc-libs (9.0.2-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-dlist (1.0-189)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-transformers-compat (0.7.2-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-glob (0.10.2-54)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-primitive (0.7.4.0-39)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-vector-stream (0.1.0.0-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-vector (0.13.0.0-3)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-zlib (0.6.3.0-24)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-juicypixels (3.3.7-34)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-sha (1.6.4.4-19)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-base-orphans (0.8.7-21)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-onetuple (0.3.1-39)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-erf (2.0.0.0-24)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-splitmix (0.1.0.4-104)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-random (1.2.1.1-64)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-quickcheck (2.14.2-366)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-ghc-bignum-orphans (0.1.1-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-hashable (1.4.1.0-25)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-integer-logarithms (1.0.3.1-6)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-scientific (0.3.7.0-77)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-attoparsec (0.14.4-38)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-base-compat (0.12.2-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-base-compat-batteries (0.12.2-14)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-data-fix (0.3.2-66)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-generically (0.1-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-indexed-traversable (0.1.2-2)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-tagged (0.8.6.1-5)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-unordered-containers (0.2.19.1-41)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-indexed-traversable-instances (0.1.1.1-17)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-distributive (0.6.2.1-169)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-comonad (5.0.8-166)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-th-abstraction (0.4.5.0-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-bifunctors (5.5.13-6)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-statevar (1.2.2-2)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-contravariant (1.5.5-3)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-semigroupoids (5.3.7-68)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-assoc (1.0.2-164)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-these (1.1.1.1-165)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-semialign (1.2.0.1-84)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-strict (0.4.0.1-138)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-text-short (0.1.5-43)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-time-compat (1.9.6.1-61)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-uuid-types (1.0.5-81)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-witherable (0.4.2-25)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-aeson (2.1.0.0-1)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-cmdargs (0.10.21-4)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-aeson-pretty (0.8.9-96)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-base64 (0.4.2.4-30)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-blaze-builder (0.4.2.2-2)
[2022-10-15T01:25:20+0200] [ALPM] installed haskell-blaze-markup (0.8.2.8-94)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-blaze-html (0.9.1.2-188)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-case-insensitive (1.2.1.0-167)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-data-default-class (0.1.2.0-24)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-data-default-instances-containers (0.0.1-36)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-data-default-instances-dlist (0.0.1-267)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-old-locale (1.0.0.7-30)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-data-default-instances-old-locale (0.0.1-36)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-data-default (0.7.1.1-254)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-file-embed (0.0.15.0-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-syb (0.7.2.2-6)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-pandoc-types (1.22.2.1-16)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-safe (0.3.19-8)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-text-icu (0.8.0.2-12)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-th-lift (0.8.2-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-th-lift-instances (0.1.20-9)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unicode-collation (0.1.3.3-3)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-uniplate (1.6.13-157)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-split (0.2.3.5-10)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-bitvec (1.1.3.0-15)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-vector-algorithms (0.9.0.1-15)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-mono-traversable (1.0.15.3-90)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unliftio-core (0.2.0.1-9)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-resourcet (1.2.6-14)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-conduit (1.3.4.3-4)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-async (2.2.4-117)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-network (3.1.2.7-42)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-streaming-commons (0.2.2.4-38)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-typed-process (0.2.10.1-18)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-conduit-extra (1.3.6-35)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-xml-types (0.3.8-8)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-xml-conduit (1.9.1.1-149)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-citeproc (0.8.0.1-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unicode-data (0.4.0-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unicode-transforms (0.4.0.1-33)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-commonmark (0.2.2-20)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-emojis (0.1.2-38)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-th-compat (0.1.4-7)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-network-uri (2.6.4.1-100)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-commonmark-extensions (0.2.3.3-3)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-commonmark-pandoc (0.2.1.2-89)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-basement (0.0.15-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-cereal (0.5.8.3-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-socks (0.6.1-196)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hourglass (0.2.12-210)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-memory (0.17.0-31)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-asn1-types (0.3.4-171)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-asn1-encoding (0.9.6-192)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-cryptonite (0.30-35)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-asn1-parse (0.9.5-192)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-pem (0.2.4-248)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-x509 (1.7.7-21)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-x509-store (1.6.9-46)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-byteable (0.1.1-25)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-x509-validation (1.6.12-51)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-tls (1.6.0-18)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-x509-system (1.6.7-49)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-connection (0.3.1-220)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-doclayout (0.4-15)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hsyaml (0.2.1.1-22)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-base16-bytestring (1.0.2.0-44)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-base64-bytestring (1.2.1.0-66)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-text-conversions (0.3.1.1-25)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-doctemplates (0.10.0.2-25)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-gridtables (0.1.0.0-2)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-haddock-library (1.10.0-177)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-lua (2.2.1-14)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-core (2.2.1-23)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-marshalling (2.2.1-17)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-aeson (2.2.1-12)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-classes (2.2.0-29)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-objectorientation (2.2.1-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-packaging (2.2.1-9)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua (2.2.1-11)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-module-doclayout (1.0.4-61)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-module-path (1.0.3-20)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-temporary (1.3-473)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-module-system (1.0.2-17)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-module-text (1.0.2-19)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hslua-module-version (1.0.3-17)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-cookie (0.4.5-12)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-types (0.12.3-271)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-appar (0.1.8-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-byteorder (1.0.4-24)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-iproute (1.7.12-42)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-mime-types (0.1.1.0-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-client (0.7.13.1-17)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-client-tls (0.3.6.1-61)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-ipynb (0.2-56)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-jira-wiki-markup (1.4.0-77)
[2022-10-15T01:25:21+0200] [ALPM] installed lua-lpeg (1.0.2-4)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-lpeg (1.0.3-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-pandoc-lua-marshal (0.1.7-18)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-lexer (1.1-11)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-pretty-show (1.10-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-type-equality (1-12)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-constraints (0.13.4-13)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-attoparsec-iso8601 (1.1.0.0-14)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-api-data (0.5-3)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-utf8-string (1.0.2-114)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-media (0.8.0.0-169)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-transformers-base (0.4.6-66)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-monad-control (1.0.3.1-66)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-mmorph (1.2.0-5)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-sop-core (0.5.0.2-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-boring (0.2-4)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-dec (0.0.5-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-some (1.0.4.1-1)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-singleton-bool (0.1.6-7)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-string-conversions (0.4.0.1-135)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-vault (0.3.1.5-120)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-servant (0.19-18)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-wai (3.2.3-157)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http-date (0.0.11-100)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-colour (2.3.6-138)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-ansi-terminal (0.11.3-29)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-ansi-wl-pprint (0.6.9-346)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-optparse-applicative (0.17.0.0-10)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unix-compat (0.6-34)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-auto-update (0.1.6-279)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-easy-file (0.2.2-19)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-old-time (1.1.0.3-30)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unix-time (0.4.8-6)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-fast-logger (3.1.1-57)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-network-byte-order (0.1.6-142)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-psqueues (0.2.7.3-46)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-time-manager (0.0.0-276)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-http2 (3.0.3-5)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-wai-logger (2.4.0-146)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-word8 (0.1.3-22)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-call-stack (0.4.0-113)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-hunit (1.6.2.0-155)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-wai-extra (3.1.12.1-82)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-bsb-http-chunked (0.0.0.4-323)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-recv (0.0.0-3)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-simple-sendfile (0.2.30-318)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-unliftio (0.2.22.0-24)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-warp (3.3.23-7)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-wai-app-static (3.1.7.4-87)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-servant-server (0.19.1-20)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-skylighting-core (0.13-10)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-skylighting-format-ansi (0.1-10)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-skylighting-format-blaze-html (0.1.1-6)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-skylighting-format-latex (0.1-10)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-skylighting (0.13-11)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-tagsoup (0.14.8-190)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-xml (1.3.14-30)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-texmath (0.12.5.4-3)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-libyaml (0.1.2-258)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-yaml (0.11.8.0-66)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-digest (0.0.1.3-2)
[2022-10-15T01:25:21+0200] [ALPM] installed haskell-zip-archive (0.4.2.2-4)
[2022-10-15T01:25:21+0200] [ALPM] installed pandoc (2.19.2-16)
[2022-10-15T01:25:21+0200] [ALPM] transaction completed
[2022-10-15T01:25:21+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T01:25:21+0200] [ALPM] running 'ghc-register.hook'...
[2022-10-15T01:25:32+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-15T01:25:32+0200] [PACMAN] synchronizing package lists
[2022-10-15T01:25:32+0200] [PACMAN] starting full system upgrade
[2022-10-15T01:26:05+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-15T01:26:05+0200] [PACMAN] synchronizing package lists
[2022-10-15T01:26:06+0200] [PACMAN] starting full system upgrade
[2022-10-15T01:29:16+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-1.0.1.r62.g9cbed31-1-x86_64.pkg.tar.zst'
[2022-10-15T01:29:16+0200] [ALPM] transaction started
[2022-10-15T01:29:16+0200] [ALPM] upgraded highway-git (1.0.0.r0.ge41973e-1 -> 1.0.1.r62.g9cbed31-1)
[2022-10-15T01:29:16+0200] [ALPM] transaction completed
[2022-10-15T01:29:16+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-15T01:29:28+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2545.g308fc26c-1-x86_64.pkg.tar.zst'
[2022-10-15T01:29:28+0200] [ALPM] transaction started
[2022-10-15T01:29:28+0200] [ALPM] upgraded lensfun-git (0.3.2.r2487.gbd8c01e7-1 -> 0.3.2.r2545.g308fc26c-1)
[2022-10-15T01:29:28+0200] [ALPM] transaction completed
[2022-10-15T01:29:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-18T20:16:15+0200] [PAMAC] synchronizing package lists
[2022-10-18T20:16:56+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-10-18T20:16:56+0200] [ALPM] running 'ghc-unregister.hook'...
[2022-10-18T20:17:01+0200] [ALPM] transaction started
[2022-10-18T20:17:01+0200] [ALPM] upgraded systemd-libs (251.5-1 -> 251.6-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded ca-certificates-mozilla (3.83-1 -> 3.84-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded dmraid (1.0.0.rc16.3-13 -> 1.0.0.rc16.3-14)
[2022-10-18T20:17:01+0200] [ALPM] upgraded nss (3.83-1 -> 3.84-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded systemd (251.5-1 -> 251.6-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded libpciaccess (0.16-4 -> 0.17-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded libxshmfence (1.3-3 -> 1.3.1-1)
[2022-10-18T20:17:01+0200] [ALPM] upgraded libxkbfile (1.1.0-3 -> 1.1.1-1)
[2022-10-18T20:17:02+0200] [ALPM] upgraded firefox (105.0.3-1 -> 106.0-1)
[2022-10-18T20:17:02+0200] [ALPM] upgraded libde265 (1.0.8-2 -> 1.0.9-1)
[2022-10-18T20:17:02+0200] [ALPM] upgraded libxmu (1.1.3-3 -> 1.1.4-1)
[2022-10-18T20:17:02+0200] [ALPM] upgraded graphviz (6.0.1-1 -> 6.0.2-1)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-base-orphans (0.8.7-21 -> 0.8.7-23)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-onetuple (0.3.1-39 -> 0.3.1-40)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-splitmix (0.1.0.4-104 -> 0.1.0.4-106)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-random (1.2.1.1-64 -> 1.2.1.1-67)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-quickcheck (2.14.2-366 -> 2.14.2-369)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-hashable (1.4.1.0-25 -> 1.4.1.0-27)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-primitive (0.7.4.0-39 -> 0.7.4.0-41)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-scientific (0.3.7.0-77 -> 0.3.7.0-78)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-attoparsec (0.14.4-38 -> 0.14.4-39)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-14 -> 0.12.2-16)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-data-fix (0.3.2-66 -> 0.3.2-67)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-dlist (1.0-189 -> 1.0-190)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-41 -> 0.2.19.1-42)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-vector (0.13.0.0-3 -> 0.13.0.0-6)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-17 -> 0.1.1.1-18)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-distributive (0.6.2.1-169 -> 0.6.2.1-170)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-comonad (5.0.8-166 -> 5.0.8-167)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-bifunctors (5.5.13-6 -> 5.5.13-7)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-semigroupoids (5.3.7-68 -> 5.3.7-69)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-assoc (1.0.2-164 -> 1.0.2-165)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-these (1.1.1.1-165 -> 1.1.1.1-166)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-semialign (1.2.0.1-84 -> 1.2.0.1-85)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-strict (0.4.0.1-138 -> 0.4.0.1-139)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-text-short (0.1.5-43 -> 0.1.5-44)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-time-compat (1.9.6.1-61 -> 1.9.6.1-62)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-uuid-types (1.0.5-81 -> 1.0.5-82)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-witherable (0.4.2-25 -> 0.4.2-26)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-aeson (2.1.0.0-1 -> 2.1.0.0-2)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-aeson-pretty (0.8.9-96 -> 0.8.9-97)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-colour (2.3.6-138 -> 2.3.6-140)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-ansi-terminal (0.11.3-29 -> 0.11.3-31)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-346 -> 0.6.9-348)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-hourglass (0.2.12-210 -> 0.2.12-211)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-memory (0.17.0-31 -> 0.17.0-32)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-asn1-types (0.3.4-171 -> 0.3.4-172)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-asn1-encoding (0.9.6-192 -> 0.9.6-193)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-asn1-parse (0.9.5-192 -> 0.9.5-193)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-async (2.2.4-117 -> 2.2.4-119)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-14 -> 1.1.0.0-15)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-auto-update (0.1.6-279 -> 0.1.6-280)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-44 -> 1.0.2.0-45)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-base64 (0.4.2.4-30 -> 0.4.2.4-31)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-66 -> 1.2.1.0-67)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-bitvec (1.1.3.0-15 -> 1.1.3.0-16)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-94 -> 0.8.2.8-95)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-blaze-html (0.9.1.2-188 -> 0.9.1.2-189)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-323 -> 0.0.0.4-324)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-call-stack (0.4.0-113 -> 0.4.0-115)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-167 -> 1.2.1.0-168)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-267 -> 0.0.1-268)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-data-default (0.7.1.1-254 -> 0.7.1.1-255)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-syb (0.7.2.2-6 -> 0.7.2.2-8)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-16 -> 1.22.2.1-17)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-text-icu (0.8.0.2-12 -> 0.8.0.2-13)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-th-lift-instances (0.1.20-9 -> 0.1.20-10)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-3 -> 0.1.3.3-4)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-uniplate (1.6.13-157 -> 1.6.13-158)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-split (0.2.3.5-10 -> 0.2.3.5-11)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-15 -> 0.9.0.1-16)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-90 -> 1.0.15.3-91)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-resourcet (1.2.6-14 -> 1.2.6-15)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-conduit (1.3.4.3-4 -> 1.3.4.3-5)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-network (3.1.2.7-42 -> 3.1.2.7-43)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-zlib (0.6.3.0-24 -> 0.6.3.0-25)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-streaming-commons (0.2.2.4-38 -> 0.2.2.4-39)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-typed-process (0.2.10.1-18 -> 0.2.10.1-19)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-conduit-extra (1.3.6-35 -> 1.3.6-36)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-149 -> 1.9.1.1-150)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-citeproc (0.8.0.1-13 -> 0.8.0.2-2)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-unicode-data (0.4.0-1 -> 0.4.0-2)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-33 -> 0.4.0.1-34)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-commonmark (0.2.2-20 -> 0.2.2-21)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-emojis (0.1.2-38 -> 0.1.2-39)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-th-compat (0.1.4-7 -> 0.1.4-8)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-network-uri (2.6.4.1-100 -> 2.6.4.1-101)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-3 -> 0.2.3.3-4)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-89 -> 0.2.1.2-90)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-socks (0.6.1-196 -> 0.6.1-197)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-cryptonite (0.30-35 -> 0.30-36)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-pem (0.2.4-248 -> 0.2.4-249)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-x509 (1.7.7-21 -> 1.7.7-22)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-x509-store (1.6.9-46 -> 1.6.9-47)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-x509-validation (1.6.12-51 -> 1.6.12-52)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-tls (1.6.0-18 -> 1.6.0-19)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-x509-system (1.6.7-49 -> 1.6.7-50)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-connection (0.3.1-220 -> 0.3.1-221)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-constraints (0.13.4-13 -> 0.13.4-14)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-doclayout (0.4-15 -> 0.4-16)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-hsyaml (0.2.1.1-22 -> 0.2.1.1-23)
[2022-10-18T20:17:02+0200] [ALPM] upgraded haskell-text-conversions (0.3.1.1-25 -> 0.3.1.1-26)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-doctemplates (0.10.0.2-25 -> 0.10.0.2-26)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-unix-compat (0.6-34 -> 0.6-35)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-unix-time (0.4.8-6 -> 0.4.8-7)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-fast-logger (3.1.1-57 -> 3.1.1-58)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-glob (0.10.2-54 -> 0.10.2-55)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-gridtables (0.1.0.0-2 -> 0.1.0.0-3)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-haddock-library (1.10.0-177 -> 1.10.0-178)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-lua (2.2.1-14 -> 2.2.1-15)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-core (2.2.1-23 -> 2.2.1-24)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-17 -> 2.2.1-18)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-aeson (2.2.1-12 -> 2.2.1-13)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-classes (2.2.0-29 -> 2.2.0-30)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-13 -> 2.2.1-14)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-packaging (2.2.1-9 -> 2.2.1-10)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua (2.2.1-11 -> 2.2.1-12)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-61 -> 1.0.4-62)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-module-path (1.0.3-20 -> 1.0.3-21)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-temporary (1.3-473 -> 1.3-477)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-module-system (1.0.2-17 -> 1.0.2-18)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-module-text (1.0.2-19 -> 1.0.2-20)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hslua-module-version (1.0.3-17 -> 1.0.3-18)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-types (0.12.3-271 -> 0.12.3-272)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-api-data (0.5-3 -> 0.5-4)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-iproute (1.7.12-42 -> 1.7.12-43)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-client (0.7.13.1-17 -> 0.7.13.1-18)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-61 -> 0.3.6.1-62)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-date (0.0.11-100 -> 0.0.11-101)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-utf8-string (1.0.2-114 -> 1.0.2-115)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http-media (0.8.0.0-169 -> 0.8.0.0-170)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-network-byte-order (0.1.6-142 -> 0.1.6-143)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-psqueues (0.2.7.3-46 -> 0.2.7.3-47)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-time-manager (0.0.0-276 -> 0.0.0-277)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-http2 (3.0.3-5 -> 3.0.3-6)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-hunit (1.6.2.0-155 -> 1.6.2.0-157)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-ipynb (0.2-56 -> 0.2-57)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-77 -> 1.4.0-78)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-juicypixels (3.3.7-34 -> 3.3.7-35)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-libyaml (0.1.2-258 -> 0.1.2-259)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-lpeg (1.0.3-13 -> 1.0.3-14)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-transformers-base (0.4.6-66 -> 0.4.6-67)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-monad-control (1.0.3.1-66 -> 1.0.3.1-67)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-10 -> 0.17.0.0-12)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-18 -> 0.1.7-19)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-recv (0.0.0-3 -> 0.0.0-4)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-string-conversions (0.4.0.1-135 -> 0.4.0.1-136)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-vault (0.3.1.5-120 -> 0.3.1.5-121)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-servant (0.19-18 -> 0.19-19)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-wai (3.2.3-157 -> 3.2.3-158)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-wai-logger (2.4.0-146 -> 2.4.0-148)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-wai-extra (3.1.12.1-82 -> 3.1.12.1-84)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-simple-sendfile (0.2.30-318 -> 0.2.30-319)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-unliftio (0.2.22.0-24 -> 0.2.22.0-25)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-warp (3.3.23-7 -> 3.3.23-8)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-87 -> 3.1.7.4-88)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-servant-server (0.19.1-20 -> 0.19.1-21)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-skylighting-core (0.13-10 -> 0.13-11)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-10 -> 0.1-11)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-6 -> 0.1.1-7)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-skylighting-format-latex (0.1-10 -> 0.1-11)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-skylighting (0.13-11 -> 0.13-12)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-tagsoup (0.14.8-190 -> 0.14.8-191)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-texmath (0.12.5.4-3 -> 0.12.5.4-4)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-yaml (0.11.8.0-66 -> 0.11.8.0-67)
[2022-10-18T20:17:03+0200] [ALPM] upgraded haskell-zip-archive (0.4.2.2-4 -> 0.4.2.2-5)
[2022-10-18T20:17:03+0200] [ALPM] upgraded imagemagick (7.1.0.50-1 -> 7.1.0.51-1)
[2022-10-18T20:17:03+0200] [ALPM] upgraded lib32-systemd (251.5-1 -> 251.6-1)
[2022-10-18T20:17:03+0200] [ALPM] upgraded libbsd (0.11.6-2 -> 0.11.7-1)
[2022-10-18T20:17:03+0200] [ALPM] upgraded libxpresent (1.0.0-2 -> 1.0.1-1)
[2022-10-18T20:17:03+0200] [ALPM] upgraded linux (6.0.1.arch2-1 -> 6.0.2.arch1-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded linux-headers (6.0.1.arch2-1 -> 6.0.2.arch1-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded man-db (2.10.2-1 -> 2.11.0-1)
[2022-10-18T20:17:05+0200] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2022-10-18T20:17:05+0200] [ALPM] upgraded pacman-mirrorlist (20220828-1 -> 20221016-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded pandoc (2.19.2-16 -> 2.19.2-18)
[2022-10-18T20:17:05+0200] [ALPM] upgraded perl-html-parser (3.78-2 -> 3.79-1)
[2022-10-18T20:17:05+0200] [ALPM] installed python-attrs (22.1.0-1)
[2022-10-18T20:17:05+0200] [ALPM] installed python-wheel (0.37.1-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded python-pip (22.2.2-2 -> 22.3-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded python-setuptools (1:63.4.0-1 -> 1:63.4.2-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded python-sphinx (5.2.3-1 -> 5.3.0-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded systemd-sysvcompat (251.5-1 -> 251.6-1)
[2022-10-18T20:17:05+0200] [ALPM] upgraded xcb-util-cursor (0.1.3-4 -> 0.1.4-1)
[2022-10-18T20:17:05+0200] [ALPM] transaction completed
[2022-10-18T20:17:06+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '40-update-ca-trust.hook'...
[2022-10-18T20:17:06+0200] [ALPM] running '60-depmod.hook'...
[2022-10-18T20:17:07+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-18T20:17:07+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-18T20:17:07+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-18T20:17:07+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.2-arch1-1
[2022-10-18T20:17:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.2-arch1-1
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-18T20:17:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-18T20:17:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-18T20:17:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-18T20:17:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-18T20:17:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-18T20:17:11+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-18T20:17:11+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-18T20:17:11+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-18T20:17:11+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-18T20:17:11+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-18T20:17:11+0200] [ALPM] running 'ghc-register.hook'...
[2022-10-18T20:17:16+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-18T20:17:16+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-19T07:51:19+0200] [PAMAC] synchronizing package lists
[2022-10-19T07:51:25+0200] [ALPM] transaction started
[2022-10-19T07:51:25+0200] [ALPM] upgraded kitty-terminfo (0.26.3-1 -> 0.26.4-1)
[2022-10-19T07:51:26+0200] [ALPM] upgraded nvidia-utils (520.56.06-1 -> 520.56.06-2)
[2022-10-19T07:51:26+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-10-19T07:51:26+0200] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-10-19T07:51:26+0200] [ALPM] upgraded kitty-shell-integration (0.26.3-1 -> 0.26.4-1)
[2022-10-19T07:51:26+0200] [ALPM] upgraded kitty (0.26.3-1 -> 0.26.4-1)
[2022-10-19T07:51:26+0200] [ALPM] upgraded opencl-nvidia (520.56.06-1 -> 520.56.06-2)
[2022-10-19T07:51:27+0200] [ALPM] transaction completed
[2022-10-19T07:51:27+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-19T07:51:27+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-19T18:22:33+0200] [PAMAC] synchronizing package lists
[2022-10-19T18:22:36+0200] [ALPM] transaction started
[2022-10-19T18:22:36+0200] [ALPM] upgraded git (2.38.0-1 -> 2.38.1-1)
[2022-10-19T18:22:36+0200] [ALPM] upgraded libgusb (0.4.1-1 -> 0.4.2-1)
[2022-10-19T18:22:36+0200] [ALPM] upgraded nushell (0.69.1-1 -> 0.70.0-1)
[2022-10-19T18:22:36+0200] [ALPM] upgraded python (3.10.8-1 -> 3.10.8-2)
[2022-10-19T18:22:36+0200] [ALPM] transaction completed
[2022-10-19T18:22:36+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-19T18:22:36+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-19T18:22:37+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-19T18:23:36+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-19T18:23:36+0200] [PACMAN] synchronizing package lists
[2022-10-19T18:23:36+0200] [PACMAN] starting full system upgrade
[2022-10-19T18:24:23+0200] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/conky-git/conky-git-1.15.0.r6.g5db57753-1-x86_64.pkg.tar.zst'
[2022-10-19T18:24:23+0200] [ALPM] transaction started
[2022-10-19T18:24:23+0200] [ALPM] upgraded conky-git (1.12.2.r5.g3afb4053-1 -> 1.15.0.r6.g5db57753-1)
[2022-10-19T18:24:23+0200] [ALPM] transaction completed
[2022-10-19T18:24:23+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-19T18:24:23+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-19T18:24:23+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-20T07:19:17+0200] [PAMAC] synchronizing package lists
[2022-10-20T07:19:34+0200] [ALPM] transaction started
[2022-10-20T07:19:34+0200] [ALPM] upgraded filesystem (2021.12.07-1 -> 2022.10.18-1)
[2022-10-20T07:19:35+0200] [ALPM] upgraded jre-openjdk-headless (18.0.2.1.u0-1 -> 19.0.1.u10-2)
[2022-10-20T07:19:35+0200] [ALPM] upgraded jre-openjdk (18.0.2.1.u0-1 -> 19.0.1.u10-2)
[2022-10-20T07:19:35+0200] [ALPM] upgraded jdk-openjdk (18.0.2.1.u0-1 -> 19.0.1.u10-2)
[2022-10-20T07:19:35+0200] [ALPM] upgraded shadow (4.11.1-1 -> 4.11.1-3)
[2022-10-20T07:19:35+0200] [ALPM] upgraded smbclient (4.17.0-2 -> 4.17.1-1)
[2022-10-20T07:19:35+0200] [ALPM] transaction completed
[2022-10-20T07:19:35+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-20T07:19:35+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-20T19:55:15+0200] [PAMAC] synchronizing package lists
[2022-10-20T19:55:19+0200] [ALPM] transaction started
[2022-10-20T19:55:19+0200] [ALPM] upgraded jre8-openjdk-headless (8.345.u01-1 -> 8.352.u08-1)
[2022-10-20T19:55:19+0200] [ALPM] upgraded jre8-openjdk (8.345.u01-1 -> 8.352.u08-1)
[2022-10-20T19:55:20+0200] [ALPM] upgraded python-inflect (6.0.0-1 -> 6.0.1-1)
[2022-10-20T19:55:20+0200] [ALPM] upgraded xcb-util-image (0.4.0-4 -> 0.4.1-2)
[2022-10-20T19:55:20+0200] [ALPM] upgraded xcb-util-keysyms (0.4.0-4 -> 0.4.1-4)
[2022-10-20T19:55:20+0200] [ALPM] upgraded xcb-util-renderutil (0.3.9-4 -> 0.3.10-1)
[2022-10-20T19:55:20+0200] [ALPM] upgraded xcb-util-wm (0.4.1-4 -> 0.4.2-1)
[2022-10-20T19:55:20+0200] [ALPM] transaction completed
[2022-10-20T19:55:20+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-20T19:55:32+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-20T19:55:32+0200] [PACMAN] synchronizing package lists
[2022-10-20T19:55:33+0200] [PACMAN] starting full system upgrade
[2022-10-21T07:21:09+0200] [PAMAC] synchronizing package lists
[2022-10-21T07:21:12+0200] [ALPM] transaction started
[2022-10-21T07:21:12+0200] [ALPM] upgraded harfbuzz (5.3.0-1 -> 5.3.1-1)
[2022-10-21T07:21:12+0200] [ALPM] upgraded harfbuzz-icu (5.3.0-1 -> 5.3.1-1)
[2022-10-21T07:21:12+0200] [ALPM] upgraded systemd-libs (251.6-1 -> 251.6-2)
[2022-10-21T07:21:13+0200] [ALPM] upgraded libnm (1.40.0-1 -> 1.40.2-1)
[2022-10-21T07:21:13+0200] [ALPM] upgraded libsoup (2.74.2-2 -> 2.74.3-1)
[2022-10-21T07:21:13+0200] [ALPM] upgraded libsoup3 (3.2.0-1 -> 3.2.1-1)
[2022-10-21T07:21:13+0200] [ALPM] upgraded networkmanager (1.40.0-1 -> 1.40.2-1)
[2022-10-21T07:21:13+0200] [ALPM] upgraded python-jaraco.text (3.9.1-1 -> 3.10.0-1)
[2022-10-21T07:21:13+0200] [ALPM] upgraded systemd (251.6-1 -> 251.6-2)
[2022-10-21T07:21:13+0200] [ALPM] upgraded systemd-sysvcompat (251.6-1 -> 251.6-2)
[2022-10-21T07:21:13+0200] [ALPM] transaction completed
[2022-10-21T07:21:13+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-21T07:21:13+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-21T07:21:14+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.2-arch1-1
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-21T07:21:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.2-arch1-1
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-21T07:21:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-21T07:21:16+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-21T07:21:17+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-21T07:21:17+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-21T07:21:18+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-21T07:21:18+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-21T07:21:18+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-21T07:21:18+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-21T07:21:18+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-21T07:21:30+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-21T07:21:30+0200] [PACMAN] synchronizing package lists
[2022-10-21T07:21:30+0200] [PACMAN] starting full system upgrade
[2022-10-21T07:21:55+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-21T07:21:55+0200] [PACMAN] synchronizing package lists
[2022-10-21T07:21:55+0200] [PACMAN] starting full system upgrade
[2022-10-21T20:21:52+0200] [PAMAC] synchronizing package lists
[2022-10-21T20:22:00+0200] [ALPM] transaction started
[2022-10-21T20:22:00+0200] [ALPM] upgraded faad2 (2.10.0-1 -> 2.10.1-1)
[2022-10-21T20:22:00+0200] [ALPM] upgraded pambase (20211210-1 -> 20221020-1)
[2022-10-21T20:22:00+0200] [ALPM] upgraded libxml2 (2.10.2-2 -> 2.10.3-1)
[2022-10-21T20:22:00+0200] [ALPM] upgraded pixman (0.40.0-2 -> 0.42.0-1)
[2022-10-21T20:22:00+0200] [ALPM] upgraded firefox (106.0-1 -> 106.0.1-1)
[2022-10-21T20:22:00+0200] [ALPM] upgraded lib32-expat (2.4.9-1 -> 2.4.9-2)
[2022-10-21T20:22:00+0200] [ALPM] upgraded lib32-libxml2 (2.10.2-2 -> 2.10.3-1)
[2022-10-21T20:22:01+0200] [ALPM] upgraded megasync (4.6.8-2 -> 4.7.1-3)
[2022-10-21T20:22:01+0200] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-10-21T20:22:02+0200] [ALPM] upgraded orc (0.4.32-1 -> 0.4.32-2)
[2022-10-21T20:22:02+0200] [ALPM] upgraded python-inflect (6.0.1-1 -> 6.0.2-1)
[2022-10-21T20:22:02+0200] [ALPM] upgraded rsync (3.2.6-2 -> 3.2.7-1)
[2022-10-21T20:22:02+0200] [ALPM] transaction completed
[2022-10-21T20:22:02+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-21T20:22:02+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-21T20:22:02+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-21T20:22:02+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-23T16:29:19+0200] [PAMAC] synchronizing package lists
[2022-10-23T16:29:29+0200] [ALPM] running 'ghc-unregister.hook'...
[2022-10-23T16:29:30+0200] [ALPM] transaction started
[2022-10-23T16:29:31+0200] [ALPM] upgraded icu (71.1-1 -> 72.1-1)
[2022-10-23T16:29:31+0200] [ALPM] upgraded boost-libs (1.80.0-2 -> 1.80.0-3)
[2022-10-23T16:29:32+0200] [ALPM] upgraded boost (1.80.0-2 -> 1.80.0-3)
[2022-10-23T16:29:32+0200] [ALPM] upgraded enchant (2.3.3-1 -> 2.3.3-2)
[2022-10-23T16:29:32+0200] [ALPM] upgraded flac (1.4.1-2 -> 1.4.2-1)
[2022-10-23T16:29:32+0200] [ALPM] upgraded tracker3 (3.4.0-1 -> 3.4.0-2)
[2022-10-23T16:29:32+0200] [ALPM] upgraded harfbuzz (5.3.1-1 -> 5.3.1-3)
[2022-10-23T16:29:32+0200] [ALPM] upgraded libxrender (0.9.10-5 -> 0.9.11-1)
[2022-10-23T16:29:32+0200] [ALPM] upgraded libxml2 (2.10.3-1 -> 2.10.3-2)
[2022-10-23T16:29:32+0200] [ALPM] upgraded gspell (1.12.0-1 -> 1.12.0-2)
[2022-10-23T16:29:32+0200] [ALPM] upgraded harfbuzz-icu (5.3.1-1 -> 5.3.1-3)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-text-icu (0.8.0.2-13 -> 0.8.0.2-14)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-streaming-commons (0.2.2.4-39 -> 0.2.2.5-1)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-conduit-extra (1.3.6-36 -> 1.3.6-37)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-150 -> 1.9.1.1-151)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-citeproc (0.8.0.2-2 -> 0.8.0.2-4)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-http-client (0.7.13.1-18 -> 0.7.13.1-19)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-62 -> 0.3.6.1-63)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-wai-logger (2.4.0-148 -> 2.4.0-150)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-wai-extra (3.1.12.1-84 -> 3.1.12.1-86)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-simple-sendfile (0.2.30-319 -> 0.2.30-320)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-warp (3.3.23-8 -> 3.3.23-9)
[2022-10-23T16:29:32+0200] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-88 -> 3.1.7.4-89)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-servant-server (0.19.1-21 -> 0.19.1-22)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-skylighting-core (0.13-11 -> 0.13.1-2)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-11 -> 0.1-13)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-7 -> 0.1.1-9)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-skylighting-format-latex (0.1-11 -> 0.1-13)
[2022-10-23T16:29:33+0200] [ALPM] upgraded haskell-skylighting (0.13-12 -> 0.13.1-2)
[2022-10-23T16:29:33+0200] [ALPM] upgraded lib32-icu (71.1-1 -> 72.1-1)
[2022-10-23T16:29:33+0200] [ALPM] upgraded lib32-libxml2 (2.10.3-1 -> 2.10.3-2)
[2022-10-23T16:29:33+0200] [ALPM] upgraded libsynctex (2022.62885-1 -> 2022.62885-2)
[2022-10-23T16:29:33+0200] [ALPM] upgraded pandoc (2.19.2-18 -> 2.19.2-21)
[2022-10-23T16:29:33+0200] [ALPM] upgraded perl-uri (5.15-1 -> 5.16-1)
[2022-10-23T16:29:33+0200] [ALPM] upgraded python-more-itertools (8.14.0-1 -> 9.0.0-1)
[2022-10-23T16:29:33+0200] [ALPM] upgraded python-rich (12.6.0-1 -> 12.6.0-2)
[2022-10-23T16:29:33+0200] [ALPM] upgraded python-typing_extensions (4.3.0-1 -> 4.4.0-1)
[2022-10-23T16:29:33+0200] [ALPM] upgraded python-trove-classifiers (2022.9.26-1 -> 2022.10.19-1)
[2022-10-23T16:29:33+0200] [ALPM] upgraded python-setuptools (1:63.4.2-1 -> 1:63.4.3-1)
[2022-10-23T16:29:34+0200] [ALPM] upgraded qt5-base (5.15.6+kde+r180-1 -> 5.15.6+kde+r180-2)
[2022-10-23T16:29:34+0200] [ALPM] upgraded qt6-base (6.4.0-1 -> 6.4.0-2)
[2022-10-23T16:29:34+0200] [ALPM] upgraded raptor (2.0.15-19 -> 2.0.15-20)
[2022-10-23T16:29:34+0200] [ALPM] upgraded rubberband (3.1.0-1 -> 3.1.1-1)
[2022-10-23T16:29:34+0200] [ALPM] upgraded smbclient (4.17.1-1 -> 4.17.1-2)
[2022-10-23T16:29:34+0200] [ALPM] upgraded tesseract (5.2.0-1 -> 5.2.0-2)
[2022-10-23T16:29:34+0200] [ALPM] upgraded texlive-bin (2022.62885-1 -> 2022.62885-2)
[2022-10-23T16:29:34+0200] [ALPM] upgraded vte-common (0.68.0-2 -> 0.70.1-1)
[2022-10-23T16:29:34+0200] [ALPM] upgraded vte3 (0.68.0-2 -> 0.70.1-1)
[2022-10-23T16:29:34+0200] [ALPM] upgraded xfsprogs (5.19.0-1 -> 5.19.0-2)
[2022-10-23T16:29:35+0200] [ALPM] transaction completed
[2022-10-23T16:29:36+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-23T16:29:36+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-23T16:29:36+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-23T16:29:36+0200] [ALPM] running 'ghc-register.hook'...
[2022-10-23T16:29:37+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-23T16:29:37+0200] [ALPM] running 'texlive-fmtutil.hook'...
[2022-10-23T16:30:10+0200] [ALPM] running 'texlive-updmap.hook'...
[2022-10-23T16:30:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-23T16:54:06+0200] [PACMAN] Running 'pacman --sync -y -u --'
[2022-10-23T16:54:06+0200] [PACMAN] synchronizing package lists
[2022-10-23T16:54:06+0200] [PACMAN] starting full system upgrade
[2022-10-28T18:12:21+0200] [PAMAC] synchronizing package lists
[2022-10-28T18:12:52+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-10-28T18:12:52+0200] [ALPM] running 'ghc-unregister.hook'...
[2022-10-28T18:12:57+0200] [ALPM] transaction started
[2022-10-28T18:12:57+0200] [ALPM] upgraded alsa-ucm-conf (1.2.7.2-1 -> 1.2.8-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded iana-etc (20220915-1 -> 20221025-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded alsa-lib (1.2.7.2-1 -> 1.2.8-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded alsa-utils (1.2.7-1 -> 1.2.8-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded libffi (3.4.3-1 -> 3.4.4-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded glib2 (2.74.0-2 -> 2.74.1-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded gdk-pixbuf2 (2.42.9-1 -> 2.42.10-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded expat (2.4.9-1 -> 2.5.0-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded systemd-libs (251.6-2 -> 251.7-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded tracker3 (3.4.0-2 -> 3.4.1-1)
[2022-10-28T18:12:57+0200] [ALPM] upgraded fontconfig (2:2.14.0-1 -> 2:2.14.1-2)
[2022-10-28T18:12:57+0200] [ALPM-SCRIPTLET] Rebuilding fontconfig cache...
[2022-10-28T18:12:59+0200] [ALPM] upgraded gtk-update-icon-cache (1:4.8.1-1 -> 1:4.8.2-1)
[2022-10-28T18:13:00+0200] [ALPM] upgraded curl (7.85.0-2 -> 7.86.0-1)
[2022-10-28T18:13:01+0200] [ALPM] upgraded systemd (251.6-2 -> 251.7-1)
[2022-10-28T18:13:01+0200] [ALPM] upgraded gtk4 (1:4.8.1-1 -> 1:4.8.2-1)
[2022-10-28T18:13:01+0200] [ALPM] upgraded baobab (42.0-1 -> 43.0-1)
[2022-10-28T18:13:01+0200] [ALPM] upgraded svt-av1 (1.2.1-1 -> 1.3.0-1)
[2022-10-28T18:13:02+0200] [ALPM] upgraded firefox (106.0.1-1 -> 106.0.2-1)
[2022-10-28T18:13:02+0200] [ALPM] upgraded glib2-docs (2.74.0-2 -> 2.74.1-1)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-base-orphans (0.8.7-23 -> 0.8.7-25)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-onetuple (0.3.1-40 -> 0.3.1-41)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-splitmix (0.1.0.4-106 -> 0.1.0.4-108)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-random (1.2.1.1-67 -> 1.2.1.1-69)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-quickcheck (2.14.2-369 -> 2.14.2-371)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hashable (1.4.1.0-27 -> 1.4.1.0-29)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-primitive (0.7.4.0-41 -> 0.7.4.0-43)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-scientific (0.3.7.0-78 -> 0.3.7.0-79)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-attoparsec (0.14.4-39 -> 0.14.4-40)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-16 -> 0.12.2-18)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-data-fix (0.3.2-67 -> 0.3.2-68)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-dlist (1.0-190 -> 1.0-191)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-42 -> 0.2.19.1-43)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-vector (0.13.0.0-6 -> 0.13.0.0-9)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-18 -> 0.1.1.1-19)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-distributive (0.6.2.1-170 -> 0.6.2.1-171)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-comonad (5.0.8-167 -> 5.0.8-168)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-bifunctors (5.5.13-7 -> 5.5.13-8)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-semigroupoids (5.3.7-69 -> 5.3.7-70)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-assoc (1.0.2-165 -> 1.0.2-166)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-these (1.1.1.1-166 -> 1.1.1.1-167)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-semialign (1.2.0.1-85 -> 1.2.0.1-86)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-strict (0.4.0.1-139 -> 0.4.0.1-140)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-text-short (0.1.5-44 -> 0.1.5-45)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-time-compat (1.9.6.1-62 -> 1.9.6.1-63)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-uuid-types (1.0.5-82 -> 1.0.5-83)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-witherable (0.4.2-26 -> 0.4.2-27)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-aeson (2.1.0.0-2 -> 2.1.0.0-3)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-aeson-pretty (0.8.9-97 -> 0.8.9-98)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-colour (2.3.6-140 -> 2.3.6-142)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-ansi-terminal (0.11.3-31 -> 0.11.3-33)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-348 -> 0.6.9-350)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hourglass (0.2.12-211 -> 0.2.12-212)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-memory (0.17.0-32 -> 0.17.0-33)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-asn1-types (0.3.4-172 -> 0.3.4-173)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-asn1-encoding (0.9.6-193 -> 0.9.6-194)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-asn1-parse (0.9.5-193 -> 0.9.5-194)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-async (2.2.4-119 -> 2.2.4-122)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-15 -> 1.1.0.0-16)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-auto-update (0.1.6-280 -> 0.1.6-281)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-45 -> 1.0.2.0-46)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-base64 (0.4.2.4-31 -> 0.4.2.4-32)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-67 -> 1.2.1.0-68)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-bitvec (1.1.3.0-16 -> 1.1.3.0-17)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-95 -> 0.8.2.8-96)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-blaze-html (0.9.1.2-189 -> 0.9.1.2-190)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-324 -> 0.0.0.4-325)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-call-stack (0.4.0-115 -> 0.4.0-117)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-168 -> 1.2.1.0-169)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-268 -> 0.0.1-269)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-data-default (0.7.1.1-255 -> 0.7.1.1-256)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-syb (0.7.2.2-8 -> 0.7.2.2-10)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-17 -> 1.22.2.1-18)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-text-icu (0.8.0.2-14 -> 0.8.0.2-15)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-th-lift-instances (0.1.20-10 -> 0.1.20-11)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-4 -> 0.1.3.3-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-uniplate (1.6.13-158 -> 1.6.13-159)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-split (0.2.3.5-11 -> 0.2.3.5-12)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-16 -> 0.9.0.1-17)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-91 -> 1.0.15.3-92)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-resourcet (1.2.6-15 -> 1.2.6-16)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-conduit (1.3.4.3-5 -> 1.3.4.3-6)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-network (3.1.2.7-43 -> 3.1.2.7-44)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-zlib (0.6.3.0-25 -> 0.6.3.0-26)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-streaming-commons (0.2.2.5-1 -> 0.2.2.5-2)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-typed-process (0.2.10.1-19 -> 0.2.10.1-20)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-conduit-extra (1.3.6-37 -> 1.3.6-38)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-151 -> 1.9.1.1-152)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-citeproc (0.8.0.2-4 -> 0.8.0.2-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unicode-data (0.4.0-2 -> 0.4.0-3)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-34 -> 0.4.0.1-35)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-commonmark (0.2.2-21 -> 0.2.2-22)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-emojis (0.1.2-39 -> 0.1.2-40)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-th-compat (0.1.4-8 -> 0.1.4-9)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-network-uri (2.6.4.1-101 -> 2.6.4.1-102)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-4 -> 0.2.3.3-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-90 -> 0.2.1.2-91)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-socks (0.6.1-197 -> 0.6.1-198)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-cryptonite (0.30-36 -> 0.30-37)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-pem (0.2.4-249 -> 0.2.4-250)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-x509 (1.7.7-22 -> 1.7.7-23)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-x509-store (1.6.9-47 -> 1.6.9-48)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-x509-validation (1.6.12-52 -> 1.6.12-53)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-tls (1.6.0-19 -> 1.6.0-20)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-x509-system (1.6.7-50 -> 1.6.7-51)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-connection (0.3.1-221 -> 0.3.1-222)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-constraints (0.13.4-14 -> 0.13.4-15)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-doclayout (0.4-16 -> 0.4-17)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hsyaml (0.2.1.1-23 -> 0.2.1.1-24)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-text-conversions (0.3.1.1-26 -> 0.3.1.1-27)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-doctemplates (0.10.0.2-26 -> 0.10.0.2-27)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unix-compat (0.6-35 -> 0.6-36)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unix-time (0.4.8-7 -> 0.4.8-8)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-fast-logger (3.1.1-58 -> 3.1.1-59)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-glob (0.10.2-55 -> 0.10.2-56)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-gridtables (0.1.0.0-3 -> 0.1.0.0-4)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-haddock-library (1.10.0-178 -> 1.10.0-179)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-lua (2.2.1-15 -> 2.2.1-16)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-core (2.2.1-24 -> 2.2.1-25)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-18 -> 2.2.1-19)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-aeson (2.2.1-13 -> 2.2.1-14)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-classes (2.2.0-30 -> 2.2.0-31)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-14 -> 2.2.1-15)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-packaging (2.2.1-10 -> 2.2.1-11)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua (2.2.1-12 -> 2.2.1-13)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-62 -> 1.0.4-63)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-module-path (1.0.3-21 -> 1.0.3-22)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-temporary (1.3-477 -> 1.3-480)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-module-system (1.0.2-18 -> 1.0.2-19)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-module-text (1.0.2-20 -> 1.0.2-21)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hslua-module-version (1.0.3-18 -> 1.0.3-19)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-types (0.12.3-272 -> 0.12.3-273)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-api-data (0.5-4 -> 0.5-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-iproute (1.7.12-43 -> 1.7.12-44)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-client (0.7.13.1-19 -> 0.7.13.1-20)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-63 -> 0.3.6.1-64)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-date (0.0.11-101 -> 0.0.11-102)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-utf8-string (1.0.2-115 -> 1.0.2-116)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http-media (0.8.0.0-170 -> 0.8.0.0-171)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-network-byte-order (0.1.6-143 -> 0.1.6-144)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-psqueues (0.2.7.3-47 -> 0.2.7.3-48)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-time-manager (0.0.0-277 -> 0.0.0-278)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-http2 (3.0.3-6 -> 3.0.3-7)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-hunit (1.6.2.0-157 -> 1.6.2.0-159)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-ipynb (0.2-57 -> 0.2-59)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-78 -> 1.4.0-79)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-juicypixels (3.3.7-35 -> 3.3.7-36)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-libyaml (0.1.2-259 -> 0.1.2-260)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-lpeg (1.0.3-14 -> 1.0.3-15)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-transformers-base (0.4.6-67 -> 0.4.6-68)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-monad-control (1.0.3.1-67 -> 1.0.3.1-68)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-12 -> 0.17.0.0-14)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-19 -> 0.1.7-20)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-recv (0.0.0-4 -> 0.0.0-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-string-conversions (0.4.0.1-136 -> 0.4.0.1-137)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-vault (0.3.1.5-121 -> 0.3.1.5-122)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-servant (0.19-19 -> 0.19-20)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-wai (3.2.3-158 -> 3.2.3-159)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-wai-logger (2.4.0-150 -> 2.4.0-152)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-wai-extra (3.1.12.1-86 -> 3.1.12.1-88)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-simple-sendfile (0.2.30-320 -> 0.2.30-321)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-unliftio (0.2.22.0-25 -> 0.2.22.0-26)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-warp (3.3.23-9 -> 3.3.23-10)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-89 -> 3.1.7.4-90)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-servant-server (0.19.1-22 -> 0.19.1-23)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-skylighting-core (0.13.1-2 -> 0.13.1-3)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-13 -> 0.1-14)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-9 -> 0.1.1-10)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-skylighting-format-latex (0.1-13 -> 0.1-14)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-skylighting (0.13.1-2 -> 0.13.1-3)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-tagsoup (0.14.8-191 -> 0.14.8-192)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-texmath (0.12.5.4-4 -> 0.12.5.4-5)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-yaml (0.11.8.0-67 -> 0.11.8.0-68)
[2022-10-28T18:13:02+0200] [ALPM] upgraded haskell-zip-archive (0.4.2.2-5 -> 0.4.2.2-6)
[2022-10-28T18:13:03+0200] [ALPM] upgraded jre-openjdk-headless (19.0.1.u10-2 -> 19.0.1.u10-3)
[2022-10-28T18:13:03+0200] [ALPM] upgraded jre-openjdk (19.0.1.u10-2 -> 19.0.1.u10-3)
[2022-10-28T18:13:03+0200] [ALPM] upgraded jdk-openjdk (19.0.1.u10-2 -> 19.0.1.u10-3)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-alsa-lib (1.2.7.2-1 -> 1.2.8-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-zlib (1.2.12-1 -> 1.2.13-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-curl (7.85.0-1 -> 7.86.0-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-expat (2.4.9-2 -> 2.5.0-2)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-libffi (3.4.2-4 -> 3.4.4-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-glib2 (2.74.0-2 -> 2.74.1-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded lib32-systemd (251.6-1 -> 251.7-1)
[2022-10-28T18:13:03+0200] [ALPM] upgraded mkinitcpio (31-3 -> 32-2)
[2022-10-28T18:13:03+0200] [ALPM] upgraded linux (6.0.2.arch1-1 -> 6.0.5.arch1-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded linux-headers (6.0.2.arch1-1 -> 6.0.5.arch1-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded pandoc (2.19.2-21 -> 2.19.2-23)
[2022-10-28T18:13:05+0200] [ALPM] upgraded perl-http-message (6.39-1 -> 6.41-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded python-colorama (0.4.5-1 -> 0.4.6-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded python-psutil (5.9.2-1 -> 5.9.3-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded python-zipp (3.9.0-1 -> 3.10.0-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded qt5-base (5.15.6+kde+r180-2 -> 5.15.6+kde+r181-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded ruby-power_assert (2.0.1-1 -> 2.0.2-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded smbclient (4.17.1-2 -> 4.17.2-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded sudo (1.9.11.p3-1 -> 1.9.12-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded systemd-sysvcompat (251.6-2 -> 251.7-1)
[2022-10-28T18:13:05+0200] [ALPM] upgraded taglib (1.12-2 -> 1.13-1)
[2022-10-28T18:13:05+0200] [ALPM] transaction completed
[2022-10-28T18:13:06+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-10-28T18:13:06+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-10-28T18:13:06+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-10-28T18:13:06+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '40-fontconfig-config.hook'...
[2022-10-28T18:13:07+0200] [ALPM] running '60-depmod.hook'...
[2022-10-28T18:13:08+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.5-arch1-1
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-28T18:13:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> Starting build: 6.0.5-arch1-1
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-28T18:13:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-28T18:13:10+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-28T18:13:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-28T18:13:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-28T18:13:11+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-28T18:13:11+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-28T18:13:11+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-28T18:13:12+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-28T18:13:12+0200] [ALPM] running 'dbus-reload.hook'...
[2022-10-28T18:13:12+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-28T18:13:12+0200] [ALPM] running 'fontconfig.hook'...
[2022-10-28T18:13:12+0200] [ALPM] running 'ghc-register.hook'...
[2022-10-28T18:13:20+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-10-28T18:13:21+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-28T18:13:30+0200] [ALPM] running 'gtk4-querymodules.hook'...
[2022-10-28T18:13:30+0200] [ALPM] running 'texinfo-install.hook'...
[2022-10-28T18:13:30+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-10-29T15:53:25+0200] [PAMAC] synchronizing package lists
[2022-10-29T15:53:28+0200] [ALPM] running 'ghc-unregister.hook'...
[2022-10-29T15:53:28+0200] [ALPM] transaction started
[2022-10-29T15:53:28+0200] [ALPM] upgraded haskell-skylighting-core (0.13.1-3 -> 0.13.1.1-1)
[2022-10-29T15:53:28+0200] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-14 -> 0.1-15)
[2022-10-29T15:53:28+0200] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-10 -> 0.1.1-11)
[2022-10-29T15:53:28+0200] [ALPM] upgraded haskell-skylighting-format-latex (0.1-14 -> 0.1-15)
[2022-10-29T15:53:29+0200] [ALPM] upgraded haskell-skylighting (0.13.1-3 -> 0.13.1.1-1)
[2022-10-29T15:53:29+0200] [ALPM] upgraded libxext (1.3.4-4 -> 1.3.5-1)
[2022-10-29T15:53:29+0200] [ALPM] upgraded libxinerama (1.1.4-4 -> 1.1.5-1)
[2022-10-29T15:53:29+0200] [ALPM] upgraded pandoc (2.19.2-23 -> 2.19.2-25)
[2022-10-29T15:53:29+0200] [ALPM] transaction completed
[2022-10-29T15:53:29+0200] [ALPM] running '30-systemd-update.hook'...
[2022-10-29T15:53:29+0200] [ALPM] running 'ghc-register.hook'...
[2022-10-30T02:58:55+0100] [PAMAC] synchronizing package lists
[2022-10-30T02:59:01+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-10-30T02:59:02+0100] [ALPM] transaction started
[2022-10-30T02:59:02+0100] [ALPM] upgraded readline (8.1.002-1 -> 8.2.0-1)
[2022-10-30T02:59:02+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-6 -> 1.3.4.3-7)
[2022-10-30T02:59:02+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-38 -> 1.3.6-39)
[2022-10-30T02:59:02+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-152 -> 1.9.1.1-153)
[2022-10-30T02:59:02+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-5 -> 0.8.0.2-6)
[2022-10-30T02:59:02+0100] [ALPM] upgraded haskell-libyaml (0.1.2-260 -> 0.1.2-261)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-servant (0.19-20 -> 0.19.1-1)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-321 -> 0.2.30-322)
[2022-10-30T02:59:03+0100] [ALPM] installed haskell-safe-exceptions (0.1.7.3-24)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-unliftio (0.2.22.0-26 -> 0.2.23.0-1)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-warp (3.3.23-10 -> 3.3.23-11)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-90 -> 3.1.7.4-91)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-servant-server (0.19.1-23 -> 0.19.1-25)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-1 -> 0.13.1.1-2)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-15 -> 0.1-16)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-11 -> 0.1.1-12)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-15 -> 0.1-16)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-1 -> 0.13.1.1-2)
[2022-10-30T02:59:03+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-68 -> 0.11.8.0-69)
[2022-10-30T02:59:03+0100] [ALPM] upgraded lib32-readline (8.1.002-1 -> 8.2.0-1)
[2022-10-30T02:59:03+0100] [ALPM] upgraded libtorrent-rasterbar (1:2.0.7-2 -> 1:2.0.8-1)
[2022-10-30T02:59:03+0100] [ALPM] upgraded openpmix (4.2.1-1 -> 4.2.2-1)
[2022-10-30T02:59:03+0100] [ALPM] upgraded pandoc (2.19.2-25 -> 2.19.2-26)
[2022-10-30T02:59:03+0100] [ALPM] transaction completed
[2022-10-30T02:59:03+0100] [ALPM] running '30-systemd-update.hook'...
[2022-10-30T02:59:03+0100] [ALPM] running 'ghc-register.hook'...
[2022-10-30T02:59:04+0100] [ALPM] running 'texinfo-install.hook'...
[2022-10-30T12:46:31+0100] [PAMAC] synchronizing package lists
[2022-10-30T12:46:33+0100] [ALPM] transaction started
[2022-10-30T12:46:33+0100] [ALPM] upgraded tzdata (2022e-1 -> 2022f-1)
[2022-10-30T12:46:33+0100] [ALPM] upgraded libmm-glib (1.18.12-1 -> 1.20.0-1)
[2022-10-30T12:46:33+0100] [ALPM] transaction completed
[2022-10-30T12:46:33+0100] [ALPM] running '30-systemd-update.hook'...
[2022-10-30T20:06:50+0100] [PAMAC] synchronizing package lists
[2022-10-30T20:06:52+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-10-30T20:06:52+0100] [ALPM] transaction started
[2022-10-30T20:06:53+0100] [ALPM] upgraded haskell-servant-server (0.19.1-25 -> 0.19.2-1)
[2022-10-30T20:06:53+0100] [ALPM] upgraded pandoc (2.19.2-26 -> 2.19.2-27)
[2022-10-30T20:06:53+0100] [ALPM] upgraded perl-http-message (6.41-1 -> 6.42-1)
[2022-10-30T20:06:53+0100] [ALPM] transaction completed
[2022-10-30T20:06:53+0100] [ALPM] running '30-systemd-update.hook'...
[2022-10-30T20:06:53+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-10-30T20:06:53+0100] [ALPM] running 'ghc-register.hook'...
[2022-10-31T11:28:42+0100] [PAMAC] synchronizing package lists
[2022-10-31T11:29:24+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-10-31T11:29:24+0100] [ALPM] transaction started
[2022-10-31T11:29:24+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:24+0100] [ALPM] installed libcamera (0.0.1-3)
[2022-10-31T11:29:24+0100] [ALPM] upgraded pipewire (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:24+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:25+0100] [ALPM] upgraded linux (6.0.5.arch1-1 -> 6.0.6.arch1-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded linux-headers (6.0.5.arch1-1 -> 6.0.6.arch1-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded mpg123 (1.30.2-1 -> 1.31.0-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded pipewire-audio (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:26+0100] [ALPM] upgraded pipewire-alsa (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:26+0100] [ALPM] upgraded pipewire-jack (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:26+0100] [ALPM] upgraded pipewire-pulse (1:0.3.59-2 -> 1:0.3.59-3)
[2022-10-31T11:29:26+0100] [ALPM] upgraded qt5-translations (5.15.6+kde+r2-1 -> 5.15.7-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded qt5-base (5.15.6+kde+r181-1 -> 5.15.7+kde+r167-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded qt5-svg (5.15.6+kde+r9-1 -> 5.15.7+kde+r9-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded qt5-tools (5.15.6+kde+r1-1 -> 5.15.7+kde+r1-1)
[2022-10-31T11:29:26+0100] [ALPM] upgraded qt5-x11extras (5.15.6+kde+r0-1 -> 5.15.7-1)
[2022-10-31T11:29:27+0100] [ALPM] transaction completed
[2022-10-31T11:29:27+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-10-31T11:29:27+0100] [ALPM] running '30-systemd-update.hook'...
[2022-10-31T11:29:27+0100] [ALPM] running '60-depmod.hook'...
[2022-10-31T11:29:28+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.6-arch1-1
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-31T11:29:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.6-arch1-1
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-10-31T11:29:29+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-10-31T11:29:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-10-31T11:29:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-10-31T11:29:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-10-31T11:29:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-10-31T11:29:32+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-10-31T11:29:32+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-10-31T11:29:32+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-10-31T11:29:32+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-10-31T11:29:32+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-01T16:12:03+0100] [PAMAC] synchronizing package lists
[2022-11-01T16:12:12+0100] [ALPM] transaction started
[2022-11-01T16:12:12+0100] [ALPM] upgraded readline (8.2.0-1 -> 8.2.001-1)
[2022-11-01T16:12:12+0100] [ALPM] upgraded libsysprof-capture (3.44.0-2 -> 3.46.0-1)
[2022-11-01T16:12:12+0100] [ALPM] upgraded adwaita-icon-theme (42.0+r1+gc144c3d75-1 -> 43-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded asciidoctor (2.0.17-1 -> 2.0.18-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded libidn2 (2.3.3-1 -> 2.3.4-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded libcloudproviders (0.3.1-2 -> 0.3.1+r8+g3a229ee-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded gsettings-desktop-schemas (42.0-1 -> 43.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded firefox (106.0.2-1 -> 106.0.3-1)
[2022-11-01T16:12:13+0100] [ALPM-SCRIPTLET] Removed "/etc/systemd/user/sockets.target.wants/gcr-ssh-agent.socket".
[2022-11-01T16:12:13+0100] [ALPM] upgraded gcr (3.41.1-2 -> 3.41.1-3)
[2022-11-01T16:12:13+0100] [ALPM] upgraded polkit (121-1 -> 122-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded gnome-disk-utility (42.0-1 -> 43.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded graphviz (6.0.2-1 -> 7.0.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded gssdp (1.4.0.1-1 -> 1.6.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded gupnp (1:1.4.3-1 -> 1:1.6.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded gupnp-igd (1.2.0-2 -> 1.2.0-3)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libgpg-error (1.45-1 -> 1.46-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libidn2 (2.3.3-1 -> 2.3.4-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libpciaccess (0.16-1 -> 0.17-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libxau (1.0.9-2 -> 1.0.10-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libxext (1.3.4-2 -> 1.3.5-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libxshmfence (1.3-2 -> 1.3.1-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-libxxf86vm (1.1.4-3 -> 1.1.5-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded lib32-readline (8.2.0-1 -> 8.2.001-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded libmspack (1:0.10.1alpha-3 -> 1:0.10.1alpha-4)
[2022-11-01T16:12:13+0100] [ALPM] installed gcr-4 (4.0.0-1)
[2022-11-01T16:12:13+0100] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/gcr-ssh-agent.socket → /usr/lib/systemd/user/gcr-ssh-agent.socket.
[2022-11-01T16:12:13+0100] [ALPM] upgraded libnma-common (1.10.2-1 -> 1.10.2-2)
[2022-11-01T16:12:13+0100] [ALPM] upgraded libnma (1.10.2-1 -> 1.10.2-2)
[2022-11-01T16:12:13+0100] [ALPM] upgraded mujs (1.3.0-1 -> 1.3.1-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded orc (0.4.32-2 -> 0.4.33-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded protobuf (21.7-1 -> 21.9-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded python-setuptools (1:63.4.3-1 -> 1:64.0.0-1)
[2022-11-01T16:12:13+0100] [ALPM] upgraded rhash (1.4.2-1 -> 1.4.3-1)
[2022-11-01T16:12:14+0100] [ALPM] transaction completed
[2022-11-01T16:12:14+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-01T16:12:14+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-02T23:44:25+0100] [PAMAC] synchronizing package lists
[2022-11-02T23:44:30+0100] [ALPM] transaction started
[2022-11-02T23:44:30+0100] [ALPM] upgraded cmake (3.24.2-1 -> 3.24.3-1)
[2022-11-02T23:44:30+0100] [ALPM] installed gsl (2.7.1-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded pixman (0.42.0-1 -> 0.42.2-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded libsoup3 (3.2.1-1 -> 3.2.2-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded easyeffects (6.3.0-1 -> 7.0.0-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded ffnvcodec-headers (11.1.5.1-2 -> 11.1.5.2-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded liburing (2.2-1 -> 2.3-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded libva-utils (2.15.0-1 -> 2.16.0-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded libxmlb (0.3.9-1 -> 0.3.10-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded mpg123 (1.31.0-1 -> 1.31.1-1)
[2022-11-02T23:44:30+0100] [ALPM] upgraded pacman-contrib (1.7.1-1 -> 1.8.0-1)
[2022-11-02T23:44:31+0100] [ALPM] upgraded python-cryptography (38.0.1-1 -> 38.0.2-1)
[2022-11-02T23:44:31+0100] [ALPM] upgraded strace (5.19-1 -> 6.0-1)
[2022-11-02T23:44:31+0100] [ALPM] transaction completed
[2022-11-02T23:44:31+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-02T23:44:31+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-03T12:17:26+0100] [PAMAC] synchronizing package lists
[2022-11-03T12:17:30+0100] [ALPM] transaction started
[2022-11-03T12:17:30+0100] [ALPM] upgraded asciidoc (10.2.0-1 -> 10.2.0-2)
[2022-11-03T12:17:30+0100] [ALPM] upgraded doxygen (1.9.3-1 -> 1.9.5-1)
[2022-11-03T12:17:30+0100] [ALPM] upgraded ghostscript (10.0.0-1 -> 10.0.0-2)
[2022-11-03T12:17:30+0100] [ALPM] upgraded gnome-keyring (1:42.1-1 -> 1:42.1-2)
[2022-11-03T12:17:30+0100] [ALPM] upgraded poppler (22.10.0-1 -> 22.11.0-1)
[2022-11-03T12:17:30+0100] [ALPM] upgraded poppler-glib (22.10.0-1 -> 22.11.0-1)
[2022-11-03T12:17:30+0100] [ALPM] upgraded raptor (2.0.15-20 -> 2.0.15-21)
[2022-11-03T12:17:30+0100] [ALPM] upgraded sdl2 (2.24.1-1 -> 2.24.2-1)
[2022-11-03T12:17:30+0100] [ALPM] upgraded syncthing (1.22.0-1 -> 1.22.1-1)
[2022-11-03T12:17:30+0100] [ALPM] upgraded tumbler (4.16.1-1 -> 4.16.1-3)
[2022-11-03T12:17:30+0100] [ALPM] transaction completed
[2022-11-03T12:17:30+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-03T12:17:30+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-11-03T12:17:30+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-03T12:17:30+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-03T12:17:30+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-03T12:23:00+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-03T12:23:00+0100] [PACMAN] synchronizing package lists
[2022-11-03T12:23:00+0100] [PACMAN] starting full system upgrade
[2022-11-03T23:10:57+0100] [PAMAC] synchronizing package lists
[2022-11-03T23:11:00+0100] [ALPM] transaction started
[2022-11-03T23:11:00+0100] [ALPM] upgraded libdrm (2.4.113-3 -> 2.4.114-1)
[2022-11-03T23:11:01+0100] [ALPM] upgraded firefox (106.0.3-1 -> 106.0.4-1)
[2022-11-03T23:11:01+0100] [ALPM] upgraded gtksourceview4 (4.8.3-1 -> 4.8.4-1)
[2022-11-03T23:11:01+0100] [ALPM] upgraded python-babel (2.10.3-1 -> 2.11.0-1)
[2022-11-03T23:11:02+0100] [ALPM] transaction completed
[2022-11-03T23:11:02+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-03T23:11:02+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-03T23:11:02+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-04T23:38:08+0100] [PAMAC] synchronizing package lists
[2022-11-04T23:38:11+0100] [ALPM] transaction started
[2022-11-04T23:38:11+0100] [ALPM] upgraded libxcrypt (4.4.28-2 -> 4.4.30-1)
[2022-11-04T23:38:11+0100] [ALPM] upgraded lcms2 (2.13.1-1 -> 2.14-1)
[2022-11-04T23:38:11+0100] [ALPM] upgraded lib32-libxcrypt (4.4.28-2 -> 4.4.30-1)
[2022-11-04T23:38:12+0100] [ALPM] upgraded appstream-glib (0.8.1-1 -> 0.8.2-1)
[2022-11-04T23:38:12+0100] [ALPM] upgraded fakeroot (1.29-1 -> 1.30.1-1)
[2022-11-04T23:38:12+0100] [ALPM] upgraded libasyncns (1:0.8+r3+g68cd5af-1 -> 1:0.8+r3+g68cd5af-2)
[2022-11-04T23:38:12+0100] [ALPM] upgraded libcanberra (1:0.30+r2+gc0620e4-1 -> 1:0.30+r2+gc0620e4-2)
[2022-11-04T23:38:12+0100] [ALPM] upgraded poppler-data (0.4.11-1 -> 0.4.11-2)
[2022-11-04T23:38:12+0100] [ALPM] transaction completed
[2022-11-04T23:38:12+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-04T23:38:12+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T13:39:20+0100] [PAMAC] synchronizing package lists
[2022-11-06T13:39:38+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-11-06T13:39:38+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-11-06T13:39:38+0100] [ALPM] transaction started
[2022-11-06T13:39:38+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:39+0100] [ALPM] upgraded openssl (1.1.1.q-1 -> 3.0.7-2)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libsasl (2.1.28-1 -> 2.1.28-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libldap (2.6.3-1 -> 2.6.3-2)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libevent (2.1.12-2 -> 2.1.12-4)
[2022-11-06T13:39:39+0100] [ALPM] upgraded krb5 (1.20-1 -> 1.20-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded systemd-libs (251.7-1 -> 251.7-4)
[2022-11-06T13:39:39+0100] [ALPM] upgraded cryptsetup (2.5.0-1 -> 2.5.0-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded kmod (30-1 -> 30-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libssh2 (1.10.0-1 -> 1.10.0-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded coreutils (9.1-1 -> 9.1-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded curl (7.86.0-1 -> 7.86.0-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded systemd (251.7-1 -> 251.7-4)
[2022-11-06T13:39:39+0100] [ALPM] upgraded android-tools (33.0.3-1 -> 33.0.3-2)
[2022-11-06T13:39:39+0100] [ALPM] upgraded apr-util (1.6.1-9 -> 1.6.1-10)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libpulse (16.1-1 -> 16.1-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded srt (1.5.1-1 -> 1.5.1-3)
[2022-11-06T13:39:39+0100] [ALPM] upgraded pipewire (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:39+0100] [ALPM] upgraded pipewire-audio (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:39+0100] [ALPM] upgraded pipewire-jack (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:39+0100] [ALPM] upgraded libssh (0.10.4-1 -> 0.10.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded firefox (106.0.4-1 -> 106.0.5-1)
[2022-11-06T13:39:40+0100] [ALPM] upgraded fmt (9.1.0-1 -> 9.1.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded git (2.38.1-1 -> 2.38.1-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gstreamer (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-base-libs (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-bad-libs (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded neon (0.32.4-1 -> 0.32.4-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-bad (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-base (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded libshout (1:2.4.6-1 -> 1:2.4.6-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-good (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded gst-plugins-ugly (1.20.4-1 -> 1.20.4-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-152 -> 2.4.0-153)
[2022-11-06T13:39:40+0100] [ALPM] upgraded haskell-wai-extra (3.1.12.1-88 -> 3.1.13.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-91 -> 3.1.7.4-92)
[2022-11-06T13:39:40+0100] [ALPM] upgraded haskell-servant-server (0.19.2-1 -> 0.19.2-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded python (3.10.8-2 -> 3.10.8-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded kitty-terminfo (0.26.4-1 -> 0.26.4-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded kitty-shell-integration (0.26.4-1 -> 0.26.4-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded kitty (0.26.4-1 -> 0.26.4-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded ldns (1.8.3-1 -> 1.8.3-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-openssl (1:1.1.1.q-1 -> 1:3.0.7-1)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-libssh2 (1.10.0-1 -> 1.10.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-libldap (2.6.3-1 -> 2.6.3-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-krb5 (1.20-1 -> 1.20-3)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-curl (7.86.0-1 -> 7.86.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded lib32-libdrm (2.4.113-1 -> 2.4.114-1)
[2022-11-06T13:39:40+0100] [ALPM] upgraded libarchive (3.6.1-2 -> 3.6.1-5)
[2022-11-06T13:39:40+0100] [ALPM] upgraded libgit2 (1:1.5.0-1 -> 1:1.5.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded librabbitmq-c (0.11.0-1 -> 0.11.0-2)
[2022-11-06T13:39:40+0100] [ALPM] upgraded libtorrent-rasterbar (1:2.0.8-1 -> 1:2.0.8-2)
[2022-11-06T13:39:41+0100] [ALPM] upgraded linux (6.0.6.arch1-1 -> 6.0.7.arch1-1)
[2022-11-06T13:39:42+0100] [ALPM] upgraded linux-headers (6.0.6.arch1-1 -> 6.0.7.arch1-1)
[2022-11-06T13:39:42+0100] [ALPM] upgraded mktorrent (1.1-5 -> 1.1-6)
[2022-11-06T13:39:42+0100] [ALPM] upgraded nushell (0.70.0-1 -> 0.70.0-2)
[2022-11-06T13:39:42+0100] [ALPM] upgraded openssh (9.1p1-1 -> 9.1p1-3)
[2022-11-06T13:39:42+0100] [ALPM] upgraded tpm2-tss (3.2.0-1 -> 3.2.0-3)
[2022-11-06T13:39:42+0100] [ALPM] upgraded pacman (6.0.1-8 -> 6.0.2-5)
[2022-11-06T13:39:42+0100] [ALPM] upgraded pandoc (2.19.2-27 -> 2.19.2-28)
[2022-11-06T13:39:42+0100] [ALPM] upgraded perl-html-parser (3.79-1 -> 3.80-1)
[2022-11-06T13:39:42+0100] [ALPM] upgraded pipewire-alsa (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:42+0100] [ALPM] upgraded pipewire-pulse (1:0.3.59-3 -> 1:0.3.59-5)
[2022-11-06T13:39:42+0100] [ALPM] upgraded python-cryptography (38.0.2-1 -> 38.0.2-2)
[2022-11-06T13:39:42+0100] [ALPM] upgraded python-setuptools (1:64.0.0-1 -> 1:64.0.1-1)
[2022-11-06T13:39:42+0100] [ALPM] upgraded python-distro (1.7.0-1 -> 1.8.0-1)
[2022-11-06T13:39:43+0100] [ALPM] upgraded qt6-base (6.4.0-2 -> 6.4.0-3)
[2022-11-06T13:39:43+0100] [ALPM] upgraded qbittorrent (4.4.5-1 -> 4.4.5-2)
[2022-11-06T13:39:43+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r167-1 -> 5.15.7+kde+r168-1)
[2022-11-06T13:39:43+0100] [ALPM] upgraded rsync (3.2.7-1 -> 3.2.7-2)
[2022-11-06T13:39:43+0100] [ALPM] upgraded ruby-stdlib (3.0.4-18 -> 3.0.4-20)
[2022-11-06T13:39:43+0100] [ALPM] upgraded ruby-bundledgems (3.0.4-18 -> 3.0.4-20)
[2022-11-06T13:39:43+0100] [ALPM] upgraded ruby (3.0.4-18 -> 3.0.4-20)
[2022-11-06T13:39:44+0100] [ALPM] upgraded rust (1:1.64.0-1 -> 1:1.65.0-1)
[2022-11-06T13:39:44+0100] [ALPM] upgraded serf (1.3.9-5 -> 1.3.9-8)
[2022-11-06T13:39:46+0100] [ALPM] upgraded sudo (1.9.12-1 -> 1.9.12.p1-1)
[2022-11-06T13:39:46+0100] [ALPM] upgraded systemd-sysvcompat (251.7-1 -> 251.7-4)
[2022-11-06T13:39:46+0100] [ALPM] upgraded wayland-protocols (1.27-1 -> 1.28-1)
[2022-11-06T13:39:46+0100] [ALPM] upgraded wpa_supplicant (2:2.10-5 -> 2:2.10-6)
[2022-11-06T13:39:49+0100] [ALPM] transaction completed
[2022-11-06T13:39:50+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-06T13:39:53+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-11-06T13:39:53+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-06T13:39:53+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '60-depmod.hook'...
[2022-11-06T13:39:54+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-06T13:39:54+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-06T13:39:54+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.7-arch1-1
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-06T13:39:55+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.7-arch1-1
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-06T13:39:56+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-06T13:39:57+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-06T13:39:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-06T13:39:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-06T13:39:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-06T13:39:59+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-06T13:39:59+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-06T13:39:59+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-06T13:39:59+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-06T13:40:00+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-06T13:40:00+0100] [ALPM] running 'ghc-register.hook'...
[2022-11-06T13:40:03+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T13:40:12+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-06T13:40:12+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T20:33:02+0100] [PAMAC] synchronizing package lists
[2022-11-06T20:33:06+0100] [ALPM] transaction started
[2022-11-06T20:33:06+0100] [ALPM] upgraded imagemagick (7.1.0.51-1 -> 7.1.0.52-1)
[2022-11-06T20:33:06+0100] [ALPM] upgraded python-cryptography (38.0.2-2 -> 38.0.3-1)
[2022-11-06T20:33:07+0100] [ALPM] upgraded python-pip (22.3-1 -> 22.3.1-1)
[2022-11-06T20:33:07+0100] [ALPM] upgraded python-setuptools (1:64.0.1-1 -> 1:64.0.2-1)
[2022-11-06T20:33:07+0100] [ALPM] transaction completed
[2022-11-06T20:33:07+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:33:07+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-06T20:35:08+0100] [PACMAN] Running '/usr/bin/pacman -U /home/tudos4/paru/paru-1.11.1-1-x86_64.pkg.tar.zst'
[2022-11-06T20:35:11+0100] [ALPM] transaction started
[2022-11-06T20:35:11+0100] [ALPM] reinstalled paru (1.11.1-1)
[2022-11-06T20:35:11+0100] [ALPM] transaction completed
[2022-11-06T20:35:11+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:38:41+0100] [PACMAN] Running '/usr/bin/pacman -U /home/tudos4/paru/paru-1.11.1-1-x86_64.pkg.tar.zst'
[2022-11-06T20:38:45+0100] [ALPM] transaction started
[2022-11-06T20:38:45+0100] [ALPM] reinstalled paru (1.11.1-1)
[2022-11-06T20:38:45+0100] [ALPM] transaction completed
[2022-11-06T20:38:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:38:53+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T20:38:53+0100] [PACMAN] synchronizing package lists
[2022-11-06T20:38:53+0100] [PACMAN] starting full system upgrade
[2022-11-06T20:39:29+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/google-chrome/google-chrome-107.0.5304.87-1-x86_64.pkg.tar.zst'
[2022-11-06T20:39:29+0100] [ALPM] transaction started
[2022-11-06T20:39:29+0100] [ALPM] upgraded google-chrome (106.0.5249.119-1 -> 107.0.5304.87-1)
[2022-11-06T20:39:29+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2022-11-06T20:39:29+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2022-11-06T20:39:29+0100] [ALPM] transaction completed
[2022-11-06T20:39:29+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:39:29+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T20:39:29+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T20:39:36+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/inxi/inxi-3.3.23.1-1-any.pkg.tar.zst'
[2022-11-06T20:39:36+0100] [ALPM] transaction started
[2022-11-06T20:39:36+0100] [ALPM] upgraded inxi (3.3.22.1-1 -> 3.3.23.1-1)
[2022-11-06T20:39:36+0100] [ALPM] transaction completed
[2022-11-06T20:39:36+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:39:45+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/josm-tested/josm-tested-18583-1-any.pkg.tar.zst'
[2022-11-06T20:39:45+0100] [ALPM] transaction started
[2022-11-06T20:39:45+0100] [ALPM] upgraded josm-tested (18543-1 -> 18583-1)
[2022-11-06T20:39:45+0100] [ALPM] transaction completed
[2022-11-06T20:39:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:39:45+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T20:39:45+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T20:40:19+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libpamac-aur/libpamac-aur-11.4.1-1-x86_64.pkg.tar.zst'
[2022-11-06T20:40:19+0100] [ALPM] transaction started
[2022-11-06T20:40:19+0100] [ALPM] upgraded libpamac-aur (11.3.1-0 -> 11.4.1-1)
[2022-11-06T20:40:19+0100] [ALPM] transaction completed
[2022-11-06T20:40:19+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-06T20:40:19+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:40:19+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-06T20:40:19+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-06T20:40:45+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/pamac-aur/pamac-aur-10.4.3-1-x86_64.pkg.tar.zst'
[2022-11-06T20:40:45+0100] [ALPM] transaction started
[2022-11-06T20:40:45+0100] [ALPM] upgraded pamac-aur (10.4.2-0 -> 10.4.3-1)
[2022-11-06T20:40:45+0100] [ALPM] transaction completed
[2022-11-06T20:40:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:40:45+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T20:40:45+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T20:41:26+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/conky-git/conky-git-1.15.0.r16.g8142c699-1-x86_64.pkg.tar.zst'
[2022-11-06T20:41:26+0100] [ALPM] transaction started
[2022-11-06T20:41:26+0100] [ALPM] upgraded conky-git (1.15.0.r6.g5db57753-1 -> 1.15.0.r16.g8142c699-1)
[2022-11-06T20:41:27+0100] [ALPM] transaction completed
[2022-11-06T20:41:27+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:41:27+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T20:41:27+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T20:53:01+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T20:53:01+0100] [PACMAN] synchronizing package lists
[2022-11-06T20:53:02+0100] [PACMAN] starting full system upgrade
[2022-11-06T20:58:41+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T20:58:41+0100] [PACMAN] synchronizing package lists
[2022-11-06T20:58:41+0100] [PACMAN] starting full system upgrade
[2022-11-06T20:59:34+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-git/ffmpeg-git-5.2.r109006.g09eaa76a72-1-x86_64.pkg.tar.zst'
[2022-11-06T20:59:34+0100] [ALPM] transaction started
[2022-11-06T20:59:34+0100] [ALPM] upgraded ffmpeg-git (5.2.r108650.ga010193fcb-1 -> 5.2.r109006.g09eaa76a72-1)
[2022-11-06T20:59:34+0100] [ALPM] transaction completed
[2022-11-06T20:59:34+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T20:59:45+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T20:59:45+0100] [PACMAN] synchronizing package lists
[2022-11-06T20:59:45+0100] [PACMAN] starting full system upgrade
[2022-11-06T21:07:50+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T21:07:50+0100] [PACMAN] synchronizing package lists
[2022-11-06T21:07:51+0100] [PACMAN] starting full system upgrade
[2022-11-06T21:10:51+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full-git/mpv-full-git-0.34.1.r572.g25906514c3-1-x86_64.pkg.tar.zst'
[2022-11-06T21:10:51+0100] [ALPM] transaction started
[2022-11-06T21:10:51+0100] [ALPM] upgraded mpv-full-git (0.34.1.r386.g284fecc0bd-1 -> 0.34.1.r572.g25906514c3-1)
[2022-11-06T21:10:51+0100] [ALPM] transaction completed
[2022-11-06T21:10:51+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:10:51+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-06T21:10:51+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-06T21:12:10+0100] [PACMAN] Running 'pacman -S vulkan-headers vulkan-icd-loader'
[2022-11-06T21:12:12+0100] [ALPM] transaction started
[2022-11-06T21:12:12+0100] [ALPM] reinstalled vulkan-headers (1:1.3.227-1)
[2022-11-06T21:12:12+0100] [ALPM] reinstalled vulkan-icd-loader (1.3.226-1)
[2022-11-06T21:12:12+0100] [ALPM] transaction completed
[2022-11-06T21:12:12+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:12:23+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T21:12:23+0100] [PACMAN] synchronizing package lists
[2022-11-06T21:12:25+0100] [PACMAN] starting full system upgrade
[2022-11-06T21:14:20+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.12.0.r14.g5e08deae-1-x86_64.pkg.tar.zst'
[2022-11-06T21:14:20+0100] [ALPM] transaction started
[2022-11-06T21:14:20+0100] [ALPM] upgraded glslang-git (11.12.0.r0.g5755de46-1 -> 11.12.0.r14.g5e08deae-1)
[2022-11-06T21:14:20+0100] [ALPM] transaction completed
[2022-11-06T21:14:20+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:16:48+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-1.0.2.r7.g3c60371-1-x86_64.pkg.tar.zst'
[2022-11-06T21:16:48+0100] [ALPM] transaction started
[2022-11-06T21:16:48+0100] [ALPM] upgraded highway-git (1.0.1.r62.g9cbed31-1 -> 1.0.2.r7.g3c60371-1)
[2022-11-06T21:16:48+0100] [ALPM] transaction completed
[2022-11-06T21:16:48+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:17:01+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2574.g4cd94480-1-x86_64.pkg.tar.zst'
[2022-11-06T21:17:01+0100] [ALPM] transaction started
[2022-11-06T21:17:01+0100] [ALPM] upgraded lensfun-git (0.3.2.r2545.g308fc26c-1 -> 0.3.2.r2574.g4cd94480-1)
[2022-11-06T21:17:01+0100] [ALPM] transaction completed
[2022-11-06T21:17:01+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:26:40+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libjxl-git/libjxl-git-0.7.0.r106.g997069d1-1-x86_64.pkg.tar.zst'
[2022-11-06T21:26:40+0100] [ALPM] transaction started
[2022-11-06T21:26:40+0100] [ALPM] upgraded libjxl-git (0.6.1.r793.g59f7d19e-1 -> 0.7.0.r106.g997069d1-1)
[2022-11-06T21:26:41+0100] [ALPM] transaction completed
[2022-11-06T21:26:41+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:26:41+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-06T21:26:41+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-11-06T21:26:54+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libklvanc-git/libklvanc-git-r551.b5743b6-1-x86_64.pkg.tar.zst'
[2022-11-06T21:26:55+0100] [ALPM] transaction started
[2022-11-06T21:26:55+0100] [ALPM] upgraded libklvanc-git (r522.74f01b7-1 -> r551.b5743b6-1)
[2022-11-06T21:26:55+0100] [ALPM] transaction completed
[2022-11-06T21:26:55+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:27:06+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/shaderc-git/shaderc-git-2022.3.2.gdc9d28a-1-x86_64.pkg.tar.zst'
[2022-11-06T21:27:06+0100] [ALPM] transaction started
[2022-11-06T21:27:06+0100] [ALPM] upgraded shaderc-git (2022.1.6.ga0a247d-1 -> 2022.3.2.gdc9d28a-1)
[2022-11-06T21:27:06+0100] [ALPM] transaction completed
[2022-11-06T21:27:06+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:27:59+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-5.229.1.7.g7ac2950-1-x86_64.pkg.tar.zst'
[2022-11-06T21:27:59+0100] [ALPM] transaction started
[2022-11-06T21:27:59+0100] [ALPM] upgraded libplacebo-git (4.208.0.40.gabe1870-1 -> 5.229.1.7.g7ac2950-1)
[2022-11-06T21:27:59+0100] [ALPM] transaction completed
[2022-11-06T21:27:59+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:28:11+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/uavs3d-git/uavs3d-git-1.1.r42.g0133ee4-1-x86_64.pkg.tar.zst'
[2022-11-06T21:28:11+0100] [ALPM] transaction started
[2022-11-06T21:28:11+0100] [ALPM] upgraded uavs3d-git (1.1.r40.g818a0cb-1 -> 1.1.r42.g0133ee4-1)
[2022-11-06T21:28:11+0100] [ALPM] transaction completed
[2022-11-06T21:28:11+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-06T21:29:12+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-11-06T21:29:12+0100] [PACMAN] synchronizing package lists
[2022-11-06T21:29:15+0100] [PACMAN] starting full system upgrade
[2022-11-08T07:13:16+0100] [PAMAC] synchronizing package lists
[2022-11-08T07:13:30+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-11-08T07:13:35+0100] [ALPM] transaction started
[2022-11-08T07:13:35+0100] [ALPM] upgraded cryptsetup (2.5.0-3 -> 2.5.0-4)
[2022-11-08T07:13:35+0100] [ALPM] upgraded libunistring (1.0-1 -> 1.1-2)
[2022-11-08T07:13:35+0100] [ALPM] upgraded gettext (0.21.1-1 -> 0.21.1-2)
[2022-11-08T07:13:35+0100] [ALPM] upgraded libidn2 (2.3.4-1 -> 2.3.4-3)
[2022-11-08T07:13:35+0100] [ALPM] upgraded gnutls (3.7.8-1 -> 3.7.8-2)
[2022-11-08T07:13:35+0100] [ALPM] upgraded guile (2.2.7-2 -> 2.2.7-3)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-base-orphans (0.8.7-25 -> 0.8.7-27)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-onetuple (0.3.1-41 -> 0.3.1-42)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-splitmix (0.1.0.4-108 -> 0.1.0.4-110)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-random (1.2.1.1-69 -> 1.2.1.1-71)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-quickcheck (2.14.2-371 -> 2.14.2-373)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-hashable (1.4.1.0-29 -> 1.4.1.0-32)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-primitive (0.7.4.0-43 -> 0.7.4.0-45)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-scientific (0.3.7.0-79 -> 0.3.7.0-80)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-attoparsec (0.14.4-40 -> 0.14.4-41)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-18 -> 0.12.2-20)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-data-fix (0.3.2-68 -> 0.3.2-69)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-dlist (1.0-191 -> 1.0-192)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-43 -> 0.2.19.1-44)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-vector (0.13.0.0-9 -> 0.13.0.0-12)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-19 -> 0.1.1.1-20)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-distributive (0.6.2.1-171 -> 0.6.2.1-172)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-comonad (5.0.8-168 -> 5.0.8-169)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-bifunctors (5.5.13-8 -> 5.5.13-9)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-70 -> 5.3.7-71)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-assoc (1.0.2-166 -> 1.0.2-167)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-these (1.1.1.1-167 -> 1.1.1.1-168)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-86 -> 1.2.0.1-87)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-strict (0.4.0.1-140 -> 0.4.0.1-141)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-text-short (0.1.5-45 -> 0.1.5-46)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-time-compat (1.9.6.1-63 -> 1.9.6.1-64)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-uuid-types (1.0.5-83 -> 1.0.5-84)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-witherable (0.4.2-27 -> 0.4.2-28)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-aeson (2.1.0.0-3 -> 2.1.0.0-4)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-98 -> 0.8.9-99)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-colour (2.3.6-142 -> 2.3.6-144)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-ansi-terminal (0.11.3-33 -> 0.11.3-35)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-350 -> 0.6.9-352)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-hourglass (0.2.12-212 -> 0.2.12-213)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-memory (0.17.0-33 -> 0.17.0-34)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-asn1-types (0.3.4-173 -> 0.3.4-174)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-asn1-encoding (0.9.6-194 -> 0.9.6-195)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-asn1-parse (0.9.5-194 -> 0.9.5-195)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-async (2.2.4-122 -> 2.2.4-126)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-16 -> 1.1.0.0-17)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-auto-update (0.1.6-281 -> 0.1.6-282)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-46 -> 1.0.2.0-47)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-base64 (0.4.2.4-32 -> 0.4.2.4-33)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-68 -> 1.2.1.0-69)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-17 -> 1.1.3.0-18)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-96 -> 0.8.2.8-97)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-blaze-html (0.9.1.2-190 -> 0.9.1.2-191)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-325 -> 0.0.0.4-326)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-call-stack (0.4.0-117 -> 0.4.0-119)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-169 -> 1.2.1.0-170)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-269 -> 0.0.1-270)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-data-default (0.7.1.1-256 -> 0.7.1.1-257)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-syb (0.7.2.2-10 -> 0.7.2.2-11)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-18 -> 1.22.2.1-19)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-text-icu (0.8.0.2-15 -> 0.8.0.2-16)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-th-lift-instances (0.1.20-11 -> 0.1.20-12)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-5 -> 0.1.3.3-6)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-uniplate (1.6.13-159 -> 1.6.13-160)
[2022-11-08T07:13:35+0100] [ALPM] upgraded haskell-split (0.2.3.5-12 -> 0.2.3.5-13)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-17 -> 0.9.0.1-18)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-92 -> 1.0.15.3-93)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-resourcet (1.2.6-16 -> 1.2.6-17)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-7 -> 1.3.4.3-8)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-network (3.1.2.7-44 -> 3.1.2.7-45)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-zlib (0.6.3.0-26 -> 0.6.3.0-27)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-streaming-commons (0.2.2.5-2 -> 0.2.2.5-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-typed-process (0.2.10.1-20 -> 0.2.10.1-21)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-39 -> 1.3.6-40)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-153 -> 1.9.1.1-154)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-6 -> 0.8.0.2-7)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-unicode-data (0.4.0-3 -> 0.4.0-4)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-35 -> 0.4.0.1-36)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-commonmark (0.2.2-22 -> 0.2.2-23)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-emojis (0.1.2-40 -> 0.1.2-41)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-th-compat (0.1.4-9 -> 0.1.4-10)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-network-uri (2.6.4.1-102 -> 2.6.4.1-103)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-5 -> 0.2.3.3-6)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-91 -> 0.2.1.2-92)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-socks (0.6.1-198 -> 0.6.1-199)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-cryptonite (0.30-37 -> 0.30-38)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-pem (0.2.4-250 -> 0.2.4-251)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-x509 (1.7.7-23 -> 1.7.7-24)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-x509-store (1.6.9-48 -> 1.6.9-49)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-x509-validation (1.6.12-53 -> 1.6.12-54)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-tls (1.6.0-20 -> 1.6.0-21)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-x509-system (1.6.7-51 -> 1.6.7-52)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-connection (0.3.1-222 -> 0.3.1-223)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-constraints (0.13.4-15 -> 0.13.4-16)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-doclayout (0.4-17 -> 0.4-18)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hsyaml (0.2.1.1-24 -> 0.2.1.1-25)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-text-conversions (0.3.1.1-27 -> 0.3.1.1-28)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-27 -> 0.10.0.2-28)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-unix-compat (0.6-36 -> 0.6-37)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-unix-time (0.4.8-8 -> 0.4.8-9)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-59 -> 3.1.1-60)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-glob (0.10.2-56 -> 0.10.2-57)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-gridtables (0.1.0.0-4 -> 0.1.0.0-5)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-179 -> 1.10.0-180)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-lua (2.2.1-16 -> 2.2.1-17)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-25 -> 2.2.1-26)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-19 -> 2.2.1-20)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-14 -> 2.2.1-15)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-31 -> 2.2.0-32)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-15 -> 2.2.1-16)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-11 -> 2.2.1-12)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua (2.2.1-13 -> 2.2.1-14)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-63 -> 1.0.4-64)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-22 -> 1.0.3-23)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-temporary (1.3-480 -> 1.3-482)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-19 -> 1.0.2-20)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-21 -> 1.0.2-22)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-19 -> 1.0.3-20)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-types (0.12.3-273 -> 0.12.3-274)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-api-data (0.5-5 -> 0.5-6)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-iproute (1.7.12-44 -> 1.7.12-45)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-20 -> 0.7.13.1-21)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-64 -> 0.3.6.1-65)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-date (0.0.11-102 -> 0.0.11-103)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-utf8-string (1.0.2-116 -> 1.0.2-117)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http-media (0.8.0.0-171 -> 0.8.0.0-172)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-network-byte-order (0.1.6-144 -> 0.1.6-145)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-psqueues (0.2.7.3-48 -> 0.2.7.3-49)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-time-manager (0.0.0-278 -> 0.0.0-279)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-http2 (3.0.3-7 -> 3.0.3-8)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-hunit (1.6.2.0-159 -> 1.6.2.0-161)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-ipynb (0.2-59 -> 0.2-60)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-79 -> 1.4.0-80)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-juicypixels (3.3.7-36 -> 3.3.7-37)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-libyaml (0.1.2-261 -> 0.1.2-262)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-lpeg (1.0.3-15 -> 1.0.3-16)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-transformers-base (0.4.6-68 -> 0.4.6-69)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-monad-control (1.0.3.1-68 -> 1.0.3.1-69)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-14 -> 0.17.0.0-17)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-20 -> 0.1.7-21)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-recv (0.0.0-5 -> 0.0.0-6)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-safe-exceptions (0.1.7.3-24 -> 0.1.7.3-25)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-string-conversions (0.4.0.1-137 -> 0.4.0.1-138)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-vault (0.3.1.5-122 -> 0.3.1.5-123)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-servant (0.19.1-1 -> 0.19.1-2)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-wai (3.2.3-159 -> 3.2.3-160)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-153 -> 2.4.0-155)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-322 -> 0.2.30-323)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-unliftio (0.2.23.0-1 -> 0.2.23.0-2)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-warp (3.3.23-11 -> 3.3.23-12)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-2 -> 3.1.13.0-4)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-92 -> 3.1.7.4-93)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-servant-server (0.19.2-2 -> 0.19.2-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-2 -> 0.13.1.1-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-16 -> 0.1-17)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-12 -> 0.1.1-13)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-16 -> 0.1-17)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-2 -> 0.13.1.1-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-tagsoup (0.14.8-192 -> 0.14.8-193)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-5 -> 0.12.5.4-6)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-69 -> 0.11.8.0-70)
[2022-11-08T07:13:36+0100] [ALPM] upgraded haskell-zip-archive (0.4.2.2-6 -> 0.4.2.2-7)
[2022-11-08T07:13:36+0100] [ALPM] upgraded iso-codes (4.11.0-2 -> 4.12.0-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded kitty-terminfo (0.26.4-2 -> 0.26.5-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libpsl (0.21.1-1 -> 0.21.1-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded mesa (22.2.1-1 -> 22.2.2-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded kitty-shell-integration (0.26.4-2 -> 0.26.5-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded kitty (0.26.4-2 -> 0.26.5-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded lib32-libunistring (1.0-1 -> 1.1-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded lib32-libidn2 (2.3.4-1 -> 2.3.4-2)
[2022-11-08T07:13:36+0100] [ALPM] upgraded lib32-libpsl (0.21.1-2 -> 0.21.1-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded lib32-mesa (22.2.1-1 -> 22.2.2-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libappindicator-gtk3 (12.10.0.r296-2 -> 12.10.0.r298-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded mobile-broadband-provider-info (20220725-1 -> 20221107-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libnma-common (1.10.2-2 -> 1.10.4-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libnma (1.10.2-2 -> 1.10.4-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libspiro (1:20220722-1 -> 1:20221101-1)
[2022-11-08T07:13:36+0100] [ALPM] upgraded libsynctex (2022.62885-2 -> 2022.62885-3)
[2022-11-08T07:13:36+0100] [ALPM] upgraded xdg-utils (1.1.3+21+g1a58bc2-2 -> 1.1.3+25+g8ae0263-1)
[2022-11-08T07:13:37+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r168-1 -> 5.15.7+kde+r169-1)
[2022-11-08T07:13:37+0100] [ALPM] upgraded megasync (4.7.1-3 -> 4.7.2-4)
[2022-11-08T07:13:37+0100] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-11-08T07:13:37+0100] [ALPM] upgraded pandoc (2.19.2-28 -> 2.19.2-29)
[2022-11-08T07:13:37+0100] [ALPM] upgraded perl-uri (5.16-1 -> 5.17-1)
[2022-11-08T07:13:39+0100] [ALPM] upgraded python-platformdirs (2.5.2-1 -> 2.5.3-1)
[2022-11-08T07:13:39+0100] [ALPM] upgraded python-setuptools (1:64.0.2-1 -> 1:64.0.3-1)
[2022-11-08T07:13:39+0100] [ALPM] upgraded python-wheel (0.37.1-1 -> 0.38.0-1)
[2022-11-08T07:13:39+0100] [ALPM] upgraded smbclient (4.17.2-1 -> 4.17.2-2)
[2022-11-08T07:13:39+0100] [ALPM] upgraded texlive-bin (2022.62885-2 -> 2022.62885-3)
[2022-11-08T07:13:39+0100] [ALPM] upgraded vulkan-intel (22.2.1-1 -> 22.2.2-1)
[2022-11-08T07:13:39+0100] [ALPM] upgraded xfce4-settings (4.16.3-1 -> 4.16.4-1)
[2022-11-08T07:13:39+0100] [ALPM] transaction completed
[2022-11-08T07:13:40+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-08T07:13:40+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.7-arch1-1
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-08T07:13:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.7-arch1-1
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-08T07:13:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-08T07:13:42+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-08T07:13:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-08T07:13:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-08T07:13:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-08T07:13:44+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-08T07:13:44+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-08T07:13:44+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-08T07:13:45+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-08T07:13:45+0100] [ALPM] running 'ghc-register.hook'...
[2022-11-08T07:13:50+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-08T07:13:50+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-08T07:13:51+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-08T07:13:51+0100] [ALPM] running 'texlive-fmtutil.hook'...
[2022-11-08T07:14:07+0100] [ALPM] running 'texlive-updmap.hook'...
[2022-11-08T07:14:08+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-13T16:27:21+0100] [PACMAN] Running 'pacman -S mkvtoolnix'
[2022-11-13T16:27:56+0100] [PACMAN] Running 'pacman -S mkvtoolnix-gui'
[2022-11-13T16:27:59+0100] [ALPM] transaction started
[2022-11-13T16:27:59+0100] [ALPM] reinstalled mkvtoolnix-gui (71.1.0-1)
[2022-11-13T16:27:59+0100] [ALPM] transaction completed
[2022-11-13T16:27:59+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-13T16:27:59+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-13T16:27:59+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-13T16:27:59+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-13T16:29:12+0100] [PAMAC] synchronizing package lists
[2022-11-13T16:29:15+0100] [ALPM] transaction started
[2022-11-13T16:29:15+0100] [ALPM] upgraded archlinux-keyring (20220927-1 -> 20221110-1)
[2022-11-13T16:29:15+0100] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] ==> Megbízható kulcsok aláírása helyileg a kulcstartóban...
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET]   -> Locally signed 1 keys.
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági értékek importálása...
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: inserting ownertrust of 4
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   8  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   8  signed:  95  trust: 1-, 0q, 0n, 7m, 0f, 0u
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  74  signed:  29  trust: 74-, 0q, 0n, 0m, 0f, 0u
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-11-13T16:29:17+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2022-11-16.
[2022-11-13T16:29:17+0100] [ALPM] transaction completed
[2022-11-13T16:29:17+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-13T16:29:17+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-13T16:29:28+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-11-13T16:29:28+0100] [ALPM] transaction started
[2022-11-13T16:29:28+0100] [ALPM] upgraded iana-etc (20221025-1 -> 20221107-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded blas (3.10.1-1 -> 3.11-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded bluez-libs (5.65-3 -> 5.66-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded btrfs-progs (6.0-1 -> 6.0.1-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded systemd-libs (251.7-4 -> 252.1-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded ca-certificates-mozilla (3.84-1 -> 3.85-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded device-mapper (2.03.16-2 -> 2.03.17-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded libavif (0.10.1-2 -> 0.11.1-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded libx11 (1.8.1-3 -> 1.8.2-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded gd (2.3.3-4 -> 2.3.3-5)
[2022-11-13T16:29:28+0100] [ALPM] upgraded lapack (3.10.1-1 -> 3.11-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded suitesparse (5.13.0-1 -> 6.0.0-3)
[2022-11-13T16:29:28+0100] [ALPM] upgraded mesa (22.2.2-1 -> 22.2.3-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded hwdata (0.363-1 -> 0.364-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded popt (1.18-3 -> 1.19-1)
[2022-11-13T16:29:28+0100] [ALPM] upgraded shadow (4.11.1-3 -> 4.12.3-2)
[2022-11-13T16:29:28+0100] [ALPM] upgraded systemd (251.7-4 -> 252.1-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded imath (3.1.5-3 -> 3.1.6-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded nss (3.84-1 -> 3.85-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded gegl (0.4.38-1 -> 0.4.38-2)
[2022-11-13T16:29:29+0100] [ALPM] upgraded gnutls (3.7.8-2 -> 3.7.8-4)
[2022-11-13T16:29:29+0100] [ALPM] upgraded gptfdisk (1.0.9-1 -> 1.0.9-2)
[2022-11-13T16:29:29+0100] [ALPM] upgraded graphviz (7.0.0-1 -> 7.0.1-2)
[2022-11-13T16:29:29+0100] [ALPM] upgraded gssdp (1.6.0-1 -> 1.6.1-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded texinfo (6.8-2 -> 7.0-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded guile (2.2.7-3 -> 3.0.8-2)
[2022-11-13T16:29:29+0100] [ALPM] upgraded gupnp (1:1.6.0-1 -> 1:1.6.1-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded lib32-libx11 (1.8.1-1 -> 1.8.2-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded lib32-mesa (22.2.2-1 -> 22.2.3-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded lib32-systemd (251.7-1 -> 252.1-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded libluv (1.44.2_1-1 -> 1.44.2_1-2)
[2022-11-13T16:29:29+0100] [ALPM] upgraded libnma-common (1.10.4-1 -> 1.10.4-3)
[2022-11-13T16:29:29+0100] [ALPM] upgraded libnma (1.10.4-1 -> 1.10.4-3)
[2022-11-13T16:29:29+0100] [ALPM] upgraded libsidplayfp (2.3.1-1 -> 2.4.0-1)
[2022-11-13T16:29:29+0100] [ALPM] upgraded libutf8proc (2.7.0-2 -> 2.8.0-1)
[2022-11-13T16:29:30+0100] [ALPM] upgraded linux (6.0.7.arch1-1 -> 6.0.8.arch1-1)
[2022-11-13T16:29:30+0100] [ALPM] upgraded linux-firmware-whence (20220913.f09bebf-1 -> 20221109.60310c2-1)
[2022-11-13T16:29:30+0100] [ALPM] upgraded linux-firmware (20220913.f09bebf-1 -> 20221109.60310c2-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded linux-headers (6.0.7.arch1-1 -> 6.0.8.arch1-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded lvm2 (2.03.16-2 -> 2.03.17-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded make (4.3-3 -> 4.3-5)
[2022-11-13T16:29:31+0100] [ALPM] upgraded python-setuptools (1:64.0.3-1 -> 1:65.1.1-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded meson (0.63.3-1 -> 0.64.0-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded nm-connection-editor (1.28.0-1 -> 1.30.0-1)
[2022-11-13T16:29:31+0100] [ALPM] upgraded wpa_supplicant (2:2.10-6 -> 2:2.10-7)
[2022-11-13T16:29:31+0100] [ALPM] upgraded network-manager-applet (1.28.0-1 -> 1.30.0-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded nushell (0.70.0-2 -> 0.71.0-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded pugixml (1.12.1-1 -> 1.13-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded python-psutil (5.9.3-1 -> 5.9.4-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded python-pytz (2022.1-1 -> 2022.6-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded python-wheel (0.38.0-1 -> 0.38.2-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r169-1 -> 5.15.7+kde+r173-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded qt5-tools (5.15.7+kde+r1-1 -> 5.15.7+kde+r1-2)
[2022-11-13T16:29:32+0100] [ALPM] upgraded rubygems (3.3.23-1 -> 3.3.25-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded soundtouch (2.3.1-2 -> 2.3.2-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded spdlog (1.10.0-3 -> 1.11.0-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded subversion (1.14.1-6 -> 1.14.2-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded systemd-sysvcompat (251.7-4 -> 252.1-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded vulkan-intel (22.2.2-1 -> 22.2.3-1)
[2022-11-13T16:29:32+0100] [ALPM] upgraded xfce4-settings (4.16.4-1 -> 4.16.5-1)
[2022-11-13T16:29:33+0100] [ALPM] upgraded yt-dlp (2022.10.04-1 -> 2022.11.11-1)
[2022-11-13T16:29:33+0100] [ALPM] upgraded zvbi (0.2.35-4 -> 0.2.37-1)
[2022-11-13T16:29:36+0100] [ALPM] transaction completed
[2022-11-13T16:29:37+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-13T16:29:37+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-11-13T16:29:37+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-13T16:29:37+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '40-update-ca-trust.hook'...
[2022-11-13T16:29:38+0100] [ALPM] running '60-depmod.hook'...
[2022-11-13T16:29:39+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.8-arch1-1
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-13T16:29:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.8-arch1-1
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-13T16:29:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-13T16:29:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-13T16:29:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-13T16:29:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-13T16:29:43+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-13T16:29:45+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-13T16:29:45+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-13T16:29:45+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-13T16:29:45+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-13T16:29:45+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-13T16:29:45+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-11-13T16:29:46+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-13T16:29:47+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-13T16:29:48+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-13T16:30:01+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-21T23:15:57+0100] [PAMAC] synchronizing package lists
[2022-11-21T23:16:16+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-11-21T23:16:16+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-11-21T23:16:18+0100] [ALPM] transaction started
[2022-11-21T23:16:18+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:18+0100] [ALPM] upgraded xz (5.2.7-1 -> 5.2.8-1)
[2022-11-21T23:16:18+0100] [ALPM] upgraded libgpg-error (1.46-1 -> 1.46-2)
[2022-11-21T23:16:18+0100] [ALPM] upgraded libgcrypt (1.10.1-1 -> 1.10.1-2)
[2022-11-21T23:16:18+0100] [ALPM] upgraded libxcrypt (4.4.30-1 -> 4.4.31-1)
[2022-11-21T23:16:18+0100] [ALPM] upgraded libtirpc (1.3.3-1 -> 1.3.3-2)
[2022-11-21T23:16:18+0100] [ALPM] upgraded libnghttp2 (1.50.0-1 -> 1.51.0-1)
[2022-11-21T23:16:18+0100] [ALPM] upgraded curl (7.86.0-3 -> 7.86.0-4)
[2022-11-21T23:16:18+0100] [ALPM] upgraded android-udev (20220903-1 -> 20220903-2)
[2022-11-21T23:16:18+0100] [ALPM] upgraded babl (0.1.96-1 -> 0.1.98-1)
[2022-11-21T23:16:18+0100] [ALPM] upgraded blas (3.11-1 -> 3.11.0-1)
[2022-11-21T23:16:18+0100] [ALPM] upgraded llvm-libs (14.0.6-3 -> 14.0.6-4)
[2022-11-21T23:16:19+0100] [ALPM] upgraded clang (14.0.6-3 -> 14.0.6-4)
[2022-11-21T23:16:19+0100] [ALPM] upgraded cmake (3.24.3-1 -> 3.25.0-1)
[2022-11-21T23:16:19+0100] [ALPM] upgraded dconf (0.40.0-1 -> 0.40.0-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded xcb-proto (1.15.2-1 -> 1.15.2-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libxdmcp (1.1.3-4 -> 1.1.4-1)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libxau (1.0.10-1 -> 1.0.10-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libxcb (1.15-1 -> 1.15-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libx11 (1.8.2-1 -> 1.8.2-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libunwind (1.6.2-1 -> 1.6.2-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded pipewire (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:19+0100] [ALPM] upgraded pipewire-audio (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:19+0100] [ALPM] upgraded pipewire-jack (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libvpx (1.12.0-1 -> 1.12.0-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libdatrie (0.2.13-1 -> 0.2.13-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libthai (0.1.29-1 -> 0.1.29-2)
[2022-11-21T23:16:19+0100] [ALPM] upgraded libpng (1.6.38-1 -> 1.6.38-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxft (2.3.6-1 -> 2.3.7-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded pango (1:1.50.11-1 -> 1:1.50.12-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxfixes (6.0.0-1 -> 6.0.0-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxdamage (1.1.5-4 -> 1.1.5-5)
[2022-11-21T23:16:20+0100] [ALPM] upgraded lm_sensors (1:3.6.0.r41.g31d1f125-1 -> 1:3.6.0.r41.g31d1f125-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded lib32-vulkan-icd-loader (1.3.226-1 -> 1.3.235-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded vulkan-icd-loader (1.3.226-1 -> 1.3.235-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libinput (1.21.0-1 -> 1.22.0-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxrandr (1.5.2-4 -> 1.5.3-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxcursor (1.2.1-1 -> 1.2.1-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxi (1.8-1 -> 1.8-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded libxkbcommon (1.4.1-1 -> 1.4.1-2)
[2022-11-21T23:16:20+0100] [ALPM] upgraded sqlite (3.39.4-1 -> 3.40.0-1)
[2022-11-21T23:16:20+0100] [ALPM] upgraded firefox (106.0.5-1 -> 107.0-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded fzf (0.34.0-1 -> 0.35.1-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded lapack (3.11-1 -> 3.11.0-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded suitesparse (6.0.0-3 -> 6.0.1-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded gegl (0.4.38-2 -> 0.4.40-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded glew (2.2.0-5 -> 2.2.0-6)
[2022-11-21T23:16:23+0100] [ALPM] upgraded libheif (1.13.0-2 -> 1.14.0-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded libxpm (3.5.13-3 -> 3.5.14-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded ijs (0.35-4 -> 0.35-5)
[2022-11-21T23:16:23+0100] [ALPM] upgraded poppler-data (0.4.11-2 -> 0.4.11-3)
[2022-11-21T23:16:23+0100] [ALPM] upgraded graphviz (7.0.1-2 -> 7.0.2-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded grub (2:2.06.r334.g340377470-1 -> 2:2.06.r380.g151467888-1)
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET] :: To use the new features provided in this GRUB update, it is recommended
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET]    to install it to the MBR or UEFI. Due to potential configuration
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET]    incompatibilities, it is advised to run both, installation and generation
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET]    of configuration:
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET]      $ grub-install ...
[2022-11-21T23:16:23+0100] [ALPM-SCRIPTLET]      $ grub-mkconfig -o /boot/grub/grub.cfg
[2022-11-21T23:16:23+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:23+0100] [ALPM] upgraded guile (3.0.8-2 -> 3.0.8-3)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-aeson (2.1.0.0-4 -> 2.1.1.0-1)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-99 -> 0.8.9-100)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-18 -> 1.1.3.0-19)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-19 -> 1.22.2.1-20)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-18 -> 0.9.0.1-19)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-93 -> 1.0.15.3-94)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-8 -> 1.3.4.3-9)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-40 -> 1.3.6-41)
[2022-11-21T23:16:23+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-154 -> 1.9.1.1-155)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-7 -> 0.8.0.2-8)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-92 -> 0.2.1.2-93)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-28 -> 0.10.0.2-29)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-180 -> 1.10.0-182)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-15 -> 2.2.1-16)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-hslua (2.2.1-14 -> 2.2.1-15)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-64 -> 1.0.4-65)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-23 -> 1.0.3-24)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-20 -> 1.0.3-21)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-http2 (3.0.3-8 -> 3.0.3-9)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-ipynb (0.2-60 -> 0.2-61)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-libyaml (0.1.2-262 -> 0.1.2-263)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-21 -> 0.1.7-22)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-servant (0.19.1-2 -> 0.19.1-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-155 -> 2.4.0-157)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-323 -> 0.2.30-324)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-warp (3.3.23-12 -> 3.3.23-13)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-4 -> 3.1.13.0-6)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-93 -> 3.1.7.4-94)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-servant-server (0.19.2-3 -> 0.19.2-4)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-3 -> 0.13.1.1-4)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-17 -> 0.1-18)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-13 -> 0.1.1-14)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-17 -> 0.1-18)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-3 -> 0.13.1.1-4)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-6 -> 0.12.5.4-7)
[2022-11-21T23:16:24+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-70 -> 0.11.8.0-71)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libgcrypt (1.10.1-1 -> 1.10.1-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-xz (5.2.7-1 -> 5.2.8-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libunwind (1.6.2-1 -> 1.6.2-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libxau (1.0.10-1 -> 1.0.10-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libxdmcp (1.1.3-1 -> 1.1.3-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libx11 (1.8.2-1 -> 1.8.2-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libxcrypt (4.4.30-1 -> 4.4.31-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libxfixes (6.0.0-1 -> 6.0.0-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-libxdamage (1.1.5-2 -> 1.1.5-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-llvm-libs (14.0.6-2 -> 14.0.6-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-lm_sensors (1:3.6.0.r41.g31d1f125-1 -> 1:3.6.0.r41.g31d1f125-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-pipewire (1:0.3.59-2 -> 1:0.3.60-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-pipewire-jack (1:0.3.59-2 -> 1:0.3.60-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded lib32-readline (8.2.001-1 -> 8.2.001-2)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libmm-glib (1.20.0-1 -> 1.20.2-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libnm (1.40.2-1 -> 1.40.4-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libpipeline (1.5.6-1 -> 1.5.7-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libpwquality (1.4.4-5 -> 1.4.5-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libupnp (1.14.14-1 -> 1.14.15-1)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libwnck3 (43.0-2 -> 43.0-3)
[2022-11-21T23:16:24+0100] [ALPM] upgraded libxkbcommon-x11 (1.4.1-1 -> 1.4.1-2)
[2022-11-21T23:16:25+0100] [ALPM] upgraded linux (6.0.8.arch1-1 -> 6.0.9.arch1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded linux-headers (6.0.8.arch1-1 -> 6.0.9.arch1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded man-db (2.11.0-1 -> 2.11.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded vulkan-headers (1:1.3.227-1 -> 1:1.3.235-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded qt6-translations (6.4.0-1 -> 6.4.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded qt6-base (6.4.0-3 -> 6.4.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded mkvtoolnix-cli (71.1.0-1 -> 72.0.0-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded qt6-multimedia-ffmpeg (6.4.0-2 -> 6.4.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded qt6-multimedia (6.4.0-2 -> 6.4.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded qt6-svg (6.4.0-1 -> 6.4.1-1)
[2022-11-21T23:16:26+0100] [ALPM] upgraded mkvtoolnix-gui (71.1.0-1 -> 72.0.0-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded neovim (0.8.0-3 -> 0.8.1-2)
[2022-11-21T23:16:27+0100] [ALPM] upgraded networkmanager (1.40.2-1 -> 1.40.4-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded ninja (1.11.1-1 -> 1.11.1-2)
[2022-11-21T23:16:27+0100] [ALPM] upgraded pandoc (2.19.2-29 -> 2.19.2-31)
[2022-11-21T23:16:27+0100] [ALPM] installed perl-clone (0.45-4)
[2022-11-21T23:16:27+0100] [ALPM] upgraded perl-http-message (6.42-1 -> 6.44-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded pipewire-alsa (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:27+0100] [ALPM] upgraded pipewire-pulse (1:0.3.59-5 -> 1:0.3.60-3)
[2022-11-21T23:16:27+0100] [ALPM] upgraded playerctl (2.4.1-2 -> 2.4.1-3)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-autocommand (2.2.1-1 -> 2.2.2-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-commonmark (0.9.1-5 -> 0.9.1-6)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-mako (1.2.3-1 -> 1.2.4-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-platformdirs (2.5.3-1 -> 2.5.4-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-resolvelib (0.8.1-1 -> 0.9.0-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-setuptools (1:65.1.1-1 -> 1:65.5.1-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded python-wheel (0.38.2-1 -> 0.38.4-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r173-1 -> 5.15.7+kde+r175-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded smbclient (4.17.2-2 -> 4.17.3-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded xfce4-screenshooter (1.9.11-1 -> 1.10.0-1)
[2022-11-21T23:16:27+0100] [ALPM] upgraded xfsprogs (5.19.0-2 -> 6.0.0-1)
[2022-11-21T23:16:27+0100] [ALPM] transaction completed
[2022-11-21T23:16:28+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-21T23:16:28+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-21T23:16:28+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-21T23:16:28+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-11-21T23:16:28+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-21T23:16:28+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-21T23:16:29+0100] [ALPM] running '60-depmod.hook'...
[2022-11-21T23:16:30+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-21T23:16:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-21T23:16:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-21T23:16:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-21T23:16:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-21T23:16:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-21T23:16:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-21T23:16:34+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-21T23:16:34+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-21T23:16:34+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-21T23:16:34+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-21T23:16:34+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-21T23:16:34+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-11-21T23:16:34+0100] [ALPM] running 'ghc-register.hook'...
[2022-11-21T23:16:35+0100] [ALPM] running 'gio-querymodules.hook'...
[2022-11-21T23:16:35+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-21T23:16:35+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-21T23:16:36+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-22T10:56:56+0100] [PACMAN] Running 'pacman -S telegram-desktop'
[2022-11-22T10:56:58+0100] [ALPM] transaction started
[2022-11-22T10:56:58+0100] [ALPM] installed hunspell (1.7.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed ffmpeg4.4 (4.4.2-3)
[2022-11-22T10:56:59+0100] [ALPM] installed minizip (1:1.2.13-1)
[2022-11-22T10:56:59+0100] [ALPM] installed ttf-opensans (1.101-2)
[2022-11-22T10:56:59+0100] [ALPM] installed qt6-imageformats (6.4.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed qt6-declarative (6.4.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed qt6-wayland (6.4.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed qt6-5compat (6.4.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed glibmm-2.68 (2.74.0-1)
[2022-11-22T10:56:59+0100] [ALPM] installed jemalloc (1:5.3.0-1)
[2022-11-22T10:56:59+0100] [ALPM] installed abseil-cpp (20220623.1-1)
[2022-11-22T10:56:59+0100] [ALPM] installed libdispatch (5.5.0-1)
[2022-11-22T10:56:59+0100] [ALPM] installed openssl-1.1 (1.1.1.s-2)
[2022-11-22T10:56:59+0100] [ALPM] installed telegram-desktop (4.3.1-2)
[2022-11-22T10:56:59+0100] [ALPM] transaction completed
[2022-11-22T10:56:59+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-22T10:56:59+0100] [ALPM] running 'fontconfig.hook'...
[2022-11-22T10:56:59+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-22T10:56:59+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-22T11:18:06+0100] [PAMAC] synchronizing package lists
[2022-11-22T11:18:09+0100] [ALPM] transaction started
[2022-11-22T11:18:09+0100] [ALPM] upgraded libxcrypt (4.4.31-1 -> 4.4.33-1)
[2022-11-22T11:18:09+0100] [ALPM] upgraded lib32-libxcrypt (4.4.31-1 -> 4.4.33-1)
[2022-11-22T11:18:09+0100] [ALPM] upgraded libpng (1.6.38-2 -> 1.6.39-1)
[2022-11-22T11:18:09+0100] [ALPM] upgraded mpfr (4.1.0.p13-3 -> 4.1.1-1)
[2022-11-22T11:18:09+0100] [ALPM] upgraded python-jaraco.text (3.10.0-1 -> 3.11.0-1)
[2022-11-22T11:18:09+0100] [ALPM] upgraded systemd-libs (252.1-1 -> 252.1-2)
[2022-11-22T11:18:09+0100] [ALPM] upgraded systemd (252.1-1 -> 252.1-2)
[2022-11-22T11:18:09+0100] [ALPM] upgraded systemd-sysvcompat (252.1-1 -> 252.1-2)
[2022-11-22T11:18:09+0100] [ALPM] transaction completed
[2022-11-22T11:18:09+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-22T11:18:09+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-11-22T11:18:09+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-22T11:18:10+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-22T11:18:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-22T11:18:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-22T11:18:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-22T11:18:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-22T11:18:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-22T11:18:14+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-22T11:18:14+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-22T11:18:14+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-22T11:18:15+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-22T11:18:15+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-22T11:18:15+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-22T23:13:01+0100] [PAMAC] synchronizing package lists
[2022-11-22T23:13:06+0100] [ALPM] transaction started
[2022-11-22T23:13:06+0100] [ALPM] upgraded linux-firmware-whence (20221109.60310c2-1 -> 20221109.60310c2-2)
[2022-11-22T23:13:06+0100] [ALPM] upgraded linux-firmware (20221109.60310c2-1 -> 20221109.60310c2-2)
[2022-11-22T23:13:06+0100] [ALPM] upgraded xxhash (0.8.1-2 -> 0.8.1-3)
[2022-11-22T23:13:06+0100] [ALPM] transaction completed
[2022-11-22T23:13:06+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-22T23:13:06+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-23T12:21:12+0100] [PAMAC] synchronizing package lists
[2022-11-23T12:21:15+0100] [ALPM] transaction started
[2022-11-23T12:21:15+0100] [ALPM] upgraded brotli (1.0.9-8 -> 1.0.9-9)
[2022-11-23T12:21:15+0100] [ALPM] upgraded bzip2 (1.0.8-4 -> 1.0.8-5)
[2022-11-23T12:21:15+0100] [ALPM] upgraded zlib (1:1.2.13-1 -> 1:1.2.13-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded gssdp (1.6.1-1 -> 1.6.2-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded icu (72.1-1 -> 72.1-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded gupnp (1:1.6.1-1 -> 1:1.6.2-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lib32-brotli (1.0.9-4 -> 1.0.9-5)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lib32-bzip2 (1.0.8-2 -> 1.0.8-3)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lib32-icu (72.1-1 -> 72.1-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lib32-libxcb (1.15-1 -> 1.15-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lib32-zlib (1.2.13-1 -> 1.2.13-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded libedit (20210910_3.1-1 -> 20210910_3.1-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded libnewt (0.52.21-8 -> 0.52.22-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded libsidplayfp (2.4.0-1 -> 2.4.1-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded luajit (2.1.0.beta3.r449.gdad04f17-1 -> 2.1.0.beta3.r455.g46aa45dc-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded lzo (2.10-3 -> 2.10-4)
[2022-11-23T12:21:15+0100] [ALPM] upgraded meson (0.64.0-1 -> 0.64.1-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded minizip (1:1.2.13-1 -> 1:1.2.13-2)
[2022-11-23T12:21:15+0100] [ALPM] upgraded pciutils (3.8.0-2 -> 3.9.0-1)
[2022-11-23T12:21:15+0100] [ALPM] upgraded python-cairo (1.21.0-1 -> 1.22.0-1)
[2022-11-23T12:21:16+0100] [ALPM] transaction completed
[2022-11-23T12:21:16+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-23T23:43:34+0100] [PAMAC] synchronizing package lists
[2022-11-23T23:43:41+0100] [PAMAC] synchronizing package lists
[2022-11-23T23:43:49+0100] [PAMAC] synchronizing package lists
[2022-11-23T23:43:53+0100] [PAMAC] synchronizing package lists
[2022-11-23T23:43:55+0100] [ALPM] transaction started
[2022-11-23T23:43:56+0100] [ALPM] upgraded megasync (4.7.2-4 -> 4.7.3-1)
[2022-11-23T23:43:56+0100] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-11-23T23:43:56+0100] [ALPM] upgraded sdl2 (2.24.2-1 -> 2.26.0-1)
[2022-11-23T23:43:56+0100] [ALPM] upgraded vapoursynth (R60-1 -> R61-1)
[2022-11-23T23:43:56+0100] [ALPM] transaction completed
[2022-11-23T23:43:56+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-23T23:43:56+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-11-23T23:43:56+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-23T23:43:56+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-11-23T23:43:59+0100] [PAMAC] synchronizing package lists
[2022-11-24T00:58:34+0100] [PACMAN] Running 'pacman -S android-tools'
[2022-11-24T00:58:37+0100] [ALPM] transaction started
[2022-11-24T00:58:37+0100] [ALPM] reinstalled android-tools (33.0.3-2)
[2022-11-24T00:58:37+0100] [ALPM] transaction completed
[2022-11-24T00:58:37+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-24T11:15:29+0100] [PACMAN] Running 'pacman -S gzip'
[2022-11-24T11:15:30+0100] [ALPM] transaction started
[2022-11-24T11:15:30+0100] [ALPM] reinstalled gzip (1.12-1)
[2022-11-24T11:15:30+0100] [ALPM] transaction completed
[2022-11-24T11:15:30+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-24T11:15:30+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-24T11:15:48+0100] [PACMAN] Running 'pacman -S 7zip'
[2022-11-24T11:20:35+0100] [PACMAN] Running 'pacman -S unzip'
[2022-11-24T11:20:36+0100] [ALPM] transaction started
[2022-11-24T11:20:36+0100] [ALPM] reinstalled unzip (6.0-19)
[2022-11-24T11:20:36+0100] [ALPM] transaction completed
[2022-11-24T11:20:36+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-24T11:51:20+0100] [PAMAC] synchronizing package lists
[2022-11-24T11:51:22+0100] [ALPM] transaction started
[2022-11-24T11:51:22+0100] [ALPM] upgraded archlinux-keyring (20221110-1 -> 20221123-1)
[2022-11-24T11:51:22+0100] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] ==> Visszavont kulcsok tiltása a kulcstartóban...
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET]   -> Disabled 1 keys.
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   7  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   7  signed:  94  trust: 1-, 0q, 0n, 6m, 0f, 0u
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  74  signed:  28  trust: 74-, 0q, 0n, 0m, 0f, 0u
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-01-01.
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-11-24T11:51:24+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-01-01.
[2022-11-24T11:51:24+0100] [ALPM] transaction completed
[2022-11-24T11:51:24+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-24T11:51:25+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-24T11:51:26+0100] [ALPM] transaction started
[2022-11-24T11:51:26+0100] [ALPM] upgraded gtk3 (1:3.24.34+r156+g812b3930d0-1 -> 1:3.24.35-1)
[2022-11-24T11:51:26+0100] [ALPM] upgraded jre8-openjdk-headless (8.352.u08-1 -> 8.352.u08-2)
[2022-11-24T11:51:26+0100] [ALPM] upgraded jre8-openjdk (8.352.u08-1 -> 8.352.u08-2)
[2022-11-24T11:51:26+0100] [ALPM] upgraded mkinitcpio (32-2 -> 33-1)
[2022-11-24T11:51:26+0100] [ALPM] transaction completed
[2022-11-24T11:51:26+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-24T11:51:26+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-24T11:51:26+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-24T11:51:26+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-24T11:51:26+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-24T11:51:26+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-24T11:51:26+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-24T11:51:26+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-24T11:51:26+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-11-24T11:51:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.9-arch1-1
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-24T11:51:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-11-24T11:51:30+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-11-24T11:51:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-24T11:51:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-24T11:51:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-24T11:51:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-24T11:51:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-24T11:51:35+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-24T11:51:35+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-24T11:51:36+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-24T11:51:36+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-24T11:51:36+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-11-25T02:36:56+0100] [PAMAC] synchronizing package lists
[2022-11-25T02:37:07+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-11-25T02:37:14+0100] [ALPM] transaction started
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-base-orphans (0.8.7-27 -> 0.8.7-29)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-onetuple (0.3.1-42 -> 0.3.1-43)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-splitmix (0.1.0.4-110 -> 0.1.0.4-112)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-random (1.2.1.1-71 -> 1.2.1.1-74)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-quickcheck (2.14.2-373 -> 2.14.2-376)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hashable (1.4.1.0-32 -> 1.4.1.0-34)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-primitive (0.7.4.0-45 -> 0.7.4.0-47)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-scientific (0.3.7.0-80 -> 0.3.7.0-81)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-attoparsec (0.14.4-41 -> 0.14.4-42)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-20 -> 0.12.2-22)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-data-fix (0.3.2-69 -> 0.3.2-70)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-dlist (1.0-192 -> 1.0-193)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-44 -> 0.2.19.1-45)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-vector (0.13.0.0-12 -> 0.13.0.0-14)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-20 -> 0.1.1.1-21)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-distributive (0.6.2.1-172 -> 0.6.2.1-173)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-comonad (5.0.8-169 -> 5.0.8-170)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-bifunctors (5.5.13-9 -> 5.5.13-10)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-71 -> 5.3.7-72)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-assoc (1.0.2-167 -> 1.0.2-168)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-these (1.1.1.1-168 -> 1.1.1.1-169)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-87 -> 1.2.0.1-88)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-strict (0.4.0.1-141 -> 0.4.0.1-142)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-text-short (0.1.5-46 -> 0.1.5-47)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-time-compat (1.9.6.1-64 -> 1.9.6.1-65)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-uuid-types (1.0.5-84 -> 1.0.5-85)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-witherable (0.4.2-28 -> 0.4.2-29)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-aeson (2.1.1.0-1 -> 2.1.1.0-2)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-100 -> 0.8.9-101)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-colour (2.3.6-144 -> 2.3.6-146)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-ansi-terminal (0.11.3-35 -> 0.11.3-37)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-352 -> 0.6.9-354)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hourglass (0.2.12-213 -> 0.2.12-214)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-memory (0.17.0-34 -> 0.17.0-35)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-asn1-types (0.3.4-174 -> 0.3.4-175)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-asn1-encoding (0.9.6-195 -> 0.9.6-196)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-asn1-parse (0.9.5-195 -> 0.9.5-196)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-async (2.2.4-126 -> 2.2.4-128)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-17 -> 1.1.0.0-18)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-auto-update (0.1.6-282 -> 0.1.6-283)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-47 -> 1.0.2.0-48)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-base64 (0.4.2.4-33 -> 0.4.2.4-34)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-69 -> 1.2.1.0-70)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-19 -> 1.1.3.0-20)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-97 -> 0.8.2.8-98)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-blaze-html (0.9.1.2-191 -> 0.9.1.2-192)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-326 -> 0.0.0.4-327)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-call-stack (0.4.0-119 -> 0.4.0-121)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-170 -> 1.2.1.0-171)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-270 -> 0.0.1-271)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-data-default (0.7.1.1-257 -> 0.7.1.1-258)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-syb (0.7.2.2-11 -> 0.7.2.2-13)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-20 -> 1.22.2.1-21)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-text-icu (0.8.0.2-16 -> 0.8.0.2-17)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-th-lift-instances (0.1.20-12 -> 0.1.20-13)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-6 -> 0.1.3.3-7)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-uniplate (1.6.13-160 -> 1.6.13-161)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-split (0.2.3.5-13 -> 0.2.3.5-14)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-19 -> 0.9.0.1-20)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-94 -> 1.0.15.3-95)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-resourcet (1.2.6-17 -> 1.2.6-18)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-9 -> 1.3.4.3-10)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-network (3.1.2.7-45 -> 3.1.2.7-46)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-zlib (0.6.3.0-27 -> 0.6.3.0-28)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-streaming-commons (0.2.2.5-3 -> 0.2.2.5-4)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-typed-process (0.2.10.1-21 -> 0.2.10.1-22)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-41 -> 1.3.6-42)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-155 -> 1.9.1.1-156)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-8 -> 0.8.0.2-9)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unicode-data (0.4.0-4 -> 0.4.0-5)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-36 -> 0.4.0.1-37)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-commonmark (0.2.2-23 -> 0.2.2-24)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-emojis (0.1.2-41 -> 0.1.2-42)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-th-compat (0.1.4-10 -> 0.1.4-11)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-network-uri (2.6.4.1-103 -> 2.6.4.1-104)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-6 -> 0.2.3.3-7)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-93 -> 0.2.1.2-94)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-socks (0.6.1-199 -> 0.6.1-200)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-cryptonite (0.30-38 -> 0.30-39)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-pem (0.2.4-251 -> 0.2.4-252)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-x509 (1.7.7-24 -> 1.7.7-25)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-x509-store (1.6.9-49 -> 1.6.9-50)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-x509-validation (1.6.12-54 -> 1.6.12-55)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-tls (1.6.0-21 -> 1.6.0-22)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-x509-system (1.6.7-52 -> 1.6.7-53)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-connection (0.3.1-223 -> 0.3.1-224)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-constraints (0.13.4-16 -> 0.13.4-17)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-doclayout (0.4-18 -> 0.4-19)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hsyaml (0.2.1.1-25 -> 0.2.1.1-26)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-text-conversions (0.3.1.1-28 -> 0.3.1.1-29)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-29 -> 0.10.0.2-30)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unix-compat (0.6-37 -> 0.6-38)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-unix-time (0.4.8-9 -> 0.4.8-10)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-60 -> 3.1.1-61)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-glob (0.10.2-57 -> 0.10.2-58)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-gridtables (0.1.0.0-5 -> 0.1.0.0-6)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-182 -> 1.10.0-183)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-lua (2.2.1-17 -> 2.2.1-18)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-26 -> 2.2.1-27)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-20 -> 2.2.1-21)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-16 -> 2.2.1-17)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-32 -> 2.2.0-33)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-16 -> 2.2.1-17)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-12 -> 2.2.1-13)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua (2.2.1-15 -> 2.2.1-16)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-65 -> 1.0.4-66)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-24 -> 1.0.3-25)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-temporary (1.3-482 -> 1.3-485)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-20 -> 1.0.2-21)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-22 -> 1.0.2-23)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-21 -> 1.0.3-22)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-types (0.12.3-274 -> 0.12.3-275)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-api-data (0.5-6 -> 0.5-7)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-iproute (1.7.12-45 -> 1.7.12-46)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-21 -> 0.7.13.1-22)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-65 -> 0.3.6.1-66)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-date (0.0.11-103 -> 0.0.11-104)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-utf8-string (1.0.2-117 -> 1.0.2-118)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http-media (0.8.0.0-172 -> 0.8.0.0-173)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-network-byte-order (0.1.6-145 -> 0.1.6-146)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-psqueues (0.2.7.3-49 -> 0.2.7.3-50)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-time-manager (0.0.0-279 -> 0.0.0-280)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-http2 (3.0.3-9 -> 3.0.3-10)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-hunit (1.6.2.0-161 -> 1.6.2.0-163)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-ipynb (0.2-61 -> 0.2-62)
[2022-11-25T02:37:14+0100] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-80 -> 1.4.0-81)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-juicypixels (3.3.7-37 -> 3.3.7-38)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-libyaml (0.1.2-263 -> 0.1.2-264)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-lpeg (1.0.3-16 -> 1.0.3-17)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-transformers-base (0.4.6-69 -> 0.4.6-70)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-monad-control (1.0.3.1-69 -> 1.0.3.1-70)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-17 -> 0.17.0.0-19)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-22 -> 0.1.7-23)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-recv (0.0.0-6 -> 0.0.0-7)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-safe-exceptions (0.1.7.3-25 -> 0.1.7.3-26)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-string-conversions (0.4.0.1-138 -> 0.4.0.1-139)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-vault (0.3.1.5-123 -> 0.3.1.5-124)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-servant (0.19.1-3 -> 0.19.1-4)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-wai (3.2.3-160 -> 3.2.3-161)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-157 -> 2.4.0-159)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-324 -> 0.2.30-325)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-unliftio (0.2.23.0-2 -> 0.2.23.0-3)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-warp (3.3.23-13 -> 3.3.23-14)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-6 -> 3.1.13.0-8)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-94 -> 3.1.7.4-95)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-servant-server (0.19.2-4 -> 0.19.2-5)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-4 -> 0.13.1.1-5)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-18 -> 0.1-19)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-14 -> 0.1.1-15)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-18 -> 0.1-19)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-4 -> 0.13.1.1-5)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-tagsoup (0.14.8-193 -> 0.14.8-194)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-7 -> 0.12.5.4-8)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-71 -> 0.11.8.0-72)
[2022-11-25T02:37:15+0100] [ALPM] upgraded haskell-zip-archive (0.4.2.2-7 -> 0.4.2.2-8)
[2022-11-25T02:37:15+0100] [ALPM] upgraded pandoc (2.19.2-31 -> 2.19.2-32)
[2022-11-25T02:37:15+0100] [ALPM] upgraded python-jaraco.context (4.1.2-1 -> 4.2.0-1)
[2022-11-25T02:37:15+0100] [ALPM] upgraded python-setuptools (1:65.5.1-1 -> 1:65.6.1-1)
[2022-11-25T02:37:15+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r175-1 -> 5.15.7+kde+r176-1)
[2022-11-25T02:37:16+0100] [ALPM] transaction completed
[2022-11-25T02:37:16+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-25T02:37:16+0100] [ALPM] running 'ghc-register.hook'...
[2022-11-27T13:11:10+0100] [PAMAC] synchronizing package lists
[2022-11-27T13:11:16+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-11-27T13:11:16+0100] [ALPM] transaction started
[2022-11-27T13:11:16+0100] [ALPM] upgraded gawk (5.2.0-3 -> 5.2.1-1)
[2022-11-27T13:11:16+0100] [ALPM] upgraded systemd-libs (252.1-2 -> 252.2-1)
[2022-11-27T13:11:16+0100] [ALPM] upgraded graphviz (7.0.2-1 -> 7.0.3-1)
[2022-11-27T13:11:16+0100] [ALPM] upgraded systemd (252.1-2 -> 252.2-1)
[2022-11-27T13:11:17+0100] [ALPM] upgraded gtk3 (1:3.24.35-1 -> 1:3.24.35-2)
[2022-11-27T13:11:17+0100] [ALPM] upgraded iputils (20211215-1 -> 20221126-1)
[2022-11-27T13:11:17+0100] [ALPM] upgraded lib32-systemd (252.1-1 -> 252.2-1)
[2022-11-27T13:11:18+0100] [ALPM] upgraded linux (6.0.9.arch1-1 -> 6.0.10.arch2-1)
[2022-11-27T13:11:19+0100] [ALPM] upgraded linux-headers (6.0.9.arch1-1 -> 6.0.10.arch2-1)
[2022-11-27T13:11:19+0100] [ALPM] upgraded python-setuptools (1:65.6.1-1 -> 1:65.6.2-1)
[2022-11-27T13:11:19+0100] [ALPM] upgraded systemd-sysvcompat (252.1-2 -> 252.2-1)
[2022-11-27T13:11:19+0100] [ALPM] upgraded telegram-desktop (4.3.1-2 -> 4.3.4-1)
[2022-11-27T13:11:19+0100] [ALPM] transaction completed
[2022-11-27T13:11:19+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-11-27T13:11:19+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-11-27T13:11:19+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '30-systemd-update.hook'...
[2022-11-27T13:11:20+0100] [ALPM] running '60-depmod.hook'...
[2022-11-27T13:11:21+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.10-arch2-1
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-27T13:11:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-27T13:11:22+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.10-arch2-1
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-11-27T13:11:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-11-27T13:11:25+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-11-27T13:11:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-11-27T13:11:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-11-27T13:11:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-11-27T13:11:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-11-27T13:11:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-11-27T13:11:31+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-11-27T13:11:31+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-11-27T13:11:31+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-11-27T13:11:32+0100] [ALPM] running 'dbus-reload.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'texinfo-install.hook'...
[2022-11-27T13:11:32+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-04T20:31:00+0100] [PACMAN] Running 'pacman -S Calibre'
[2022-12-04T20:31:05+0100] [PACMAN] Running 'pacman -S calibre'
[2022-12-04T20:31:52+0100] [PAMAC] synchronizing package lists
[2022-12-04T20:32:11+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-12-04T20:32:11+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-04T20:32:12+0100] [ALPM] transaction started
[2022-12-04T20:32:12+0100] [ALPM] installed adwaita-cursors (43-2)
[2022-12-04T20:32:12+0100] [ALPM] upgraded tzdata (2022f-1 -> 2022g-1)
[2022-12-04T20:32:12+0100] [ALPM] upgraded glib2 (2.74.1-1 -> 2.74.3-1)
[2022-12-04T20:32:12+0100] [ALPM] upgraded xz (5.2.8-1 -> 5.2.9-1)
[2022-12-04T20:32:12+0100] [ALPM] upgraded adwaita-icon-theme (43-1 -> 43-2)
[2022-12-04T20:32:12+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded btrfs-progs (6.0.1-1 -> 6.0.2-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded systemd-libs (252.2-1 -> 252.2-2)
[2022-12-04T20:32:13+0100] [ALPM] upgraded cmake (3.25.0-1 -> 3.25.1-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded cryptsetup (2.5.0-4 -> 2.6.0-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded libelf (0.187-2 -> 0.188-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded libcamera (0.0.1-3 -> 0.0.2-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded pipewire (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:13+0100] [ALPM] installed libwireplumber (0.4.12-2)
[2022-12-04T20:32:13+0100] [ALPM] upgraded wireplumber (0.4.12-1 -> 0.4.12-2)
[2022-12-04T20:32:13+0100] [ALPM] upgraded pipewire-audio (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded pipewire-jack (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded libnftnl (1.2.3-1 -> 1.2.4-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded systemd (252.2-1 -> 252.2-2)
[2022-12-04T20:32:13+0100] [ALPM] installed default-cursors (1-1)
[2022-12-04T20:32:13+0100] [ALPM] upgraded wayland (1.21.0-1 -> 1.21.0-2)
[2022-12-04T20:32:14+0100] [ALPM] upgraded nvidia-utils (520.56.06-2 -> 525.60.11-1)
[2022-12-04T20:32:14+0100] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-12-04T20:32:14+0100] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-12-04T20:32:14+0100] [ALPM] upgraded libxcursor (1.2.1-2 -> 1.2.1-3)
[2022-12-04T20:32:14+0100] [ALPM] upgraded sqlite (3.40.0-1 -> 3.40.0-2)
[2022-12-04T20:32:15+0100] [ALPM] upgraded firefox (107.0-1 -> 107.0.1-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded glib2-docs (2.74.1-1 -> 2.74.3-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded netpbm (10.73.37-2 -> 10.73.41-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded graphviz (7.0.3-1 -> 7.0.4-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-95 -> 1.0.15.3-96)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-10 -> 1.3.4.3-11)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-42 -> 1.3.6-43)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-156 -> 1.9.1.1-157)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-9 -> 0.8.0.2-10)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-183 -> 1.10.0-184)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-libyaml (0.1.2-264 -> 0.1.2-265)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-159 -> 2.4.0-161)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-325 -> 0.2.30-326)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-warp (3.3.23-14 -> 3.3.23-15)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-8 -> 3.1.13.0-10)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-95 -> 3.1.7.4-96)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-servant-server (0.19.2-5 -> 0.19.2-6)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-5 -> 0.13.1.1-6)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-19 -> 0.1-20)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-15 -> 0.1.1-16)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-19 -> 0.1-20)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-5 -> 0.13.1.1-6)
[2022-12-04T20:32:15+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-72 -> 0.11.8.0-73)
[2022-12-04T20:32:15+0100] [ALPM] upgraded imagemagick (7.1.0.52-1 -> 7.1.0.53-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded lib32-glib2 (2.74.1-1 -> 2.74.3-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded lib32-xz (5.2.8-2 -> 5.2.9-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded lib32-libelf (0.187-1 -> 0.188-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded lib32-pipewire (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded lib32-pipewire-jack (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded libnewt (0.52.22-1 -> 0.52.23-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded libnm (1.40.4-1 -> 1.40.6-1)
[2022-12-04T20:32:15+0100] [ALPM] upgraded libteam (1.31-5 -> 1.31-7)
[2022-12-04T20:32:15+0100] [ALPM] upgraded libxnvctrl (520.56.06-1 -> 525.60.11-2)
[2022-12-04T20:32:15+0100] [ALPM] upgraded mpfr (4.1.1-1 -> 4.1.1.p1-1)
[2022-12-04T20:32:16+0100] [ALPM] upgraded linux (6.0.10.arch2-1 -> 6.0.11.arch1-1)
[2022-12-04T20:32:17+0100] [ALPM] upgraded linux-headers (6.0.10.arch2-1 -> 6.0.11.arch1-1)
[2022-12-04T20:32:17+0100] [ALPM] upgraded luajit (2.1.0.beta3.r455.g46aa45dc-1 -> 2.1.0.beta3.r457.g637721d0-1)
[2022-12-04T20:32:17+0100] [ALPM] upgraded mujs (1.3.1-1 -> 1.3.2-1)
[2022-12-04T20:32:17+0100] [ALPM] upgraded networkmanager (1.40.4-1 -> 1.40.6-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded nushell (0.71.0-1 -> 0.72.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded opencl-nvidia (520.56.06-2 -> 525.60.11-1)
[2022-12-04T20:32:18+0100] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2022-12-04T20:32:18+0100] [ALPM] upgraded pacman-mirrorlist (20221016-1 -> 20221204-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded pandoc (2.19.2-32 -> 2.19.2-34)
[2022-12-04T20:32:18+0100] [ALPM] upgraded pipewire-alsa (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded pipewire-pulse (1:0.3.60-3 -> 1:0.3.61-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded poppler (22.11.0-1 -> 22.12.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded poppler-glib (22.11.0-1 -> 22.12.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded protobuf (21.9-1 -> 21.10-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-cairo (1.22.0-1 -> 1.23.0-2)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-chardet (5.0.0-1 -> 5.1.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-cryptography (38.0.3-1 -> 38.0.4-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-trove-classifiers (2022.10.19-1 -> 2022.12.1-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-setuptools (1:65.6.2-1 -> 1:65.6.3-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded python-zipp (3.10.0-1 -> 3.11.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded qbittorrent (4.4.5-2 -> 4.5.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded rubberband (3.1.1-1 -> 3.1.2-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-base64 (0.1.1-3 -> 0.1.1-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-benchmark (0.2.0-3 -> 0.2.0-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-bigdecimal (3.1.2-3 -> 3.1.2-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-bundler (2.3.23-1 -> 2.3.25-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-cgi (0.3.3-1 -> 0.3.6-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-csv (3.2.5-3 -> 3.2.5-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-date (3.2.2-3 -> 3.2.2-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-delegate (0.2.0-3 -> 0.2.0-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-did_you_mean (1.6.1-3 -> 1.6.1-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-digest (3.1.0-5 -> 3.1.0-6)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-drb (2.1.0-4 -> 2.1.0-5)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-english (0.7.1-3 -> 0.7.1-5)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-erb (2.2.3-4 -> 4.0.2-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-etc (1.3.0-5 -> 1.3.0-6)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-fcntl (1.0.1-3 -> 1.0.1-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-fiddle (1.1.0-3 -> 1.1.0-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-fileutils (1.6.0-3 -> 1.6.0-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-find (0.1.1-3 -> 0.1.1-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-forwardable (1.3.2-5 -> 1.3.2-6)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-getoptlong (0.1.1-2 -> 0.1.1-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-io-console (0.5.11-2 -> 0.5.11-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-io-nonblock (0.1.0-2 -> 0.1.0-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-io-wait (0.2.3-3 -> 0.2.3-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-ipaddr (1.2.4-2 -> 1.2.4-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-logger (1.5.1-2 -> 1.5.1-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-mutex_m (0.1.1-2 -> 0.1.1-3)
[2022-12-04T20:32:18+0100] [ALPM] upgraded ruby-abbrev (0.1.0-3 -> 0.1.0-4)
[2022-12-04T20:32:18+0100] [ALPM] upgraded sed (4.8-1 -> 4.9-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded systemd-sysvcompat (252.2-1 -> 252.2-2)
[2022-12-04T20:32:18+0100] [ALPM] upgraded vte-common (0.70.1-1 -> 0.70.2-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded vte3 (0.70.1-1 -> 0.70.2-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded wavpack (5.5.0-1 -> 5.6.0-1)
[2022-12-04T20:32:18+0100] [ALPM] upgraded wayland-protocols (1.28-1 -> 1.31-1)
[2022-12-04T20:32:18+0100] [ALPM] transaction completed
[2022-12-04T20:32:19+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-04T20:32:19+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-04T20:32:20+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-04T20:32:20+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-04T20:32:20+0100] [ALPM] running '60-depmod.hook'...
[2022-12-04T20:32:21+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-04T20:32:21+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-04T20:32:22+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-04T20:32:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-04T20:32:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-04T20:32:24+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-04T20:32:26+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-04T20:32:26+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-04T20:32:27+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-04T20:32:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-04T20:32:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-04T20:32:29+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-04T20:32:29+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-04T20:32:30+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-04T20:32:30+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-04T20:32:30+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-04T20:32:30+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-04T20:32:31+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-04T20:32:31+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-04T20:32:31+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-04T20:32:47+0100] [PACMAN] Running 'pacman -S calibre'
[2022-12-04T20:32:51+0100] [ALPM] transaction started
[2022-12-04T20:32:51+0100] [ALPM] installed hyphen (2.8.8-5)
[2022-12-04T20:32:51+0100] [ALPM] installed jxrlib (0.2.4-1)
[2022-12-04T20:32:51+0100] [ALPM] installed mathjax (3.2.2-1)
[2022-12-04T20:32:51+0100] [ALPM] installed optipng (0.7.7-2)
[2022-12-04T20:32:51+0100] [ALPM] installed podofo (0.9.8-4)
[2022-12-04T20:32:51+0100] [ALPM] installed python-apsw (3.39.4.0-2)
[2022-12-04T20:32:51+0100] [ALPM] installed python-soupsieve (2.3.2.post1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-beautifulsoup4 (4.11.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-cchardet (2.1.7-4)
[2022-12-04T20:32:51+0100] [ALPM] installed python-css-parser (1.0.8-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-cssselect (1.2.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-dateutil (2.8.2-4)
[2022-12-04T20:32:51+0100] [ALPM] installed python-dnspython (1:2.2.1-2)
[2022-12-04T20:32:51+0100] [ALPM] installed python-sgmllib3k (1.0.0-4)
[2022-12-04T20:32:51+0100] [ALPM] installed python-feedparser (6.0.10-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-html2text (2020.1.16-5)
[2022-12-04T20:32:51+0100] [ALPM] installed python-html5-parser (0.4.10-4)
[2022-12-04T20:32:51+0100] [ALPM] installed python-jeepney (0.8.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-html5lib (1.1-11)
[2022-12-04T20:32:51+0100] [ALPM] installed python-mechanize (1:0.4.8-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-netifaces (0.11.0-3)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pdftotext (2.2.2-3)
[2022-12-04T20:32:51+0100] [ALPM] installed libimagequant (4.0.4-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pillow (9.3.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-brotli (1.0.9-9)
[2022-12-04T20:32:51+0100] [ALPM] installed python-brotlicffi (1.0.9.2-3)
[2022-12-04T20:32:51+0100] [ALPM] installed python-multivolumefile (0.2.3-3)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pybcj (1.0.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pycryptodomex (3.12.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pyppmd (1.0.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pyzstd (0.15.3-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-texttable (1.6.7-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-inflate64 (0.3.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-py7zr (0.20.2-1)
[2022-12-04T20:32:51+0100] [ALPM] installed chmlib (0.40-6)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pychm (0.8.6-6)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pycryptodome (3.16.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pyqt6-sip (13.4.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pyqt6 (6.4.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed qt6-webchannel (6.4.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed qt6-positioning (6.4.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed re2 (1:20220601-1)
[2022-12-04T20:32:51+0100] [ALPM] installed qt6-webengine (6.4.1-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-pyqt6-webengine (6.4.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-regex (2022.10.31-1)
[2022-12-04T20:32:51+0100] [ALPM] installed libunrar (1:6.2.2-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-unrardll (0.1.5-3)
[2022-12-04T20:32:51+0100] [ALPM] installed python-ifaddr (0.2.0-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-async-timeout (4.0.2-1)
[2022-12-04T20:32:51+0100] [ALPM] installed python-zeroconf (0.39.4-1)
[2022-12-04T20:32:52+0100] [ALPM] installed calibre (6.9.0-1)
[2022-12-04T20:32:52+0100] [ALPM] transaction completed
[2022-12-04T20:32:52+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-04T20:32:52+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-04T20:32:52+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-04T20:32:52+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-06T18:43:24+0100] [PAMAC] synchronizing package lists
[2022-12-06T18:43:29+0100] [ALPM] transaction started
[2022-12-06T18:43:29+0100] [ALPM] upgraded gcc11-libs (11.3.0-4 -> 11.3.0-5)
[2022-12-06T18:43:29+0100] [ALPM] upgraded systemd-libs (252.2-2 -> 252.2-3)
[2022-12-06T18:43:30+0100] [ALPM] upgraded gcc11 (11.3.0-4 -> 11.3.0-5)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libass (0.16.0-1 -> 0.17.0-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libbluray (1.3.3-1 -> 1.3.4-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libice (1.0.10-4 -> 1.1.0-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libxcomposite (0.4.5-4 -> 0.4.6-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libxdamage (1.1.5-5 -> 1.1.6-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libxres (1.2.1-1 -> 1.2.2-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded libxv (1.0.11-5 -> 1.0.12-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded nushell (0.72.0-1 -> 0.72.1-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded rav1e (0.5.1-2 -> 0.6.1-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded systemd (252.2-2 -> 252.2-3)
[2022-12-06T18:43:30+0100] [ALPM] upgraded xorg-xrandr (1.5.1-2 -> 1.5.2-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded sdl2 (2.26.0-1 -> 2.26.1-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded svt-av1 (1.3.0-1 -> 1.4.0-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded systemd-sysvcompat (252.2-2 -> 252.2-3)
[2022-12-06T18:43:30+0100] [ALPM] upgraded tracker3 (3.4.1-1 -> 3.4.2-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded xorg-xinit (1.4.1-3 -> 1.4.2-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded xorg-xprop (1.2.5-1 -> 1.2.6-1)
[2022-12-06T18:43:30+0100] [ALPM] upgraded xorg-xset (1.2.4-3 -> 1.2.5-1)
[2022-12-06T18:43:30+0100] [ALPM] transaction completed
[2022-12-06T18:43:30+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-06T18:43:30+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-12-06T18:43:30+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-06T18:43:31+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-06T18:43:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-06T18:43:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-06T18:43:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-06T18:43:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-06T18:43:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-06T18:43:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-06T18:43:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-06T18:43:35+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-06T18:43:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-06T18:43:36+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-06T18:43:37+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-06T18:43:38+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-06T18:43:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-06T18:43:40+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-06T18:43:40+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-06T18:43:40+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-06T18:43:40+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-07T21:43:43+0100] [PAMAC] synchronizing package lists
[2022-12-07T21:43:47+0100] [ALPM] running 'texinfo-remove.hook'...
[2022-12-07T21:43:47+0100] [ALPM] transaction started
[2022-12-07T21:43:48+0100] [ALPM] upgraded arc-gtk-theme (20220405-1 -> 20220405-2)
[2022-12-07T21:43:48+0100] [ALPM] upgraded krb5 (1.20-3 -> 1.20.1-1)
[2022-12-07T21:43:48+0100] [ALPM] upgraded binutils (2.39-3 -> 2.39-4)
[2022-12-07T21:43:48+0100] [ALPM] upgraded lib32-libxdmcp (1.1.3-2 -> 1.1.4-1)
[2022-12-07T21:43:48+0100] [ALPM] upgraded re2 (1:20220601-1 -> 1:20221201-1)
[2022-12-07T21:43:49+0100] [ALPM] upgraded qt6-webengine (6.4.1-1 -> 6.4.1-2)
[2022-12-07T21:43:49+0100] [ALPM] upgraded telegram-desktop (4.3.4-1 -> 4.4.1-1)
[2022-12-07T21:43:49+0100] [ALPM] upgraded texinfo (7.0-1 -> 7.0.1-1)
[2022-12-07T21:43:49+0100] [ALPM] transaction completed
[2022-12-07T21:43:49+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-07T21:43:49+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-07T21:43:49+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-07T21:43:49+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-07T21:43:49+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-09T04:33:09+0100] [PAMAC] synchronizing package lists
[2022-12-09T04:33:11+0100] [ALPM] transaction started
[2022-12-09T04:33:11+0100] [ALPM] upgraded hwdata (0.364-1 -> 0.365-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded libfontenc (1.1.6-1 -> 1.1.7-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded libice (1.1.0-1 -> 1.1.1-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded libxau (1.0.10-2 -> 1.0.11-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded libxkbfile (1.1.1-1 -> 1.1.2-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded libxshmfence (1.3.1-1 -> 1.3.2-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded protobuf (21.10-1 -> 21.11-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded xorg-xkbcomp (1.4.5-1 -> 1.4.6-1)
[2022-12-09T04:33:11+0100] [ALPM] upgraded telegram-desktop (4.4.1-1 -> 4.4.1-2)
[2022-12-09T04:33:12+0100] [ALPM] transaction completed
[2022-12-09T04:33:12+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T04:33:12+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-09T04:33:12+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-09T20:29:50+0100] [PAMAC] synchronizing package lists
[2022-12-09T20:29:54+0100] [ALPM] transaction started
[2022-12-09T20:29:54+0100] [ALPM] upgraded systemd-libs (252.2-3 -> 252.3-1)
[2022-12-09T20:29:54+0100] [ALPM] upgraded grub (2:2.06.r380.g151467888-1 -> 2:2.06.r403.g7259d55ff-1)
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET] :: To use the new features provided in this GRUB update, it is recommended
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET]    to install it to the MBR or UEFI. Due to potential configuration
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET]    incompatibilities, it is advised to run both, installation and generation
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET]    of configuration:
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET]      $ grub-install ...
[2022-12-09T20:29:54+0100] [ALPM-SCRIPTLET]      $ grub-mkconfig -o /boot/grub/grub.cfg
[2022-12-09T20:29:54+0100] [ALPM] upgraded systemd (252.2-3 -> 252.3-1)
[2022-12-09T20:29:55+0100] [ALPM] upgraded lib32-systemd (252.2-1 -> 252.3-1)
[2022-12-09T20:29:55+0100] [ALPM] upgraded libcddb (1.3.2-6 -> 1.3.2-7)
[2022-12-09T20:29:55+0100] [ALPM] upgraded mkinitcpio (33-1 -> 34-2)
[2022-12-09T20:29:55+0100] [ALPM] upgraded qt5-base (5.15.7+kde+r176-1 -> 5.15.7+kde+r177-1)
[2022-12-09T20:29:55+0100] [ALPM] upgraded re2 (1:20221201-1 -> 1:20221201-2)
[2022-12-09T20:29:55+0100] [ALPM] upgraded systemd-sysvcompat (252.2-3 -> 252.3-1)
[2022-12-09T20:29:55+0100] [ALPM] transaction completed
[2022-12-09T20:29:55+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-09T20:29:55+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-12-09T20:29:55+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-09T20:29:55+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-12-09T20:29:56+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-12-09T20:29:56+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-09T20:29:56+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-09T20:29:56+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:29:56+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-09T20:29:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.11-arch1-1
[2022-12-09T20:29:57+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-09T20:29:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-09T20:29:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-09T20:29:58+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-09T20:29:59+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-09T20:30:00+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-09T20:30:01+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-09T20:30:01+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-09T20:30:01+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-09T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-09T20:30:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-09T20:30:03+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-09T20:30:03+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-09T20:30:03+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-09T20:30:03+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-09T20:30:04+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-09T20:30:38+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-09T20:30:38+0100] [PACMAN] synchronizing package lists
[2022-12-09T20:30:39+0100] [PACMAN] starting full system upgrade
[2022-12-09T20:31:04+0100] [PACMAN] Running 'pacman --sync -- community/glad community/nuklear'
[2022-12-09T20:31:06+0100] [ALPM] transaction started
[2022-12-09T20:31:06+0100] [ALPM] installed glad (2.0.2-1)
[2022-12-09T20:31:06+0100] [ALPM] installed nuklear (4.10.1-1)
[2022-12-09T20:31:06+0100] [ALPM] transaction completed
[2022-12-09T20:31:06+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:31:06+0100] [PACMAN] Running 'pacman --database --asdeps -- glad nuklear'
[2022-12-09T20:31:32+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/flite1/flite1-1.4-4-x86_64.pkg.tar.zst'
[2022-12-09T20:31:32+0100] [ALPM] transaction started
[2022-12-09T20:31:33+0100] [ALPM] upgraded flite1 (1.4-3 -> 1.4-4)
[2022-12-09T20:31:33+0100] [ALPM] transaction completed
[2022-12-09T20:31:33+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:31:44+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/google-chrome/google-chrome-108.0.5359.98-1-x86_64.pkg.tar.zst'
[2022-12-09T20:31:44+0100] [ALPM] transaction started
[2022-12-09T20:31:45+0100] [ALPM] upgraded google-chrome (107.0.5304.87-1 -> 108.0.5359.98-1)
[2022-12-09T20:31:45+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2022-12-09T20:31:45+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2022-12-09T20:31:45+0100] [ALPM] transaction completed
[2022-12-09T20:31:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:31:45+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-09T20:31:45+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-09T20:32:22+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/conky-git/conky-git-1.15.0.r26.g990c8277-1-x86_64.pkg.tar.zst'
[2022-12-09T20:32:22+0100] [ALPM] transaction started
[2022-12-09T20:32:22+0100] [ALPM] upgraded conky-git (1.15.0.r16.g8142c699-1 -> 1.15.0.r26.g990c8277-1)
[2022-12-09T20:32:22+0100] [ALPM] transaction completed
[2022-12-09T20:32:22+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:32:22+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-09T20:32:22+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-09T20:41:37+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-git/ffmpeg-git-5.2.r109396.g9651f873f8-1-x86_64.pkg.tar.zst'
[2022-12-09T20:41:37+0100] [ALPM] transaction started
[2022-12-09T20:41:37+0100] [ALPM] upgraded ffmpeg-git (5.2.r109006.g09eaa76a72-1 -> 5.2.r109396.g9651f873f8-1)
[2022-12-09T20:41:37+0100] [ALPM] transaction completed
[2022-12-09T20:41:37+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:43:18+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.13.0.r4.g19d816c8-1-x86_64.pkg.tar.zst'
[2022-12-09T20:43:18+0100] [ALPM] transaction started
[2022-12-09T20:43:18+0100] [ALPM] upgraded glslang-git (11.12.0.r14.g5e08deae-1 -> 11.13.0.r4.g19d816c8-1)
[2022-12-09T20:43:18+0100] [ALPM] transaction completed
[2022-12-09T20:43:18+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:45:38+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-1.0.2.r49.gb203a6d-1-x86_64.pkg.tar.zst'
[2022-12-09T20:45:38+0100] [ALPM] transaction started
[2022-12-09T20:45:38+0100] [ALPM] upgraded highway-git (1.0.2.r7.g3c60371-1 -> 1.0.2.r49.gb203a6d-1)
[2022-12-09T20:45:38+0100] [ALPM] transaction completed
[2022-12-09T20:45:38+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:45:50+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2583.g8ee127eb-1-x86_64.pkg.tar.zst'
[2022-12-09T20:45:50+0100] [ALPM] transaction started
[2022-12-09T20:45:50+0100] [ALPM] upgraded lensfun-git (0.3.2.r2574.g4cd94480-1 -> 0.3.2.r2583.g8ee127eb-1)
[2022-12-09T20:45:50+0100] [ALPM] transaction completed
[2022-12-09T20:45:50+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:56:17+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libjxl-git/libjxl-git-0.7.0.r169.g684aa6d0-1-x86_64.pkg.tar.zst'
[2022-12-09T20:56:17+0100] [ALPM] transaction started
[2022-12-09T20:56:17+0100] [ALPM] upgraded libjxl-git (0.7.0.r106.g997069d1-1 -> 0.7.0.r169.g684aa6d0-1)
[2022-12-09T20:56:17+0100] [ALPM] transaction completed
[2022-12-09T20:56:17+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:56:17+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-09T20:56:18+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-12-09T20:56:28+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/shaderc-git/shaderc-git-2022.4.2.g9806490-1-x86_64.pkg.tar.zst'
[2022-12-09T20:56:28+0100] [ALPM] transaction started
[2022-12-09T20:56:28+0100] [ALPM] upgraded shaderc-git (2022.3.2.gdc9d28a-1 -> 2022.4.2.g9806490-1)
[2022-12-09T20:56:28+0100] [ALPM] transaction completed
[2022-12-09T20:56:28+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:57:30+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-5.229.1.33.g7ead30db-1-x86_64.pkg.tar.zst'
[2022-12-09T20:57:30+0100] [ALPM] transaction started
[2022-12-09T20:57:30+0100] [ALPM] upgraded libplacebo-git (5.229.1.7.g7ac2950-1 -> 5.229.1.33.g7ead30db-1)
[2022-12-09T20:57:31+0100] [ALPM] transaction completed
[2022-12-09T20:57:31+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:58:28+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full-git/mpv-full-git-0.35.0.r31.g25b66256d7-1-x86_64.pkg.tar.zst'
[2022-12-09T20:58:28+0100] [ALPM] transaction started
[2022-12-09T20:58:28+0100] [ALPM] upgraded mpv-full-git (0.34.1.r572.g25906514c3-1 -> 0.35.0.r31.g25b66256d7-1)
[2022-12-09T20:58:28+0100] [ALPM] transaction completed
[2022-12-09T20:58:28+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-09T20:58:28+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-09T20:58:28+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-10T15:26:57+0100] [PAMAC] synchronizing package lists
[2022-12-10T15:27:00+0100] [ALPM] transaction started
[2022-12-10T15:27:00+0100] [ALPM] upgraded archlinux-appstream-data (20221014-1 -> 20221210-1)
[2022-12-10T15:27:00+0100] [ALPM] transaction completed
[2022-12-10T15:27:00+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-10T15:27:00+0100] [ALPM] running '90-update-appstream-cache.hook'...
[2022-12-10T15:27:01+0100] [ALPM-SCRIPTLET] ✔ Metadata cache was updated successfully.
[2022-12-10T15:27:01+0100] [ALPM] running 'fix-appstream-data.hook'...
[2022-12-10T15:27:01+0100] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/community.xml.gz fixed
[2022-12-10T15:27:01+0100] [ALPM-SCRIPTLET]       archive usr/share/app-info/xmls/extra.xml.gz fixed
[2022-12-11T02:06:39+0100] [PAMAC] synchronizing package lists
[2022-12-11T02:06:43+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-12-11T02:06:43+0100] [ALPM] transaction started
[2022-12-11T02:06:45+0100] [ALPM] upgraded linux (6.0.11.arch1-1 -> 6.0.12.arch1-1)
[2022-12-11T02:06:46+0100] [ALPM] upgraded linux-headers (6.0.11.arch1-1 -> 6.0.12.arch1-1)
[2022-12-11T02:06:46+0100] [ALPM] transaction completed
[2022-12-11T02:06:47+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-11T02:06:47+0100] [ALPM] running '60-depmod.hook'...
[2022-12-11T02:06:47+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-11T02:06:47+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-11T02:06:47+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-11T02:06:47+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-11T02:06:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-11T02:06:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-11T02:06:51+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-11T02:06:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-11T02:06:52+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-11T02:06:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-11T02:06:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-11T02:06:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-11T02:06:56+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-11T02:06:56+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-11T02:06:56+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-11T16:25:09+0100] [PAMAC] synchronizing package lists
[2022-12-11T16:25:15+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-11T16:25:17+0100] [ALPM] transaction started
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-21 -> 0.1.1.1-22)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-bifunctors (5.5.13-10 -> 5.5.14-1)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-72 -> 5.3.7-73)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-assoc (1.0.2-168 -> 1.0.2-169)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-these (1.1.1.1-169 -> 1.1.1.1-170)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-88 -> 1.2.0.1-89)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-strict (0.4.0.1-142 -> 0.4.0.1-143)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-witherable (0.4.2-29 -> 0.4.2-30)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-aeson (2.1.1.0-2 -> 2.1.1.0-3)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-101 -> 0.8.9-102)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-20 -> 1.1.3.0-21)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-21 -> 1.22.2.1-22)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-20 -> 0.9.0.1-21)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-96 -> 1.0.15.3-97)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-11 -> 1.3.4.3-12)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-43 -> 1.3.6-44)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-157 -> 1.9.1.1-158)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-10 -> 0.8.0.2-11)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-94 -> 0.2.1.2-95)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-30 -> 0.10.0.2-31)
[2022-12-11T16:25:17+0100] [ALPM] upgraded haskell-unix-compat (0.6-38 -> 0.6-39)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-61 -> 3.1.1-62)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-184 -> 1.10.0-185)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-27 -> 2.2.1-28)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-21 -> 2.2.1-22)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-17 -> 2.2.1-18)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-33 -> 2.2.0-34)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-17 -> 2.2.1-18)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-13 -> 2.2.1-14)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua (2.2.1-16 -> 2.2.1-17)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-66 -> 1.0.4-67)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-25 -> 1.0.3-26)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-21 -> 1.0.2-22)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-23 -> 1.0.2-24)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-22 -> 1.0.3-23)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-http-types (0.12.3-275 -> 0.12.3-276)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-http-api-data (0.5-7 -> 0.5-8)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-22 -> 0.7.13.1-23)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-66 -> 0.3.6.1-67)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-http2 (3.0.3-10 -> 3.0.3-11)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-ipynb (0.2-62 -> 0.2-63)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-libyaml (0.1.2-265 -> 0.1.2-266)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-23 -> 0.1.7-24)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-servant (0.19.1-4 -> 0.19.1-5)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-wai (3.2.3-161 -> 3.2.3-162)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-161 -> 2.4.0-163)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-326 -> 0.2.30-327)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-warp (3.3.23-15 -> 3.3.23-16)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-10 -> 3.1.13.0-12)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-96 -> 3.1.7.4-97)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-servant-server (0.19.2-6 -> 0.19.2-7)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-6 -> 0.13.1.1-7)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-20 -> 0.1-21)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-16 -> 0.1.1-17)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-20 -> 0.1-21)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-6 -> 0.13.1.1-7)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-8 -> 0.12.5.4-9)
[2022-12-11T16:25:18+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-73 -> 0.11.8.0-74)
[2022-12-11T16:25:18+0100] [ALPM] upgraded imagemagick (7.1.0.53-1 -> 7.1.0.54-1)
[2022-12-11T16:25:18+0100] [ALPM] upgraded libmpc (1.2.1-2 -> 1.3.0-1)
[2022-12-11T16:25:18+0100] [ALPM] upgraded pandoc (2.19.2-34 -> 2.19.2-35)
[2022-12-11T16:25:18+0100] [ALPM] upgraded python-platformdirs (2.5.4-1 -> 2.6.0-1)
[2022-12-11T16:25:18+0100] [ALPM] upgraded subversion (1.14.2-1 -> 1.14.2-3)
[2022-12-11T16:25:18+0100] [ALPM] transaction completed
[2022-12-11T16:25:18+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-11T16:25:18+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-11T16:25:18+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-11T16:25:18+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-11T16:25:18+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-11T16:25:20+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-18T15:54:41+0100] [PAMAC] synchronizing package lists
[2022-12-18T15:54:45+0100] [ALPM] transaction started
[2022-12-18T15:54:45+0100] [ALPM] upgraded archlinux-keyring (20221123-1 -> 20221213-1)
[2022-12-18T15:54:45+0100] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] ==> Visszavont kulcsok tiltása a kulcstartóban...
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET]   -> Disabled 3 keys.
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   7  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   7  signed:  93  trust: 1-, 0q, 0n, 6m, 0f, 0u
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  74  signed:  28  trust: 74-, 0q, 0n, 0m, 0f, 0u
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-04-21.
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-12-18T15:54:47+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-04-21.
[2022-12-18T15:54:47+0100] [ALPM] transaction completed
[2022-12-18T15:54:47+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-18T15:54:48+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-18T15:54:58+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-18T15:54:58+0100] [ALPM] transaction started
[2022-12-18T15:54:58+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded amf-headers (1.4.26-1 -> 1.4.28-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded protobuf (21.11-1 -> 21.12-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded xz (5.2.9-1 -> 5.4.0-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded ca-certificates-mozilla (3.85-1 -> 3.86-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded android-tools (33.0.3-2 -> 33.0.3-3)
[2022-12-18T15:54:58+0100] [ALPM] upgraded apr-util (1.6.1-10 -> 1.6.1-11)
[2022-12-18T15:54:58+0100] [ALPM] upgraded python-lxml (4.9.1-1 -> 4.9.2-1)
[2022-12-18T15:54:58+0100] [ALPM] upgraded libx11 (1.8.2-2 -> 1.8.3-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded mesa (22.2.3-1 -> 22.3.1-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded xorg-server-common (21.1.4-1 -> 21.1.5-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded harfbuzz (5.3.1-3 -> 6.0.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded xorg-server (21.1.4-1 -> 21.1.5-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded libglvnd (1.5.0-1 -> 1.6.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded jasper (3.0.6-1 -> 4.0.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded qt6-imageformats (6.4.1-1 -> 6.4.1-2)
[2022-12-18T15:54:59+0100] [ALPM] installed db5.3 (5.3.28-2)
[2022-12-18T15:54:59+0100] [ALPM] upgraded perl (5.36.0-1 -> 5.36.0-3)
[2022-12-18T15:54:59+0100] [ALPM] upgraded nss (3.85-1 -> 3.86-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded pipewire (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded libwireplumber (0.4.12-2 -> 0.4.13-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded wireplumber (0.4.12-2 -> 0.4.13-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded pipewire-audio (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded pipewire-jack (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded svt-av1 (1.4.0-1 -> 1.4.1-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded libunrar (1:6.2.2-1 -> 1:6.2.3-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded calibre (6.9.0-1 -> 6.10.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded db (5.3.28-5 -> 6.2.32-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded libxfce4util (4.16.0-1 -> 4.18.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded xfconf (4.16.0-2 -> 4.18.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded libxfce4ui (4.16.1-1 -> 4.18.0-1)
[2022-12-18T15:54:59+0100] [ALPM] upgraded exo (4.16.4-1 -> 4.18.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded firefox (107.0.1-1 -> 108.0.1-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded garcon (4.16.1-1 -> 4.18.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded libraw (0.20.2-2 -> 0.20.2-3)
[2022-12-18T15:55:00+0100] [ALPM] upgraded luajit (2.1.0.beta3.r457.g637721d0-1 -> 2.1.0.beta3.r464.g8625eee7-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded suitesparse (6.0.1-1 -> 6.0.2-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded gegl (0.4.40-1 -> 0.4.40-2)
[2022-12-18T15:55:00+0100] [ALPM] upgraded git (2.38.1-2 -> 2.39.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded gupnp (1:1.6.2-1 -> 1:1.6.3-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded harfbuzz-icu (5.3.1-3 -> 6.0.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded haskell-ipynb (0.2-63 -> 0.2-64)
[2022-12-18T15:55:00+0100] [ALPM] upgraded imagemagick (7.1.0.54-1 -> 7.1.0.55-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded inxi (3.3.23.1-1 -> 3.3.24.1-4)
[2022-12-18T15:55:00+0100] [ALPM] upgraded iproute2 (6.0.0-1 -> 6.1.0-3)
[2022-12-18T15:55:00+0100] [ALPM] upgraded lib32-xz (5.2.9-1 -> 5.4.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded lib32-mesa (22.2.3-1 -> 22.3.1-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded lib32-libglvnd (1.5.0-1 -> 1.6.0-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded lib32-pipewire (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded lib32-pipewire-jack (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded libarchive (3.6.1-5 -> 3.6.2-2)
[2022-12-18T15:55:00+0100] [ALPM] upgraded libmpc (1.3.0-1 -> 1.3.0-2)
[2022-12-18T15:55:00+0100] [ALPM] upgraded libnm (1.40.6-1 -> 1.40.8-1)
[2022-12-18T15:55:00+0100] [ALPM] upgraded megasync (4.7.3-1 -> 4.8.1-1)
[2022-12-18T15:55:00+0100] [ALPM-SCRIPTLET] fs.inotify.max_user_watches = 524288
[2022-12-18T15:55:00+0100] [ALPM] upgraded networkmanager (1.40.6-1 -> 1.40.8-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded nushell (0.72.1-1 -> 0.72.1-2)
[2022-12-18T15:55:01+0100] [ALPM] upgraded pandoc (2.19.2-35 -> 2.19.2-36)
[2022-12-18T15:55:01+0100] [ALPM] upgraded pipewire-alsa (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded pipewire-pulse (1:0.3.61-1 -> 1:0.3.63-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded psmisc (23.5-1 -> 23.6-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded python-beaker (1.11.0-8 -> 1.12.0-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded tumbler (4.16.1-3 -> 4.18.0-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded ristretto (0.12.3-1 -> 0.12.4-1)
[2022-12-18T15:55:01+0100] [ALPM] upgraded ruby-test-unit (3.5.5-1 -> 3.5.7-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded rust (1:1.65.0-1 -> 1:1.66.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded smbclient (4.17.3-1 -> 4.17.4-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded strace (6.0-1 -> 6.1-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded subversion (1.14.2-3 -> 1.14.2-5)
[2022-12-18T15:55:02+0100] [ALPM] upgraded telegram-desktop (4.4.1-2 -> 4.4.1-3)
[2022-12-18T15:55:02+0100] [ALPM] upgraded thunar (4.16.11-2 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded thunar-volman (4.16.0-1 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded vulkan-intel (22.2.3-1 -> 22.3.1-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-appfinder (4.16.1-2 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-panel (4.16.5-1 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-cpufreq-plugin (1.2.7-1 -> 1.2.8-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-cpugraph-plugin (1.2.6-1 -> 1.2.7-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-notifyd (0.6.4-2 -> 0.6.5-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-power-manager (4.16.0-3 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-sensors-plugin (1.4.3-1 -> 1.4.4-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-session (4.16.0-2 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] installed elementary-icon-theme (7.1.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-settings (4.16.5-1 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-systemload-plugin (1.3.1-1 -> 1.3.2-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfce4-taskmanager (1.5.4-1 -> 1.5.5-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfdesktop (4.16.1-1 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded xfwm4 (4.16.1-3 -> 4.18.0-1)
[2022-12-18T15:55:02+0100] [ALPM] upgraded zvbi (0.2.37-1 -> 0.2.38-1)
[2022-12-18T15:55:02+0100] [ALPM] transaction completed
[2022-12-18T15:55:03+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running '40-update-ca-trust.hook'...
[2022-12-18T15:55:03+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'gio-querymodules.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-18T15:55:04+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-18T22:47:02+0100] [PACMAN] Running 'pacman -S sqm-scripts'
[2022-12-18T22:47:31+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/sqm-scripts/sqm-scripts-1.5.2-1-any.pkg.tar.zst'
[2022-12-18T22:47:31+0100] [ALPM] transaction started
[2022-12-18T22:47:31+0100] [ALPM] installed sqm-scripts (1.5.2-1)
[2022-12-18T22:47:31+0100] [ALPM] transaction completed
[2022-12-18T22:47:31+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-18T22:47:31+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-18T22:47:31+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-18T22:47:31+0100] [PACMAN] Running 'pacman --database --asexplicit -- sqm-scripts'
[2022-12-18T22:47:36+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-18T22:47:36+0100] [PACMAN] synchronizing package lists
[2022-12-19T00:21:21+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T00:21:21+0100] [PACMAN] synchronizing package lists
[2022-12-19T00:21:21+0100] [PACMAN] starting full system upgrade
[2022-12-19T00:21:38+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-19T00:21:41+0100] [ALPM] transaction started
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-45 -> 0.2.19.1-46)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-22 -> 0.1.1.1-23)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-73 -> 5.3.7-74)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-89 -> 1.2.0.1-90)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-witherable (0.4.2-30 -> 0.4.2-31)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-aeson (2.1.1.0-3 -> 2.1.1.0-4)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-102 -> 0.8.9-103)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-auto-update (0.1.6-283 -> 0.1.6-284)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-21 -> 1.1.3.0-22)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-327 -> 0.0.0.4-328)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-22 -> 1.22.2.1-23)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-7 -> 0.1.3.3-8)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-uniplate (1.6.13-161 -> 1.6.13-162)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-21 -> 0.9.0.1-22)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-97 -> 1.0.15.3-98)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-12 -> 1.3.4.3-13)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-44 -> 1.3.6-45)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-158 -> 1.9.1.1-159)
[2022-12-19T00:21:41+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-11 -> 0.8.0.2-13)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-unicode-data (0.4.0-5 -> 0.4.0.1-1)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-37 -> 0.4.0.1-38)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-commonmark (0.2.2-24 -> 0.2.2-25)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-7 -> 0.2.3.3-8)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-95 -> 0.2.1.2-97)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-31 -> 0.10.0.2-32)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-unix-compat (0.6-39 -> 0.6-40)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-62 -> 3.1.1-63)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-185 -> 1.10.0-186)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-28 -> 2.2.1-29)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-22 -> 2.2.1-23)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-18 -> 2.2.1-19)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-34 -> 2.2.0-35)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-18 -> 2.2.1-19)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-14 -> 2.2.1-15)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua (2.2.1-17 -> 2.2.1-18)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-67 -> 1.0.4-68)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-26 -> 1.0.3-27)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-22 -> 1.0.2-23)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-24 -> 1.0.2-25)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-23 -> 1.0.3-24)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-http-types (0.12.3-276 -> 0.12.3-277)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-http-api-data (0.5-8 -> 0.5-9)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-23 -> 0.7.13.1-24)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-67 -> 0.3.6.1-68)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-time-manager (0.0.0-280 -> 0.0.0-281)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-http2 (3.0.3-11 -> 3.0.3-12)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-ipynb (0.2-64 -> 0.2-65)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-libyaml (0.1.2-266 -> 0.1.2-267)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-24 -> 0.1.7-25)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-vault (0.3.1.5-124 -> 0.3.1.5-125)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-servant (0.19.1-5 -> 0.19.1-6)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-wai (3.2.3-162 -> 3.2.3-163)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-163 -> 2.4.0-165)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-327 -> 0.2.30-328)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-warp (3.3.23-16 -> 3.3.23-17)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-12 -> 3.1.13.0-14)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-97 -> 3.1.7.4-98)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-servant-server (0.19.2-7 -> 0.19.2-8)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-7 -> 0.13.1.1-8)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-21 -> 0.1-22)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-17 -> 0.1.1-18)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-21 -> 0.1-22)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-7 -> 0.13.1.1-8)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-9 -> 0.12.5.4-10)
[2022-12-19T00:21:42+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-74 -> 0.11.8.0-75)
[2022-12-19T00:21:42+0100] [ALPM] upgraded help2man (1.49.2-1 -> 1.49.3-1)
[2022-12-19T00:21:42+0100] [ALPM] upgraded libx11 (1.8.3-1 -> 1.8.3-3)
[2022-12-19T00:21:42+0100] [ALPM] upgraded pandoc (2.19.2-36 -> 2.19.2-38)
[2022-12-19T00:21:42+0100] [ALPM] upgraded python-apsw (3.39.4.0-2 -> 3.40.0.0-1)
[2022-12-19T00:21:42+0100] [ALPM] transaction completed
[2022-12-19T00:21:42+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T00:21:42+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-19T00:21:45+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-19T00:22:38+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/google-chrome/google-chrome-108.0.5359.124-1-x86_64.pkg.tar.zst'
[2022-12-19T00:22:38+0100] [ALPM] transaction started
[2022-12-19T00:22:39+0100] [ALPM] upgraded google-chrome (108.0.5359.98-1 -> 108.0.5359.124-1)
[2022-12-19T00:22:39+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2022-12-19T00:22:39+0100] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2022-12-19T00:22:39+0100] [ALPM] transaction completed
[2022-12-19T00:22:39+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T00:22:39+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-19T00:22:39+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-19T00:23:20+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/conky-git/conky-git-1.15.0.r28.g15247559-1-x86_64.pkg.tar.zst'
[2022-12-19T00:23:20+0100] [ALPM] transaction started
[2022-12-19T00:23:20+0100] [ALPM] upgraded conky-git (1.15.0.r26.g990c8277-1 -> 1.15.0.r28.g15247559-1)
[2022-12-19T00:23:21+0100] [ALPM] transaction completed
[2022-12-19T00:23:21+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T00:23:21+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-19T00:23:21+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-19T00:32:34+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-git/ffmpeg-git-5.2.r109432.ga350e68c83-1-x86_64.pkg.tar.zst'
[2022-12-19T00:32:34+0100] [ALPM] transaction started
[2022-12-19T00:32:34+0100] [ALPM] upgraded ffmpeg-git (5.2.r109396.g9651f873f8-1 -> 5.2.r109432.ga350e68c83-1)
[2022-12-19T00:32:34+0100] [ALPM] transaction completed
[2022-12-19T00:32:34+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T00:32:59+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T00:32:59+0100] [PACMAN] synchronizing package lists
[2022-12-19T00:33:00+0100] [PACMAN] starting full system upgrade
[2022-12-19T00:35:13+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.13.0.r9.gf9b760e6-1-x86_64.pkg.tar.zst'
[2022-12-19T00:35:13+0100] [ALPM] transaction started
[2022-12-19T00:35:13+0100] [ALPM] upgraded glslang-git (11.13.0.r4.g19d816c8-1 -> 11.13.0.r9.gf9b760e6-1)
[2022-12-19T00:35:13+0100] [ALPM] transaction completed
[2022-12-19T00:35:13+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T01:54:20+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T01:54:20+0100] [PACMAN] synchronizing package lists
[2022-12-19T01:54:21+0100] [PACMAN] starting full system upgrade
[2022-12-19T02:03:33+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/paru/paru-1.11.1-1-x86_64.pkg.tar.zst'
[2022-12-19T02:03:34+0100] [ALPM] transaction started
[2022-12-19T02:03:34+0100] [ALPM] reinstalled paru (1.11.1-1)
[2022-12-19T02:03:34+0100] [ALPM] transaction completed
[2022-12-19T02:03:34+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:03:37+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T02:03:37+0100] [PACMAN] synchronizing package lists
[2022-12-19T02:03:37+0100] [PACMAN] starting full system upgrade
[2022-12-19T02:07:01+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/highway-git/highway-git-1.0.2.r51.g7bce34a-1-x86_64.pkg.tar.zst'
[2022-12-19T02:07:01+0100] [ALPM] transaction started
[2022-12-19T02:07:01+0100] [ALPM] upgraded highway-git (1.0.2.r49.gb203a6d-1 -> 1.0.2.r51.g7bce34a-1)
[2022-12-19T02:07:01+0100] [ALPM] transaction completed
[2022-12-19T02:07:01+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:07:06+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T02:07:06+0100] [PACMAN] synchronizing package lists
[2022-12-19T02:07:06+0100] [PACMAN] starting full system upgrade
[2022-12-19T02:07:44+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/lensfun-git/lensfun-git-0.3.2.r2588.ge03a11d3-1-x86_64.pkg.tar.zst'
[2022-12-19T02:07:44+0100] [ALPM] transaction started
[2022-12-19T02:07:44+0100] [ALPM] upgraded lensfun-git (0.3.2.r2583.g8ee127eb-1 -> 0.3.2.r2588.ge03a11d3-1)
[2022-12-19T02:07:44+0100] [ALPM] transaction completed
[2022-12-19T02:07:44+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:07:47+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T02:07:47+0100] [PACMAN] synchronizing package lists
[2022-12-19T02:07:47+0100] [PACMAN] starting full system upgrade
[2022-12-19T02:17:54+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libjxl-git/libjxl-git-0.7.0.r194.g0a6bafee-1-x86_64.pkg.tar.zst'
[2022-12-19T02:17:54+0100] [ALPM] transaction started
[2022-12-19T02:17:54+0100] [ALPM] upgraded libjxl-git (0.7.0.r169.g684aa6d0-1 -> 0.7.0.r194.g0a6bafee-1)
[2022-12-19T02:17:54+0100] [ALPM] transaction completed
[2022-12-19T02:17:54+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:17:54+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-19T02:17:55+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-12-19T02:17:57+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T02:17:57+0100] [PACMAN] synchronizing package lists
[2022-12-19T02:17:57+0100] [PACMAN] starting full system upgrade
[2022-12-19T02:19:14+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-5.229.1.35.gcbc3ef8c-1-x86_64.pkg.tar.zst'
[2022-12-19T02:19:14+0100] [ALPM] transaction started
[2022-12-19T02:19:14+0100] [ALPM] upgraded libplacebo-git (5.229.1.33.g7ead30db-1 -> 5.229.1.35.gcbc3ef8c-1)
[2022-12-19T02:19:14+0100] [ALPM] transaction completed
[2022-12-19T02:19:14+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:20:17+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full-git/mpv-full-git-0.35.0.r38.gb5373079f2-1-x86_64.pkg.tar.zst'
[2022-12-19T02:20:17+0100] [ALPM] transaction started
[2022-12-19T02:20:17+0100] [ALPM] upgraded mpv-full-git (0.35.0.r31.g25b66256d7-1 -> 0.35.0.r38.gb5373079f2-1)
[2022-12-19T02:20:17+0100] [ALPM] transaction completed
[2022-12-19T02:20:17+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-19T02:20:17+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-19T02:20:17+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-19T02:20:41+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-19T02:20:41+0100] [PACMAN] synchronizing package lists
[2022-12-19T02:20:41+0100] [PACMAN] starting full system upgrade
[2022-12-21T00:05:57+0100] [PAMAC] synchronizing package lists
[2022-12-21T00:06:04+0100] [ALPM] transaction started
[2022-12-21T00:06:04+0100] [ALPM] upgraded archlinux-keyring (20221213-1 -> 20221220-1)
[2022-12-21T00:06:04+0100] [ALPM-SCRIPTLET] ==> Kulcsok hozzáfűzése a(z) archlinux.gpg fájlból...
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] ==> Visszavont kulcsok tiltása a kulcstartóban...
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET]   -> Disabled 1 keys.
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   7  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   7  signed:  95  trust: 1-, 0q, 0n, 6m, 0f, 0u
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  75  signed:  26  trust: 75-, 0q, 0n, 0m, 0f, 0u
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-04-21.
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] ==> Megbízhatósági adatbázis frissítése...
[2022-12-21T00:06:07+0100] [ALPM-SCRIPTLET] gpg: A bizalmi adatbázis következő ellenőrzése: 2023-04-21.
[2022-12-21T00:06:07+0100] [ALPM] transaction completed
[2022-12-21T00:06:07+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-21T00:06:07+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-21T00:06:18+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-21T00:06:24+0100] [ALPM] transaction started
[2022-12-21T00:06:24+0100] [ALPM] installed libwbclient (4.17.4-2)
[2022-12-21T00:06:24+0100] [ALPM] upgraded openssl (3.0.7-2 -> 3.0.7-4)
[2022-12-21T00:06:24+0100] [ALPM] upgraded cifs-utils (7.0-1 -> 7.0-2)
[2022-12-21T00:06:24+0100] [ALPM] upgraded systemd-libs (252.3-1 -> 252.4-1)
[2022-12-21T00:06:24+0100] [ALPM] upgraded xorg-server-common (21.1.5-1 -> 21.1.6-1)
[2022-12-21T00:06:24+0100] [ALPM] upgraded systemd (252.3-1 -> 252.4-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded xorg-server (21.1.5-1 -> 21.1.6-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded libraw (0.20.2-3 -> 0.21.0-2)
[2022-12-21T00:06:25+0100] [ALPM] upgraded libsm (1.2.3-3 -> 1.2.4-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded geeqie (2.0.1-2 -> 2.0.1-3)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gegl (0.4.40-2 -> 0.4.40-3)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gstreamer (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-base-libs (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-bad-libs (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded imagemagick (7.1.0.55-1 -> 7.1.0.55-2)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-bad (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-base (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded imlib2 (1.9.1-2 -> 1.10.0-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-good (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded gst-plugins-ugly (1.20.4-3 -> 1.20.5-1)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-base-orphans (0.8.7-29 -> 0.8.7-31)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-onetuple (0.3.1-43 -> 0.3.1-44)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-splitmix (0.1.0.4-112 -> 0.1.0.4-114)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-random (1.2.1.1-74 -> 1.2.1.1-77)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-quickcheck (2.14.2-376 -> 2.14.2-379)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-hashable (1.4.1.0-34 -> 1.4.1.0-36)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-primitive (0.7.4.0-47 -> 0.7.4.0-49)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-scientific (0.3.7.0-81 -> 0.3.7.0-82)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-attoparsec (0.14.4-42 -> 0.14.4-43)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-22 -> 0.12.2-24)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-data-fix (0.3.2-70 -> 0.3.2-71)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-dlist (1.0-193 -> 1.0-194)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-46 -> 0.2.19.1-47)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-vector (0.13.0.0-14 -> 0.13.0.0-17)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-23 -> 0.1.1.1-24)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-distributive (0.6.2.1-173 -> 0.6.2.1-174)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-comonad (5.0.8-170 -> 5.0.8-171)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-bifunctors (5.5.14-1 -> 5.5.14-2)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-74 -> 5.3.7-75)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-assoc (1.0.2-169 -> 1.0.2-170)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-these (1.1.1.1-170 -> 1.1.1.1-171)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-90 -> 1.2.0.1-91)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-strict (0.4.0.1-143 -> 0.4.0.1-144)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-text-short (0.1.5-47 -> 0.1.5-48)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-time-compat (1.9.6.1-65 -> 1.9.6.1-66)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-uuid-types (1.0.5-85 -> 1.0.5-86)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-witherable (0.4.2-31 -> 0.4.2-32)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-aeson (2.1.1.0-4 -> 2.1.1.0-5)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-103 -> 0.8.9-104)
[2022-12-21T00:06:25+0100] [ALPM] upgraded haskell-colour (2.3.6-146 -> 2.3.6-148)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-ansi-terminal (0.11.3-37 -> 0.11.4-3)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-354 -> 0.6.9-356)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hourglass (0.2.12-214 -> 0.2.12-215)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-memory (0.17.0-35 -> 0.17.0-36)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-asn1-types (0.3.4-175 -> 0.3.4-176)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-asn1-encoding (0.9.6-196 -> 0.9.6-197)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-asn1-parse (0.9.5-196 -> 0.9.5-197)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-async (2.2.4-128 -> 2.2.4-131)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-18 -> 1.1.0.0-19)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-auto-update (0.1.6-284 -> 0.1.6-285)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-48 -> 1.0.2.0-49)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-base64 (0.4.2.4-34 -> 0.4.2.4-35)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-70 -> 1.2.1.0-71)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-22 -> 1.1.3.0-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-98 -> 0.8.2.8-99)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-blaze-html (0.9.1.2-192 -> 0.9.1.2-193)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-328 -> 0.0.0.4-329)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-call-stack (0.4.0-121 -> 0.4.0-123)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-171 -> 1.2.1.0-172)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-271 -> 0.0.1-272)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-data-default (0.7.1.1-258 -> 0.7.1.1-259)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-syb (0.7.2.2-13 -> 0.7.2.2-15)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-23 -> 1.22.2.1-24)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-text-icu (0.8.0.2-17 -> 0.8.0.2-18)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-th-lift-instances (0.1.20-13 -> 0.1.20-14)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-8 -> 0.1.3.3-9)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-uniplate (1.6.13-162 -> 1.6.13-163)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-split (0.2.3.5-14 -> 0.2.3.5-15)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-22 -> 0.9.0.1-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-98 -> 1.0.15.3-99)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-resourcet (1.2.6-18 -> 1.2.6-19)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-13 -> 1.3.4.3-14)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-network (3.1.2.7-46 -> 3.1.2.7-47)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-zlib (0.6.3.0-28 -> 0.6.3.0-29)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-streaming-commons (0.2.2.5-4 -> 0.2.2.5-5)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-typed-process (0.2.10.1-22 -> 0.2.10.1-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-45 -> 1.3.6-46)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-159 -> 1.9.1.1-160)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-13 -> 0.8.0.2-14)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unicode-data (0.4.0.1-1 -> 0.4.0.1-2)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-38 -> 0.4.0.1-39)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-commonmark (0.2.2-25 -> 0.2.2-26)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-emojis (0.1.2-42 -> 0.1.2-43)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-th-compat (0.1.4-11 -> 0.1.4-12)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-network-uri (2.6.4.1-104 -> 2.6.4.1-105)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-8 -> 0.2.3.3-9)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-97 -> 0.2.1.2-98)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-socks (0.6.1-200 -> 0.6.1-201)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-cryptonite (0.30-39 -> 0.30-40)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-pem (0.2.4-252 -> 0.2.4-253)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-x509 (1.7.7-25 -> 1.7.7-26)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-x509-store (1.6.9-50 -> 1.6.9-51)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-x509-validation (1.6.12-55 -> 1.6.12-56)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-tls (1.6.0-22 -> 1.6.0-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-x509-system (1.6.7-53 -> 1.6.7-54)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-connection (0.3.1-224 -> 0.3.1-225)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-constraints (0.13.4-17 -> 0.13.4-18)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-digest (0.0.1.3-2 -> 0.0.1.4-1)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-doclayout (0.4-19 -> 0.4-20)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hsyaml (0.2.1.1-26 -> 0.2.1.1-27)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-text-conversions (0.3.1.1-29 -> 0.3.1.1-30)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-32 -> 0.10.0.2-33)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unix-compat (0.6-40 -> 0.6-41)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unix-time (0.4.8-10 -> 0.4.8-11)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-63 -> 3.1.1-64)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-glob (0.10.2-58 -> 0.10.2-59)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-gridtables (0.1.0.0-6 -> 0.1.0.0-7)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-186 -> 1.10.0-187)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-lua (2.2.1-18 -> 2.2.1-19)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-29 -> 2.2.1-30)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-23 -> 2.2.1-24)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-19 -> 2.2.1-20)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-35 -> 2.2.0-36)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-19 -> 2.2.1-20)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-15 -> 2.2.1-16)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua (2.2.1-18 -> 2.2.1-19)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-68 -> 1.0.4-69)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-27 -> 1.0.3-28)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-temporary (1.3-485 -> 1.3-488)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-23 -> 1.0.2-24)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-25 -> 1.0.2-26)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-24 -> 1.0.3-25)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-types (0.12.3-277 -> 0.12.3-278)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-api-data (0.5-9 -> 0.5-10)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-iproute (1.7.12-46 -> 1.7.12-47)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-24 -> 0.7.13.1-25)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-68 -> 0.3.6.1-69)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-date (0.0.11-104 -> 0.0.11-105)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-utf8-string (1.0.2-118 -> 1.0.2-119)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http-media (0.8.0.0-173 -> 0.8.0.0-174)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-network-byte-order (0.1.6-146 -> 0.1.6-147)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-psqueues (0.2.7.3-50 -> 0.2.7.3-51)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-time-manager (0.0.0-281 -> 0.0.0-282)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-http2 (3.0.3-12 -> 3.0.3-13)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-hunit (1.6.2.0-163 -> 1.6.2.0-165)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-ipynb (0.2-65 -> 0.2-66)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-81 -> 1.4.0-82)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-juicypixels (3.3.7-38 -> 3.3.7-39)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-libyaml (0.1.2-267 -> 0.1.2-268)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-lpeg (1.0.3-17 -> 1.0.3-18)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-transformers-base (0.4.6-70 -> 0.4.6-71)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-monad-control (1.0.3.1-70 -> 1.0.3.1-71)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-19 -> 0.17.0.0-21)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-25 -> 0.1.7-26)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-recv (0.0.0-7 -> 0.0.0-8)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-safe-exceptions (0.1.7.3-26 -> 0.1.7.3-27)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-string-conversions (0.4.0.1-139 -> 0.4.0.1-140)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-vault (0.3.1.5-125 -> 0.3.1.5-126)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-servant (0.19.1-6 -> 0.19.1-7)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-wai (3.2.3-163 -> 3.2.3-164)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-165 -> 2.4.0-167)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-328 -> 0.2.30-329)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-unliftio (0.2.23.0-3 -> 0.2.23.0-4)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-warp (3.3.23-17 -> 3.3.23-18)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-14 -> 3.1.13.0-16)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-98 -> 3.1.7.4-99)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-servant-server (0.19.2-8 -> 0.19.2-9)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-8 -> 0.13.1.1-9)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-22 -> 0.1-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-18 -> 0.1.1-19)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-22 -> 0.1-23)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-8 -> 0.13.1.1-9)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-tagsoup (0.14.8-194 -> 0.14.8-195)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-10 -> 0.12.5.4-11)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-75 -> 0.11.8.0-76)
[2022-12-21T00:06:26+0100] [ALPM] upgraded haskell-zip-archive (0.4.2.2-8 -> 0.4.2.2-10)
[2022-12-21T00:06:26+0100] [ALPM] upgraded lib32-systemd (252.3-1 -> 252.4-1)
[2022-12-21T00:06:26+0100] [ALPM] upgraded openssl-1.1 (1.1.1.s-2 -> 1.1.1.s-4)
[2022-12-21T00:06:26+0100] [ALPM] upgraded pandoc (2.19.2-38 -> 2.19.2-40)
[2022-12-21T00:06:26+0100] [ALPM] upgraded rsync (3.2.7-2 -> 3.2.7-3)
[2022-12-21T00:06:26+0100] [ALPM] upgraded smbclient (4.17.4-1 -> 4.17.4-2)
[2022-12-21T00:06:26+0100] [ALPM] upgraded systemd-sysvcompat (252.3-1 -> 252.4-1)
[2022-12-21T00:06:26+0100] [ALPM] upgraded xcb-util (0.4.0-4 -> 0.4.1-1)
[2022-12-21T00:06:26+0100] [ALPM] transaction completed
[2022-12-21T00:06:27+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-21T00:06:27+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-21T00:06:27+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-21T00:06:27+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-21T00:06:27+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-21T00:06:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-21T00:06:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-21T00:06:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-21T00:06:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-21T00:06:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-21T00:06:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-21T00:06:31+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-21T00:06:32+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-21T00:06:33+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-21T00:06:33+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-21T00:06:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-21T00:06:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-21T00:06:35+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-21T00:06:35+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-21T00:06:36+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-21T00:06:36+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-21T00:06:36+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-21T00:06:36+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-21T00:06:42+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-21T00:06:58+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-21T00:06:58+0100] [PACMAN] synchronizing package lists
[2022-12-21T00:06:58+0100] [PACMAN] starting full system upgrade
[2022-12-21T02:19:50+0100] [PACMAN] Running 'pacman -S intel-gpu-tools'
[2022-12-21T02:19:53+0100] [ALPM] transaction started
[2022-12-21T02:19:53+0100] [ALPM] reinstalled intel-gpu-tools (1.26-1)
[2022-12-21T02:19:53+0100] [ALPM] transaction completed
[2022-12-21T02:19:53+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-21T03:31:20+0100] [PACMAN] Running 'pacman -S minecraft-launcher'
[2022-12-21T03:31:51+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/minecraft-launcher/minecraft-launcher-1:1.0.1221-1-x86_64.pkg.tar.zst'
[2022-12-21T03:31:51+0100] [ALPM] transaction started
[2022-12-21T03:31:51+0100] [ALPM] installed minecraft-launcher (1:1.0.1221-1)
[2022-12-21T03:31:51+0100] [ALPM] transaction completed
[2022-12-21T03:31:51+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-21T03:31:51+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-21T03:31:51+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-21T03:31:51+0100] [PACMAN] Running 'pacman --database --asexplicit -- minecraft-launcher'
[2022-12-21T14:11:00+0100] [PAMAC] synchronizing package lists
[2022-12-21T14:11:07+0100] [ALPM] transaction started
[2022-12-21T14:11:07+0100] [ALPM] upgraded linux-firmware-whence (20221109.60310c2-2 -> 20221214.f3c283e-1)
[2022-12-21T14:11:07+0100] [ALPM] upgraded linux-firmware (20221109.60310c2-2 -> 20221214.f3c283e-1)
[2022-12-21T14:11:07+0100] [ALPM] upgraded mc (4.8.28-1 -> 4.8.28-2)
[2022-12-21T14:11:08+0100] [ALPM] upgraded nushell (0.72.1-2 -> 0.73.0-1)
[2022-12-21T14:11:08+0100] [ALPM] transaction completed
[2022-12-21T14:11:08+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-21T14:11:08+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-21T14:14:34+0100] [PACMAN] Running 'pacman --sync -- community/helix'
[2022-12-21T14:14:57+0100] [ALPM] transaction started
[2022-12-21T14:14:58+0100] [ALPM] installed helix (22.12-1)
[2022-12-21T14:14:58+0100] [ALPM] transaction completed
[2022-12-21T14:14:58+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-22T00:22:44+0100] [PAMAC] synchronizing package lists
[2022-12-22T00:22:47+0100] [ALPM] transaction started
[2022-12-22T00:22:47+0100] [ALPM] upgraded arc-gtk-theme (20220405-2 -> 20221218-1)
[2022-12-22T00:22:47+0100] [ALPM] upgraded systemd-libs (252.4-1 -> 252.4-2)
[2022-12-22T00:22:47+0100] [ALPM] upgraded curl (7.86.0-4 -> 7.87.0-1)
[2022-12-22T00:22:47+0100] [ALPM] upgraded lib32-curl (7.86.0-2 -> 7.87.0-1)
[2022-12-22T00:22:47+0100] [ALPM] upgraded lib32-libtirpc (1.3.3-1 -> 1.3.3-2)
[2022-12-22T00:22:47+0100] [ALPM] upgraded libgusb (0.4.2-1 -> 0.4.3-1)
[2022-12-22T00:22:47+0100] [ALPM] upgraded libiec61883 (1.2.0-6 -> 1.2.0-7)
[2022-12-22T00:22:47+0100] [ALPM] upgraded libmpc (1.3.0-2 -> 1.3.1-1)
[2022-12-22T00:22:47+0100] [ALPM] upgraded libsoxr (0.1.3-2 -> 0.1.3-3)
[2022-12-22T00:22:48+0100] [ALPM] upgraded systemd (252.4-1 -> 252.4-2)
[2022-12-22T00:22:49+0100] [ALPM] upgraded lsp-plugins (1.2.3-1 -> 1.2.4-1)
[2022-12-22T00:22:49+0100] [ALPM] upgraded pciutils (3.9.0-1 -> 3.9.0-2)
[2022-12-22T00:22:49+0100] [ALPM] upgraded systemd-sysvcompat (252.4-1 -> 252.4-2)
[2022-12-22T00:22:49+0100] [ALPM] transaction completed
[2022-12-22T00:22:49+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-catalog.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-22T00:22:49+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-22T00:22:49+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-22T00:22:49+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-22T00:22:49+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-22T00:22:49+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-22T00:22:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.0.12-arch1-1
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-22T00:22:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-22T00:22:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-22T00:22:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-22T00:22:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-22T00:22:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-22T00:22:53+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-22T00:22:54+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-22T00:22:55+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-22T00:22:56+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-22T00:22:56+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-22T00:22:56+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-22T00:22:57+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-22T00:22:57+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-22T00:22:57+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-22T00:22:57+0100] [ALPM] running 'texinfo-install.hook'...
[2022-12-22T00:22:57+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-22T17:04:26+0100] [PAMAC] synchronizing package lists
[2022-12-22T17:04:31+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2022-12-22T17:04:31+0100] [ALPM] transaction started
[2022-12-22T17:04:32+0100] [ALPM] upgraded glib2 (2.74.3-1 -> 2.74.4-1)
[2022-12-22T17:04:32+0100] [ALPM] upgraded easyeffects (7.0.0-1 -> 7.0.0-2)
[2022-12-22T17:04:32+0100] [ALPM] upgraded glib2-docs (2.74.3-1 -> 2.74.4-1)
[2022-12-22T17:04:32+0100] [ALPM] upgraded lib32-glib2 (2.74.3-1 -> 2.74.4-1)
[2022-12-22T17:04:33+0100] [ALPM] upgraded linux (6.0.12.arch1-1 -> 6.1.1.arch1-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded linux-headers (6.0.12.arch1-1 -> 6.1.1.arch1-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded tesseract (5.2.0-2 -> 5.3.0-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded thunar (4.18.0-1 -> 4.18.1-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded xfce4-screenshooter (1.10.0-1 -> 1.10.1-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded xfce4-settings (4.18.0-1 -> 4.18.1-1)
[2022-12-22T17:04:34+0100] [ALPM] upgraded xfsprogs (6.0.0-1 -> 6.0.0-2)
[2022-12-22T17:04:34+0100] [ALPM] transaction completed
[2022-12-22T17:04:34+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-22T17:04:35+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-22T17:04:35+0100] [ALPM] running '60-depmod.hook'...
[2022-12-22T17:04:36+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.1.1-arch1-1
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-22T17:04:36+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.1.1-arch1-1
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-22T17:04:37+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-22T17:04:39+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-22T17:04:40+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-22T17:04:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-22T17:04:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-22T17:04:41+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-22T17:04:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-22T17:04:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-22T17:04:43+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-22T17:04:43+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-22T17:04:43+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-22T17:04:43+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-12-22T17:04:43+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-22T17:04:43+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-23T15:31:19+0100] [PAMAC] synchronizing package lists
[2022-12-23T15:31:22+0100] [ALPM] transaction started
[2022-12-23T15:31:22+0100] [ALPM] upgraded iana-etc (20221107-1 -> 20221215-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded appstream (0.15.5-1 -> 0.15.6-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded default-cursors (1-1 -> 2-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded gtk-update-icon-cache (1:4.8.2-1 -> 1:4.8.3-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded gtk3 (1:3.24.35-2 -> 1:3.24.36-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded gtk4 (1:4.8.2-1 -> 1:4.8.3-1)
[2022-12-23T15:31:22+0100] [ALPM] upgraded libzen (0.4.39-1 -> 0.4.40-1)
[2022-12-23T15:31:23+0100] [ALPM] upgraded python-trove-classifiers (2022.12.1-1 -> 2022.12.22-1)
[2022-12-23T15:31:23+0100] [ALPM] upgraded xfce4-screenshooter (1.10.1-1 -> 1.10.1-2)
[2022-12-23T15:31:23+0100] [ALPM] transaction completed
[2022-12-23T15:31:23+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-23T15:31:23+0100] [ALPM] running '90-update-appstream-cache.hook'...
[2022-12-23T15:31:23+0100] [ALPM-SCRIPTLET] ✔ A metaadat-gyorsítótár sikeresen frissítve lett.
[2022-12-23T15:31:23+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2022-12-23T15:31:23+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-12-23T15:31:24+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-23T15:31:24+0100] [ALPM] running 'gtk4-querymodules.hook'...
[2022-12-23T15:31:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-23T15:32:50+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-23T15:32:50+0100] [PACMAN] synchronizing package lists
[2022-12-23T15:32:50+0100] [PACMAN] starting full system upgrade
[2022-12-23T15:33:48+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/goverlay-bin/goverlay-bin-0.9.1-2-x86_64.pkg.tar.zst'
[2022-12-23T15:33:48+0100] [ALPM] transaction started
[2022-12-23T15:33:48+0100] [ALPM] upgraded goverlay-bin (0.9-1 -> 0.9.1-2)
[2022-12-23T15:33:48+0100] [ALPM] transaction completed
[2022-12-23T15:33:48+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-23T15:33:48+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-23T15:36:16+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/glslang-git/glslang-git-11.13.0.r12.g68935bc2-1-x86_64.pkg.tar.zst'
[2022-12-23T15:36:16+0100] [ALPM] transaction started
[2022-12-23T15:36:16+0100] [ALPM] upgraded glslang-git (11.13.0.r9.gf9b760e6-1 -> 11.13.0.r12.g68935bc2-1)
[2022-12-23T15:36:17+0100] [ALPM] transaction completed
[2022-12-23T15:36:17+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-23T15:36:21+0100] [PACMAN] Running 'pacman --sync -y -u --'
[2022-12-23T15:36:21+0100] [PACMAN] synchronizing package lists
[2022-12-23T15:36:21+0100] [PACMAN] starting full system upgrade
[2022-12-23T15:37:08+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/shaderc-git/shaderc-git-2022.4.3.g209acaf-1-x86_64.pkg.tar.zst'
[2022-12-23T15:37:08+0100] [ALPM] transaction started
[2022-12-23T15:37:08+0100] [ALPM] upgraded shaderc-git (2022.4.2.g9806490-1 -> 2022.4.3.g209acaf-1)
[2022-12-23T15:37:08+0100] [ALPM] transaction completed
[2022-12-23T15:37:08+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-23T22:23:57+0100] [PAMAC] synchronizing package lists
[2022-12-23T22:24:00+0100] [ALPM] transaction started
[2022-12-23T22:24:00+0100] [ALPM] upgraded libsigc++ (2.10.8-1 -> 2.12.0-1)
[2022-12-23T22:24:00+0100] [ALPM] upgraded libsigc++-3.0 (3.2.0-1 -> 3.4.0-1)
[2022-12-23T22:24:00+0100] [ALPM] upgraded meson (0.64.1-1 -> 1.0.0-1)
[2022-12-23T22:24:00+0100] [ALPM] transaction completed
[2022-12-23T22:24:00+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-24T16:23:50+0100] [PAMAC] synchronizing package lists
[2022-12-24T16:23:53+0100] [ALPM] transaction started
[2022-12-24T16:23:53+0100] [ALPM] upgraded libmediainfo (22.09-1 -> 22.12-1)
[2022-12-24T16:23:53+0100] [ALPM] upgraded mediainfo (22.09-1 -> 22.12-1)
[2022-12-24T16:23:53+0100] [ALPM] upgraded mediainfo-gui (22.09-1 -> 22.12-1)
[2022-12-24T16:23:53+0100] [ALPM] upgraded meson (1.0.0-1 -> 1.0.0-2)
[2022-12-24T16:23:53+0100] [ALPM] upgraded subversion (1.14.2-5 -> 1.14.2-6)
[2022-12-24T16:23:53+0100] [ALPM] transaction completed
[2022-12-24T16:23:53+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-24T16:23:53+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-12-24T16:23:53+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-24T16:23:53+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-24T16:23:53+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-24T16:23:53+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T02:54:24+0100] [PAMAC] synchronizing package lists
[2022-12-25T02:54:27+0100] [ALPM] transaction started
[2022-12-25T02:54:27+0100] [ALPM] upgraded python (3.10.8-3 -> 3.10.9-1)
[2022-12-25T02:54:28+0100] [ALPM] upgraded python-attrs (22.1.0-1 -> 22.2.0-1)
[2022-12-25T02:54:28+0100] [ALPM] transaction completed
[2022-12-25T02:54:28+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T13:49:22+0100] [PAMAC] synchronizing package lists
[2022-12-25T13:49:24+0100] [ALPM] transaction started
[2022-12-25T13:49:25+0100] [ALPM] upgraded graphviz (7.0.4-1 -> 7.0.5-1)
[2022-12-25T13:49:25+0100] [ALPM] upgraded suitesparse (6.0.2-1 -> 6.0.3-1)
[2022-12-25T13:49:25+0100] [ALPM] transaction completed
[2022-12-25T13:49:25+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T13:49:25+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-12-25T16:41:17+0100] [PACMAN] Running 'pacman --remove -- mpv-full-git'
[2022-12-25T16:41:19+0100] [ALPM] transaction started
[2022-12-25T16:41:19+0100] [ALPM] removed mpv-full-git (0.35.0.r38.gb5373079f2-1)
[2022-12-25T16:41:19+0100] [ALPM] transaction completed
[2022-12-25T16:41:19+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T16:41:19+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T16:41:19+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T16:42:44+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full/mpv-full-0.35.0-1-x86_64.pkg.tar.zst'
[2022-12-25T16:42:44+0100] [ALPM] transaction started
[2022-12-25T16:42:44+0100] [ALPM] installed mpv-full (0.35.0-1)
[2022-12-25T16:42:45+0100] [ALPM] transaction completed
[2022-12-25T16:42:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T16:42:45+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T16:42:45+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T16:42:45+0100] [PACMAN] Running 'pacman --database --asexplicit -- mpv-full'
[2022-12-25T17:40:04+0100] [PACMAN] Running 'pacman --remove -- mpv-full'
[2022-12-25T17:40:09+0100] [ALPM] transaction started
[2022-12-25T17:40:09+0100] [ALPM] removed mpv-full (0.35.0-1)
[2022-12-25T17:40:09+0100] [ALPM] transaction completed
[2022-12-25T17:40:09+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T17:40:09+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T17:40:10+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T17:40:24+0100] [PACMAN] Running 'pacman -S mpv'
[2022-12-25T17:40:42+0100] [ALPM] transaction started
[2022-12-25T17:40:43+0100] [ALPM] removed libplacebo-git (5.229.1.35.gcbc3ef8c-1)
[2022-12-25T17:40:43+0100] [ALPM] installed libplacebo (4.208.0-1)
[2022-12-25T17:40:43+0100] [ALPM] installed mpv (1:0.35.0-2)
[2022-12-25T17:40:43+0100] [ALPM] transaction completed
[2022-12-25T17:40:43+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T17:40:43+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T17:40:43+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T17:42:11+0100] [PACMAN] Running 'pacman -R mpv'
[2022-12-25T17:42:14+0100] [ALPM] transaction started
[2022-12-25T17:42:14+0100] [ALPM] removed mpv (1:0.35.0-2)
[2022-12-25T17:42:14+0100] [ALPM] transaction completed
[2022-12-25T17:42:14+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T17:42:14+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T17:42:14+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T17:42:33+0100] [PACMAN] Running 'pacman --remove -- ffmpeg'
[2022-12-25T17:42:39+0100] [PACMAN] Running 'pacman --remove -- ffmpeg-git'
[2022-12-25T17:43:23+0100] [PACMAN] Running 'pacman --remove -d -d -- ffmpeg-git'
[2022-12-25T17:43:26+0100] [ALPM] transaction started
[2022-12-25T17:43:26+0100] [ALPM] removed ffmpeg-git (5.2.r109432.ga350e68c83-1)
[2022-12-25T17:43:26+0100] [ALPM] transaction completed
[2022-12-25T17:43:26+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:00:15+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-full/ffmpeg-full-5.1.2-1-x86_64.pkg.tar.zst'
[2022-12-25T18:00:15+0100] [ALPM] transaction started
[2022-12-25T18:00:15+0100] [ALPM] installed ffmpeg-full (5.1.2-1)
[2022-12-25T18:00:15+0100] [ALPM] transaction completed
[2022-12-25T18:00:15+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:00:15+0100] [PACMAN] Running 'pacman --database --asexplicit -- ffmpeg-full'
[2022-12-25T18:00:38+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full/mpv-full-0.35.0-1-x86_64.pkg.tar.zst'
[2022-12-25T18:00:38+0100] [ALPM] transaction started
[2022-12-25T18:00:38+0100] [ALPM] installed mpv-full (0.35.0-1)
[2022-12-25T18:00:38+0100] [ALPM] transaction completed
[2022-12-25T18:00:38+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:00:38+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T18:00:38+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T18:00:38+0100] [PACMAN] Running 'pacman --database --asexplicit -- mpv-full'
[2022-12-25T18:02:30+0100] [PACMAN] Running 'pacman --sync -- extra/libplacebo'
[2022-12-25T18:02:33+0100] [ALPM] transaction started
[2022-12-25T18:02:33+0100] [ALPM] reinstalled libplacebo (4.208.0-1)
[2022-12-25T18:02:33+0100] [ALPM] transaction completed
[2022-12-25T18:02:33+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:05:54+0100] [PACMAN] Running 'pacman --upgrade -- /home/tudos4/.cache/paru/clone/libplacebo-git/libplacebo-git-5.229.1.49.g22ce304a-1-x86_64.pkg.tar.zst'
[2022-12-25T18:07:44+0100] [ALPM] transaction started
[2022-12-25T18:07:44+0100] [ALPM] removed libplacebo (4.208.0-1)
[2022-12-25T18:07:44+0100] [ALPM] installed libplacebo-git (5.229.1.49.g22ce304a-1)
[2022-12-25T18:07:45+0100] [ALPM] transaction completed
[2022-12-25T18:07:45+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:07:45+0100] [PACMAN] Running 'pacman --database --asexplicit -- libplacebo-git'
[2022-12-25T18:08:13+0100] [PACMAN] Running 'pacman --remove -d -d -- ffmpeg-git'
[2022-12-25T18:08:47+0100] [PACMAN] Running 'pacman --remove -d -d -- ffmpeg-full'
[2022-12-25T18:08:49+0100] [ALPM] transaction started
[2022-12-25T18:08:49+0100] [ALPM] removed ffmpeg-full (5.1.2-1)
[2022-12-25T18:08:49+0100] [ALPM] transaction completed
[2022-12-25T18:08:49+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:09:01+0100] [PACMAN] Running 'pacman --remove -d -d -- mpv-full'
[2022-12-25T18:09:02+0100] [ALPM] transaction started
[2022-12-25T18:09:02+0100] [ALPM] removed mpv-full (0.35.0-1)
[2022-12-25T18:09:02+0100] [ALPM] transaction completed
[2022-12-25T18:09:02+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:09:02+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T18:09:02+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T18:09:26+0100] [PACMAN] Running 'pacman --remove -d -d -- libplacebo-git'
[2022-12-25T18:09:28+0100] [ALPM] transaction started
[2022-12-25T18:09:28+0100] [ALPM] removed libplacebo-git (5.229.1.49.g22ce304a-1)
[2022-12-25T18:09:28+0100] [ALPM] transaction completed
[2022-12-25T18:09:28+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:10:30+0100] [PACMAN] Running 'pacman --sync -- extra/llvm extra/libplacebo extra/openmp'
[2022-12-25T18:10:36+0100] [ALPM] transaction started
[2022-12-25T18:10:37+0100] [ALPM] installed llvm (14.0.6-4)
[2022-12-25T18:10:37+0100] [ALPM] installed libplacebo (4.208.0-1)
[2022-12-25T18:10:37+0100] [ALPM] installed openmp (14.0.6-1)
[2022-12-25T18:10:37+0100] [ALPM] transaction completed
[2022-12-25T18:10:37+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:10:37+0100] [PACMAN] Running 'pacman --database --asdeps -- llvm libplacebo openmp'
[2022-12-25T18:11:37+0100] [PACMAN] Running 'pacman -R nvidia-utils'
[2022-12-25T18:11:51+0100] [PACMAN] Running 'pacman -R cuda'
[2022-12-25T18:11:58+0100] [PACMAN] Running 'pacman -R cuda-tools'
[2022-12-25T18:12:00+0100] [ALPM] transaction started
[2022-12-25T18:12:01+0100] [ALPM] removed cuda-tools (11.8.0-1)
[2022-12-25T18:12:01+0100] [ALPM] transaction completed
[2022-12-25T18:12:01+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:12:07+0100] [PACMAN] Running 'pacman -R cuda'
[2022-12-25T18:12:10+0100] [ALPM] transaction started
[2022-12-25T18:12:10+0100] [ALPM] removed cuda (11.8.0-1)
[2022-12-25T18:12:10+0100] [ALPM] transaction completed
[2022-12-25T18:12:10+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:12:14+0100] [PACMAN] Running 'pacman -R nvidia-utils'
[2022-12-25T18:12:26+0100] [ALPM] transaction started
[2022-12-25T18:12:26+0100] [ALPM] removed nvidia-utils (525.60.11-1)
[2022-12-25T18:12:26+0100] [ALPM] transaction completed
[2022-12-25T18:12:26+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-25T18:12:26+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-25T18:12:27+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:12:27+0100] [ALPM] running 'dbus-reload.hook'...
[2022-12-25T18:23:25+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/mpv-full-build-git/mpv-full-build-git-0.35.0.r62.gcb15bc4324-1-x86_64.pkg.tar.zst'
[2022-12-25T18:23:26+0100] [ALPM] transaction started
[2022-12-25T18:23:26+0100] [ALPM] installed mpv-full-build-git (0.35.0.r62.gcb15bc4324-1)
[2022-12-25T18:23:26+0100] [ALPM] transaction completed
[2022-12-25T18:23:26+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:23:26+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-25T18:23:26+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-25T18:23:26+0100] [PACMAN] Running 'pacman --database --asexplicit -- mpv-full-build-git'
[2022-12-25T18:26:02+0100] [PACMAN] Running 'pacman --sync -- extra/nvidia-utils community/cuda'
[2022-12-25T18:26:22+0100] [ALPM] transaction started
[2022-12-25T18:26:23+0100] [ALPM] installed nvidia-utils (525.60.11-1)
[2022-12-25T18:26:23+0100] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-12-25T18:26:23+0100] [ALPM-SCRIPTLET] If you use GDM on Wayland, you might have to run systemctl enable --now nvidia-resume.service
[2022-12-25T18:26:23+0100] [ALPM] transaction interrupted
[2022-12-25T18:26:59+0100] [PACMAN] Running 'pacman --sync -- community/cuda'
[2022-12-25T18:27:09+0100] [ALPM] transaction started
[2022-12-25T18:27:31+0100] [ALPM] installed cuda (11.8.0-1)
[2022-12-25T18:27:31+0100] [ALPM-SCRIPTLET] The cuda binaries are in /opt/cuda/bin
[2022-12-25T18:27:31+0100] [ALPM-SCRIPTLET] The cuda samples are in /opt/cuda/samples
[2022-12-25T18:27:31+0100] [ALPM-SCRIPTLET] The cuda docs are in /opt/cuda/doc
[2022-12-25T18:27:31+0100] [ALPM-SCRIPTLET] You need to relogin in order for the cuda binaries to appear in your PATH
[2022-12-25T18:27:32+0100] [ALPM] transaction completed
[2022-12-25T18:27:32+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:27:32+0100] [PACMAN] Running 'pacman --database --asdeps -- cuda'
[2022-12-25T18:27:35+0100] [PACMAN] Running 'pacman --upgrade --noconfirm -- /home/tudos4/.cache/paru/clone/ffmpeg-full/ffmpeg-full-5.1.2-1-x86_64.pkg.tar.zst'
[2022-12-25T18:27:35+0100] [ALPM] transaction started
[2022-12-25T18:27:35+0100] [ALPM] installed ffmpeg-full (5.1.2-1)
[2022-12-25T18:27:35+0100] [ALPM] transaction completed
[2022-12-25T18:27:35+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-25T18:27:35+0100] [PACMAN] Running 'pacman --database --asexplicit -- ffmpeg-full'
[2022-12-25T18:31:32+0100] [PACMAN] Running 'pacman -R nvidia-utils'
[2022-12-25T18:31:39+0100] [PACMAN] Running 'pacman -R cuda-tools'
[2022-12-25T18:31:46+0100] [PACMAN] Running 'pacman -R cuda'
[2022-12-25T20:18:18+0100] [PAMAC] synchronizing package lists
[2022-12-25T20:18:20+0100] [ALPM] transaction started
[2022-12-25T20:18:20+0100] [ALPM] upgraded intel-gmmlib (22.1.4-2 -> 22.3.2-1)
[2022-12-25T20:18:20+0100] [ALPM] upgraded intel-media-driver (22.4.4-2 -> 22.6.4-1)
[2022-12-25T20:18:21+0100] [ALPM] transaction completed
[2022-12-25T20:18:21+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T16:15:53+0100] [PAMAC] synchronizing package lists
[2022-12-26T16:16:03+0100] [ALPM] running 'ghc-unregister.hook'...
[2022-12-26T16:16:09+0100] [ALPM] transaction started
[2022-12-26T16:16:09+0100] [ALPM] upgraded btrfs-progs (6.0.2-1 -> 6.1-1)
[2022-12-26T16:16:09+0100] [ALPM] upgraded calibre (6.10.0-1 -> 6.10.0-2)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-base-orphans (0.8.7-31 -> 0.8.7-33)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-onetuple (0.3.1-44 -> 0.3.1-45)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-splitmix (0.1.0.4-114 -> 0.1.0.4-116)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-random (1.2.1.1-77 -> 1.2.1.1-79)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-quickcheck (2.14.2-379 -> 2.14.2-381)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-hashable (1.4.1.0-36 -> 1.4.1.0-38)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-primitive (0.7.4.0-49 -> 0.7.4.0-51)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-scientific (0.3.7.0-82 -> 0.3.7.0-83)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-attoparsec (0.14.4-43 -> 0.14.4-44)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-base-compat-batteries (0.12.2-24 -> 0.12.2-26)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-data-fix (0.3.2-71 -> 0.3.2-72)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-dlist (1.0-194 -> 1.0-196)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-unordered-containers (0.2.19.1-47 -> 0.2.19.1-48)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-vector (0.13.0.0-17 -> 0.13.0.0-20)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-indexed-traversable-instances (0.1.1.1-24 -> 0.1.1.1-25)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-distributive (0.6.2.1-174 -> 0.6.2.1-175)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-comonad (5.0.8-171 -> 5.0.8-172)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-bifunctors (5.5.14-2 -> 5.5.14-3)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-semigroupoids (5.3.7-75 -> 5.3.7-76)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-assoc (1.0.2-170 -> 1.0.2-171)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-these (1.1.1.1-171 -> 1.1.1.1-172)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-semialign (1.2.0.1-91 -> 1.2.0.1-92)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-strict (0.4.0.1-144 -> 0.4.0.1-145)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-text-short (0.1.5-48 -> 0.1.5-49)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-time-compat (1.9.6.1-66 -> 1.9.6.1-67)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-uuid-types (1.0.5-86 -> 1.0.5-87)
[2022-12-26T16:16:09+0100] [ALPM] upgraded haskell-witherable (0.4.2-32 -> 0.4.2-33)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-aeson (2.1.1.0-5 -> 2.1.1.0-6)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-aeson-pretty (0.8.9-104 -> 0.8.9-105)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-colour (2.3.6-148 -> 2.3.6-150)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-ansi-terminal (0.11.4-3 -> 0.11.4-5)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-ansi-wl-pprint (0.6.9-356 -> 0.6.9-358)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hourglass (0.2.12-215 -> 0.2.12-216)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-memory (0.17.0-36 -> 0.17.0-37)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-asn1-types (0.3.4-176 -> 0.3.4-177)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-asn1-encoding (0.9.6-197 -> 0.9.6-198)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-asn1-parse (0.9.5-197 -> 0.9.5-198)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-async (2.2.4-131 -> 2.2.4-133)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-attoparsec-iso8601 (1.1.0.0-19 -> 1.1.0.0-20)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-auto-update (0.1.6-285 -> 0.1.6-286)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-base16-bytestring (1.0.2.0-49 -> 1.0.2.0-50)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-base64 (0.4.2.4-35 -> 0.4.2.4-36)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-base64-bytestring (1.2.1.0-71 -> 1.2.1.0-72)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-bitvec (1.1.3.0-23 -> 1.1.3.0-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-blaze-markup (0.8.2.8-99 -> 0.8.2.8-100)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-blaze-html (0.9.1.2-193 -> 0.9.1.2-194)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-bsb-http-chunked (0.0.0.4-329 -> 0.0.0.4-330)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-call-stack (0.4.0-123 -> 0.4.0-125)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-case-insensitive (1.2.1.0-172 -> 1.2.1.0-173)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-data-default-instances-dlist (0.0.1-272 -> 0.0.1-274)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-data-default (0.7.1.1-259 -> 0.7.1.1-261)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-syb (0.7.2.2-15 -> 0.7.2.2-17)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-pandoc-types (1.22.2.1-24 -> 1.22.2.1-25)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-text-icu (0.8.0.2-18 -> 0.8.0.2-19)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-th-lift-instances (0.1.20-14 -> 0.1.20-15)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unicode-collation (0.1.3.3-9 -> 0.1.3.3-10)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-uniplate (1.6.13-163 -> 1.6.13-164)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-split (0.2.3.5-15 -> 0.2.3.5-16)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-vector-algorithms (0.9.0.1-23 -> 0.9.0.1-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-mono-traversable (1.0.15.3-99 -> 1.0.15.3-100)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-resourcet (1.2.6-19 -> 1.2.6-20)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-conduit (1.3.4.3-14 -> 1.3.4.3-15)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-network (3.1.2.7-47 -> 3.1.2.7-48)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-zlib (0.6.3.0-29 -> 0.6.3.0-30)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-streaming-commons (0.2.2.5-5 -> 0.2.2.5-6)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-typed-process (0.2.10.1-23 -> 0.2.10.1-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-conduit-extra (1.3.6-46 -> 1.3.6-47)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-160 -> 1.9.1.1-161)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-citeproc (0.8.0.2-14 -> 0.8.0.2-15)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unicode-data (0.4.0.1-2 -> 0.4.0.1-3)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unicode-transforms (0.4.0.1-39 -> 0.4.0.1-40)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-commonmark (0.2.2-26 -> 0.2.2-27)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-emojis (0.1.2-43 -> 0.1.2-44)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-th-compat (0.1.4-12 -> 0.1.4-13)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-network-uri (2.6.4.1-105 -> 2.6.4.1-106)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-commonmark-extensions (0.2.3.3-9 -> 0.2.3.3-10)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-commonmark-pandoc (0.2.1.2-98 -> 0.2.1.2-99)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-socks (0.6.1-201 -> 0.6.1-202)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-cryptonite (0.30-40 -> 0.30-41)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-pem (0.2.4-253 -> 0.2.4-254)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-x509 (1.7.7-26 -> 1.7.7-27)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-x509-store (1.6.9-51 -> 1.6.9-52)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-x509-validation (1.6.12-56 -> 1.6.12-57)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-tls (1.6.0-23 -> 1.6.0-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-x509-system (1.6.7-54 -> 1.6.7-55)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-connection (0.3.1-225 -> 0.3.1-226)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-constraints (0.13.4-18 -> 0.13.4-19)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-doclayout (0.4-20 -> 0.4-21)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hsyaml (0.2.1.1-27 -> 0.2.1.1-28)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-text-conversions (0.3.1.1-30 -> 0.3.1.1-31)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-doctemplates (0.10.0.2-33 -> 0.10.0.2-34)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unix-compat (0.6-41 -> 0.6-42)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unix-time (0.4.8-11 -> 0.4.8-12)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-fast-logger (3.1.1-64 -> 3.1.1-65)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-glob (0.10.2-59 -> 0.10.2-60)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-gridtables (0.1.0.0-7 -> 0.1.0.0-8)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-haddock-library (1.10.0-187 -> 1.10.0-188)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-lua (2.2.1-19 -> 2.2.1-20)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-core (2.2.1-30 -> 2.2.1-31)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-marshalling (2.2.1-24 -> 2.2.1-25)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-aeson (2.2.1-20 -> 2.2.1-21)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-classes (2.2.0-36 -> 2.2.0-37)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-objectorientation (2.2.1-20 -> 2.2.1-21)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-packaging (2.2.1-16 -> 2.2.1-17)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua (2.2.1-19 -> 2.2.1-20)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-module-doclayout (1.0.4-69 -> 1.0.4-70)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-module-path (1.0.3-28 -> 1.0.3-29)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-temporary (1.3-488 -> 1.3-491)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-module-system (1.0.2-24 -> 1.0.2-25)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-module-text (1.0.2-26 -> 1.0.2-27)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hslua-module-version (1.0.3-25 -> 1.0.3-26)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-types (0.12.3-278 -> 0.12.3-279)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-api-data (0.5-10 -> 0.5-11)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-iproute (1.7.12-47 -> 1.7.12-48)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-client (0.7.13.1-25 -> 0.7.13.1-26)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-client-tls (0.3.6.1-69 -> 0.3.6.1-70)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-date (0.0.11-105 -> 0.0.11-106)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-utf8-string (1.0.2-119 -> 1.0.2-120)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http-media (0.8.0.0-174 -> 0.8.0.0-175)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-network-byte-order (0.1.6-147 -> 0.1.6-148)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-psqueues (0.2.7.3-51 -> 0.2.7.3-52)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-time-manager (0.0.0-282 -> 0.0.0-283)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-http2 (3.0.3-13 -> 3.0.3-14)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-hunit (1.6.2.0-165 -> 1.6.2.0-167)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-ipynb (0.2-66 -> 0.2-67)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-jira-wiki-markup (1.4.0-82 -> 1.4.0-83)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-juicypixels (3.3.7-39 -> 3.3.7-40)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-libyaml (0.1.2-268 -> 0.1.2-269)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-lpeg (1.0.3-18 -> 1.0.3-19)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-transformers-base (0.4.6-71 -> 0.4.6-72)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-monad-control (1.0.3.1-71 -> 1.0.3.1-72)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-optparse-applicative (0.17.0.0-21 -> 0.17.0.0-23)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-pandoc-lua-marshal (0.1.7-26 -> 0.1.7-27)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-recv (0.0.0-8 -> 0.0.0-9)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-safe-exceptions (0.1.7.3-27 -> 0.1.7.3-28)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-string-conversions (0.4.0.1-140 -> 0.4.0.1-141)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-vault (0.3.1.5-126 -> 0.3.1.5-127)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-servant (0.19.1-7 -> 0.19.1-8)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-wai (3.2.3-164 -> 3.2.3-165)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-wai-logger (2.4.0-167 -> 2.4.0-169)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-simple-sendfile (0.2.30-329 -> 0.2.30-330)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-unliftio (0.2.23.0-4 -> 0.2.23.0-5)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-warp (3.3.23-18 -> 3.3.23-19)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-wai-extra (3.1.13.0-16 -> 3.1.13.0-18)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-wai-app-static (3.1.7.4-99 -> 3.1.7.4-100)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-servant-server (0.19.2-9 -> 0.19.2-10)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-skylighting-core (0.13.1.1-9 -> 0.13.1.1-10)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-skylighting-format-ansi (0.1-23 -> 0.1-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-skylighting-format-blaze-html (0.1.1-19 -> 0.1.1-20)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-skylighting-format-latex (0.1-23 -> 0.1-24)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-skylighting (0.13.1.1-9 -> 0.13.1.1-10)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-tagsoup (0.14.8-195 -> 0.14.8-196)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-texmath (0.12.5.4-11 -> 0.12.5.4-12)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-yaml (0.11.8.0-76 -> 0.11.8.0-77)
[2022-12-26T16:16:10+0100] [ALPM] upgraded haskell-zip-archive (0.4.2.2-10 -> 0.4.2.2-11)
[2022-12-26T16:16:10+0100] [ALPM] upgraded pandoc (2.19.2-40 -> 2.19.2-41)
[2022-12-26T16:16:10+0100] [ALPM] transaction completed
[2022-12-26T16:16:10+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-12-26T16:16:11+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-12-26T16:16:11+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T16:16:11+0100] [ALPM] running '30-update-mime-database.hook'...
[2022-12-26T16:16:11+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.1.1-arch1-1
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-26T16:16:11+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-26T16:16:12+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET] ==> Starting build: 6.1.1-arch1-1
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-12-26T16:16:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [kms]
[2022-12-26T16:16:14+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: ast
[2022-12-26T16:16:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-12-26T16:16:15+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-12-26T16:16:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-12-26T16:16:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-12-26T16:16:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-12-26T16:16:16+0100] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-12-26T16:16:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-12-26T16:16:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-12-26T16:16:18+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-12-26T16:16:18+0100] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2022-12-26T16:16:19+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-12-26T16:16:19+0100] [ALPM] running 'ghc-register.hook'...
[2022-12-26T16:16:24+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-26T16:16:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-26T16:17:02+0100] [PACMAN] Running 'pacman --remove -d -d -- mpv-full'
[2022-12-26T16:17:17+0100] [PACMAN] Running 'pacman --remove -- mpv-full'
[2022-12-26T16:17:31+0100] [PACMAN] Running 'pacman --remove -- mpv'
[2022-12-26T16:18:17+0100] [PACMAN] Running 'pacman -S mpv'
[2022-12-26T16:18:27+0100] [ALPM] transaction started
[2022-12-26T16:18:27+0100] [ALPM] removed mpv-full-build-git (0.35.0.r62.gcb15bc4324-1)
[2022-12-26T16:18:27+0100] [ALPM] installed mpv (1:0.35.0-2)
[2022-12-26T16:18:27+0100] [ALPM] transaction completed
[2022-12-26T16:18:27+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T16:18:27+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-26T16:18:27+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-26T21:44:32+0100] [PACMAN] Running 'pacman -R intel-media-driver'
[2022-12-26T21:44:46+0100] [PACMAN] Running 'pacman -R intel-media-sdk'
[2022-12-26T21:44:55+0100] [PACMAN] Running 'pacman -Rdd intel-media-driver'
[2022-12-26T21:44:56+0100] [ALPM] transaction started
[2022-12-26T21:44:57+0100] [ALPM] removed intel-media-driver (22.6.4-1)
[2022-12-26T21:44:57+0100] [ALPM] transaction completed
[2022-12-26T21:44:57+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T21:45:21+0100] [PACMAN] Running 'pacman -S libva-intel-driver'
[2022-12-26T21:45:23+0100] [ALPM] transaction started
[2022-12-26T21:45:23+0100] [ALPM] installed libva-intel-driver (2.4.1-2)
[2022-12-26T21:45:23+0100] [ALPM] transaction completed
[2022-12-26T21:45:23+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T21:58:19+0100] [PACMAN] Running 'pacman -S libva-intel-driver'
[2022-12-26T21:58:24+0100] [ALPM] transaction started
[2022-12-26T21:58:24+0100] [ALPM] reinstalled libva-intel-driver (2.4.1-2)
[2022-12-26T21:58:24+0100] [ALPM] transaction completed
[2022-12-26T21:58:24+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-26T22:25:41+0100] [PACMAN] Running 'pacman -S intel-media-driver'
[2022-12-26T22:25:42+0100] [ALPM] transaction started
[2022-12-26T22:25:42+0100] [ALPM] installed intel-media-driver (22.6.4-1)
[2022-12-26T22:25:42+0100] [ALPM] transaction completed
[2022-12-26T22:25:42+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-27T00:19:29+0100] [PACMAN] Running 'pacman -R libva-intel-driver'
[2022-12-27T00:19:30+0100] [ALPM] transaction started
[2022-12-27T00:19:31+0100] [ALPM] removed libva-intel-driver (2.4.1-2)
[2022-12-27T00:19:31+0100] [ALPM] transaction completed
[2022-12-27T00:19:31+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-27T13:42:19+0100] [PACMAN] Running 'pacman -R ffmpeg-full'
[2022-12-27T13:42:35+0100] [PACMAN] Running 'pacman -R mpv'
[2022-12-27T13:42:36+0100] [ALPM] transaction started
[2022-12-27T13:42:37+0100] [ALPM] removed mpv (1:0.35.0-2)
[2022-12-27T13:42:37+0100] [ALPM] transaction completed
[2022-12-27T13:42:37+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-27T13:42:37+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-27T13:42:37+0100] [ALPM] running 'update-desktop-database.hook'...
[2022-12-27T13:42:54+0100] [PACMAN] Running 'pacman --remove -- ffmpeg-full'
[2022-12-27T13:43:22+0100] [PACMAN] Running 'pacman --remove -d -d -- ffmpeg-full'
[2022-12-27T13:43:23+0100] [ALPM] transaction started
[2022-12-27T13:43:23+0100] [ALPM] removed ffmpeg-full (5.1.2-1)
[2022-12-27T13:43:23+0100] [ALPM] transaction completed
[2022-12-27T13:43:23+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-27T13:43:30+0100] [PACMAN] Running 'pacman -R ffmpeg'
[2022-12-27T13:44:02+0100] [PACMAN] Running 'pacman -S mpv ffmpeg'
[2022-12-27T13:44:08+0100] [ALPM] transaction started
[2022-12-27T13:44:08+0100] [ALPM] installed ffmpeg (2:5.1.2-1)
[2022-12-27T13:44:08+0100] [ALPM] installed mpv (1:0.35.0-2)
[2022-12-27T13:44:08+0100] [ALPM] transaction completed
[2022-12-27T13:44:08+0100] [ALPM] running '30-systemd-update.hook'...
[2022-12-27T13:44:08+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-12-27T13:44:08+0100] [ALPM] running 'update-desktop-database.hook'...

Offline

#29 2022-12-27 14:08:04

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

ok i installed them from the repo

And did you test the impact on HW decoding?

Offline

#30 2022-12-27 14:26:18

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:

ok i installed them from the repo

And did you test the impact on HW decoding?

its the same as before

if i type ffmpeg

ffmpeg version n5.1.2 Copyright (c) 2000-2022 the FFmpeg developers
  built with gcc 12.2.0 (GCC)
  configuration: --prefix=/usr --disable-debug --disable-static --disable-stripping --enable-amf --enable-avisynth --enable-cuda-llvm --enable-lto --enable-fontconfig --enable-gmp --enable-gnutls --enable-gpl --enable-ladspa --enable-libaom --enable-libass --enable-libbluray --enable-libbs2b --enable-libdav1d --enable-libdrm --enable-libfreetype --enable-libfribidi --enable-libgsm --enable-libiec61883 --enable-libjack --enable-libmfx --enable-libmodplug --enable-libmp3lame --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librav1e --enable-librsvg --enable-libsoxr --enable-libspeex --enable-libsrt --enable-libssh --enable-libsvtav1 --enable-libtheora --enable-libv4l2 --enable-libvidstab --enable-libvmaf --enable-libvorbis --enable-libvpx --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxcb --enable-libxml2 --enable-libxvid --enable-libzimg --enable-nvdec --enable-nvenc --enable-opencl --enable-opengl --enable-shared --enable-version3 --enable-vulkan
  libavutil      57. 28.100 / 57. 28.100
  libavcodec     59. 37.100 / 59. 37.100
  libavformat    59. 27.100 / 59. 27.100
  libavdevice    59.  7.100 / 59.  7.100
  libavfilter     8. 44.100 /  8. 44.100
  libswscale      6.  7.100 /  6.  7.100
  libswresample   4.  7.100 /  4.  7.100
  libpostproc    56.  6.100 / 56.  6.100
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile options] outfile}...

Use -h to get full help or, even better, run 'man ffmpeg'

vaapi doesnt seem to be enabled in the configuration it maybe has something to do with it?

Offline

#31 2022-12-27 15:09:55

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

No.
Please post an updated mpv output.
Do you still get

[vo/gpu] Loading hwdec driver 'drmprime-drm'
[vo/gpu/drmprime-drm] Failed to retrieve DRM fd from native display.

?

Also the outputs of

lspci -k
printenv

And try the behavior w/ a fresh user account.

Something is broken about your setup, but we're missing some piece of the puzzle… hmm

Offline

#32 2022-12-27 15:27:36

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:

No.
Please post an updated mpv output.
Do you still get

[vo/gpu] Loading hwdec driver 'drmprime-drm'
[vo/gpu/drmprime-drm] Failed to retrieve DRM fd from native display.

?

Also the outputs of

lspci -k
printenv

And try the behavior w/ a fresh user account.

Something is broken about your setup, but we're missing some piece of the puzzle… hmm

mpv output

[cplayer] Command line options: '-v' 'Mobile Suit Gundam F91 1991 1080p BluRay x264 Hi10P FLAC-Shiniori.mkv'
[cplayer] mpv 0.35.0 Copyright © 2000-2022 mpv/MPlayer/mplayer2 projects
[cplayer]  built on UNKNOWN
[cplayer] FFmpeg library versions:
[cplayer]    libavutil       57.28.100
[cplayer]    libavcodec      59.37.100
[cplayer]    libavformat     59.27.100
[cplayer]    libswscale      6.7.100
[cplayer]    libavfilter     8.44.100
[cplayer]    libswresample   4.7.100
[cplayer] FFmpeg version: n5.1.2
[cplayer] 
[cplayer] Configuration: /usr/bin/waf configure --prefix=/usr --confdir=/etc/mpv --enable-cdda --enable-dvb --enable-dvdnav --enable-libarchive --enable-libmpv-shared --disable-build-date --disable-caca
[cplayer] List of enabled features: alsa asm av-channel-layout cdda cplayer cplugins cuda-hwaccel cuda-interop debug-build dmabuf-interop-gl dmabuf-interop-pl dmabuf-wayland drm drm-is-kms dvbin dvdnav egl egl-drm egl-helpers egl-x11 ffmpeg ffnvcodec gbm gbm.h gl gl-wayland glibc-thread-name glob glob-posix gpl iconv jack javascript jpeg jpegxl lcms2 libarchive libass libavdevice libbluray libdl libm libmpv-shared libplacebo libplacebo-next librt linux-fstatfs linux-input-event-codes lua luajit memfd_create optimize pipewire plain-gl posix posix-or-mingw pthreads pulse rubberband rubberband-3 shaderc shaderc-shared stdatomic uchardet vaapi vaapi-drm vaapi-egl vaapi-libplacebo vaapi-wayland vaapi-x-egl vaapi-x11 vdpau vector vt.h vulkan wayland wayland-protocols wayland-protocols-1-24 x11 xv zimg zlib
[cplayer] Reading config file /etc/mpv/encoding-profiles.conf
[cplayer] Applying profile 'default'...
[cplayer] Reading config file /etc/mpv/mpv.conf
[cplayer] Applying profile 'default'...
[cplayer] Setting option 'audio-channels' = '7' (flags = 4)
[cplayer] Setting option 'sub-auto' = 'all' (flags = 4)
[cplayer] Setting option 'vd-lavc-threads' = '8' (flags = 4)
[cplayer] Setting option 'dither-depth' = 'auto' (flags = 4)
[cplayer] Setting option 'cache' = 'yes' (flags = 4)
[cplayer] Setting option 'demuxer-max-bytes' = '2048M' (flags = 4)
[cplayer] Setting option 'vd-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'ad-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'vd-queue-max-bytes' = '8000MiB' (flags = 4)
[cplayer] Setting option 'vd-queue-max-samples' = '3000000' (flags = 4)
[cplayer] Setting option 'gpu-context' = 'x11egl' (flags = 4)
[cplayer] Setting option 'hwdec' = 'vaapi' (flags = 4)
[cplayer] Setting option 'vo' = 'vaapi' (flags = 4)
[cplayer] Setting option 'v' = '' (flags = 8)
[cplayer] Waiting for scripts...
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Done loading scripts.
[cplayer] Running hook: ytdl_hook/on_load
[ytdl_hook] ytdl:// hook 
[ytdl_hook] not a ytdl:// url 
[ifo_dvdnav] Opening Mobile Suit Gundam F91 1991 1080p BluRay x264 Hi10P FLAC-Shiniori.mkv
[cplayer] Set property: shared-script-properties -> 1
[bdmv/bluray] Opening Mobile Suit Gundam F91 1991 1080p BluRay x264 Hi10P FLAC-Shiniori.mkv
[file] Opening Mobile Suit Gundam F91 1991 1080p BluRay x264 Hi10P FLAC-Shiniori.mkv
[demux] Trying demuxers for level=normal.
[cplayer] Set property: shared-script-properties -> 1
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[mkv] Deferring reading cues.
[mkv] All headers are parsed!
[demux] Detected file format: Matroska
[cplayer] Opening done: Mobile Suit Gundam F91 1991 1080p BluRay x264 Hi10P FLAC-Shiniori.mkv
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[find_files] Loading external files in .
[cplayer] Running hook: ytdl_hook/on_preloaded
[mkv] select track 0
[mkv] select track 1
[cplayer]  (+) Video --vid=1 (*) (h264 1920x1080 23.976fps)
[cplayer]  (+) Audio --aid=1 (*) (flac 2ch 48000Hz)
[vo/vaapi/x11] X11 opening display: :0.0
[vo/vaapi/x11] Display 0 (DP-1): [0, 0, 1920, 1080] @ 59.933878 FPS
[vo/vaapi/x11] Current display FPS: 59.933878
[vo/vaapi/x11] The XPresent extension was found.
[vo/vaapi/x11] XPresent disabled.
[vo/vaapi/vaapi] Initialized VAAPI: version 1.16
[vo/vaapi] 29 image formats available:
[vo/vaapi]   BGRA
[vo/vaapi]   ARGB
[vo/vaapi]   RGBA
[vo/vaapi]   ABGR
[vo/vaapi]   BGRX
[vo/vaapi]   XRGB
[vo/vaapi]   RGBX
[vo/vaapi]   XBGR
[vo/vaapi]   AR30
[vo/vaapi]   AB30
[vo/vaapi]   XR30
[vo/vaapi]   XB30
[vo/vaapi]   RG16
[vo/vaapi]   RGBP
[vo/vaapi]   BGRP
[vo/vaapi]   AYUV
[vo/vaapi]   Y800
[vo/vaapi]   NV12
[vo/vaapi]   NV21
[vo/vaapi]   YUY2
[vo/vaapi]   UYVY
[vo/vaapi]   YV12
[vo/vaapi]   I420
[vo/vaapi]   411P
[vo/vaapi]   422H
[vo/vaapi]   422V
[vo/vaapi]   444P
[vo/vaapi]   IMC3
[vo/vaapi]   P010
[vo/vaapi] 0 subpicture formats available:
[vo/vaapi] OSD format not supported. Disabling OSD.
[vo/vaapi] Warning: this compatibility VO is low quality and may have issues with OSD, scaling, screenshots and more.
[vo/vaapi] vo=gpu is the preferred choice in any case and includes VA-API support via hwdec=vaapi or vaapi-copy.
[vo/vaapi] Assuming 59.933878 FPS for display sync.
[vd] Container reported FPS: 23.976024
[vd] Codec list:
[vd]     h264 - H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10
[vd]     h264_v4l2m2m (h264) - V4L2 mem2mem H.264 decoder wrapper
[vd]     h264_qsv (h264) - H264 video (Intel Quick Sync Video acceleration)
[vd]     h264_cuvid (h264) - Nvidia CUVID H264 decoder
[vd] Opening decoder h264
[vd] Looking at hwdec h264-vaapi...
[vd] Could not create device.
[vd] No hardware decoding available for this codec.
[vd] Using software decoding.
[vd] Requesting 8 threads for decoding.
[vd] DR failed - disabling.
[vd] Selected codec: h264 (H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10)
[vf] User filter list:
[vf]   (empty)
[ad] Codec list:
[ad]     flac - FLAC (Free Lossless Audio Codec)
[ad] Opening decoder flac
[ad] Requesting 1 threads for decoding.
[ad] Selected codec: flac (FLAC (Free Lossless Audio Codec))
[af] User filter list:
[af]   (empty)
[cplayer] Starting playback...
[af] [in] 48000Hz stereo 2ch s16
[af] [userspeed] 48000Hz stereo 2ch s16
[af] [userspeed] (disabled)
[af] [convert] 48000Hz stereo 2ch s16
[ao] Trying audio driver 'pipewire'
[ao/pipewire] requested format: 48000 Hz, 6.1 channels, s16
[ao/pipewire] device buffer: 960 samples.
[ao/pipewire] using soft-buffer of 9600 samples.
[cplayer] AO: [pipewire] 48000Hz 6.1 7ch s16
[cplayer] AO: Description: PipeWire audio output
[autoconvert] inserting resampler
[swresample] format change, reinitializing resampler
[swresample] 48000Hz stereo s16 -> 48000Hz 6.1 s16
[swresample] Remix: stereo -> 6.1
[af] [out] 48000Hz 6.1 7ch s16
[cplayer] Set property: shared-script-properties -> 1
[vd] Using software decoding.
[vd] Decoder format: 1920x1080 yuv420p10 auto/auto/auto/auto/auto CL=mpeg2/4/h264
[vd] Using container aspect ratio.
[vf] [in] 1920x1080 yuv420p10 bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] 1920x1080 yuv420p10 bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] (disabled)
[vf] [autorotate] 1920x1080 yuv420p10 bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [autorotate] (disabled)
[vf] [convert] 1920x1080 yuv420p10 bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[autoconvert] Converting yuv420p10 -> yuv420p
[swscale] using 5 threads for scaling
[swscale] Using zimg.
[vf] [out] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[autoconvert] Converting yuv420p10 -> yuv420p
[swscale] using 5 threads for scaling
[swscale] Using zimg.
[cplayer] VO: [vaapi] 1920x1080 yuv420p
[cplayer] VO: Description: VA API with X11
[vo/vaapi] reconfig to 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vo/vaapi] Window size: 1920x1029 (Borders: l=0 t=0 r=0 b=0)
[vo/vaapi] Video source: 1920x1080 (1:1)
[vo/vaapi] Video display: (0, 0) 1920x1080 -> (45, 0) 1829x1029
[vo/vaapi] Video scale: 0.952604/0.952778
[vo/vaapi] OSD borders: l=45 t=0 r=46 b=0
[vo/vaapi] Video borders: l=45 t=0 r=46 b=0
[cplayer] first video frame after restart shown
[vo/vaapi] Window size: 1920x1029 (Borders: l=0 t=0 r=0 b=0)
[vo/vaapi] Video source: 1920x1080 (1:1)
[vo/vaapi] Video display: (0, 0) 1920x1080 -> (45, 0) 1829x1029
[vo/vaapi] Video scale: 0.952604/0.952778
[vo/vaapi] OSD borders: l=45 t=0 r=46 b=0
[vo/vaapi] Video borders: l=45 t=0 r=46 b=0
[cplayer] audio ready
[cplayer] delaying audio start 0.000000 vs. 0.000000, diff=0.000000
[cplayer] playback restart complete @ 0.000000, audio=ready, video=playing
[statusline] AV: 00:00:00 / 02:00:15 (0%) A-V:  0.000
[cplayer] starting audio playback
[vo/vaapi/x11] Disabling screensaver.
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Set property: shared-script-properties -> 1
[statusline] AV: 00:00:01 / 02:00:15 (0%) A-V:  0.000
[cplayer] EOF code: 5  
[vo/vaapi/x11] Enabling screensaver.
[cplayer] finished playback, success (reason 3)
[cplayer] 
[cplayer] Exiting... (Quit)
[cplayer] Set property: shared-script-properties -> 1

lspci -k output

00:00.0 Host bridge: Intel Corporation 10th Gen Core Processor Host Bridge/DRAM Registers (rev 03)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: skl_uncore
00:02.0 VGA compatible controller: Intel Corporation CometLake-S GT2 [UHD Graphics 630] (rev 03)
	DeviceName: Onboard - Video
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: i915
	Kernel modules: i915
00:14.0 USB controller: Intel Corporation Tiger Lake-H USB 3.2 Gen 2x1 xHCI Host Controller (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: xhci_hcd
	Kernel modules: xhci_pci
00:14.2 RAM memory: Intel Corporation Tiger Lake-H Shared SRAM (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
00:15.0 Serial bus controller: Intel Corporation Tiger Lake-H Serial IO I2C Controller #0 (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: intel-lpss
	Kernel modules: intel_lpss_pci
00:16.0 Communication controller: Intel Corporation Tiger Lake-H Management Engine Interface (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: mei_me
	Kernel modules: mei_me
00:17.0 SATA controller: Intel Corporation Device 43d2 (rev 11)
	DeviceName: Onboard - SATA
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: ahci
00:1c.0 PCI bridge: Intel Corporation Tiger Lake-H PCI Express Root Port #5 (rev 11)
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: pcieport
00:1d.0 PCI bridge: Intel Corporation Tiger Lake-H PCI Express Root Port #9 (rev 11)
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: pcieport
00:1f.0 ISA bridge: Intel Corporation Device 4387 (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
00:1f.3 Audio device: Intel Corporation Device f0c8 (rev 11)
	DeviceName: Onboard - Sound
	Subsystem: ASUSTeK Computer Inc. Device 87fb
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
00:1f.4 SMBus: Intel Corporation Tiger Lake-H SMBus Controller (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: i801_smbus
	Kernel modules: i2c_i801
00:1f.5 Serial bus controller: Intel Corporation Tiger Lake-H SPI Controller (rev 11)
	DeviceName: Onboard - Other
	Subsystem: ASUSTeK Computer Inc. Device 8694
	Kernel driver in use: intel-spi
	Kernel modules: spi_intel_pci
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (14) I219-V (rev 11)
	DeviceName: Onboard - Ethernet
	Subsystem: ASUSTeK Computer Inc. Device 8672
	Kernel driver in use: e1000e
	Kernel modules: e1000e
02:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller 980
	Subsystem: Samsung Electronics Co Ltd Device a801
	Kernel driver in use: nvme
	Kernel modules: nvme

printenv

CMD_DURATION_MS=26
COLORTERM=truecolor
CUDA_PATH=/opt/cuda
DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
DEBUGINFOD_URLS=https://debuginfod.archlinux.org 
DESKTOP_SESSION=xfce
DISPLAY=:0.0
GDMSESSION=xfce
GTK_MODULES=canberra-gtk-module:canberra-gtk-module
HOME=/home/tudos4
KITTY_INSTALLATION_DIR=/usr/lib/kitty
KITTY_PID=10297
KITTY_PUBLIC_KEY=1:+Lke}@(61l$9Wij%ID?_Qu>Eq1W{ca_JuQhqQ+Vf
KITTY_WINDOW_ID=1
LANG=en_US.UTF-8
LAST_EXIT_CODE=0
LOGNAME=tudos4
MAIL=/var/spool/mail/tudos4
MOTD_SHOWN=pam
NUSHELL_CURRENT_SHELL=0
OLDPWD=/home/tudos4/Downloads
PANEL_GDK_CORE_DEVICE_EVENTS=0
PATH=/usr/local/bin:/usr/bin:/usr/bin:/usr/local/sbin:/opt/cuda/bin:/opt/cuda/nsight_compute:/opt/cuda/nsight_systems/bin:/usr/lib/jvm/java-19-openjdk/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl
PWD=/home/tudos4/Downloads/Mobile Suit Gundam F91 1991 10bit
SESSION_MANAGER=local/tudos4:@/tmp/.ICE-unix/1724,unix/tudos4:/tmp/.ICE-unix/1724
SHELL=/usr/bin/nu
SHLVL=0
SSH_AGENT_PID=1972
SSH_AUTH_SOCK=/tmp/ssh-XXXXXXu9Xxee/agent.1969
TERM=xterm-kitty
TERMINFO=/usr/lib/kitty/terminfo
USER=tudos4
WINDOWID=52428814
XAUTHORITY=/home/tudos4/.Xauthority
XDG_CONFIG_DIRS=/etc/xdg
XDG_CURRENT_DESKTOP=XFCE
XDG_DATA_DIRS=/usr/local/share:/usr/share
XDG_GREETER_DATA_DIR=/var/lib/lightdm-data/tudos4
XDG_MENU_PREFIX=xfce-
XDG_RUNTIME_DIR=/run/user/1000
XDG_SEAT=seat0
XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
XDG_SESSION_CLASS=user
XDG_SESSION_DESKTOP=xfce
XDG_SESSION_ID=2
XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session0
XDG_SESSION_TYPE=x11
XDG_VTNR=7

Last edited by tudos4 (2022-12-27 15:30:14)

Offline

#33 2022-12-27 15:39:10

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

PWD=/home/tudos4/Downloads/Mobile Suit Gundam F91 1991 10bit

10bit videos won't work. Did you ever try some regular-ass youtube video?

CUDA_PATH=/opt/cuda

There's no nvidia chip, so why is there a CUDA installation?

Offline

#34 2022-12-27 15:47:35

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:
PWD=/home/tudos4/Downloads/Mobile Suit Gundam F91 1991 10bit

10bit videos won't work. Did you ever try some regular-ass youtube video?

CUDA_PATH=/opt/cuda

There's no nvidia chip, so why is there a CUDA installation?

yes i tried

and i the cuda is installed alongside ffmpeg-full or similar when i tried to solve this by myself

here is the output for a youtube video

[cplayer] Command line options: '-v' 'Does Infinity Exist in Real Life? [8EecbY8n9R4].webm'
[cplayer] mpv 0.35.0 Copyright © 2000-2022 mpv/MPlayer/mplayer2 projects
[cplayer]  built on UNKNOWN
[cplayer] FFmpeg library versions:
[cplayer]    libavutil       57.28.100
[cplayer]    libavcodec      59.37.100
[cplayer]    libavformat     59.27.100
[cplayer]    libswscale      6.7.100
[cplayer]    libavfilter     8.44.100
[cplayer]    libswresample   4.7.100
[cplayer] FFmpeg version: n5.1.2
[cplayer] 
[cplayer] Configuration: /usr/bin/waf configure --prefix=/usr --confdir=/etc/mpv --enable-cdda --enable-dvb --enable-dvdnav --enable-libarchive --enable-libmpv-shared --disable-build-date --disable-caca
[cplayer] List of enabled features: alsa asm av-channel-layout cdda cplayer cplugins cuda-hwaccel cuda-interop debug-build dmabuf-interop-gl dmabuf-interop-pl dmabuf-wayland drm drm-is-kms dvbin dvdnav egl egl-drm egl-helpers egl-x11 ffmpeg ffnvcodec gbm gbm.h gl gl-wayland glibc-thread-name glob glob-posix gpl iconv jack javascript jpeg jpegxl lcms2 libarchive libass libavdevice libbluray libdl libm libmpv-shared libplacebo libplacebo-next librt linux-fstatfs linux-input-event-codes lua luajit memfd_create optimize pipewire plain-gl posix posix-or-mingw pthreads pulse rubberband rubberband-3 shaderc shaderc-shared stdatomic uchardet vaapi vaapi-drm vaapi-egl vaapi-libplacebo vaapi-wayland vaapi-x-egl vaapi-x11 vdpau vector vt.h vulkan wayland wayland-protocols wayland-protocols-1-24 x11 xv zimg zlib
[cplayer] Reading config file /etc/mpv/encoding-profiles.conf
[cplayer] Applying profile 'default'...
[cplayer] Reading config file /etc/mpv/mpv.conf
[cplayer] Applying profile 'default'...
[cplayer] Setting option 'audio-channels' = '7' (flags = 4)
[cplayer] Setting option 'sub-auto' = 'all' (flags = 4)
[cplayer] Setting option 'vd-lavc-threads' = '8' (flags = 4)
[cplayer] Setting option 'dither-depth' = 'auto' (flags = 4)
[cplayer] Setting option 'cache' = 'yes' (flags = 4)
[cplayer] Setting option 'demuxer-max-bytes' = '2048M' (flags = 4)
[cplayer] Setting option 'vd-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'ad-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'vd-queue-max-bytes' = '8000MiB' (flags = 4)
[cplayer] Setting option 'vd-queue-max-samples' = '3000000' (flags = 4)
[cplayer] Setting option 'gpu-context' = 'x11egl' (flags = 4)
[cplayer] Setting option 'hwdec' = 'vaapi' (flags = 4)
[cplayer] Setting option 'vo' = 'vaapi' (flags = 4)
[cplayer] Setting option 'v' = '' (flags = 8)
[cplayer] Waiting for scripts...
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Done loading scripts.
[cplayer] Running hook: ytdl_hook/on_load
[ytdl_hook] ytdl:// hook 
[ytdl_hook] not a ytdl:// url 
[ifo_dvdnav] Opening Does Infinity Exist in Real Life? [8EecbY8n9R4].webm
[cplayer] Set property: shared-script-properties -> 1
[bdmv/bluray] Opening Does Infinity Exist in Real Life? [8EecbY8n9R4].webm
[file] Opening Does Infinity Exist in Real Life? [8EecbY8n9R4].webm
[demux] Trying demuxers for level=normal.
[mkv] Deferring reading cues.
[mkv] All headers are parsed!
[demux] Detected file format: Matroska
[cplayer] Opening done: Does Infinity Exist in Real Life? [8EecbY8n9R4].webm
[cplayer] Set property: shared-script-properties -> 1
[find_files] Loading external files in .
[cplayer] Running hook: ytdl_hook/on_preloaded
[mkv] select track 0
[mkv] select track 1
[cplayer]  (+) Video --vid=1 (*) (vp9 1920x1080 59.940fps)
[cplayer]  (+) Audio --aid=1 --alang=eng (*) (opus 2ch 48000Hz)
[vo/vaapi/x11] X11 opening display: :0.0
[vo/vaapi/x11] Display 0 (DP-1): [0, 0, 1920, 1080] @ 59.933878 FPS
[vo/vaapi/x11] Current display FPS: 59.933878
[vo/vaapi/x11] The XPresent extension was found.
[vo/vaapi/x11] XPresent disabled.
[vo/vaapi/vaapi] Initialized VAAPI: version 1.16
[vo/vaapi] 29 image formats available:
[vo/vaapi]   BGRA
[vo/vaapi]   ARGB
[vo/vaapi]   RGBA
[vo/vaapi]   ABGR
[vo/vaapi]   BGRX
[vo/vaapi]   XRGB
[vo/vaapi]   RGBX
[vo/vaapi]   XBGR
[vo/vaapi]   AR30
[vo/vaapi]   AB30
[vo/vaapi]   XR30
[vo/vaapi]   XB30
[vo/vaapi]   RG16
[vo/vaapi]   RGBP
[vo/vaapi]   BGRP
[vo/vaapi]   AYUV
[vo/vaapi]   Y800
[vo/vaapi]   NV12
[vo/vaapi]   NV21
[vo/vaapi]   YUY2
[vo/vaapi]   UYVY
[vo/vaapi]   YV12
[vo/vaapi]   I420
[vo/vaapi]   411P
[vo/vaapi]   422H
[vo/vaapi]   422V
[vo/vaapi]   444P
[vo/vaapi]   IMC3
[vo/vaapi]   P010
[vo/vaapi] 0 subpicture formats available:
[vo/vaapi] OSD format not supported. Disabling OSD.
[vo/vaapi] Warning: this compatibility VO is low quality and may have issues with OSD, scaling, screenshots and more.
[vo/vaapi] vo=gpu is the preferred choice in any case and includes VA-API support via hwdec=vaapi or vaapi-copy.
[vo/vaapi] Assuming 59.933878 FPS for display sync.
[vd] Container reported FPS: 59.940065
[vd] Codec list:
[vd]     vp9 - Google VP9
[vd]     vp9_v4l2m2m (vp9) - V4L2 mem2mem VP9 decoder wrapper
[vd]     libvpx-vp9 (vp9) - libvpx VP9
[vd]     vp9_cuvid (vp9) - Nvidia CUVID VP9 decoder
[vd]     vp9_qsv (vp9) - VP9 video (Intel Quick Sync Video acceleration)
[vd] Opening decoder vp9
[vd] Looking at hwdec vp9-vaapi...
[vd] Could not create device.
[vd] No hardware decoding available for this codec.
[vd] Using software decoding.
[vd] Requesting 8 threads for decoding.
[vd] Selected codec: vp9 (Google VP9)
[vf] User filter list:
[vf]   (empty)
[ad] Codec list:
[ad]     opus - Opus
[ad]     libopus (opus) - libopus Opus
[ad] Opening decoder opus
[ad] Requesting 1 threads for decoding.
[ad] Selected codec: opus (Opus)
[af] User filter list:
[af]   (empty)
[cplayer] Starting playback...
[vd] DR failed - disabling.
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[af] [in] 48000Hz stereo 2ch floatp
[af] [userspeed] 48000Hz stereo 2ch floatp
[af] [userspeed] (disabled)
[af] [convert] 48000Hz stereo 2ch floatp
[ao] Trying audio driver 'pipewire'
[ao/pipewire] requested format: 48000 Hz, 6.1 channels, floatp
[ao/pipewire] device buffer: 960 samples.
[ao/pipewire] using soft-buffer of 9600 samples.
[cplayer] AO: [pipewire] 48000Hz 6.1 7ch floatp
[cplayer] AO: Description: PipeWire audio output
[autoconvert] inserting resampler
[swresample] format change, reinitializing resampler
[swresample] 48000Hz stereo floatp -> 48000Hz 6.1 floatp
[swresample] Remix: stereo -> 6.1
[af] [out] 48000Hz 6.1 7ch floatp
[cplayer] Set property: shared-script-properties -> 1
[vd] Using software decoding.
[vd] Decoder format: 1920x1080 [0:1] yuv420p bt.709/auto/auto/limited/auto CL=unknown
[vd] Using container aspect ratio.
[vf] [in] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] (disabled)
[vf] [autorotate] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [autorotate] (disabled)
[vf] [convert] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [convert] (disabled)
[vf] [out] 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[cplayer] VO: [vaapi] 1920x1080 yuv420p
[cplayer] VO: Description: VA API with X11
[vo/vaapi] reconfig to 1920x1080 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vo/vaapi] Window size: 1920x1029 (Borders: l=0 t=0 r=0 b=0)
[vo/vaapi] Video source: 1920x1080 (1:1)
[vo/vaapi] Video display: (0, 0) 1920x1080 -> (45, 0) 1829x1029
[vo/vaapi] Video scale: 0.952604/0.952778
[vo/vaapi] OSD borders: l=45 t=0 r=46 b=0
[vo/vaapi] Video borders: l=45 t=0 r=46 b=0
[cplayer] first video frame after restart shown
[vo/vaapi] Window size: 1920x1029 (Borders: l=0 t=0 r=0 b=0)
[vo/vaapi] Video source: 1920x1080 (1:1)
[vo/vaapi] Video display: (0, 0) 1920x1080 -> (45, 0) 1829x1029
[vo/vaapi] Video scale: 0.952604/0.952778
[vo/vaapi] OSD borders: l=45 t=0 r=46 b=0
[vo/vaapi] Video borders: l=45 t=0 r=46 b=0
[cplayer] audio ready
[cplayer] delaying audio start 0.001000 vs. 0.000000, diff=0.001000
[cplayer] playback restart complete @ 0.000000, audio=ready, video=playing
[statusline] AV: 00:00:00 / 00:08:54 (0%) A-V:  0.000
[cplayer] starting audio playback
[cplayer] Set property: shared-script-properties -> 1
[vo/vaapi/x11] Disabling screensaver.
[statusline] AV: 00:00:00 / 00:08:54 (0%) A-V:  0.001
[mkv] EOF reached.
[statusline] AV: 00:00:03 / 00:08:54 (1%) A-V:  0.000
[cplayer] EOF code: 5  
[vo/vaapi/x11] Enabling screensaver.
[cplayer] finished playback, success (reason 3)
[cplayer] 
[cplayer] Exiting... (Quit)
[cplayer] Set property: shared-script-properties -> 1

Last edited by tudos4 (2022-12-27 15:48:42)

Offline

#35 2022-12-27 16:02:04

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

That's a VP9 video. What about h264?

mpv -v --ytdl-raw-options='format="mp4,best[height<=480]"' 'https://www.youtube.com/watch?v=v2AC41dglnM'

Offline

#36 2022-12-27 16:16:53

tudos4
Member
Registered: 2022-07-26
Posts: 18

Re: can't seem to get hardware acceralation working on mpv with intel igpu

seth wrote:

That's a VP9 video. What about h264?

mpv -v --ytdl-raw-options='format="mp4,best[height<=480]"' 'https://www.youtube.com/watch?v=v2AC41dglnM'
[cplayer] Command line options: '-v' '--ytdl-raw-options=format="mp4,best[height<=480]"' 'https://www.youtube.com/watch?v=v2AC41dglnM'
[cplayer] mpv 0.35.0 Copyright © 2000-2022 mpv/MPlayer/mplayer2 projects
[cplayer]  built on UNKNOWN
[cplayer] FFmpeg library versions:
[cplayer]    libavutil       57.28.100
[cplayer]    libavcodec      59.37.100
[cplayer]    libavformat     59.27.100
[cplayer]    libswscale      6.7.100
[cplayer]    libavfilter     8.44.100
[cplayer]    libswresample   4.7.100
[cplayer] FFmpeg version: n5.1.2
[cplayer] 
[cplayer] Configuration: /usr/bin/waf configure --prefix=/usr --confdir=/etc/mpv --enable-cdda --enable-dvb --enable-dvdnav --enable-libarchive --enable-libmpv-shared --disable-build-date --disable-caca
[cplayer] List of enabled features: alsa asm av-channel-layout cdda cplayer cplugins cuda-hwaccel cuda-interop debug-build dmabuf-interop-gl dmabuf-interop-pl dmabuf-wayland drm drm-is-kms dvbin dvdnav egl egl-drm egl-helpers egl-x11 ffmpeg ffnvcodec gbm gbm.h gl gl-wayland glibc-thread-name glob glob-posix gpl iconv jack javascript jpeg jpegxl lcms2 libarchive libass libavdevice libbluray libdl libm libmpv-shared libplacebo libplacebo-next librt linux-fstatfs linux-input-event-codes lua luajit memfd_create optimize pipewire plain-gl posix posix-or-mingw pthreads pulse rubberband rubberband-3 shaderc shaderc-shared stdatomic uchardet vaapi vaapi-drm vaapi-egl vaapi-libplacebo vaapi-wayland vaapi-x-egl vaapi-x11 vdpau vector vt.h vulkan wayland wayland-protocols wayland-protocols-1-24 x11 xv zimg zlib
[cplayer] Reading config file /etc/mpv/encoding-profiles.conf
[cplayer] Applying profile 'default'...
[cplayer] Reading config file /etc/mpv/mpv.conf
[cplayer] Applying profile 'default'...
[cplayer] Setting option 'audio-channels' = '7' (flags = 4)
[cplayer] Setting option 'sub-auto' = 'all' (flags = 4)
[cplayer] Setting option 'vd-lavc-threads' = '8' (flags = 4)
[cplayer] Setting option 'dither-depth' = 'auto' (flags = 4)
[cplayer] Setting option 'cache' = 'yes' (flags = 4)
[cplayer] Setting option 'demuxer-max-bytes' = '2048M' (flags = 4)
[cplayer] Setting option 'vd-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'ad-queue-enable' = 'yes' (flags = 4)
[cplayer] Setting option 'vd-queue-max-bytes' = '8000MiB' (flags = 4)
[cplayer] Setting option 'vd-queue-max-samples' = '3000000' (flags = 4)
[cplayer] Setting option 'gpu-context' = 'x11egl' (flags = 4)
[cplayer] Setting option 'hwdec' = 'vaapi' (flags = 4)
[cplayer] Setting option 'vo' = 'vaapi' (flags = 4)
[cplayer] Setting option 'v' = '' (flags = 8)
[cplayer] Setting option 'ytdl-raw-options' = 'format="mp4,best[height<=480]"' (flags = 8)
[cplayer] Waiting for scripts...
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Done loading scripts.
[cplayer] Running hook: ytdl_hook/on_load
[ytdl_hook] ytdl:// hook 
[ytdl_hook] not a ytdl:// url 
[ffmpeg] Opening https://www.youtube.com/watch?v=v2AC41dglnM
[cplayer] Set property: shared-script-properties -> 1
[cplayer] Set property: shared-script-properties -> 1
[osd/libass] libass API version: 0x1700000
[osd/libass] libass source: commit: 0.17.0-0-gbef4b43ef1882b77f789f611d9cd24271ccdd65b-dirty
[osd/libass] Shaper: FriBidi 1.0.12 (SIMPLE) HarfBuzz-ng 6.0.0 (COMPLEX)
[osd/libass] Setting up fonts...
[osd/libass] Using font provider fontconfig
[osd/libass] Done.
[ffmpeg] Mime-type: 'text/html; charset=utf-8'
[demux] Trying demuxers for level=normal.
[lavf] No format found, try lowering probescore or forcing the format.
[demux] Trying demuxers for level=unsafe.
[lavf] No format found, try lowering probescore or forcing the format.
[cplayer] Opening failed or was aborted: https://www.youtube.com/watch?v=v2AC41dglnM
[cplayer] Running hook: ytdl_hook/on_load_fail
[ytdl_hook] full hook 
[ytdl_hook] No youtube-dl found with path yt-dlp in config directories 
[ytdl_hook] Found youtube-dl with path yt-dlp in PATH 
[ytdl_hook] youtube-dl succeeded! 
[cplayer] Set property: file-local-options/user-agent="Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36" -> 1
[ytdl_hook] format selection: youtube-dl (separate) 
[cplayer] Set property: stream-open-filename="edl://!new_stream;!no_clip;!no_chapters;%957%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=18&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1665650422868730&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4530434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRAIgGg8pNd0w7as460EB_BlmFbnsuCJVhtxGJBKP67mdMkMCIE0duq6yjGne4zLCZ7d30TbhYCIccYRlwQG2dQ6Q93cy&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!new_stream;!no_clip;!no_chapters;%965%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=22&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1654829106456808&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4532434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRQIhAIzgRSH_ipOfzckRUBgEdooKnTW0Lr7uuCCBzKcsN-9-AiBkxWXkvvJI7jC_Dz78fDfdhQN5FanYB6f1ML3Qa4PIfw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!global_tags,uploader=%8%acdcVEVO,channel_url=%56%https://www.youtube.com/channel/UCmPuJ2BltKsGE2966jLgCnw,ytdl_description=%2517%Official HD Music Video for “Thunderstruck” by AC/DC\nListen to AC/DC: https://ACDC.lnk.to/listenYD\n\nSubscribe to AC/DC on YouTube: https://ACDC.lnk.to/subscribeYD\n\nWatch more AC/DC videos: https://ACDC.lnk.to/listen_YC/youtube\n\nFollow AC/DC: \nFacebook: https://ACDC.lnk.to/followFI \nTwitter: https://ACDC.lnk.to/followTI \nInstagram: https://ACDC.lnk.to/followII \nWebsite: https://ACDC.lnk.to/followWI \nSpotify: https://ACDC.lnk.to/followSI \nYouTube: https://ACDC.lnk.to/subscribeYD\n\nAbout the The Razor's Edge:\nAC/DC cracked the seal on the '90s with one of the best riffs of their career. That would be \"Thunderstruck,\" the opening track on The Razors Edge. In addition to \"Thunderstruck,\" the band brought out \"Moneytalks,\" probably the closest they ever came to writing a pop song. Then there was \"Are You Ready\" - one of their fiercest calls to action. The gritty edge and booming chants on this album were a welcome reminder for a new generation that pure, unadulterated rock 'n' roll was alive and well.\n\nLyrics:\n[Intro]\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\nThunder, ah\n\n[Verse 1]\nI was caught\nIn the middle of a railroad track (Thunder)\nI looked 'round\nAnd I knew there was no turning back (Thunder)\nMy mind raced\nAnd I thought, what could I do? (Thunder)\nAnd I knew\nThere was no help, no help from you (Thunder)\nSound of the drums\nBeating in my heart\nThe thunder of guns\nTore me apart\n\n[Chorus]\nYou've been - thunderstruck\n\n[Verse 2]\nWent down the highway\nBroke the limit, we hit the town\nWent through to Texas\nYeah, Texas, and we had some fun\nWe met some girls\nSome dancers who gave a good time\nBroke all the rules, played all the fools\nYeah-yeah, they, they, they blew our minds\n\n[Pre-Chorus]\nI was shaking at the knees\nCould I come again please?\nYeah, the ladies were too kind\n\n[Chorus]\nYou've been - thunderstruck, thunderstruck\nYeah-yeah-yeah, thunderstruck\nOh, thunderstruck\nYeah\n\n[Bridge 1]\nI was shaking at the knees\nCould I come again please?\nYow\n\n[Solo]\n\n[Chorus]\nThunderstruck, thunderstruck\nYeah-yeah-yeah, thunderstruck\nThunderstruck, yeah, yeah, yeah\nSaid\n\n[Bridge 2]\nYeah, it's alright\nWe're doing fine\nYeah, it's alright\nWe're doing fine, so fine\n\n[Chorus]\nThunderstruck, yeah-yeah-yeah\nThunderstruck, thunderstruck, thunderstruck\nWhoa, baby, baby (Thunderstruck)\nYou've been thunderstruck, thunderstruck\nThunderstruck, thunderstruck\nYou've been thunderstruck\n\n#ACDC #Thunderstruck #TheRazorsEdge #Rock #HD #Remastered" -> 1
[cplayer] Set property: file-local-options/force-media-title="AC/DC - Thunderstruck (Official Video)" -> 1
[ytdl_hook] adding subtitle [en-nP7-2PuUl7o] 
[edl] Opening edl://!no_clip;!delay_open,media_type=sub,codec=webvtt;%266%https://www.youtube.com/api/timedtext?v=v2AC41dglnM&xoaf=5&hl=en&ip=0.0.0.0&ipbits=0&expire=1672182818&sparams=ip%2Cipbits%2Cexpire%2Cv%2Cxoaf&signature=2A5C4356289B0ECF64CF8659593226DBBDEC0B94.CFA0DBF7D7016C90BBD5AEA49A80928DE1445B81&key=yt8&lang=en&name=en&fmt=vtt
[demux] Trying demuxers for level=request.
[demux] Detected file format: Edit decision list
[demux] Stream is not seekable.
[timeline] Timeline segments:
[timeline]   0:     0.000000 -    -1.000000 [    0.000000] ()
[timeline]   source 0:'https://www.youtube.com/api/timedtext?v=v2AC41dglnM&xoaf=5&hl=en&ip=0.0.0.0&ipbits=0&expire=1672182818&sparams=ip%2Cipbits%2Cexpire%2Cv%2Cxoaf&signature=2A5C4356289B0ECF64CF8659593226DBBDEC0B94.CFA0DBF7D7016C90BBD5AEA49A80928DE1445B81&key=yt8&lang=en&name=en&fmt=vtt'
[timeline] Total duration: 0.000000
[demux] Detected file format: multi/unknown (timeline segments)
[cplayer] Set property: file-local-options/stream-lavf-o={} -> 1
[edl] Opening edl://!new_stream;!no_clip;!no_chapters;%957%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=18&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1665650422868730&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4530434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRAIgGg8pNd0w7as460EB_BlmFbnsuCJVhtxGJBKP67mdMkMCIE0duq6yjGne4zLCZ7d30TbhYCIccYRlwQG2dQ6Q93cy&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!new_stream;!no_clip;!no_chapters;%965%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=22&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1654829106456808&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4532434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRQIhAIzgRSH_ipOfzckRUBgEdooKnTW0Lr7uuCCBzKcsN-9-AiBkxWXkvvJI7jC_Dz78fDfdhQN5FanYB6f1ML3Qa4PIfw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!global_tags,uploader=%8%acdcVEVO,channel_url=%56%https://www.youtube.com/channel/UCmPuJ2BltKsGE2966jLgCnw,ytdl_description=%2517%Official HD Music Video for “Thunderstruck” by AC/DC
[edl] Listen to AC/DC: https://ACDC.lnk.to/listenYD
[edl] 
[edl] Subscribe to AC/DC on YouTube: https://ACDC.lnk.to/subscribeYD
[edl] 
[edl] Watch more AC/DC videos: https://ACDC.lnk.to/listen_YC/youtube
[edl] 
[edl] Follow AC/DC: 
[edl] Facebook: https://ACDC.lnk.to/followFI 
[edl] Twitter: https://ACDC.lnk.to/followTI 
[edl] Instagram: https://ACDC.lnk.to/followII 
[edl] Website: https://ACDC.lnk.to/followWI 
[edl] Spotify: https://ACDC.lnk.to/followSI 
[edl] YouTube: https://ACDC.lnk.to/subscribeYD
[edl] 
[edl] About the The Razor's Edge:
[edl] AC/DC cracked the seal on the '90s with one of the best riffs of their career. That would be "Thunderstruck," the opening track on The Razors Edge. In addition to "Thunderstruck," the band brought out "Moneytalks," probably the closest they ever came to writing a pop song. Then there was "Are You Ready" - one of their fiercest calls to action. The gritty edge and booming chants on this album were a welcome reminder for a new generation that pure, unadulterated rock 'n' roll was alive and well.
[edl] 
[edl] Lyrics:
[edl] [Intro]
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] Thunder, ah
[edl] 
[edl] [Verse 1]
[edl] I was caught
[edl] In the middle of a railroad track (Thunder)
[edl] I looked 'round
[edl] And I knew there was no turning back (Thunder)
[edl] My mind raced
[edl] And I thought, what could I do? (Thunder)
[edl] And I knew
[edl] There was no help, no help from you (Thunder)
[edl] Sound of the drums
[edl] Beating in my heart
[edl] The thunder of guns
[edl] Tore me apart
[edl] 
[edl] [Chorus]
[edl] You've been - thunderstruck
[edl] 
[edl] [Verse 2]
[edl] Went down the highway
[edl] Broke the limit, we hit the town
[edl] Went through to Texas
[edl] Yeah, Texas, and we had some fun
[edl] We met some girls
[edl] Some dancers who gave a good time
[edl] Broke all the rules, played all the fools
[edl] Yeah-yeah, they, they, they blew our minds
[edl] 
[edl] [Pre-Chorus]
[edl] I was shaking at the knees
[edl] Could I come again please?
[edl] Yeah, the ladies were too kind
[edl] 
[edl] [Chorus]
[edl] You've been - thunderstruck, thunderstruck
[edl] Yeah-yeah-yeah, thunderstruck
[edl] Oh, thunderstruck
[edl] Yeah
[edl] 
[edl] [Bridge 1]
[edl] I was shaking at the knees
[edl] Could I come again please?
[edl] Yow
[edl] 
[edl] [Solo]
[edl] 
[edl] [Chorus]
[edl] Thunderstruck, thunderstruck
[edl] Yeah-yeah-yeah, thunderstruck
[edl] Thunderstruck, yeah, yeah, yeah
[edl] Said
[edl] 
[edl] [Bridge 2]
[edl] Yeah, it's alright
[edl] We're doing fine
[edl] Yeah, it's alright
[edl] We're doing fine, so fine
[edl] 
[edl] [Chorus]
[edl] Thunderstruck, yeah-yeah-yeah
[edl] Thunderstruck, thunderstruck, thunderstruck
[edl] Whoa, baby, baby (Thunderstruck)
[edl] You've been thunderstruck, thunderstruck
[edl] Thunderstruck, thunderstruck
[edl] You've been thunderstruck
[edl] 
[edl] #ACDC #Thunderstruck #TheRazorsEdge #Rock #HD #Remastered
[demux] Trying demuxers for level=request.
[demux] Detected file format: Edit decision list
[demux] Stream is not seekable.
[cplayer] Set property: shared-script-properties -> 1
[demux] Opening segment 0...
[ffmpeg] Opening https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=18&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1665650422868730&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4530434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRAIgGg8pNd0w7as460EB_BlmFbnsuCJVhtxGJBKP67mdMkMCIE0duq6yjGne4zLCZ7d30TbhYCIccYRlwQG2dQ6Q93cy&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D
[ffmpeg] Mime-type: 'video/mp4'
[demux] Trying demuxers for level=normal.
[lavf] Found 'mov,mp4,m4a,3gp,3g2,mj2' at score=100 size=2048.
[demux] Detected file format: mov,mp4,m4a,3gp,3g2,mj2 (libavformat)
[demux] Opening segment 0...
[ffmpeg] Opening https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=22&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1654829106456808&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4532434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRQIhAIzgRSH_ipOfzckRUBgEdooKnTW0Lr7uuCCBzKcsN-9-AiBkxWXkvvJI7jC_Dz78fDfdhQN5FanYB6f1ML3Qa4PIfw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D
[ffmpeg] Mime-type: 'video/mp4'
[demux] Trying demuxers for level=normal.
[lavf] Found 'mov,mp4,m4a,3gp,3g2,mj2' at score=100 size=2048.
[demux] Detected file format: mov,mp4,m4a,3gp,3g2,mj2 (libavformat)
[timeline] Timeline segments:
[timeline]   0:     0.000000 -   292.942891 [    0.000000] (0 1)
[timeline]   source 0:'https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=18&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1665650422868730&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4530434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRAIgGg8pNd0w7as460EB_BlmFbnsuCJVhtxGJBKP67mdMkMCIE0duq6yjGne4zLCZ7d30TbhYCIccYRlwQG2dQ6Q93cy&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D'
[timeline]  --- new parallel stream ---
[timeline]   0:     0.000000 -   292.942891 [    0.000000] (2 3)
[timeline]   source 0:'https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=22&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1654829106456808&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4532434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRQIhAIzgRSH_ipOfzckRUBgEdooKnTW0Lr7uuCCBzKcsN-9-AiBkxWXkvvJI7jC_Dz78fDfdhQN5FanYB6f1ML3Qa4PIfw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D'
[timeline] Total duration: 292.942891
[demux] Detected file format: multi/mov,mp4,m4a,3gp,3g2,mj2 (timeline segments)
[cplayer] Opening done: edl://!new_stream;!no_clip;!no_chapters;%957%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=18&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1665650422868730&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4530434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRAIgGg8pNd0w7as460EB_BlmFbnsuCJVhtxGJBKP67mdMkMCIE0duq6yjGne4zLCZ7d30TbhYCIccYRlwQG2dQ6Q93cy&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!new_stream;!no_clip;!no_chapters;%965%https://rr7---sn-h5bt5guxax3vh-91ql.googlevideo.com/videoplayback?expire=1672179219&ei=sxmrY7LgIIzc1wLPpZzQBA&ip=2001%3A4c4e%3A3047%3A9600%3Aaf1f%3Afa83%3A7a71%3A8a67&id=o-AAi3BWv_NWlfgQQU-FVhXBo1jl_O-NJFu4ixaHrc7kfw&itag=22&source=youtube&requiressl=yes&mh=5F&mm=31%2C29&mn=sn-h5bt5guxax3vh-91ql%2Csn-c0q7lns7&ms=au%2Crdu&mv=m&mvi=7&pl=48&gcr=hu&initcwndbps=1537500&spc=zIddbI_FDijlUQ6IutXzb0zY6XMkifA&vprv=1&svpuc=1&mime=video%2Fmp4&cnr=14&ratebypass=yes&dur=292.989&lmt=1654829106456808&mt=1672157155&fvip=3&fexp=24001373%2C24007246&c=ANDROID&txp=4532434&sparams=expire%2Cei%2Cip%2Cid%2Citag%2Csource%2Crequiressl%2Cgcr%2Cspc%2Cvprv%2Csvpuc%2Cmime%2Ccnr%2Cratebypass%2Cdur%2Clmt&sig=AOq0QJ8wRQIhAIzgRSH_ipOfzckRUBgEdooKnTW0Lr7uuCCBzKcsN-9-AiBkxWXkvvJI7jC_Dz78fDfdhQN5FanYB6f1ML3Qa4PIfw%3D%3D&lsparams=mh%2Cmm%2Cmn%2Cms%2Cmv%2Cmvi%2Cpl%2Cinitcwndbps&lsig=AG3C_xAwRQIgWBbVNHW_RANRBNqrZrB7Kg-Kos0YOOASfU6aIVvhe6oCIQCVi-YDdDq71WqsgFvcNNE1EwTu0OxtRVYec-xJBnTiCQ%3D%3D;!global_tags,uploader=%8%acdcVEVO,channel_url=%56%https://www.youtube.com/channel/UCmPuJ2BltKsGE2966jLgCnw,ytdl_description=%2517%Official HD Music Video for “Thunderstruck” by AC/DC
[cplayer] Listen to AC/DC: https://ACDC.lnk.to/listenYD
[cplayer] 
[cplayer] Subscribe to AC/DC on YouTube: https://ACDC.lnk.to/subscribeYD
[cplayer] 
[cplayer] Watch more AC/DC videos: https://ACDC.lnk.to/listen_YC/youtube
[cplayer] 
[cplayer] Follow AC/DC: 
[cplayer] Facebook: https://ACDC.lnk.to/followFI 
[cplayer] Twitter: https://ACDC.lnk.to/followTI 
[cplayer] Instagram: https://ACDC.lnk.to/followII 
[cplayer] Website: https://ACDC.lnk.to/followWI 
[cplayer] Spotify: https://ACDC.lnk.to/followSI 
[cplayer] YouTube: https://ACDC.lnk.to/subscribeYD
[cplayer] 
[cplayer] About the The Razor's Edge:
[cplayer] AC/DC cracked the seal on the '90s with one of the best riffs of their career. That would be "Thunderstruck," the opening track on The Razors Edge. In addition to "Thunderstruck," the band brought out "Moneytalks," probably the closest they ever came to writing a pop song. Then there was "Are You Ready" - one of their fiercest calls to action. The gritty edge and booming chants on this album were a welcome reminder for a new generation that pure, unadulterated rock 'n' roll was alive and well.
[cplayer] 
[cplayer] Lyrics:
[cplayer] [Intro]
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] Thunder, ah
[cplayer] 
[cplayer] [Verse 1]
[cplayer] I was caught
[cplayer] In the middle of a railroad track (Thunder)
[cplayer] I looked 'round
[cplayer] And I knew there was no turning back (Thunder)
[cplayer] My mind raced
[cplayer] And I thought, what could I do? (Thunder)
[cplayer] And I knew
[cplayer] There was no help, no help from you (Thunder)
[cplayer] Sound of the drums
[cplayer] Beating in my heart
[cplayer] The thunder of guns
[cplayer] Tore me apart
[cplayer] 
[cplayer] [Chorus]
[cplayer] You've been - thunderstruck
[cplayer] 
[cplayer] [Verse 2]
[cplayer] Went down the highway
[cplayer] Broke the limit, we hit the town
[cplayer] Went through to Texas
[cplayer] Yeah, Texas, and we had some fun
[cplayer] We met some girls
[cplayer] Some dancers who gave a good time
[cplayer] Broke all the rules, played all the fools
[cplayer] Yeah-yeah, they, they, they blew our minds
[cplayer] 
[cplayer] [Pre-Chorus]
[cplayer] I was shaking at the knees
[cplayer] Could I come again please?
[cplayer] Yeah, the ladies were too kind
[cplayer] 
[cplayer] [Chorus]
[cplayer] You've been - thunderstruck, thunderstruck
[cplayer] Yeah-yeah-yeah, thunderstruck
[cplayer] Oh, thunderstruck
[cplayer] Yeah
[cplayer] 
[cplayer] [Bridge 1]
[cplayer] I was shaking at the knees
[cplayer] Could I come again please?
[cplayer] Yow
[cplayer] 
[cplayer] [Solo]
[cplayer] 
[cplayer] [Chorus]
[cplayer] Thunderstruck, thunderstruck
[cplayer] Yeah-yeah-yeah, thunderstruck
[cplayer] Thunderstruck, yeah, yeah, yeah
[cplayer] Said
[cplayer] 
[cplayer] [Bridge 2]
[cplayer] Yeah, it's alright
[cplayer] We're doing fine
[cplayer] Yeah, it's alright
[cplayer] We're doing fine, so fine
[cplayer] 
[cplayer] [Chorus]
[cplayer] Thunderstruck, yeah-yeah-yeah
[cplayer] Thunderstruck, thunderstruck, thunderstruck
[cplayer] Whoa, baby, baby (Thunderstruck)
[cplayer] You've been thunderstruck, thunderstruck
[cplayer] Thunderstruck, thunderstruck
[cplayer] You've been thunderstruck
[cplayer] 
[cplayer] #ACDC #Thunderstruck #TheRazorsEdge #Rock #HD #Remastered
[cplayer] Running hook: ytdl_hook/on_preloaded
[timeline] select track 0
[timeline] select track 1
[cplayer]  (+) Video --vid=1 (*) (h264 480x360 25.000fps)
[cplayer]      Video --vid=2 (*) (h264 960x720 25.000fps)
[cplayer]  (+) Audio --aid=1 --alang=eng (*) (aac 2ch 44100Hz)
[cplayer]      Audio --aid=2 --alang=eng (*) (aac 2ch 44100Hz)
[cplayer]      Subs  --sid=1 --slang=en-nP7-2PuUl7o 'English - en' (webvtt) (external)
[display-tags] File tags:
[display-tags]  Uploader: acdcVEVO
[display-tags]  Channel_URL: https://www.youtube.com/channel/UCmPuJ2BltKsGE2966jLgCnw
[vo/vaapi/x11] X11 opening display: :0.0
[vo/vaapi/x11] Display 0 (DP-1): [0, 0, 1920, 1080] @ 59.933878 FPS
[vo/vaapi/x11] Current display FPS: 59.933878
[vo/vaapi/x11] The XPresent extension was found.
[vo/vaapi/x11] XPresent disabled.
[vo/vaapi/vaapi] Initialized VAAPI: version 1.16
[vo/vaapi] 29 image formats available:
[vo/vaapi]   BGRA
[vo/vaapi]   ARGB
[vo/vaapi]   RGBA
[vo/vaapi]   ABGR
[vo/vaapi]   BGRX
[vo/vaapi]   XRGB
[vo/vaapi]   RGBX
[vo/vaapi]   XBGR
[vo/vaapi]   AR30
[vo/vaapi]   AB30
[vo/vaapi]   XR30
[vo/vaapi]   XB30
[vo/vaapi]   RG16
[vo/vaapi]   RGBP
[vo/vaapi]   BGRP
[vo/vaapi]   AYUV
[vo/vaapi]   Y800
[vo/vaapi]   NV12
[vo/vaapi]   NV21
[vo/vaapi]   YUY2
[vo/vaapi]   UYVY
[vo/vaapi]   YV12
[vo/vaapi]   I420
[vo/vaapi]   411P
[vo/vaapi]   422H
[vo/vaapi]   422V
[vo/vaapi]   444P
[vo/vaapi]   IMC3
[vo/vaapi]   P010
[vo/vaapi] 0 subpicture formats available:
[vo/vaapi] OSD format not supported. Disabling OSD.
[vo/vaapi] Warning: this compatibility VO is low quality and may have issues with OSD, scaling, screenshots and more.
[vo/vaapi] vo=gpu is the preferred choice in any case and includes VA-API support via hwdec=vaapi or vaapi-copy.
[vo/vaapi] Assuming 59.933878 FPS for display sync.
[vd] Container reported FPS: 25.000000
[vd] Codec list:
[vd]     h264 - H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10
[vd]     h264_v4l2m2m (h264) - V4L2 mem2mem H.264 decoder wrapper
[vd]     h264_qsv (h264) - H264 video (Intel Quick Sync Video acceleration)
[vd]     h264_cuvid (h264) - Nvidia CUVID H264 decoder
[vd] Opening decoder h264
[vd] Looking at hwdec h264-vaapi...
[vd] Could not create device.
[vd] No hardware decoding available for this codec.
[vd] Using software decoding.
[vd] Requesting 8 threads for decoding.
[vd] Selected codec: h264 (H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10)
[vf] User filter list:
[vf]   (empty)
[ad] Codec list:
[ad]     aac - AAC (Advanced Audio Coding)
[ad]     aac_fixed (aac) - AAC (Advanced Audio Coding)
[ad] Opening decoder aac
[ad] Requesting 1 threads for decoding.
[ad] Selected codec: aac (AAC (Advanced Audio Coding))
[af] User filter list:
[af]   (empty)
[cplayer] Starting playback...
[timeline] switch to segment 0
[lavf] select track 0
[lavf] select track 1
[af] [in] 44100Hz stereo 2ch floatp
[af] [userspeed] 44100Hz stereo 2ch floatp
[af] [userspeed] (disabled)
[vd] DR failed - disabling.
[af] [convert] 44100Hz stereo 2ch floatp
[ao] Trying audio driver 'pipewire'
[ao/pipewire] requested format: 44100 Hz, 6.1 channels, floatp
[vd] Using software decoding.
[vd] Decoder format: 480x360 yuv420p bt.709/bt.709/bt.1886/limited/auto CL=mpeg2/4/h264
[ao/pipewire] device buffer: 882 samples.
[ao/pipewire] using soft-buffer of 8820 samples.
[cplayer] AO: [pipewire] 44100Hz 6.1 7ch floatp
[cplayer] AO: Description: PipeWire audio output
[autoconvert] inserting resampler
[swresample] format change, reinitializing resampler
[swresample] 44100Hz stereo floatp -> 44100Hz 6.1 floatp
[swresample] Remix: stereo -> 6.1
[af] [out] 44100Hz 6.1 7ch floatp
[vf] [in] 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [userdeint] (disabled)
[vf] [autorotate] 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [autorotate] (disabled)
[vf] [convert] 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vf] [convert] (disabled)
[vf] [out] 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[cplayer] VO: [vaapi] 480x360 yuv420p
[cplayer] VO: Description: VA API with X11
[vo/vaapi] reconfig to 480x360 yuv420p bt.709/bt.709/bt.1886/limited/display SP=1.000000 CL=mpeg2/4/h264
[vo/vaapi] Window size: 480x360 (Borders: l=0 t=0 r=0 b=0)
[vo/vaapi] Video source: 480x360 (1:1)
[vo/vaapi] Video display: (0, 0) 480x360 -> (0, 0) 480x360
[vo/vaapi] Video scale: 1.000000/1.000000
[vo/vaapi] OSD borders: l=0 t=0 r=0 b=0
[vo/vaapi] Video borders: l=0 t=0 r=0 b=0
[cplayer] first video frame after restart shown
[cplayer] audio ready
[cplayer] starting audio playback
[cplayer] playback restart complete @ 0.000000, audio=playing, video=playing
[statusline] AV: 00:00:00 / 00:04:52 (0%) A-V:  0.000 Cache: 33s/3MB
[cplayer] Set property: shared-script-properties -> 1
[vo/vaapi/x11] Disabling screensaver.
[cplayer] Set property: shared-script-properties -> 1
[statusline] AV: 00:00:00 / 00:04:52 (0%) A-V:  0.000 Cache: 271s/28MB
[lavf] EOF reached.
[timeline] EOF reached.
[statusline] AV: 00:00:15 / 00:04:52 (5%) A-V:  0.000 Cache: 275s/28MB
[cplayer] EOF code: 5  
[cplayer] finished playback, success (reason 3)
[cplayer] 
[cplayer] Exiting... (Quit)
[cplayer] Set property: shared-script-properties -> 1
[vo/vaapi/x11] Enabling screensaver.

doesnt seem to work either seems like something else is broken too?

Offline

#37 2022-12-27 16:26:40

seth
Member
Registered: 2012-09-03
Posts: 48,607

Re: can't seem to get hardware acceralation working on mpv with intel igpu

Something™ is broken for sure,

[vd] Opening decoder h264
[vd] Looking at hwdec h264-vaapi...
[vd] Could not create device.
[vd] No hardware decoding available for this codec.

indicates it,

seth wrote:

And try the behavior w/ a fresh user account.

Ideally not using xfce, but openbox & xterm to shut down as much interference as possible.

Edit: and you get the exclusive permission to try

sudo mpv video.mp4

(this is usually not a good idea at all, but will seal whether this is merely some permission issue… for whatever reason)

Last edited by seth (2022-12-27 16:28:53)

Offline

Board footer

Powered by FluxBB