You are not logged in.

#5501 2013-08-07 06:37:13

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

abbradar wrote:
Vi0L0 wrote:

-pxp packages does not conflict with those packages. "normal" packages are not messing with system's variables, their libraries are in conflict with ie. mesa's libgl libraries - so they are in conflict also with ati-dri or intel-dri

Not only -pxp packages, but catalyst-hook too --- maybe only catalyst-utils (not -pxp) should conflict? I'm talking about this (it's for catalyst-hook 13.3-13):

➜  ~  LANG=en_US.UTF-8 sudo pacman -S xf86-video-ati 
resolving dependencies...
looking for inter-conflicts...
:: xf86-video-ati and catalyst-hook are in conflict. Remove catalyst-hook? [y/N]

omg, what a fail, <facepalm> sorry for this ancient code. I will fix affected pkgs. Wondering why nobody reported it before ;P

abbradar wrote:
Vi0L0 wrote:

But it won't work on muxless systems. The script is good though, could be used by many - maybe it will be a good idea to paste it on the wiki?

I've fixed script to work on muxless systems too: http://codepad.org/S4fUGdOe
The script needs a patch for /usr/lib/fglrx/switchlib*: http://codepad.org/7LjjVQZM
But I was asking not to replace script, but to make it (and /etc/modules-load.d/catalyst.conf) "backup" in PKGBUILD, so someone like me with custom scripts will be able to replace this files and they will not be overwritten on update. Though, my new script might be useful for all -pxp users, you can include it into your package if you wish.
Thanks again for backporting 13.3 for 3.10, it's working like a charm. ^_^

OK, looks good. I will probably create package like xvba-video-pxp for this.
BTW how's libvdpau-va-gl package working for you? Is vaapi accelerating flash well? Also: whats your GPU?

Offline

#5502 2013-08-07 07:22:27

abbradar
Member
Registered: 2010-06-10
Posts: 34

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

BTW how's libvdpau-va-gl package working for you? Is vaapi accelerating flash well? Also: whats your GPU?

It works good on Intel, but I can't remember whether I checked it on fglrx (most probably yes, but long ago). After some updates there sometimes was a strange bug which blocked me from using
vaapi at all until reboot. Also, in this state most of vo plugins in mplayer stopped working, except one (Intel Video Sprite).
P.S.: My GPU is ATI Mobility Radeon 5650M (the one with bug with catalyst >=13.4)

Last edited by abbradar (2013-08-07 07:24:51)


Sorry for my poor English.

Offline

#5503 2013-08-07 19:42:32

32reg
Member
Registered: 2012-08-06
Posts: 23
Website

Re: The AMD/ATI Bar & Grill

Hi all.
After recent update to kernel 3.10.5 i have got error "no ums support on radeon module" while system boot. I manually tryed buiding fglrx module through command "catalyst_build_module all" - no results.
What happend? What can i do?
P.S.: my graphic card is ati hd 4870, i using xorg112 and catalyst-hd234k-12.6 Violo repos.


http://linux32.ru - blog about linux

Offline

#5504 2013-08-07 20:18:37

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
abbradar wrote:
Vi0L0 wrote:

-pxp packages does not conflict with those packages. "normal" packages are not messing with system's variables, their libraries are in conflict with ie. mesa's libgl libraries - so they are in conflict also with ati-dri or intel-dri

Not only -pxp packages, but catalyst-hook too --- maybe only catalyst-utils (not -pxp) should conflict? I'm talking about this (it's for catalyst-hook 13.3-13):

➜  ~  LANG=en_US.UTF-8 sudo pacman -S xf86-video-ati 
resolving dependencies...
looking for inter-conflicts...
:: xf86-video-ati and catalyst-hook are in conflict. Remove catalyst-hook? [y/N]

omg, what a fail, <facepalm> sorry for this ancient code. I will fix affected pkgs. Wondering why nobody reported it before ;P

Turned out that there was no conflict with intel-dri, it touched only catalyst <-> radeon switchers, that's probably the reason why it was traced so late.
Anyhow I have updated repos: catalyst, catalyst-stable, catalyst-hd234k, catalyst-13.3-beta3, catalyst-13.6

abbradar wrote:
Vi0L0 wrote:

BTW how's libvdpau-va-gl package working for you? Is vaapi accelerating flash well? Also: whats your GPU?

It works good on Intel, but I can't remember whether I checked it on fglrx (most probably yes, but long ago). After some updates there sometimes was a strange bug which blocked me from using
vaapi at all until reboot. Also, in this state most of vo plugins in mplayer stopped working, except one (Intel Video Sprite).
P.S.: My GPU is ATI Mobility Radeon 5650M (the one with bug with catalyst >=13.4)

Yeah, I had no success with vaapi latelly, will check it closer later.

32reg wrote:

Hi all.
After recent update to kernel 3.10.5 i have got error "no ums support on radeon module" while system boot. I manually tryed buiding fglrx module through command "catalyst_build_module all" - no results.
What happend? What can i do?
P.S.: my graphic card is ati hd 4870, i using xorg112 and catalyst-hd234k-12.6 Violo repos.

It's because catalyst-hd234k-12.6 wasn't updated to work with 3.10 kernel at all...
I have no more time today, but within couple of upcoming days (maybe tomorrow) I will update it. Meanwhile you can downgrade kernel or try to add a patch into 12.6 basing on these tarballs.

Last edited by Vi0L0 (2013-08-07 20:19:30)

Offline

#5505 2013-08-08 05:35:18

snowblind
Member
Registered: 2013-07-18
Posts: 36

Re: The AMD/ATI Bar & Grill

Cdh wrote:

Imagine a window manager that uses OpenGL 4.4 for effects. You can run that on your nvidia gpu. Now you want to move it to your intel GPU which is currently at OpenGL 3.2. How do you do that?

Well the thing is that this should all run on the Intel GPU. Even Windows, when it uses switchable graphics, all desktop effects and compositing are run off the Intel card. Even when the gpu developers are spending most of their time working on the Windows drivers, they still can't get that sort of granularity in where to offload different processes and threads.

Cdh wrote:

bumblebee sorta works for catalyst now, by the way

Indeed it does. I got it working using the scripts here:

https://github.com/YoRyan/bumblebee-amd-hacks

Simple GL apps like glgears and glspheres work so far. I'm trying to get Wine to work, but I'm not sure if the errors I'm seeing are because of Wine or if it doesn't like being offloaded to another X server. I have yet to try it on a native game.

EDIT: Important note about the bumblebee stuff -- while you have it enabled GL is broken on the Intel card.

Last edited by snowblind (2013-08-08 05:36:50)

Offline

#5506 2013-08-08 06:42:44

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

Bumblebee works pretty much perfectly for me, including wine.

When intel opengl doesn't work, it's probably because it's trying to use fglrx's libglx or libgl. Maybe this helps a bit: https://github.com/Bumblebee-Project/Bu … t-21960954

This is what I have thrown together for the new 13.8 beta driver: http://pastebin.com/6H9pazwt
I tried to do only minimal alterations to the pkgbuild, so no moving stuff around etc. But I'm not really sure that I put everything I did manually into that pkgbuild.

edit: Ok, there's catalyst-test-pxp too in the AUR.

Last edited by Cdh (2013-08-08 06:45:04)


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#5507 2013-08-08 06:51:27

snowblind
Member
Registered: 2013-07-18
Posts: 36

Re: The AMD/ATI Bar & Grill

Cdh wrote:

Bumblebee works pretty much perfectly for me, including wine.

When intel opengl doesn't work, it's probably because it's trying to use fglrx's libglx or libgl. Maybe this helps a bit: https://github.com/Bumblebee-Project/Bu … t-21960954

This is what I have thrown together for the new 13.8 beta driver: http://pastebin.com/6H9pazwt
I tried to do only minimal alterations to the pkgbuild, so no moving stuff around etc. But I'm not really sure that I put everything I did manually into that pkgbuild.

edit: Ok, there's catalyst-test-pxp too in the AUR.

Thanks, I've determined that the errors when trying to run wine are a bumblebee / fglrx thing -- it might be that I updated fglrx without rebooting, or something. I'll have to dig into it a bit, and thanks for posting that link, I'll see what I can find with that.

And yeah, for the intel opengl, I get that it's the fact that the switchlibgl swapped out the GL libraries, no worries there, cinnamon continues to work after switching so all's good. big_smile

Offline

#5508 2013-08-08 07:31:54

Jannis
Member
Registered: 2013-06-03
Posts: 36

Re: The AMD/ATI Bar & Grill

A bit off-topic but is it possible to get Bumblebee to work on a laptop with two radeon gpus? It seems like all the information is always for intel+radeon and intel+nvidia but never about radeon+radeon. The problem is, I can't even get Catalyst to work on that laptop because the weaker card is only supported by the legacy and the open driver while the stronger card is only supported by Catalyst. I have the weirdest laptop. I hate it ._.

Offline

#5509 2013-08-08 08:58:44

snowblind
Member
Registered: 2013-07-18
Posts: 36

Re: The AMD/ATI Bar & Grill

Jannis wrote:

A bit off-topic but is it possible to get Bumblebee to work on a laptop with two radeon gpus? It seems like all the information is always for intel+radeon and intel+nvidia but never about radeon+radeon. The problem is, I can't even get Catalyst to work on that laptop because the weaker card is only supported by the legacy and the open driver while the stronger card is only supported by Catalyst. I have the weirdest laptop. I hate it ._.

i imagine there's no reason it wouldn't work. what you would likely want to do (someone correct me if i'm wrong) is to get the radeon foss driver working on the integrated chip, and just have fglrx running on bumblebee

the way bumblebee works, as i understand it, is that it runs a second X server "behind the scenes" and uses VirtualGL to then pipe the output to the primary X server. when you think about it, it's not doing anything that is necessarily driver or gpu dependent -- hence why it was able to be modified to run with fglrx instead of nvidia

it might be worth fiddling with. are you able to get the radeon module running on your integrated gpu?

Offline

#5510 2013-08-08 12:25:16

snowblind
Member
Registered: 2013-07-18
Posts: 36

Re: The AMD/ATI Bar & Grill

Cdh wrote:

Bumblebee works pretty much perfectly for me, including wine.

When intel opengl doesn't work, it's probably because it's trying to use fglrx's libglx or libgl. Maybe this helps a bit: https://github.com/Bumblebee-Project/Bu … t-21960954

This is what I have thrown together for the new 13.8 beta driver: http://pastebin.com/6H9pazwt
I tried to do only minimal alterations to the pkgbuild, so no moving stuff around etc. But I'm not really sure that I put everything I did manually into that pkgbuild.

edit: Ok, there's catalyst-test-pxp too in the AUR.

Did you have any issue getting Wine to work, or did it work automatically? I'm running into segfaults whenever I try to run, in this case, League of Legends:

Unhandled exception: page fault on write access to 0x00000014 in 32-bit code (0x7daae3bf).
Register dump:
 CS:0023 SS:002b DS:002b ES:002b FS:0063 GS:006b
 EIP:7daae3bf ESP:0033f508 EBP:00000001 EFLAGS:00210202(  R- --  I   - - - )
 EAX:00000000 EBX:00000001 ECX:0000003c EDX:f739d6c0
 ESI:7d280e30 EDI:00000007
Stack dump:
0x0033f508:  0000000a 00000008 c4afc460 7d27e618
0x0033f518:  00000000 0300003c 0300003c 7da97751
0x0033f528:  7d27e520 00001f02 00001f03 00000000
0x0033f538:  0300003a 00000099 7d2715d0 7d2715d0
0x0033f548:  7d272210 7dcf4000 7d2715d0 000000a0
0x0033f558:  00f90001 00000000 0300003a 00000000
Backtrace:
=>0 0x7daae3bf in libgl.so.1 (+0x4b3bf) (0x00000001)
0x7daae3bf: movl	$0x3,0x14(%eax)

Looks like it might not like libgl.so.1 for some reason?

Also, have you had any success using Bumblebee wth Steam? (Native or otherwise)

Offline

#5511 2013-08-08 13:15:33

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

Note: I currently use wine 1.5.13 from http://arm.konnichi.com/multilib/os/x86 … pkg.tar.xz because later wine versions don't capture the mouse in a specific game I play sometimes.

I tried furmark from here: http://www.geeks3d.com/20130719/furmark … md-radeon/
This works for me.

Can you try with

WINEDEBUG=-all LIBGL_DEBUG=verbose optirun wine FurMark.exe

?

Also, does it really work? catalyst 13.8 has a little bug with the permissions apparently only on linux 3.10+, so maybe you need to

sudo chmod -R a+rX /proc/ati

Try with

optirun glxgears -info

฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#5512 2013-08-09 00:47:22

snowblind
Member
Registered: 2013-07-18
Posts: 36

Re: The AMD/ATI Bar & Grill

Cdh wrote:

Note: I currently use wine 1.5.13 from http://arm.konnichi.com/multilib/os/x86 … pkg.tar.xz because later wine versions don't capture the mouse in a specific game I play sometimes.

I tried furmark from here: http://www.geeks3d.com/20130719/furmark … md-radeon/
This works for me.

Can you try with

WINEDEBUG=-all LIBGL_DEBUG=verbose optirun wine FurMark.exe

?

Also, does it really work? catalyst 13.8 has a little bug with the permissions apparently only on linux 3.10+, so maybe you need to

sudo chmod -R a+rX /proc/ati

Try with

optirun glxgears -info

Thanks. I'm getting the same errors, unfortunately.

I do, however, believe that it *is* working. This is the result of 'ati run glxinfo | grep render':

$ ati run glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: AMD Radeon HD 7970M
    GL_KTX_buffer_region, GL_NV_blend_square, GL_NV_conditional_render, 
    GL_KTX_buffer_region, GL_NV_blend_square, GL_NV_conditional_render, 

And I know that it's not on the integrated GPU because dual screens is working in Cinnamon (dual screens have issue when you using the AMD GPU exclusively).

I am getting some errors in stdout that I'm not totally familiar with:

$ WINEDEBUG=-all LIBGL_DEBUG=verbose optirun wine FurMark.exe
ERROR: ld.so: object 'libdlfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'librrfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libdlfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'librrfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
wine: Unhandled page fault on write access to 0x00000014 at address 0x7e4cf3bf (thread 0009), starting debugger...
ERROR: ld.so: object 'libdlfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'librrfaker.so' from LD_PRELOAD cannot be preloaded: ignored.

I'm not sure if this has anything to do with it?

EDIT: Turns out I didn't have the 32bit version of VirtualGL installed. Now Wine apps are running.

Time to take it for a walk around the block. big_smile

EDIT2: Glad to report that the first test of a Wine game (League of Legends) was a resounding success with Bumblebee. Thanks for all your help! big_smile

Last edited by snowblind (2013-08-09 01:06:20)

Offline

#5513 2013-08-10 13:01:47

Lockheed
Member
Registered: 2010-03-16
Posts: 1,440

Re: The AMD/ATI Bar & Grill

I just installed catalyst-total-hd234k on a new ThinkPad W500 with V5700/HD3650.

The X is working, but I can't get temperature information out of aticonfig:

aticonfig --od-gettemperature
ERROR - Get temperature failed for the Default Adapter - ATI Mobility Radeon HD 3650

while "aticonfig --od-getclocks" produces proper output.

I am running linux-pf kernel and module seems to be configured properly.

This is my first ATI card, so I do not know what to think about it. I searched around for this error but found no relevant solution.

Last edited by Lockheed (2013-08-11 07:08:23)


Laptop: ThinkPad W500, C2D P9500, 8GB, Radeon RV635 (HD3650), Arch | Server/fw: Zotac AQ01, A4-5000 Kabini, 4GB, Arch/pfSense VM

Offline

#5514 2013-08-12 12:49:40

32reg
Member
Registered: 2012-08-06
Posts: 23
Website

Re: The AMD/ATI Bar & Grill

Hi.
Vi0L0, how about patching catalyst-hd234-12.6 for support kernel 3.10?
Thanks


http://linux32.ru - blog about linux

Offline

#5515 2013-08-12 16:25:52

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

32reg wrote:

Hi.
Vi0L0, how about patching catalyst-hd234-12.6 for support kernel 3.10?
Thanks

I did it yesterday (updated daemon, generator and hook), after testing so should be fine.

Offline

#5516 2013-08-12 18:08:53

32reg
Member
Registered: 2012-08-06
Posts: 23
Website

Re: The AMD/ATI Bar & Grill

Vi0L0, thank you very much!
Now all working perfectly!


http://linux32.ru - blog about linux

Offline

#5517 2013-08-13 15:59:32

savalaserg1
Member
Registered: 2013-06-27
Posts: 21

Re: The AMD/ATI Bar & Grill

Kernel updated!

Offline

#5518 2013-08-13 21:26:49

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

savalaserg1 wrote:

Kernel updated!

thanks, i've updated catalyst package on catalyst, catalyst-stable and catalyst-hd234k repos

Offline

#5519 2013-08-14 03:26:48

savalaserg1
Member
Registered: 2013-06-27
Posts: 21

Re: The AMD/ATI Bar & Grill

Thanks man appreciate the work you have been updating pretty fast recently with each kernel update ! Thank you

Offline

#5520 2013-08-14 12:13:14

Lord Aro
Member
Registered: 2013-07-29
Posts: 16

Re: The AMD/ATI Bar & Grill

Hi, i think there might be a problem in the catalyst-hook service

When I installed the new kernel (via pacman) the build script kicks in automagically as it should, but fails, with this error:

--------
2013-08-14 13:04:51
Building fglrx module for 3.10.6-2-ARCH kernel ...
--------
Kernel header files are absent: directory /usr/lib/modules/3.10.6-2-ARCH/build doesn't exist! 
Game over

However, if i run the build script manually ("sudo catalyst_build_module all") it works fine

I also noticed that the error message is the same as if catalyst_build_module was run without sudo (accident :L )

It's not a major issue, but it is an issue nonetheless

Hope that helps smile

Offline

#5521 2013-08-14 12:25:59

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

Hm... Now I can't run 32 bit programs...

#0  0xf5709155 in __strstr_sse42 () from /usr/lib32/libc.so.6
#1  0xf7f9fe24 in ?? () from /usr/lib32/catalystpxp/fglrx/fglrx-libGL.so.1.2
#2  0xf7f9dadb in ?? () from /usr/lib32/catalystpxp/fglrx/fglrx-libGL.so.1.2
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

or lib32-glibc with debug symbols

#0  0xf570ab26 in __strstr_sse42 (s1=0x809fc88 "gdb --args glxgears32 -info", s2=0x809f940 "vtserver.bin") at ../sysdeps/x86_64/multiarch/strstr.c:204
        p2 = 0x809f940 "vtserver.bin"
        frag1 = <optimized out>
        frag2 = <optimized out>
        cmp_c = <optimized out>
        cmp_z = <optimized out>
        cmp = <optimized out>
        cmp_s = <optimized out>
        pt = <optimized out>
        kmp_fwd = <optimized out>
#1  0xf7f9fe24 in ?? () from /usr/lib32/catalystpxp/fglrx/fglrx-libGL.so.1.2
No symbol table info available.
#2  0xf7f9dadb in ?? () from /usr/lib32/catalystpxp/fglrx/fglrx-libGL.so.1.2
No symbol table info available.
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

I just don't see what I could have done that makes it go from working to this...

edit: Oh, there were some gcc multilib related updates in multilib-testing. They're not in my pacman.log, because of a kernel panic I think.

Last edited by Cdh (2013-08-14 12:33:29)


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#5522 2013-08-14 12:29:46

Aldur
Member
Registered: 2013-06-19
Posts: 15

Re: The AMD/ATI Bar & Grill

I can't use 32bit applications with the newest fglrx beta either (glxinfo32, a game, etc...). 64 bit software is working just fine, no trouble there.
13.4 is still working fine.

Last edited by Aldur (2013-08-14 12:30:03)

Offline

#5523 2013-08-14 12:36:00

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

Do you use multilib-testing and did you update yesterday or today or so?
If you run "gdb glxgears32", then type "run" to start it and then when it crashes "bt", do you see the same stacktrace? (I ask because I got it with bumblebee and preloading some libraries)

This is most likely unrelated: http://sourceware.org/bugzilla/show_bug.cgi?id=12123 but it shows that such problems can come from seemingly unrelated compiler issues with those libraries.

edit: ok, I removed the multilib-testing repository and did pacman -Syyuu and now it works again. Something's up with it.

Last edited by Cdh (2013-08-14 13:06:08)


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#5524 2013-08-15 18:26:56

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,162
Website

Re: The AMD/ATI Bar & Grill

Lord Aro wrote:

Hi, i think there might be a problem in the catalyst-hook service

When I installed the new kernel (via pacman) the build script kicks in automagically as it should, but fails, with this error:

--------
2013-08-14 13:04:51
Building fglrx module for 3.10.6-2-ARCH kernel ...
--------
Kernel header files are absent: directory /usr/lib/modules/3.10.6-2-ARCH/build doesn't exist! 
Game over

However, if i run the build script manually ("sudo catalyst_build_module all") it works fine


I've never had the "Game Over" bit, but I've had the message above it everytime I've updated the kernel. I read something about Vi0L0 only compiling the module against one kernel somewhere, but I can't remember where. Either way, I build the modules manually anyways just for the sake of inner peace.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#5525 2013-08-15 19:21:41

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

I was wondering why I have (especially in wine) rather abysmal performance with 13.8 (and bumblebee/virtualgl)... Can somebody familiar with fglrx tell me if this is normal?

Idle:

Default Adapter - AMD Radeon HD 7970M
                            Core (MHz)    Memory (MHz)
           Current Clocks :    300           150
             Current Peak :    850           1200
  Configurable Peak Range : [300-850]     [150-1200]
                 GPU load :    0%

Full blown unigine heaven with everything on high etc. with 6 fps:

Default Adapter - AMD Radeon HD 7970M
                            Core (MHz)    Memory (MHz)
           Current Clocks :    450           300
             Current Peak :    850           1200
  Configurable Peak Range : [300-850]     [150-1200]
                 GPU load :    95%

450/300 MHz @ 95% load? Is this accurate? That doesn't sound right. (Yes, in amdcccle it is set to "high performance".)


EDIT:
Ok, I installed the 13.7 and rebooted. Now with unigine heaven I have this:

Default Adapter - AMD Radeon HD 7970M
                            Core (MHz)    Memory (MHz)
           Current Clocks :    850           1200
             Current Peak :    850           1200
  Configurable Peak Range : [300-850]     [150-1200]
                 GPU load :    84%

Fans are louder and the performance is better... I think. So with 13.8 clocking to normal working frequency doesn't even work.

edit 2: Uh, severe graphics corruption in unigine heaven, but after restarting unigine heaven it works again. If amd could just relase a driver once that just about worked, I would be so happy...

@clfarron4
Maybe the package linux-headers was updated after linux was updated and the hook run? Just a guess...

Last edited by Cdh (2013-08-15 19:58:53)


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

Board footer

Powered by FluxBB