You are not logged in.

#101 2009-05-28 16:35:09

deadspider187
Member
Registered: 2008-02-04
Posts: 35

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Thanks Evil!  Worked like a charm.


1090T|HD4250|2GB|500GB|Arch x64
Ci7 2.66GHZ|HD5850|6GB|4x500GB|Win 7

Offline

#102 2009-05-28 19:39:18

pressh
Developer/TU
From: Netherlands
Registered: 2005-08-14
Posts: 1,719

Re: [Closed] KDE 4.3 beta (4.2.63) repo

somewhere I lost the ability to change the kde4 widget style (the apply button is grayed out). Hitting apply when changing tabs in systemsettings sort of half works as it changes the widget style in the system settings application, though that is about it. Removing ~/.kde* doesn't work btw. Is this a known problem? where is the config file so I can manually change the widget style?

Offline

#103 2009-05-28 19:50:21

EvilSide
Member
Registered: 2008-04-09
Posts: 79

Re: [Closed] KDE 4.3 beta (4.2.63) repo

@pressh - I think that is already reported bug smile
In system settings, if you are in "fonts tab" and make some changes you can't save by clicking on apply button. But when you can click on "icons tab" for example and you'll be warned that there are unsaved settings and you'll be able to save them in the new opened window smile

Offline

#104 2009-05-28 19:58:17

pressh
Developer/TU
From: Netherlands
Registered: 2005-08-14
Posts: 1,719

Re: [Closed] KDE 4.3 beta (4.2.63) repo

EvilSide wrote:

@pressh - I think that is already reported bug smile

nice big_smile

EvilSide wrote:

In system settings, if you are in "fonts tab" and make some changes you can't save by clicking on apply button. But when you can click on "icons tab" for example and you'll be warned that there are unsaved settings and you'll be able to save them in the new opened window smile

yeah it works for everything except for the widget style and I don't want to look to the oxygen style anymore. Suppose I have to try 4.2.88svn973768 cool

[edit] yep it is fixed in 4.2.88svn973768 smile

Last edited by pressh (2009-05-28 22:27:47)

Offline

#105 2009-05-29 08:25:29

titoum
Member
Registered: 2009-04-06
Posts: 8

Re: [Closed] KDE 4.3 beta (4.2.63) repo

it seems that the shortcut alt+f2 do not call anymore run a command :-/

anyone to know how to put it again?

the global shortcut is still present

Offline

#106 2009-05-29 19:09:21

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Hello guys, I'm finally back and I'm already working on 4.2.88 :-)

titoun: For me the shortcuts are broken too. I found, that you have to restart kglobalaccel (killall kglobalaccel && kglobalaccel) and it should work again. I'm curious if it is fixed in .88 :-)

Offline

#107 2009-05-31 09:58:34

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Hi,
I just uploaded KDE 4.2.88. The shortcuts are already fixed and the "Apply" button bug was removed too. So enjoy :-)

Offline

#108 2009-06-01 12:55:59

deadspider187
Member
Registered: 2008-02-04
Posts: 35

Re: [Closed] KDE 4.3 beta (4.2.63) repo

ProgDan wrote:

Hi,
I just uploaded KDE 4.2.88. The shortcuts are already fixed and the "Apply" button bug was removed too. So enjoy :-)

It appears just x86_64 was uploaded.  Is there a plan to release 4.2.88 for i686?


1090T|HD4250|2GB|500GB|Arch x64
Ci7 2.66GHZ|HD5850|6GB|4x500GB|Win 7

Offline

#109 2009-06-01 18:04:52

EvilSide
Member
Registered: 2008-04-09
Posts: 79

Re: [Closed] KDE 4.3 beta (4.2.63) repo

@deadspider187 - its in i686 and x86_64 repos from 31 may ...

Offline

#110 2009-06-01 18:09:15

deadspider187
Member
Registered: 2008-02-04
Posts: 35

Re: [Closed] KDE 4.3 beta (4.2.63) repo

EvilSide wrote:

@deadspider187 - its in i686 and x86_64 repos from 31 may ...

Am I using the right repo?

http://kdemod.ath.cx/repo/kdemod-unstable/i686/

1090T|HD4250|2GB|500GB|Arch x64
Ci7 2.66GHZ|HD5850|6GB|4x500GB|Win 7

Offline

#111 2009-06-01 18:32:47

pelle.k
Member
From: Åre, Sweden (EU)
Registered: 2006-04-30
Posts: 667

Re: [Closed] KDE 4.3 beta (4.2.63) repo

No, but there's something wrong with the repo anyways... (http://repo.progdansoft.com/kde-4.3-beta/os/i686/)
I get;

This domain name expired on May 31 2009 01:15PM. Click here to renew it.

Is it just me?


"Your beliefs can be like fences that surround you.
You must first see them or you will not even realize that you are not free, simply because you will not see beyond the fences.
They will represent the boundaries of your experience."

SETH / Jane Roberts

Offline

#112 2009-06-01 19:32:20

EvilSide
Member
Registered: 2008-04-09
Posts: 79

Re: [Closed] KDE 4.3 beta (4.2.63) repo

@deadspider187 - no you're using KDEmod.
You should change it to:

[kde-4.3-beta]
Server=http://repo.progdansoft.com/kde-4.3-beta/os/i686/

But it seems to looks like the domain name expired. We'll wait for progdan to renew it.

Offline

#113 2009-06-02 21:30:11

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Hi guys,
I'm sorry, I forgot to pay for the domain (I probably missed the appointment from registrator :-) ) I already sent the payment yesterday. It should be back and running in few days.

Offline

#114 2009-06-07 16:31:40

extropy
Member
Registered: 2009-05-21
Posts: 6

Re: [Closed] KDE 4.3 beta (4.2.63) repo

It's been 4 days and the DNS is still down. Any ideas when it will be up?

Offline

#115 2009-06-08 20:39:14

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

It's up for few hours, in < 24 hours all DNS should be updated and it will be accessible again.
I'm already uploading 4.2.89 :-)

It took really long time. We sent the payment on Monday via Paypal and on Sunday afternoon (6 days later!!) we recieved information about payment from our domain registrator.

Being without KDE repository is not so big problem - but I've been 6 days without my primary email and that's much worse :-)

Offline

#116 2009-06-08 22:52:52

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

The repo was updated to 4.2.89. Finally I am able to provide WORKING kdebindings in the same version as rest of KDE.

So your task is same as usually: update, use & enjoy

If you still have problems updating, wait day or two until the DNS records will be updated and the domain will be working for you too.

Offline

#117 2009-06-10 14:13:40

deadspider187
Member
Registered: 2008-02-04
Posts: 35

Re: [Closed] KDE 4.3 beta (4.2.63) repo

ProgDan wrote:

The repo was updated to 4.2.89. Finally I am able to provide WORKING kdebindings in the same version as rest of KDE.

So your task is same as usually: update, use & enjoy

If you still have problems updating, wait day or two until the DNS records will be updated and the domain will be working for you too.

This repo is not working for me at all.  The command "plasma" doesn't exist, nor does kdm, at least that I can tell, there is no way to run a kde desktop from this repo at the moment.  Are more packages coming, or am I missing something?

EDIT:  I have installed kde from the arch repo first, then installed your repo over this.  This appears to work.  Is this the way it was meant to be installed?

Last edited by deadspider187 (2009-06-10 14:38:21)


1090T|HD4250|2GB|500GB|Arch x64
Ci7 2.66GHZ|HD5850|6GB|4x500GB|Win 7

Offline

#118 2009-06-10 14:44:44

karoshi
Member
From: Marburg
Registered: 2008-02-26
Posts: 182

Re: [Closed] KDE 4.3 beta (4.2.63) repo

deadspider187 wrote:

The command "plasma" doesn't exist, ...

In KDE4.3, it's "plasma-desktop".


It's a bug planet!

Offline

#119 2009-06-10 14:57:33

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

deadspider187 wrote:

... nor does kdm

KDM (/usr/bin/kdm) is owned by kdebase-workspace. Try to reinstall it.


deadspider187 wrote:

I have installed kde from the arch repo first, then installed your repo over this.  This appears to work.  Is this the way it was meant to be installed?

Yes, it is one of possible ways.

Offline

#120 2009-06-10 18:53:24

Lifty
Member
Registered: 2006-11-05
Posts: 62

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Yay! Beta 2 was released today! Are you already working on it? big_smile This might be the point where I get back on the beta boat. Just too curious about it big_smile

Offline

#121 2009-06-10 19:06:52

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

I spotted the news and 15 seconds later I was downloading sources :-) So yeah, I'm working on it. If everything goes smooth, you should be updating tomorrow afternoon.

Offline

#122 2009-06-10 20:21:50

Lifty
Member
Registered: 2006-11-05
Posts: 62

Re: [Closed] KDE 4.3 beta (4.2.63) repo

Awesome! You are great! big_smile

Offline

#123 2009-06-11 13:59:50

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

KDE 4.2.95 aka KDE 4.3 Beta 2 is waiting for you in my repo! Enjoy

Offline

#124 2009-06-11 21:10:13

danym
Member
From: Saint-Hippolyte, Qc
Registered: 2007-05-14
Posts: 74
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo


sin² x + cos² x = 1

Offline

#125 2009-06-11 21:21:03

ProgDan
Member
From: Teplice, Czech Republic
Registered: 2007-10-04
Posts: 441
Website

Re: [Closed] KDE 4.3 beta (4.2.63) repo

4.2.90    Directory        06/10/2009 06:47:00 AM
4.2.91    Directory        06/10/2009 07:28:00 PM

There must be some really special reason to release new version 12 hours after official beta.

OK, I promised to provide the latest version, so it's time to enter the chroots :-) Repo update expected at tomorrow afternoon CEST.

Offline

Board footer

Powered by FluxBB