You are not logged in.

#1 2010-08-28 12:01:57

From: Dongguan, China
Registered: 2010-08-28
Posts: 1

Jack out - no sound on Asus A42JC

Recently I bought my an Asus A42JC laptop. I installed Arch i686 and everything works just perfect.

But still there is one problem. The jack in / out combi port. Det internal speakers on the laptop works perfectly, and when i plug in my external speakers or headphones in the jack port the internal speakers stops but no sounds is in my external speakers or my headphones.

I tried to test if it was distro related with a Ubuntu 10.04 Live CD but I get the same problem. I tried to fiddle around with Alsamixer but with no luck. In also mixer i have the following buttons: "MASTER, SPEAKER, PCM, BEEP and two switches called S/PDIF og S/PDIF1"


00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)

karl@karl-a42:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 3: INTEL HDMI [INTEL HDMI]
Subdevices: 1/1
Subdevice #0: subdevice #0

And the laptop:

Asus A42JC

Intel® Core™ i3 Processor 350M/330M : 2.6 GHz - 2.13 GHz
Mobile Intel® HM55 Express Chipset
2gb DDR3 1066 MHz SDRAM
NVIDIA® GeForce® 310M, 1GB DDR3 VRAM
320gb Harddisk

1 x VGA port/Mini D-sub 15-pin for external monitor
3 x USB 2.0 ports
1 x RJ45 LAN Jack for LAN insert
1 x HDMI
1 x Headphone-out & Audio-in Combo Jack

Any suggestions?


Board footer

Powered by FluxBB