You are not logged in.

#1 2010-09-26 20:38:06

From: Bristol, UK
Registered: 2010-06-10
Posts: 42

[SOLVED] How can i obtain "lib32-sge"

solved, found a guide/download with a prebuilt 64bit lib

Link if anyone has been looking for same thing: here
You have to register, then download the rar file, extract the  64bit lib and copy it to /usr/lib/

gotten a headache to get this working :@

running x86_64 / latest arch.
I am trying to run 2 small scripts for enabling video out via usb, for the sony playstation portable.

Basically the script/bin i am trying to run is only in 32bit, First it warned about libusb not being on my system, so i installed lib32-libusb 0.1.12-2 and that worked out.

Now i am getting this error on the other script i need to run:

$ ./rj_resize_mod 
./rj_resize_mod: error while loading shared libraries: cannot open shared object file: No such file or directory

I believe this is an sdl graphics extension.

So i had a look for a lib32-sge, however i can only find this in the aur: sge 030809-1

But obviously i need a 32bit/ multilib version. I have no experience in making pkgbuilds or editing them (at least anything to do with multilib).

Is it possible anyone knows how to obtain and install the 32bit version of sge under x86_64?
Thanks for your time.

Last edited by xdemo (2010-09-26 21:03:53)

Linux 2.6.38-ck x86_64 / xfce


Board footer

Powered by FluxBB