You are not logged in.

#1 2005-03-10 19:07:17

mico
Member
From: Slovenia
Registered: 2004-02-08
Posts: 239

Times New Roman

What do I have to do to get this font? In OpenOffice I can select Times, but not also Times New Roman. Times is of no use, because it's a printer font and some characters get garbled when they are printed. At some point I was able to select also Times New Roman, then again not. I have no idea what I did...

I have these pkgs installed:
openoffice-base 1.1.4-3
fontconfig 2.3.0-3
freetype1 1.3.1-2
freetype2 2.1.9-2
ttf-ms-fonts 1.3-6

I really, really need this font... thanks for any help.

Offline

#2 2005-03-10 19:35:39

arooaroo
Member
From: London, UK
Registered: 2005-01-13
Posts: 1,268
Website

Re: Times New Roman

ttf-ms-fonts did it for me.

Offline

#3 2005-03-11 02:56:48

shadowhand
Member
From: MN, USA
Registered: 2004-02-19
Posts: 1,142
Website

Re: Times New Roman

It's part of the ttf-ms-fonts package. Try restarting X.


·¬»· i am shadowhand, powered by webfaction

Offline

#4 2005-03-11 13:13:30

mico
Member
From: Slovenia
Registered: 2004-02-08
Posts: 239

Re: Times New Roman

restarting X doens't help. But I got it working, sort of ... I disabled that font in KDE contol center and enabled it again. Then openoffice finally recognized the font, but after reboot it was gone again. Now everytime I use this font in openoffice I have to disable/enable it in kcontrol. I noticed the same happens with some other fonts, like Comic Sans MS.

EDIT: FIXED IT! It was the font path in xorg.conf, I don't know why I didn't think of this before roll

Offline

#5 2005-03-13 02:24:56

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: Times New Roman

mico wrote:

It was the font path in xorg.conf, I don't know why I didn't think of this before roll

thanks, my font works to now  8)

Offline

#6 2005-03-13 04:18:42

Mith
Member
From: out there
Registered: 2004-10-05
Posts: 163

Re: Times New Roman

what path exactly did you add / edit?


ArchLinux (x86_64) w/ kdemod

Offline

#7 2005-03-13 10:34:18

mico
Member
From: Slovenia
Registered: 2004-02-08
Posts: 239

Re: Times New Roman

Mith wrote:

what path exactly did you add / edit?

diff /etc/X11/xorg.conf /etc/X11/xorg.conf.wrong-font-paths
24c24
<       FontPath     "/usr/X11R6/lib/X11/fonts/TTF"
---
>       FontPath     "/usr/X11R6/lib/X11/fonts/PEX"
30a31,38
>       FontPath     "/usr/share/fonts/ttf/western"
>       FontPath     "/usr/share/fonts/ttf/decoratives"
>       FontPath     "/usr/share/fonts/truetype"
>       FontPath     "/usr/share/fonts/truetype/openoffice"
>       FontPath     "/usr/share/fonts/truetype/ttf-bitstream-vera"
>       FontPath     "/usr/share/fonts/latex-ttf-fonts"
>       FontPath     "/usr/X11R6/lib/X11/fonts/defoma/CID"
>       FontPath     "/usr/X11R6/lib/X11/fonts/defoma/TrueType"

Offline

Board footer

Powered by FluxBB