You are not logged in.

#1 2005-03-15 01:23:34

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

openoffice-spell-en = australia

I have installed this package along with openoffice-en and every time I bring up a document all words are misspelled(dictionary set to English USA). When I bring up spell check and click on check spelling it brings a valid word in English(Australia) Dictionary. I've tried removing and reinstalling the spelling packages but I get the same result. What is going on here?
ps kde country settings set to english USA

Offline

#2 2005-03-15 05:09:26

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,436
Website

Re: openoffice-spell-en = australia

similar here - set my dictionary to Aus in the end - when i checked i couldn't find the gb dictionary

Offline

#3 2005-03-15 11:24:47

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: openoffice-spell-en = australia

I wouldn't mind if I set my dictionary to Aus, but I cant get it to keep the settings -thought that was because of my global settings.

Offline

Board footer

Powered by FluxBB