You are not logged in.

#1 2010-11-08 01:20:25

YAOMTC
Member
Registered: 2010-02-23
Posts: 156

Trying (and failing) to install Adobe AIR

checking for pow in -lm... yes
checking for zlibVersion in -lz... no
configure: error: zlib not installed
    Aborting...
error: Build failed

I'm using Arch64, so my zlib is x86_64, but I do have the lib32-zlib from [multilib]. Do I need a bin32-zlib?

I'm trying to install bin32-adobe-air from AUR, by the way. It requires lib32-libpng12.

EDIT: A recent update has solved this problem. But now the extraction of AdobeAIRSDK.tbz2 keeps failing.

http://pastebin.ca/1985755

Last edited by YAOMTC (2010-11-09 03:53:59)

Offline

Board footer

Powered by FluxBB