You are not logged in.

#1 2005-03-17 13:44:32

rinzai
Member
From: Sofia || München || Garching
Registered: 2005-03-04
Posts: 21

Problems with some Gnome apps in 2.10

Hi. I did a clean install of Gnome 2.10 yesterday and now I am experiencing the following problem with some Gnome applications (most notably Nautilus but a bunch of others as well)

When I initially load Gnome the Nautilus icons load ok. But then when I run nautilus from the command line I get the following error

nautilus: symbol lookup error: nautilus: undefined symbol: sn_launchee_context_get_id_has_timestamp

and all of the icons disappear. Interestingly clicking on the Home icon (before it disappeared) worked ok. gnome-terminal also fails to load (same error message: gnome-terminal: symbol lookup error: gnome-terminal: undefined symbol: sn_launchee_context_get_id_has_timestamp)

Does anyone have an idea what might be wrong? Thx in advance:)


Being able to read someone else's code is a *good thing*. Not a fundamental right.

Offline

#2 2005-03-17 18:41:54

JGC
Developer
Registered: 2003-12-03
Posts: 1,659

Re: Problems with some Gnome apps in 2.10

Seems you're using an older version of startup-notification. Gnome 2.10 requires startup-notification 0.8 at least.

Offline

#3 2005-03-18 05:52:59

rinzai
Member
From: Sofia || München || Garching
Registered: 2005-03-04
Posts: 21

Re: Problems with some Gnome apps in 2.10

Hmm. Thanks a lot:) Everything works just fine now:)

Although I thought Pacman would be able to resolve something like that...


Being able to read someone else's code is a *good thing*. Not a fundamental right.

Offline

#4 2005-03-18 07:38:09

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,444

Re: Problems with some Gnome apps in 2.10

... therefore I believe the archlinux mirrors are a problem. I recieve a lot of garbage using them, replication seems to be a miracle for them. I used to use local mirrors here, and often recieved a mix of not fitting releases of files. After switching back to archlinux.org sources, pacman tells me to update startup-notification, what it didn't before.

--> Mirrors are the hell  :evil:


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#5 2005-03-22 18:48:02

sear
Member
Registered: 2004-04-24
Posts: 42

Re: Problems with some Gnome apps in 2.10

this seems to be truely a mirroring problem.

i had the same error, did the same thing as pink chick and it worked after a "pacman -Sy startup-notification"

Offline

Board footer

Powered by FluxBB