You are not logged in.

#1 2011-01-03 15:57:40

X-dark
Member
From: France
Registered: 2009-10-25
Posts: 140
Website

[SOLVED] rxvt-unicode: disable iso 14755

Hi,
I want to disable all the urxvt functionalities associated with the ctrl+shift keys. Is there a way to do this at runtime ?
The PKGBUILD seems to have the "disable-frills" flag. Then the only thing related to ctrl+shift should be iso 14755.

I was using rxvt-unicode-256color from AUR before and this was not happening.

Last edited by X-dark (2011-01-03 16:15:19)


Cedric Girard

Offline

#2 2011-01-03 16:07:01

Mr.Elendig
#archlinux@freenode channel op
From: The intertubes
Registered: 2004-11-07
Posts: 4,033

Re: [SOLVED] rxvt-unicode: disable iso 14755

either compile with --disable-iso14755 or try URxvt* iso14755: False  and URxvt* iso14755_52: False

Last edited by Mr.Elendig (2011-01-03 16:07:46)


Evil #archlinux@freenode channel op and general support dude.
. files on github, Screenshots, Random pics and the rest

Offline

#3 2011-01-03 16:14:50

X-dark
Member
From: France
Registered: 2009-10-25
Posts: 140
Website

Re: [SOLVED] rxvt-unicode: disable iso 14755

Thank you.
"URxvt*iso14755: False" was enough.
(I do not want to recompile it as the version in [extra] works fine).

I need ctrl+shift to exit "xm console" on a server.


Cedric Girard

Offline

Board footer

Powered by FluxBB