You are not logged in.

#1 2005-03-28 09:09:11

blitze
Member
From: Melbourne, Australia
Registered: 2004-03-19
Posts: 54

qjackctl not working under user

I can get it working fine under root but not as a user.  I get cannot connect to JACK Server as client message. Stipulates that it cannot load alsa module.

Ideas?

Using Hoontech DSP24 C-Port which works fine in everything else.   :cry:

Nothing I have search has given any idea to me as to why.


Leave ones footprint not in the physical world but the in the world of the mind.

Offline

#2 2005-03-28 14:07:54

Arn0
Member
From: the Netherlands
Registered: 2005-03-13
Posts: 49

Re: qjackctl not working under user

you did add the user to the "audio" group ?


Whenever you are asked if you can do a job, tell 'em, 'Certainly I can!' Then get busy and find out how to do it.

Offline

#3 2005-03-28 15:14:56

Pajaro
Member
Registered: 2004-04-21
Posts: 878

Re: qjackctl not working under user

use kernel26mm and realtime module

Offline

#4 2005-03-29 01:36:04

blitze
Member
From: Melbourne, Australia
Registered: 2004-03-19
Posts: 54

Re: qjackctl not working under user

Thanks for the replies, will investigate when back home.  I wondered if the kernel26mm was the multimedia one.  Now I know.


Leave ones footprint not in the physical world but the in the world of the mind.

Offline

#5 2005-03-30 08:52:28

shadowhand
Member
From: MN, USA
Registered: 2004-02-19
Posts: 1,142
Website

Re: qjackctl not working under user

blitze wrote:

Thanks for the replies, will investigate when back home.  I wondered if the kernel26mm was the multimedia one.  Now I know.

MM doesn't mean multimedia.
from the Wiki:
-mm

A patchset so popular that it even has prebuilt Arch pkgs in the extra repo but that shouldn't stop you from playing with it yourself! I'll leave dp to fill this in I think! This patchset is maintained by Andrew Morton and is for...


·¬»· i am shadowhand, powered by webfaction

Offline

Board footer

Powered by FluxBB