You are not logged in.

#1 2011-04-10 22:42:23

moted
Member
Registered: 2010-06-25
Posts: 14

[SOLVED] Gnome 3 Alert audio preferences not honored

from the sound settings section of Gnome3 there is a "Sounds Effects" section with some default tones and a volume slider.  The mute box fails to actually mute the alert tone when I check it, also when manually using the slider it resizes and expands strangely.  Any idea on how to actually mute the alert tones?

Last edited by moted (2011-04-11 17:39:52)

Offline

#2 2011-04-11 14:47:13

FirstWizardZorander
Member
Registered: 2007-01-29
Posts: 20

Re: [SOLVED] Gnome 3 Alert audio preferences not honored

I have the same issue. I'll see what I can find out and post a solution if found.

Last edited by FirstWizardZorander (2011-04-11 14:47:43)

Offline

#3 2011-04-11 14:54:16

fana-m
Member
Registered: 2007-06-17
Posts: 13

Re: [SOLVED] Gnome 3 Alert audio preferences not honored

could disable the "Sounds Effects" in the dconf-editor
org -> gnome -> desktop -> sound -> event-sound
when changing setting (for me) the editor doesnt show up the changes emidatly...
test it in a terminal, hit several right-arrow

hope this works for you too

Offline

#4 2011-04-11 17:39:00

moted
Member
Registered: 2010-06-25
Posts: 14

Re: [SOLVED] Gnome 3 Alert audio preferences not honored

fana-m, thanks a lot for a working solution.

Offline

Board footer

Powered by FluxBB