You are not logged in.

#1 2011-05-04 20:08:00

soylent_green_is_hamster
Member
Registered: 2006-11-15
Posts: 107

No Sound in Gnome 3

From reading around the Gnome 3 threads, I've noticed a few people having sound problems, but no dedicated thread. Since upgrading, I can't get sound working at all, even in XFCE.

Gnome requires pulseaudio, and I think i've got it configured properly, but I just don't get any sound. If I open up the PulseAudio volume control, I can see my card selected, and I even see pulsating sound bars when I try to play sound. But I still don't actually get any sound! Same in XFCE. I can even see the pulsating sound bars when I try to play via ALSA thanks to the asound.conf that pulseaudio creates...but no sound.

I've tried restarting pulseaudio with max logging, but no clues there.

The sound modules seem to have loaded OK. I don't think there is a udev problem

I've tried killing pulseaudio, removing the pulseaudio ALSA config, and playing directly to ALSA. I can see my card in alsamixer, and all the channels are unmuted.....but still no sound.

It's getting annoying now...I want my music back!

anyone else had similar problems

cheers

Last edited by soylent_green_is_hamster (2011-05-04 20:09:05)

Offline

#2 2011-05-15 21:56:16

melefabrizio
Member
From: Lombardia, Italy
Registered: 2011-05-15
Posts: 2
Website

Re: No Sound in Gnome 3

Hi, i had exactly the same problem but i managed to solve it by installing pavucontrol via pacman (pacman -S pavucontrol) and setting Analog Stereo Duplex in Configuration Tab. Hope it works for you! ;-)

Offline

#3 2013-02-05 22:22:24

mhbich
Member
Registered: 2013-01-05
Posts: 2

Re: No Sound in Gnome 3

Hi , i putting this , cause this thread is still active !!!
the pavucontrol program works for the sound problem !!!

Offline

Board footer

Powered by FluxBB