You are not logged in.

#1 2011-05-24 06:35:55

From: Simi Valley, CA
Registered: 2007-07-24
Posts: 14

Live CD can't find itself [SOLVED]

Burned from image archlinux-2010.05-core-x86_64.iso.  Let it boot.  Option 1, regular Live CD boot from which to perform install.  Kernel loads, initramfs unpacked, mods load, runs hooks...

Waiting 30 seconds for device /dev/disk/by-label/ARCH_201005
ERROR: boot device didn't show up after 30 seconds...
Falling back to interactive prompt
You can try to fix the problem manually, etc.

So of course I poke around /dev.  There is no /dev/disk/by-label/ , just by-uuid/.  I'm installing from a SATA-attached CD/DVD drive.  Since I've been away from Arch for some time I'm not sure where to start looking really, and honestly, this is rather disheartening.  I don't like killing blank CDs.  I will poke around the forum some more for a clue, but basically, I'm looking for a way to get the damn thing properly mounted so I can run the installer without ruining another blank.  Thanks.

EDIT: Going to leave this here for now since it's pretty f-cking stupid this is still a problem after a couple years, but it seems I've been here before and solved it myself.  Dammit.  I'm really trying to give this an honest consideration, but it's really tempting to just throw Fedora back on it. … 83#p628783

...and just solved it myself with "ln -s /dev/sr0 /dev/disk/by-label/ARCH_201005" and exiting the ramfs shell.  At least the KISS principle seems to still apply!

Last edited by depierce (2011-05-24 06:45:33)


Board footer

Powered by FluxBB