You are not logged in.

#1 2005-04-27 11:23:14

From: Brisbane, Aus
Registered: 2004-12-21
Posts: 658

nautilus problem

Hey all,

I run fluxbox as my WM but I use nautilus for my file browser. It used to all work fine but I did a reinstall a while ago for no particular reason and I can't remember when it started but now after I boot nautilus will load once for each user and thats it. After that, nothing. I tried launching it from the console and got no errors just nothing happened but this time I got this, anyone know how I can fix it?

[cam@sylvester ~]$ nautilus --no-desktop
*** glibc detected *** nautilus: realloc(): invalid next size: 0x0827fb88 ***

I don't really  want to use ROX, it doesn't turn me  on. If I could get nautilus fixed I'd be stoked. Yes I've tried reinstalling it, and the whole of gnome  but with no luck. After some experimenting as root it lasts quite a bit longer. I can open/close it maybe 10 times before it refuses to open again...

Thanks for any ideas:)


Board footer

Powered by FluxBB