You are not logged in.

#1 2011-05-31 10:05:09

liticovjesac
Member
From: Stockholm-Belgrade-Köln
Registered: 2008-07-16
Posts: 88

/dev/dvd missing?

Hi all,
I am  not shure if this is a right place for a post so be free to move it.

This morning I wanted to rip one dvd. I use acidrip for that. I had put dvd in reader, fired up acidrip and when I pressed "Load dvd" as I usually do I got error message something like no device or dvd. Acidrip was set to read from /dev/dvd and it was woking before.
Than I checked dvd and it is mounted in /media/dvdname.
When I looked at /dev/ there was no dvd there. I dont know much about /dev and its content. Did something changed recently in /dev/ ? Is dvd renamed under something else?

thanx


edit: Ok, it looks like there is no more some symlinks (dvd) created by udev.
https://bbs.archlinux.org/viewtopic.php?pid=941382
I am still confused what to do.

Last edited by liticovjesac (2011-05-31 10:21:40)

Offline

#2 2011-05-31 10:20:43

x33a
Forum Moderator
Registered: 2009-08-15
Posts: 3,388
Website

Re: /dev/dvd missing?

This is due to the latest update to udev. You can check the post-installation message in your /var/log/pacman.log

Also, take a look here:

https://bbs.archlinux.org/viewtopic.php?pid=941382

Online

#3 2011-05-31 10:30:51

x33a
Forum Moderator
Registered: 2009-08-15
Posts: 3,388
Website

Re: /dev/dvd missing?

liticovjesac wrote:

edit: Ok, it looks like there is no more some symlinks (dvd) created by udev.
https://bbs.archlinux.org/viewtopic.php?pid=941382
I am still confused what to do.

You can use /dev/sr0

Online

Board footer

Powered by FluxBB