You are not logged in.

#1 2011-05-31 17:28:05

Samana
Member
Registered: 2011-05-30
Posts: 11

ACPI Errors during Boot (GTF0 and GTF1)

So, really no idea what these boot errors mean. I am assuming the kernel and acpi have no idea what a peice of hardware is? Maybe the SD card slot? Or the WiMax?

I have a Tohiba Portege R705 running 2.6.38 with XFCE.

Here is the output from the everything.log

May 31 10:50:04 localhost kernel: [    1.144878] ata5: DUMMY
May 31 10:50:04 localhost kernel: [    1.144951] ata6: SATA max UDMA/133 abar m2048@0xd4627000 port 0xd4627380 irq 40
May 31 10:50:04 localhost kernel: [    1.461865] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
May 31 10:50:04 localhost kernel: [    1.462826] ACPI Error: [GTF0] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.463060] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT0._SDD] (Node ffff88012fe5b230), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.463367] ACPI Error: [GTF0] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.463602] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT0._GTF] (Node ffff88012fe5b258), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.464397] ata1.00: ATA-8: Hitachi HTS545050B9A300, PB4OC64G, max UDMA/133
May 31 10:50:04 localhost kernel: [    1.464498] ata1.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
May 31 10:50:04 localhost kernel: [    1.465689] ACPI Error: [GTF0] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.465930] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT0._SDD] (Node ffff88012fe5b230), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.466237] ACPI Error: [GTF0] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.466471] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT0._GTF] (Node ffff88012fe5b258), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.467292] ata1.00: configured for UDMA/133
May 31 10:50:04 localhost kernel: [    1.467612] scsi 0:0:0:0: Direct-Access     ATA      Hitachi HTS54505 PB4O PQ: 0 ANSI: 5
May 31 10:50:04 localhost kernel: [    1.731407] Refined TSC clocksource calibration: 2394.000 MHz.
May 31 10:50:04 localhost kernel: [    1.731499] Switching to clocksource tsc
May 31 10:50:04 localhost kernel: [    1.784633] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
May 31 10:50:04 localhost kernel: [    1.786491] ACPI Error: [GTF1] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.786728] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT1._SDD] (Node ffff88012fe5b348), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.787033] ACPI Error: [GTF1] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.787265] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT1._GTF] (Node ffff88012fe5b370), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.787560] ata2.00: ATAPI: MATSHITADVD-RAM UJ892ES, 1.20, max UDMA/100
May 31 10:50:04 localhost kernel: [    1.789883] ACPI Error: [GTF1] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.790127] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT1._SDD] (Node ffff88012fe5b348), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.790428] ACPI Error: [GTF1] Namespace lookup failure, AE_NOT_FOUND (20110112/psargs-359)
May 31 10:50:04 localhost kernel: [    1.790666] ACPI Error: Method parse/execution failed [\_SB_.PCI0.SAT0.PRT1._GTF] (Node ffff88012fe5b370), AE_NOT_FOUND (20110112/psparse-536)
May 31 10:50:04 localhost kernel: [    1.790959] ata2.00: configured for UDMA/100
May 31 10:50:04 localhost kernel: [    1.796591] scsi 1:0:0:0: CD-ROM            MATSHITA DVD-RAM UJ892ES  1.20 PQ: 0 ANSI: 5
May 31 10:50:04 localhost kernel: [    2.114063] ata6: SATA link down (SStatus 0 SControl 300)
May 31 10:50:04 localhost kernel: [    2.125231] sd 0:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/465 GiB)

Offline

#2 2012-10-04 19:04:58

Raqua
Member
Registered: 2007-11-24
Posts: 137

Re: ACPI Errors during Boot (GTF0 and GTF1)

I am having similar issues, did you ever solved it?

Offline

Board footer

Powered by FluxBB