You are not logged in.

#1 2011-07-17 03:15:40

Michael C.
From: Vancouver, BC
Registered: 2009-12-16
Posts: 33

Install disk won't boot -- strange optical drive error

Hi all,

I have a very strange problem with my install disk. Some background:

-I have two separate install disks, one burned several months ago and one burned fresh today. Both are dual-arch netinstalls.
-The old disk worked perfectly at least twice on my old machine.
-Both disks behave identically as far as I can tell. I only made a new one because I thought the old one may have been scratched when it didn't work.

So, I just finished a new rig today, and as I planned a dualboot for it, I installed Windows first (because we all know how nice the Windows installer is to pre-existing OSes). That ran fine: I'm making this post from that installation. One of the first things I did after the install finished was put in a music CD, which also worked fine. When I tried to install Arch, though, I get a mysterious I/O buffer error (which, unfortunately, I can't paste because I have no way to extract a log or copy the output). It says something about an unhandled sense code. I've googled all over and the unanimous consensus is a borked optical drive, but I know that isn't the case because it has operated normally for other data disks (Windows install) and for the music CD I've had in there for about half an hour. My next guess would be a borked CD, but both function normally on other machines.

Any ideas?


#2 2011-07-17 03:23:16

From: Wirral, UK
Registered: 2009-06-21
Posts: 550

Re: Install disk won't boot -- strange optical drive error

Try a new iso for your new machine, perhaps your machine has hardware not covered by a 14 month old kernel.

The mind roams more freely in empty rooms.
dwm - colours - ncmpcpp - system


Board footer

Powered by FluxBB