You are not logged in.

#1 2011-11-13 05:15:04

fowler
Member
Registered: 2009-01-26
Posts: 152

Udev uevents fail on boot...

I get the following on boot:

Sat Nov 12 23:43:20 2011: :: Waiting for UDev uevents to be processed    [BUSY]    [FAIL]

/var/log/errors.log gives me the following:

Nov 12 23:42:13 localhost pulseaudio[2138]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Nov 12 23:43:26 localhost bluetoothd[928]: input-headset driver probe failed for device D8:B3:77:89:4E:2C
Nov 12 23:43:44 localhost pulseaudio[1982]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Nov 12 23:43:44 localhost pulseaudio[1982]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Nov 12 23:43:44 localhost pulseaudio[1982]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:43:44 localhost pulseaudio[1982]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:43:44 localhost pulseaudio[1982]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:43:49 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:50 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:51 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:52 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:53 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:54 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:55 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:56 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:57 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:58 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:43:59 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:00 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:01 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:02 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:03 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:04 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:05 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:06 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:07 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:08 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:09 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:10 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:11 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:12 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:13 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:14 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:15 localhost pulseaudio[2120]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Nov 12 23:44:15 localhost pulseaudio[2120]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Nov 12 23:44:15 localhost pulseaudio[2120]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:44:15 localhost pulseaudio[2120]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:44:15 localhost pulseaudio[2120]: [pulseaudio] bluetooth-util.c: Error from RegisterEndpoint reply: org.freedesktop.DBus.Error.UnknownMethod
Nov 12 23:44:15 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:16 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:17 localhost pulseaudio[2152]: [pulseaudio] pid.c: Daemon already running.
Nov 12 23:44:17 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:18 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:19 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:20 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:21 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:22 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:23 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:24 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:25 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:26 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:27 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:28 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:29 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:30 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:31 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:32 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:33 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:34 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:35 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:36 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:37 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:38 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:39 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:40 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:41 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:42 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:43 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:44 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:45 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:46 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:47 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:48 localhost udevd[393]: timeout: killing '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398]
Nov 12 23:44:48 localhost kernel: [  134.279371] tpm_tis 00:0b: Operation Timed out
Nov 12 23:44:48 localhost udevd[393]: '/sbin/modprobe -bv acpi:SMO1200:PNP0C31:' [398] terminated by signal 9 (Killed)

Does anyone have any thoughts?

Offline

#2 2011-11-14 01:57:46

tflgen2
Member
Registered: 2011-11-14
Posts: 1

Re: Udev uevents fail on boot...

Just had same issue here. Looks to be related to TPM chip.

Workaround given to me in irc was:

# echo 'blacklist tpm_tis' >> /etc/modprobe.d/modprobe.conf

Don't fully understand the issue, but this fixed it for me. Haven't noticed any crazy side effects.

Offline

#3 2011-11-15 14:34:54

fowler
Member
Registered: 2009-01-26
Posts: 152

Re: Udev uevents fail on boot...

TPM is Trusted Platform Module and tpm_tis is probably one of the types that are in Thinkpads.
https://wiki.archlinux.org/index.php/TPM/

I've never used it.  Has anyone else used it?  Is it worth it to make this work?  I didn't even know this existed and the functionality seems like it might be useful.  But again I have no experience.

@ tflgen2 do you have a thinkpad and which one do you have?

Offline

#4 2011-11-24 12:55:49

admsimat
Member
Registered: 2010-02-09
Posts: 4

Re: Udev uevents fail on boot...

fowler wrote:

TPM is Trusted Platform Module and tpm_tis is probably one of the types that are in Thinkpads.
https://wiki.archlinux.org/index.php/TPM/

I've never used it.  Has anyone else used it?  Is it worth it to make this work?  I didn't even know this existed and the functionality seems like it might be useful.  But again I have no experience.

I've got the same issue, but it appears randomly. Sometimes I need to reboot twice before udev comes up. It's a very annoying problem, since I cannot reboot my machine automatically.

Offline

#5 2011-11-26 12:45:39

graysky
Member
From: /run/user/1000
Registered: 2008-12-01
Posts: 8,645
Website

Re: Udev uevents fail on boot...

Any of you guys using a custom kernel?


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#6 2011-11-29 17:49:01

fowler
Member
Registered: 2009-01-26
Posts: 152

Re: Udev uevents fail on boot...

graysky wrote:

Any of you guys using a custom kernel?

I don't

Offline

#7 2012-01-15 16:14:58

0cean
Member
Registered: 2011-09-18
Posts: 3

Re: Udev uevents fail on boot...

I had the same issue

Offline

#8 2012-01-15 17:00:20

litemotiv
Forum Fellow
Registered: 2008-08-01
Posts: 5,026

Re: Udev uevents fail on boot...

graysky wrote:

Any of you guys using a custom kernel?

Or [testing]...?


ᶘ ᵒᴥᵒᶅ

Offline

#9 2012-01-15 18:29:45

chenxiaolong
Member
From: /home/chenxiaolong
Registered: 2010-11-03
Posts: 779

Re: Udev uevents fail on boot...

I have the problem as well on my Thinkpad W520. However, the problem only exists when using the discrete nVidia Quadro 2000m graphics. No problems when using the Intel graphics. It's reproducible with the exact same error message on Debian and Ubuntu too.


Current system: Lenovo W520
Unity-for-Arch repos' build statuses and old packages: https://jenkins.noobdev.io/

Offline

#10 2012-01-16 06:04:48

0cean
Member
Registered: 2011-09-18
Posts: 3

Re: Udev uevents fail on boot...

pulseaudio struggling audio at ThinkPad T61
/var/log/errors.log

Jan 15 20:13:54 localhost pulseaudio[1849]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:13:54 localhost pulseaudio[1849]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:14:50 localhost bluetoothd[1329]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 15 20:15:00 localhost pulseaudio[1839]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:15:00 localhost pulseaudio[1839]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:22:53 localhost pulseaudio[2349]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:22:53 localhost pulseaudio[2349]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:22:53 localhost pulseaudio[2356]: [pulseaudio] pid.c: Daemon already running.
Jan 15 20:22:53 localhost pulseaudio[2358]: [pulseaudio] pid.c: Daemon already running.
Jan 15 20:23:05 localhost pulseaudio[2370]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:23:05 localhost pulseaudio[2370]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:23:05 localhost pulseaudio[2377]: [pulseaudio] pid.c: Daemon already running.
Jan 15 20:23:05 localhost pulseaudio[2379]: [pulseaudio] pid.c: Daemon already running.
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] main.c: Module load failed.
Jan 15 20:23:37 localhost pulseaudio[2397]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:23:37 localhost pulseaudio[2394]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] main.c: Module load failed.
Jan 15 20:23:42 localhost pulseaudio[2405]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:23:42 localhost pulseaudio[2402]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] main.c: Module load failed.
Jan 15 20:24:14 localhost pulseaudio[2491]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:24:14 localhost pulseaudio[2488]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] main.c: Module load failed.
Jan 15 20:24:20 localhost pulseaudio[2498]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:24:20 localhost pulseaudio[2495]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] socket-server.c: bind(): 地址已在使用
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] main.c: Module load failed.
Jan 15 20:28:47 localhost pulseaudio[2563]: [pulseaudio] main.c: 后台程序初始化失败。
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] main.c: Module load failed.
Jan 15 20:33:36 localhost pulseaudio[2620]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:33:36 localhost pulseaudio[2617]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] main.c: Module load failed.
Jan 15 20:33:42 localhost pulseaudio[2628]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:33:42 localhost pulseaudio[2625]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] main.c: Module load failed.
Jan 15 20:36:10 localhost pulseaudio[2650]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:36:10 localhost pulseaudio[2647]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] main.c: Module load failed.
Jan 15 20:36:15 localhost pulseaudio[2657]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 15 20:36:15 localhost pulseaudio[2654]: [pulseaudio] main.c: Daemon startup failed.
Jan 15 20:36:49 localhost pulseaudio[2370]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:36:49 localhost pulseaudio[2370]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=yes ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:37:44 localhost bluetoothd[1327]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 15 20:37:58 localhost pulseaudio[1846]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 20:37:58 localhost pulseaudio[1846]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 20:39:05 localhost pulseaudio[1846]: [alsa-source] alsa-source.c: ALSA woke us up to read new data from the device, but there was actually nothing to read!
Jan 15 20:39:05 localhost pulseaudio[1846]: [alsa-source] alsa-source.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Jan 15 20:39:05 localhost pulseaudio[1846]: [alsa-source] alsa-source.c: We were woken up with POLLIN set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
Jan 15 20:49:26 localhost sudo: pam_unix(sudo:auth): conversation failed
Jan 15 21:41:19 localhost pulseaudio[1846]: [alsa-sink] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
Jan 15 21:41:19 localhost pulseaudio[1846]: [alsa-sink] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Jan 15 21:41:19 localhost pulseaudio[1846]: [alsa-sink] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
Jan 15 22:47:31 localhost pulseaudio[1846]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 22:47:31 localhost pulseaudio[1846]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 22:48:30 localhost bluetoothd[1372]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 15 22:48:43 localhost pulseaudio[1869]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 15 22:48:43 localhost pulseaudio[1869]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 15 22:52:12 localhost pulseaudio[1869]: [alsa-sink] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
Jan 15 22:52:12 localhost pulseaudio[1869]: [alsa-sink] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Jan 15 22:52:12 localhost pulseaudio[1869]: [alsa-sink] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] main.c: Module load failed.
Jan 16 00:32:04 localhost pulseaudio[6078]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 16 00:32:04 localhost pulseaudio[6075]: [pulseaudio] main.c: Daemon startup failed.
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] socket-server.c: bind(): Address already in use
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] module.c: Failed to load module "module-esound-protocol-unix" (argument: ""): initialization failed.
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] main.c: Module load failed.
Jan 16 00:32:05 localhost pulseaudio[6088]: [pulseaudio] main.c: Failed to initialize daemon.
Jan 16 00:32:05 localhost pulseaudio[6085]: [pulseaudio] main.c: Daemon startup failed.
Jan 16 00:42:19 localhost bluetoothd[1465]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 16 00:42:27 localhost pulseaudio[1593]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 16 00:42:27 localhost pulseaudio[1593]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 16 00:43:55 localhost pulseaudio[1593]: [alsa-sink] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
Jan 16 00:43:55 localhost pulseaudio[1593]: [alsa-sink] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Jan 16 00:43:55 localhost pulseaudio[1593]: [alsa-sink] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
Jan 16 02:33:48 localhost kernel: [ 6707.000941] Bluetooth: hci0 urb df126680 submission failed
Jan 16 12:04:54 localhost bluetoothd[1465]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 16 13:55:54 localhost pulseaudio[1593]: [pulseaudio] module-alsa-card.c: Failed to find a working profile.
Jan 16 13:55:54 localhost pulseaudio[1593]: [pulseaudio] module.c: Failed to load module "module-alsa-card" (argument: "device_id="29" name="platform-thinkpad_acpi" card_name="alsa_card.platform-thinkpad_acpi" namereg_fail=false tsched=no ignore_dB=no deferred_volume=yes card_properties="module-udev-detect.discovered=1""): initialization failed.
Jan 16 13:56:48 localhost kernel: [    4.118943] thinkpad_acpi: UCMS step volume mode not implemented, please contact ibm-acpi-devel@lists.sourceforge.net
Jan 16 13:56:52 localhost bluetoothd[1486]: input-headset driver probe failed for device 00:1D:FE:01:92:85
Jan 16 13:58:08 localhost pulseaudio[1616]: [alsa-sink] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
Jan 16 13:58:08 localhost pulseaudio[1616]: [alsa-sink] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Jan 16 13:58:08 localhost pulseaudio[1616]: [alsa-sink] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.

Last edited by 0cean (2012-01-16 06:06:07)

Offline

#11 2012-01-24 12:23:11

0cean
Member
Registered: 2011-09-18
Posts: 3

Re: Udev uevents fail on boot...

http://www.archlinux.org/news/kmod-repl … nit-tools/
If, upon upgrade, pacman moves /etc/modprobe.d/modprobe.conf to a .pacsave, you should move it back.

Offline

#12 2012-01-24 13:38:35

jeffreyldavidson
Member
Registered: 2008-09-05
Posts: 47

Re: Udev uevents fail on boot...

I have been having the same problem and it just started recently. I use a Toshiba laptop. Udev hangs at boot for about 20-30 seconds.

Offline

#13 2012-01-24 13:43:30

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,190
Website

Re: Udev uevents fail on boot...

Jeffrey, you may want to check out the thread titled "Udev hangs for 30 seconds on boot" to learn about the problem of udev hanging for 30 seconds on boot!

The handful of causes are well elaborated (most common seems to be brcmsmac), as is the solution.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

Board footer

Powered by FluxBB