You are not logged in.

#1 2005-06-17 04:51:48

viniosity
Member
From: Washington, DC
Registered: 2005-01-22
Posts: 377
Website

Virtual terminals in X [solved]

When I am at the command line, I can hit alt-control-fn2 to get to another virtual terminal.  But, when I am in X that doesn't work.  It used to.. I used to be able to go to another virtual terminal (and swtich back to X using alt-control-fn7) but now it doesn't respond to that.  What could have changed?  Is there something set in xorg.conf somewhere that prohibits this?

Offline

#2 2005-06-17 05:10:32

keevn7
Member
From: Lancaster, OH, US
Registered: 2005-06-09
Posts: 206
Website

Re: Virtual terminals in X [solved]

Use 'alt+ctrl+f#'. It must have been a while ago that alt+f# worked since it never has in my experiences. Cheers.

Offline

#3 2005-06-17 09:55:23

iphitus
Forum Fellow
From: Melbourne, Australia
Registered: 2004-10-09
Posts: 4,927

Re: Virtual terminals in X [solved]

theres a setting nodeadkeys which hwd stupidly enables. remove all traces of it from your xorg.conf.

Offline

#4 2005-06-17 15:41:01

viniosity
Member
From: Washington, DC
Registered: 2005-01-22
Posts: 377
Website

Re: Virtual terminals in X [solved]

Yup the deadkeys thing worked and I now have my virtual terminals back.  Only snag is that now I get this error whenever I start gnome.  Is there some other layout besides xorg.conf I may need to edit?

Error activating XKB configuration.
It can happen under various circumstances:
- a bug in libxklavier library
- a bug in X server (xkbcomp, xmodmap utilities)
- X server with incompatible libxkbfile implementation

X server version data:
The X.Org Foundation
60802000

If you report this situation as a bug, please include:
- The result of <b>xprop -root | grep XKB</b>
- The result of <b>gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd</b>

Ok, this is solved -- I had to go to the keyboard settings in GNOME and hit restore defaults. Somehow that got rid of the error.  Probably just a bug in gnome..

Offline

Board footer

Powered by FluxBB