You are not logged in.

#1 2012-01-10 19:56:42

Lars Stokholm
From: Denmark
Registered: 2009-03-17
Posts: 223

[SOLVED] Optical drive no longer detected

Edit:This is so stupid. I had it disabled in BIOS. I don't remember doing it. I apologize for the noise.

I don't know when this happened, but fairly recently. Maybe with linux-3.2 or kmod.

My optical drive is no longer detected. This is what I found in my old logs:

kernel.log.3:Dec 18 22:39:31 localhost kernel: [    5.277389] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
kernel.log.3:Dec 18 22:39:31 localhost kernel: [    5.277738] sr 1:0:0:0: Attached scsi CD-ROM sr0

I no longe have any mention of sr0 anywhere and I can't eject the drive. It's completely dead while Arch is booted. It works fine when I'm in the BIOS configuration menu.

Am I missing a module or something like that?

Last edited by Lars Stokholm (2012-01-11 17:05:13)


#2 2012-01-10 20:49:19

From: Spanishtán
Registered: 2010-03-30
Posts: 344

Re: [SOLVED] Optical drive no longer detected

i agree. in my case only detect CDemu drive

EDIT: restart my machine. now detect all optical drives

Last edited by sl1pkn07 (2012-01-11 03:19:57)


Board footer

Powered by FluxBB