You are not logged in.

#1 2005-07-19 17:05:25

Registered: 2004-10-14
Posts: 14

can't mount root fs ..

so, what's this...have tried a few distributions, Arch too, on a pc. No luck. This far only RH8+ and Fedora have worked (installed+started). Every other distribution, except for Knoppix (LiveCD) has failed - always telling me that "can't mount root fs <some place>". it the kernel not working with the motherboard or something?

I'd like to solve this one...has taken my time for ages. over half an year for opinions. how to get past this? I've tried many kernel versions too, both 2.4 and 2.6...

thanks for ideas, especially from those who have seen, experienced and hopefully fixed this...


#2 2005-07-19 17:12:36

Schwag Merchant
From: Medicine Hat, Alberta, Canada
Registered: 2004-01-18
Posts: 5,986

Re: can't mount root fs ..

What kind of hardware are you using? Some kind of non-standard hard drives, perhaps? Maybe SCSI or SATA? (Both of these are known to work with Arch, but maybe it requires special kernel parametrs in your case).



#3 2005-07-19 17:17:35

Arch Overlord
From: behind you
Registered: 2003-10-29
Posts: 7,879

Re: can't mount root fs ..

can't mount root fs is a bootloader error - I'm going to assume that the issue is configuring your bootloader... if you list your partition setup, I can give you a proper grub config that will work


Board footer

Powered by FluxBB