You are not logged in.

#1 2012-05-17 08:01:08

Registered: 2012-05-03
Posts: 10

[Solved] Intall fails to detect partitions and set mountpoints

Hi, aparently this happens on certain partition configurations, but current snapshots (tried many different days and dual, net, i686, x86_64) have a problem where partitions are not correctly detected.  They appear repeateadly, and you cannot set mount points.

There are at least two bug reports about this:

After getting some hints from the reports.  You workaround it by editing at the prompt and then going back to the install:

Edit /tmp/aif/aif-blockdata to something similar:

/dev/sda2 raw no_label swap;yes;no_mountpoint;target;no_opts;no_label;no_params
/dev/sda3 raw no_label ext4;yes;/;target;no_opts;no_label;no_params'

you can run fdisk -l before to be sure of your partitions (warning this sample will format partitions)

Hope it helps anyone!


#2 2012-05-19 06:29:25

Registered: 2012-05-19
Posts: 9

Re: [Solved] Intall fails to detect partitions and set mountpoints

I was banging my head against the wall till I read this. Thanks!


Board footer

Powered by FluxBB