You are not logged in.

#1 2012-06-01 14:01:22

capoeira
Member
From: Vila Velha - Brasil
Registered: 2010-05-25
Posts: 462

SOLVED udev/systemd-tools - can't upgrade

systemd-tools: /usr/share/man/man5/hostname.5.gz exists in filesystem
systemd-tools: /usr/share/man/man5/locale.conf.5.gz exists in filesystem
systemd-tools: /usr/share/man/man5/vconsole.conf.5.gz exists in filesystem
[studio@myhost ~]$ LANG=en_US.utf8 pacman -Qo /usr/share/man/man5/hostname.5.gz
/usr/share/man/man5/hostname.5.gz is owned by initscripts 2012.05.1-1

Last edited by capoeira (2012-06-01 14:22:50)

Offline

#2 2012-06-01 14:10:30

TastyPi
Member
Registered: 2011-12-24
Posts: 13

Re: SOLVED udev/systemd-tools - can't upgrade

I was about to post this, but I figured out the problem - your mirror has an outdated initscripts, the latest is initscripts 2012.05.1-3. So either download that package, or wait for you mirror to update.

Offline

#3 2012-06-01 14:22:32

capoeira
Member
From: Vila Velha - Brasil
Registered: 2010-05-25
Posts: 462

Re: SOLVED udev/systemd-tools - can't upgrade

thanks, I upgraded my mirrorlist with reflector and now it works

Offline

Board footer

Powered by FluxBB