You are not logged in.

#1 2012-06-02 21:26:12

Registered: 2011-05-07
Posts: 208

Xfce 4.10 sticky keys enable keybind

Hi, sometimes when I randomly hit some "unknown" keybind and I enable (by mistake) sticky keys. Do you know what is that keybind? There is no "sticky keys" keybind option in official Xfce "Keyboard shortcuts" table. I've searched "everywhere" but just cannot find it.



#2 2012-08-13 04:57:10

Registered: 2010-05-29
Posts: 73

Re: Xfce 4.10 sticky keys enable keybind

It seems to be Shift key, if you press it for long enough, you activate that thing, if you press it for 8 seconds it goes away. I am searching for a way to disable it for good but no luck so far, maybe has to do that I use GDM (I think is a gnome feature, who knows, I'll keep researching)


#3 2012-08-13 07:26:55

Registered: 2012-04-17
Posts: 23

Re: Xfce 4.10 sticky keys enable keybind

It does seem to be an issue if you are using GDM + Xfce combination.

There is someone on the ubuntu forum who had the same problem, look at the end of the page for a workaround .

Basically you need to use xkbset from AUR, it does work for me so hope it works for you guys.

You turn sticky keys off by using:

$ xkbset -a

As the ubuntu user suggests, set this up so it gets autorun when you login to Xfce


Last edited by triton60 (2012-08-13 07:27:37)


Board footer

Powered by FluxBB