You are not logged in.

#1 2012-09-23 05:48:24

Registered: 2012-03-15
Posts: 8

[SOLVED] dvdrip missing mandatory tools

I followed the instructions on the wiki and even tried installing missing packages but I can't seem to get dvdrip to start and detect the tool "dvd::rip" which you would think couldn't be an issue...

What am I missing that would make this work?

Output from dvdrip
  Program              Version   
  dvd::rip             not installed
  transcode            1.1.7     
  ImageMagick          6.7.9     
  ffmpeg               0.11.1   
  xvid4conf            not installed
  subtitle2pgm         0.3       
  lsdvd                0.16     
  rar                  not installed
  mplayer              cvs       
  ogmtools             1.5       
  dvdxchap             1.5       
  mjpegtools           2.0.0     
  xine                 not installed
  fping                3.4       
  hal                  not installed

EDIT: Solved by adjusting previous solution. added /usr/bin/vendor_perl to path (PATH=$PATH:/usr/bin/vendor_perl)

Last edited by betrunkenaffe (2012-09-23 06:05:55)


#2 2012-09-23 08:16:06

Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,839

Re: [SOLVED] dvdrip missing mandatory tools

FYI that path adjustment is done automatically - see /etc/profile.d/ for details.

All you needed to do was log out and log in again.


Board footer

Powered by FluxBB