You are not logged in.

#1 2012-09-27 04:04:51

Registered: 2012-04-30
Posts: 29

linux-grsec-lts Build Error

Hello everyone,

After the following output:

INSTALL /tmp/yaourt-tmp-user/aur-linux-grsec-lts/pkg/linux-grsec-lts/lib/firmware/cpia2/stv0672_vp4.bin
DEPMOD 3.2.30-2-grsec-lts

I got the following error:

ERROR: could not open directory /tmp/yaourt-tmp-user/aur-linux-grsec-lts/pkg/linux-grsec-lts/lib/modules/3.2.30-2-grsec-lts: No such file or directory
FATAL: could not search modules: No such file or directory
==> ERROR: A failure occurred in package_linux-grsec-lts().
==> ERROR: Makepkg was unable to build linux-grsec-lts.

If this is an AUR package problem, please fix this.

See this link for AUR comments:



Second Edit:
I realize that giving out information on one of the programs that I use is not necessary.

Third Edit:
Considering that the following directory could not be opened:

Notice the /lib ...

Also notice that these directories could be opened:

Finally, notice that /lib is a now a symlink to the /usr/lib directory.
(See: … a-symlink/ for more details.)

The whole /lib becoming a symlink could be the source of the problem...

Last edited by Cylinder57 (2012-09-27 04:28:28)


Board footer

Powered by FluxBB