You are not logged in.

#1 2012-10-06 08:51:19

Registered: 2012-04-30
Posts: 13

[SOLVED] Gparted autocloses after it starts.

Hi at all,
I'm using Arch for about 3 years, so I'm not really a newbie, i've a little bit of experience on using Arch.
By the way, i'm posting this in "newbie" corner, because i think it could be a simple problem to solve.

I'm on a fresh Arch Install of yesterday with KDE 4.9.2.

When I try to start "Gparted" ( kdesu gparted ) It starts, I see the window, but after a second it autocloses, and nothing is prompted on the terminal for debug purpose.

I've enabled user permission in the sudoers file, also display permissions, and i've tried to say to kdesu to use "sudo" instead of "su". but nothing changed. Same behaviour.

Thanks in advance.


EDIT: I really can't figure out why, but, without modifiyng anything, after i've installed "partitionmanager" from AUR, gparted starts working. Maybe a missing package that partitionmanager installs and it was required for gparted...

Last edited by HariSeldon (2012-10-06 09:34:25)


Board footer

Powered by FluxBB