You are not logged in.

#1 2012-10-08 07:28:29

quayasil
Member
Registered: 2008-11-09
Posts: 92

[SOLVED] fresh install (2012.09.07 media) udev rules ignored?

A very standard and useful rule (/etc/udev/rules.d/99-hide-drives.conf)

KERNEL=="sda1", ENV{UDISKS_IGNORE}:="1"
KERNEL=="sda2", ENV{UDISKS_IGNORE}:="1"
KERNEL=="sda4", ENV{UDISKS_IGNORE}:="1"

seems to be completely ignored. I have other notebooks with almost the same packages (but created by a few years of upgrades) installed and it works...
Another interesting thing: on this fresh install I have no syntax highlighting for vim for this file :-(

Any help: welcome!

Last edited by quayasil (2012-10-08 13:14:13)

Offline

#2 2012-10-08 08:42:38

djgera
Developer
From: Buenos Aires - Argentina
Registered: 2008-12-24
Posts: 694
Website

Re: [SOLVED] fresh install (2012.09.07 media) udev rules ignored?

udev(7) wrote:

Rule files must have the extension .rules; other extensions are ignored.

Offline

#3 2012-10-08 11:15:27

quayasil
Member
Registered: 2008-11-09
Posts: 92

Re: [SOLVED] fresh install (2012.09.07 media) udev rules ignored?

Gee... Have you ever seen the most stupid person in the world? No? I've just seen... in the mirror ;-)
Thanks a lot!
An interesting thing is: I have a few notebooks with similar configuration; I tried to compare what's wrong, I examined and compared them very thoroughly and... I didn't notice the difference. Blindness!
Thanks once again!!

Offline

#4 2012-10-08 12:00:28

karol
Archivist
Registered: 2009-05-06
Posts: 25,425

Re: [SOLVED] fresh install (2012.09.07 media) udev rules ignored?

Please remember to mark the thread as solved.

Offline

Board footer

Powered by FluxBB