You are not logged in.

#1 2012-10-08 19:24:14

okubax
Member
From: London
Registered: 2010-04-24
Posts: 186
Website

digiKam 2.9 crashes when importing from camera

DigiKam crashes every-time I try to import from a camera:

Import>Cameras>Choose Camera>Opens Import Window>Crashes

QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is still in use, all queries will cease to work.
KCrash: Application 'digikam' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/ajibola/.kde4/socket-eloha/kdeinit4__0
QSocketNotifier: Invalid socket 10 and type 'Read', disabling...
QSocketNotifier: Invalid socket 13 and type 'Read', disabling...
QSocketNotifier: Invalid socket 16 and type 'Read', disabling...
QSocketNotifier: Invalid socket 29 and type 'Read', disabling...
QSocketNotifier: Invalid socket 31 and type 'Read', disabling...
QSocketNotifier: Invalid socket 40 and type 'Read', disabling...
QSocketNotifier: Invalid socket 33 and type 'Read', disabling...
digikam: Fatal IO error: client killed

Last edited by okubax (2012-10-08 19:34:23)

Offline

#2 2012-10-09 08:01:41

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: digiKam 2.9 crashes when importing from camera

try to locate the digikam database files (eg: digikam.db or something similar) in you machine and delete or move them temporarily to see if they are crashing your app.

I don't remember where they are stored and don't have digikam installed. They may be in ~/Pictures. There should be two of them, one for thumbnails

Offline

Board footer

Powered by FluxBB