You are not logged in.

#1 2012-10-22 01:37:15

cirrus
Member
From: Glasgow Scotland
Registered: 2012-08-24
Posts: 127
Website

instantbird

hello
            For some time i have been trying to build instantbird (IM Client) package from AUR and from source,  i always fail due to it saying it cant find dep xulrunner 15.1 which is installed, im calling on someone with the skills to maybe help me with this if its at all possible. It builds ok on 32 bit but 64 bit fails even tho x86_64 is apparently supported.
regards
cirrus

Last edited by cirrus (2012-10-22 01:38:48)


We do not choose, we are chosen, those that dont understand dont matter, those that understand need no explanation. We are the chosen few.
http://cirrusminor.info
http://www.danasoft.com/sig/7972427251.jpg

Offline

#2 2012-10-22 01:49:50

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,804
Website

Re: instantbird

Which xulrunner do you have installed?  The most recent version in [extra] is 15.0, and I only see a 32bit version in the AUR.

Edit: oops - sorry, must have been a fairly recent update (today in fact).  I just updated my pacman database and Karol is correct, of course.

Last edited by Trilby (2012-10-22 01:59:09)


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2012-10-22 01:51:13

karol
Archivist
Registered: 2009-05-06
Posts: 25,428

Re: instantbird

Trilby wrote:

Which xulrunner do you have installed?  The most recent version in [extra] is 15.0

Nope, it's 16.0 https://www.archlinux.org/packages/?name=xulrunner

Offline

#4 2012-10-22 02:00:57

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,804
Website

Re: instantbird

The PKGBUILD requires xulrunner less than 15.0.  That's likely the problem.

If it were me, I'd just remove the version requirement and see if it works.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#5 2012-10-22 02:10:37

ngoonee
Forum Fellow
From: Between Thailand and Singapore
Registered: 2009-03-17
Posts: 6,831

Re: instantbird

Moving to AUR Issues, Discussion & PKGBUILD Requests as this concerns an AUR package.


Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.

Offline

#6 2012-10-22 09:12:58

cirrus
Member
From: Glasgow Scotland
Registered: 2012-08-24
Posts: 127
Website

Re: instantbird

Thank you all , ill give that a go . 
[EDIT]  well i got it to build and install by changing dep to xulrunner 15.1 ,although since the xulrunner 16 update it wont build , guess ill just wait for a patch ( mozilla and their rapid release schedule GRRR ), its not worth downgrading the xulrunner for a lil ole IM client IMHO.
thanks again
cirrus

Last edited by cirrus (2012-10-22 11:44:39)


We do not choose, we are chosen, those that dont understand dont matter, those that understand need no explanation. We are the chosen few.
http://cirrusminor.info
http://www.danasoft.com/sig/7972427251.jpg

Offline

Board footer

Powered by FluxBB