You are not logged in.

#1 2012-10-24 15:35:52

Registered: 2009-12-01
Posts: 6

Recompiling an old PHP version

I need to recompile the old PHP5.3 package on my system to support LDAP. Apparently it should not be harder then adding the parameters

--with-ldap --with-ldap-sasl

when compiling it. I cannot install the php-ldap package since it is only for PHP5.4, after what I've tested.

So my questions are as follows
1) How do I recompile my PHP5.3 installation, which I installed via pacman a while back, to include LDAP support, if it's even possible?
2) Is it safe to recompile?
3) If everything goes to hell, is there an fallback?

Thank you for helping me out


Board footer

Powered by FluxBB