You are not logged in.

#1 2012-11-01 15:23:13

Registered: 2012-02-27
Posts: 19

[Solved] archiso UEFI boot doesn't work.

I just followed the instruction on … B_from_ISO, but it doesn't work as intended. It shows just 3 menu,

Arch Linux archiso x86_64 UEFI USB
UEFI Shell x86_64 v1
UEFI Shell x86_64 v2

I thought, the first option is the way to go, but

Error loading \arch\boot\x86_64\vmlinuz: Not found

In fact, there is no \arch directory. The iso file downloaded was not broken, so I think something's missing either in the article or in the iso file.

edit : I found that, the name of 'arch' directory was changed to something like "?????????". I don't know why, but when I changed it to "arch" again, it works like a charm.

Last edited by kreoso (2012-11-01 16:54:57)


#2 2012-11-04 19:44:12

From: London
Registered: 2012-11-04
Posts: 4

Re: [Solved] archiso UEFI boot doesn't work.

Exactly the same thing happened to me. I think there's some filename encoding issue because I wasn't able to rename ????????? to arch, instead I moved to arch2 then renamed arch2 to arch. Happy to say that worked for me too.

I should add that the same USB stick worked first time with my laptop, it was only when trying to boot my desktop in the same way that I hit this issue, so it seems sensitive to BIOS manufacturer/version.

Last edited by malcolmsparks (2012-11-04 19:46:32)


Board footer

Powered by FluxBB