You are not logged in.

#1 2012-11-05 09:26:10

Registered: 2011-03-08
Posts: 6

No networks found with rtl8723 [Solved]


I'm installing Arch in my new laptop and I'm having problems when trying to configure my wireless card. The computer uses a rtl8723:

lspci -nn | grep -i network
04:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:8723]

I have followed the directions in the Ask Ubuntu link mentioned in the following forum thread (with the hack to make it compile in newer kernels), and I have also added the module to a conf file in my /etc/modules-load.d folder.

I checked that the compiled module is loaded with lsmod, and the iwconfig command now shows the "wlan0" network interface. I am not able to get my cardto scan any networks, though. I tried with iwlist wlan0 scan, iw and wifi-menu, but no one of them is able to find any networks.

Do you know what can I do to solve this issue? Thanks in advance.

EDIT: I used the following package from the AUR instead, and now I can see networks:

Last edited by Terkhen (2012-12-07 11:27:42)


#2 2013-07-21 09:04:11

Registered: 2013-07-20
Posts: 13

Re: No networks found with rtl8723 [Solved]

Many thanks for sharing! my laptop has the same drive, too.


Board footer

Powered by FluxBB