You are not logged in.

#1 2012-11-18 23:00:09

Registered: 2012-11-18
Posts: 2

Asus UX32VD - Several issues

Hi. First of all, this is my first time at a non-debian-based distro, although i have quite some experience in linux already

This is a recent laptop, and i've looked around for most issues, but is seems there are still a few problems with this model.
I've turned to arch linux after failing to solve some other issues with a lot of debian based distros (mint, debian, crunchbang, and ubuntu)

The biggest issue is related to graphics. This is a hybrid model, with a NVidia GT 620M, and an Intel HD4000.
I tried my luck with bumblebee before (on debian and ubuntu) but without success (errors, black screens, etc)

My goal is just to use the intel card, and if possible, use the NVidia only for CUDA development (which i am still unable to do)

1st issue: Whenever i turn on the latop, i have to close & reopen the lid for the monitor to show me anything. And if i turn it on while connected to a secondary screen, i get that screen working on the fly, but the main screen will be completely undetectable

2nd issue: No 3D acceleration (or at least i think this is the issue). For instance, when i try to run clementine, i get this error:

clementine: error while loading shared libraries: wrong ELF class: ELFCLASS32

3rd issue: Rendering seems to work with much less quality when using the main monitor. I can't seem to show an example because when taking a print screen, the image shows up fine. But for instance, when i'm seeing a youtube video, which has that black gradient on each sides of the player. The secondary monitor shows this just fine. But when i drag the window to the main one, i see this gradient in much lower quality, like just 6 grey lines instead of a smooth gradient.

I'm currently following this guide to try and solve this:

4th and last issue. When attempting to solve these issues, i tried to install the packages listed on the above link. But for some reason, dependencies were not being solved. I first did an update:

sudo pacman -Syu

For every package i tried to install (for example, libva-intel-driver) pacman would complain about dependencies not being met, but wouldn't fix them automatically. I figured it was some weird version conflict problem, but when i tried to manually download and install every dependency from the website, everything went well.
I can't think of anything to install right now to make sure that this was not just a problem with these specific packages, or with the whole dependency system, but some help would be aprecciated as well

Thanks in advance for any reply

Last edited by Naps62 (2012-11-18 23:02:06)


Board footer

Powered by FluxBB