I tried to upgrade to the latest release by running pacman -Syu. but i got an error message saying pacman<3.6
Does aynone know how to slove this issue? Thanks.
I'm sure the error had a little bit more detail!
Please post the actual output and any relevant logs.
All men have stood for freedom...
For freedom is the man that will turn the world upside down.
Maybe this helps with one of the steps you need to follow:
http://allanmcrae.com/2012/07/updating- … e-install/
I tried the method in that blog. Still doesn't work.
Here is the full output:
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
:: The following packages should be upgraded first :
:: Do you want to cancel the current operation
:: and upgrade these packages now? [Y/n] Y
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: packagekit: requires pacman<3.6.0
For your specific problem, remove packagekit.
More generally though, why do you want to update from such an old ISO? Just download the latest one. Especially since it seems like you don't really know what you're doing.... your other topic says you installed 2012.11.01, so why suddenly a try from a 2011 ISO which predates the /lib move and a whole host of other things that have happened since then?
Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.