You are not logged in.

#1 2012-11-30 12:11:17

Registered: 2011-01-07
Posts: 1

Touchpad wont work ( nFinity N1402 Ultrabook)


I am having a problem to get my touchpad working. on my novatech nFinity N1402.

xinput list

gives me

[fuly@localhost ~]$  xinput list      
â¡ Virtual core pointer                         id=2    [master pointer  (3)]
â   â³ Virtual core XTEST pointer               id=4    [slave  pointer  (2)]
â   â³ Logitech USB Optical Mouse               id=10   [slave  pointer  (2)]
⣠Virtual core keyboard                        id=3    [master keyboard (2)]
    â³ Virtual core XTEST keyboard              id=5    [slave  keyboard (3)]
    â³ Power Button                             id=6    [slave  keyboard (3)]
    â³ Video Bus                                id=7    [slave  keyboard (3)]
    â³ Power Button                             id=8    [slave  keyboard (3)]
    â³ Sleep Button                             id=9    [slave  keyboard (3)]
    â³ AT Translated Set 2 keyboard             id=11   [slave  keyboard (3)]

so as it looks like, there is no   ETPS/2 Elantech Touchpad   found.  I tryed a lot of troubleshootings, but nothing worked, and today i found out the touchpad is not even recognised.
The synaptics drivers are installed of course.

Couldn't find synaptics properties. No synaptics driver loaded?

I also used the hardware to disable or enable the touchpad but nothing worked.
I hope anybode can help me with the touchpad.

P.S. : An usb mouse works.

Last edited by cortuly (2012-11-30 16:53:27)


Board footer

Powered by FluxBB