You are not logged in.

#1 2012-12-05 15:49:11

Registered: 2008-11-10
Posts: 58

[Solved] Gnome-terminal does not start (fresh install)

Whenever I install gnome-terminal, I have the following message displayed:

(gconftool-2:28984): GConf-WARNING **: Client failed to connect to the D-BUS daemon:/usr/bin/dbus-launch terminated abnormally without any error message

Then whenever I launch gnome-terminal I have this message:

** (gnome-terminal:1102): CRITICAL **: atk_bridge_adaptor_cleanup: assertion `inited' failed

The problem seems to be related to dbus. I have even tried guake which complains explicitly about "No D-BUS daemon running".

Systemctl is telling me that d-bus is up and running.

Any help appreciated.

  - Linux arch64-vbox 3.6.9-1-ARCH #1 SMP PREEMPT Tue Dec 4 08:04:10 CET 2012 x86_64 GNU/Linux
  - systemctl --all | grep error

auditd.service             error  inactive dead      auditd.service
display-manager.service    error  inactive dead      display-manager.service
plymouth-quit-wait.service error  inactive dead      plymouth-quit-wait.service
plymouth-start.service     error  inactive dead      plymouth-start.service
rc-local.service           error  inactive dead      rc-local.service
syslog.service             error  inactive dead      syslog.service


Last edited by PierreR (2012-12-05 20:16:59)


#2 2012-12-05 20:16:45

Registered: 2008-11-10
Posts: 58

Re: [Solved] Gnome-terminal does not start (fresh install)

Solved with the latest dbus upgrade (dbus-core removal)


Board footer

Powered by FluxBB