You are not logged in.

#1 2012-12-11 06:45:49

keeper575
Member
Registered: 2012-12-11
Posts: 1

replace dbus-core with core/dbus

I updated the system and then tried to upgrade but it is giving dependency problem.
<< copied from zsh>>

➜  ~  sudo pacman -Su
:: Starting full system upgrade...
:: Replace dbus-core with core/dbus? [Y/n]
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: netsurf: requires libwebp=0.2.0

I have libwebp installed already.

Offline

#2 2012-12-11 06:52:31

Allan
Developer
From: Brisbane, AU
Registered: 2007-06-09
Posts: 10,416
Website

Re: replace dbus-core with core/dbus

Nothing to do with dbus...

netsurf needs rebuilt for the libwebp update.   Do "pacman -Su --ignore libwebp" until this is fixed.

Offline

Board footer

Powered by FluxBB