You are not logged in.

#1 2012-12-23 20:02:25

Lord Bo
Member
Registered: 2012-11-11
Posts: 151

[Solved] Wiki Entry for Via Unichrome Graphics Card Driver

Hi,

I think the Wiki Entry "Via Unichrome" is outdated. Following things I want to annotate:

- The via unichrome driver does no longer exist in repositories (neither in extra, nor in aur)

- Neither does xf86-video-via

- The only remaining graphics cards driver for via chipsets is the openchrome driver

- However, there exists a unichrome DRI driver in community; Question: Is that usable with the openchrome driver? If not: Why is it in community?

Ok, I am very new to editing the wiki and do not want to worsen the situation. I do not know a lot about graphics card drivers, I only use the openchrome driver, which works for me. What shall I do? Or is there anyone, who is more competent concerning this?

Benjamin

Last edited by Lord Bo (2012-12-23 20:11:30)

Offline

#2 2012-12-23 20:07:03

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 20,075
Website

Re: [Solved] Wiki Entry for Via Unichrome Graphics Card Driver

You can always raise points on the Talk page for an entry; that way people interested in the page can discuss the merits of any changes, particularly if they are significant, prior to them being made.


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#3 2012-12-23 20:10:42

Lord Bo
Member
Registered: 2012-11-11
Posts: 151

Re: [Solved] Wiki Entry for Via Unichrome Graphics Card Driver

Ah, ok, thanks. I'll do that.

Offline

Board footer

Powered by FluxBB